<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<!-- BEGIN UNICONSENT -->
<script type="text/javascript">
  window._unic_start = true;
  window.__cmp = window.__cmp || function () {
    window.__cmp.commandQueue = window.__cmp.commandQueue || [];
    window.__cmp.commandQueue.push(arguments);
  };
  window.__cmp.commandQueue = window.__cmp.commandQueue || [];
  window.__cmp.receiveMessage = function (event) {
    var data = event && event.data && event.data.__cmpCall;
    if (data) {
      var callId = data.callId, command = data.command, parameter = data.parameter;
      window.__cmp.commandQueue.push({
        callId: callId, command: command, parameter: parameter, event: event
      });
    }
  };
  if(window.attachEvent) {
    window.attachEvent("onmessage", function (event) {
      window.__cmp.receiveMessage(event);
    }, false);
  } else {
    window.addEventListener("message", function (event) {
      window.__cmp.receiveMessage(event);
    }, false);
  }
  function addLocatorFrame() {
    if (!window.frames['__cmpLocator']) {
      if (document.body) {
        var frame = document.createElement('iframe');
        frame.style.display = 'none';
        frame.name = '__cmpLocator';
        document.body.appendChild(frame);
      } else {
        setTimeout(addLocatorFrame, 5);
      }
    }
  }
  addLocatorFrame();
  window.__uspapi = window.__uspapi || function () {
      window.__uspapi.commandQueue = window.__uspapi.commandQueue || [];
      window.__uspapi.commandQueue.push(arguments);
  };
  window.__uspapi.receiveMessage = function (event) {
      var data = event && event.data && event.data.__uspapiCall;
      if (data) {
          var callId = data.callId, command = data.command, parameter = data.parameter;
          window.__uspapi.commandQueue.push({
              callId: callId, command: command, parameter: parameter, event: event
          });
      }
  };
  if(window.attachEvent) {
      window.attachEvent("onmessage", function (event) {
          window.__uspapi.receiveMessage(event);
      }, false);
  } else {
      window.addEventListener("message", function (event) {
          window.__uspapi.receiveMessage(event);
      }, false);
  }
  function addLocatorFrameUSP() {
      if (!window.frames['__uspapiLocator']) {
          if (document.body) {
              var frame = document.createElement('iframe');
              frame.style.display = 'none';
              frame.name = '__uspapiLocator';
              document.body.appendChild(frame);
          } else {
              setTimeout(addLocatorFrameUSP, 5);
          }
      }
  }
  addLocatorFrameUSP();
</script>
<script async src='https://cmp.uniconsent.com/t/a8d3aa0b37.cmp.js'></script>
<!-- END UNICONSENT -->	<script>
	dataLayer = [];
</script>

<script>
dataLayer = [{
	'event': 'dataLayer_load',
	'PrimaryCategory': 'Medical Health>Diseases and Conditions>Diabetes',
	'SecondaryCategory': 'Desserts &amp; Baking, Food &amp; Drink',
	'Topics': 'cooking, cream-cheese, cuisine, desserts, food and drink, food and drink preparation, food industry, food ingredients, foods, gelatin, western cuisine, whipped-cream',
  'DSM_DiabetesType': 'Both'
}];
</script>
<!-- BEGIN ControlTag for DSM -->
<script class='kxct' data-id='txnbcm4ag' data-timing='async' data-version='3.0' type='text/javascript'>
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/txnbcm4ag.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END ControlTag -->
<script class='kxint' data-namespace='madavormedia' type='text/javascript'>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'madavormedia_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();
</script>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<script>(function(){document.documentElement.className='js'})();</script>
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5877cba327754b5f"></script>
	
		
	<script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script><title>Strawberry Mousse - Diabetes Self-Management</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This perfectly portioned Strawberry Mousse is the ideal way to close out a lazy summer evening. It&#039;s light on carbs, with only 8 grams per serving."/>
<link rel="canonical" href="https://www.diabetesselfmanagement.com/recipes/desserts-sweets/strawberry-mousse/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Strawberry Mousse - Diabetes Self-Management" />
<meta property="og:description" content="This perfectly portioned Strawberry Mousse is the ideal way to close out a lazy summer evening. It&#039;s light on carbs, with only 8 grams per serving." />
<meta property="og:url" content="https://www.diabetesselfmanagement.com/recipes/desserts-sweets/strawberry-mousse/" />
<meta property="og:site_name" content="Diabetes Self-Management" />
<meta property="og:image" content="https://cdn.diabetesselfmanagement.com/2020/07/dsm-strawberry-mousse.jpg" />
<meta property="og:image:secure_url" content="https://cdn.diabetesselfmanagement.com/2020/07/dsm-strawberry-mousse.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:image:alt" content="Strawberry Mousse" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This perfectly portioned Strawberry Mousse is the ideal way to close out a lazy summer evening. It&#039;s light on carbs, with only 8 grams per serving." />
<meta name="twitter:title" content="Strawberry Mousse - Diabetes Self-Management" />
<meta name="twitter:image" content="https://cdn.diabetesselfmanagement.com/2020/07/dsm-strawberry-mousse.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='stylesheet' id='wp-block-library-css'  href='https://www.diabetesselfmanagement.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='som_lost_password_style-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/frontend-reset-password/assets/css/password-lost.css' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.diabetesselfmanagement.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/taxonomy-images/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/wp-parsely/wp-parsely.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.diabetesselfmanagement.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='megamenu-css'  href='https://cdn.diabetesselfmanagement.com/maxmegamenu/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='megamenu-google-fonts-css'  href='//fonts.googleapis.com/css?family=Cabin%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=ba455dc74f620980177cc6e04271a0cd' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Cabin:400,500,500i,700,700i|Open+Sans:400,600,600i,800' type='text/css' media='all' />
<link rel='stylesheet' id='madavor-style-css'  href='https://www.diabetesselfmanagement.com/wp-content/themes/madavor/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='madavor-dsm-style-css'  href='https://www.diabetesselfmanagement.com/wp-content/themes/madavor-child-dsm/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-raty-style-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/comments-ratings-dsm/css/jquery.raty.css' type='text/css' media='' />
<link rel='stylesheet' id='simple-favorites-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/favorites/assets/css/favorites.css' type='text/css' media='all' />
<link rel='stylesheet' id='madavor-dsm-custom-css'  href='https://www.diabetesselfmanagement.com/wp-content/themes/madavor-child-dsm/assets/css/custom.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var favorites_data = {"ajaxurl":"https:\/\/www.diabetesselfmanagement.com\/wp-admin\/admin-ajax.php","nonce":"5daa200bc9","favorite":"<i class=\"sf-icon-bookmark\"><\/i> Save Favorite","favorited":"<i class=\"sf-icon-bookmark\"><\/i> Favorited","includecount":"","indicate_loading":"","loading_text":"Loading","loading_image":"","loading_image_active":"","loading_image_preload":"","cache_enabled":"1","button_options":{"button_type":"custom","custom_colors":false,"box_shadow":false,"include_count":false,"default":{"background_default":false,"border_default":false,"text_default":false,"icon_default":false,"count_default":false},"active":{"background_active":false,"border_active":false,"text_active":false,"icon_active":false,"count_active":false}},"authentication_modal_content":"<p>Please login to add favorites.<\/p><p><a href=\"#\" data-favorites-modal-close>Dismiss this notice<\/a><\/p>","authentication_redirect":"","dev_mode":"","logged_in":"","user_id":"0","authentication_redirect_url":"https:\/\/www.diabetesselfmanagement.com\/wp-login.php"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://cdn.diabetesselfmanagement.com/cache/fvm/1593244986/out/header-f3640e00.min.js'></script><link rel='https://api.w.org/' href='https://www.diabetesselfmanagement.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.diabetesselfmanagement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.diabetesselfmanagement.com%2Frecipes%2Fdesserts-sweets%2Fstrawberry-mousse%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.diabetesselfmanagement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.diabetesselfmanagement.com%2Frecipes%2Fdesserts-sweets%2Fstrawberry-mousse%2F&#038;format=xml" />
<style>
.som-password-error-message,
.som-password-sent-message {
	background-color: #2e3e53;
	border-color: #2e3e53;
}
</style>

		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-139901603-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-139901603-1');
		</script>

	
<!-- BEGIN wp-parsely Plugin Version 2.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0"/>
		<!-- parsleyPage is not defined / has no attributes.  What kind of page are you loading? -->
	<!-- END wp-parsely Plugin Version 2.0 -->
<!-- <meta name="NextGEN" version="3.2.15" /> -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1454562221311729');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1454562221311729&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- Begin Google Ad Manager -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var LBorSLB  = googletag.sizeMapping().addSize([992, 0], [[728, 90], [970, 90], [970, 250]]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
var LBonly   = googletag.sizeMapping().addSize([992, 0], [728, 90]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
var SLBonly  = googletag.sizeMapping().addSize([992, 0], [[970, 90], [970, 250]]).addSize([740, 0], [728, 90]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [728, 90]).build();
var BOXorHPU = googletag.sizeMapping().addSize([992, 0], [[300, 250], [300, 600]]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
var BOXonly  = googletag.sizeMapping().addSize([992, 0], [300, 250]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
var HPUonly  = googletag.sizeMapping().addSize([992, 0], [300, 600]).addSize([740, 0], [300, 250]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
var SKY      = googletag.sizeMapping().addSize([992, 0], [160, 600]).addSize([740, 0], [160, 600]).addSize([300, 0], [[300, 50], [300, 250], [320, 50]]).addSize([0,0], [300, 250]).build();
googletag.defineSlot('/8842/DSM/recipes/desserts-sweets', [728, 90], 'in-content-1').setTargeting('pos','in-content-1').defineSizeMapping(LBonly).addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/recipes/desserts-sweets', [728, 90], 'in-content-2').setTargeting('pos','in-content-2').defineSizeMapping(LBonly).addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/recipes/desserts-sweets', [728, 90], 'in-content-3').setTargeting('pos','in-content-3').defineSizeMapping(LBonly).addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/recipes/desserts-sweets', [728, 90], 'in-content-4').setTargeting('pos','in-content-4').defineSizeMapping(LBonly).addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/recipes/desserts-sweets', [300, 250], 'right-rail-1').setTargeting('pos','right-rail-1').defineSizeMapping(BOXonly).addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/recipes/desserts-sweets', [300, 600], 'right-rail-2').setTargeting('pos','right-rail-2').defineSizeMapping(HPUonly).addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/recipes/desserts-sweets', [300, 250], 'right-rail-3').setTargeting('pos','right-rail-3').defineSizeMapping(BOXonly).addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/recipes/desserts-sweets', [300, 600], 'right-rail-4').setTargeting('pos','right-rail-4').defineSizeMapping(HPUonly).addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/recipes/desserts-sweets', [160, 600], 'skyscraper-1').setTargeting('pos','skyscraper-1').defineSizeMapping(SKY).addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/recipes/desserts-sweets', ['fluid'], 'native-1').setTargeting('pos','native-1').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/recipes/desserts-sweets', [1, 1], '1x1').setTargeting('pos','1x1').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/8842/DSM/recipes/desserts-sweets', 'div-oop').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/recipes/desserts-sweets', [[970, 250], [970, 90], [728, 90]], 'header-1').setTargeting('pos','header-1').defineSizeMapping(LBorSLB).addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/recipes/desserts-sweets', [728, 90], 'footer-1').setTargeting('pos','footer-1').defineSizeMapping(LBonly).addService(googletag.pubads());
googletag.pubads().setTargeting('Device','Desktop');
googletag.pubads().setTargeting('Age_Range',['18_to_20', '18_to_20_or_Unknown', '21_to_24_or_Unknown', '21-to_24', '25_to_34', '25_to_34_or_Unknown', '35_to_44', '35_to_44_or_Unknown', '45_to_49', '45_to_49_or_Unknown', '50_to_54', '50_to_54_or_Unknown', '55_to_64', '55_to_64_or_Unknown', '64_and_Over_or_Unknown', '65_and_Over']);
googletag.pubads().setTargeting('Gender',['Female', 'Female_or_unknown', 'Male', 'Male_or_unknown']);
googletag.pubads().setTargeting('A',['Trulicity']);
googletag.pubads().setTargeting('X',['Baqsimi','Abbott']);
googletag.pubads().setTargeting('T',['/recipes/desserts-sweets/strawberry-mousse/','/recipes/desserts-sweets/strawberry-mousse']);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- End Google Ad Manager -->
		<script type="text/javascript">
			window._mNHandle = window._mNHandle || {};
			window._mNHandle.queue = window._mNHandle.queue || [];
			medianet_versionId = "3121199";
		</script>
		<script src="//contextual.media.net/dmedianet.js?cid=8CUVGXD58" async="async"></script>
	    <script type="application/ld+json">
    {
      "@context": "https://schema.org/",
      "@type": "Recipe",
 	    "name": "Strawberry Mousse",
			"image": "https://cdn.diabetesselfmanagement.com/2020/07/dsm-strawberry-mousse-410x260.jpg",
			"author": {
          "@type": "Organization",
          "name": "Diabetes Self Management"
       },
			"cookTime": "",
			"datePublished": "July 30, 2020",
			"description": "This perfectly portioned Strawberry Mousse is the ideal way to close out a lazy summer evening. It's light on carbs, with only 8 grams per serving.",
			"nutrition": {
        "@type": "NutritionInformation",
        "calories": "89 calories"
         },
			"prepTime": "",
			"recipeCategory": "Dessert",
			"recipeIngredient": [ 1 package (4-serving size) strawberry sugar-free gelatin, 1/2 cup boiling water, 2 cups fresh sliced strawberries, divided, 1/2 cup reduced-fat cream cheese, 1/2 cup cold water, 1/4 teaspoon almond extract, 1 cup reduced-fat whipped topping, plus additional for garnish (optional) ],
			"recipeYield": "6 servings",
			"review": {
        "@type": "Review",
        "reviewRating": {
          "@type": "Rating",
          "ratingValue": "5",
          "bestRating": "5"
        },
        "author": {
					"@type": "Organization",
          "name": "Diabetes Self Management"
        },
        "datePublished": "July 30, 2020",
        "publisher": "Diabetes Self Management"
        },
			"aggregateRating": {
	      "@type": "AggregateRating",
	        "ratingValue": "5",
	        "ratingCount": "592"
	    },
			"totalTime": ""
    }
    </script>
 	<link rel="pingback" href="https://www.diabetesselfmanagement.com/xmlrpc.php"><style type="text/css">/** Mega Menu CSS: fs **/</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52709200-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52709200-2');
</script>
<script>
  !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
  arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
  d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
  insertBefore(d,q)}(window,document,'script','_gs');

  _gs('GSN-908944-D');
</script>
<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:8053344,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8053344&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin Choozle Tag -->
<script type="text/javascript" src="//nexus.ensighten.com/choozle/10495/Bootstrap.js"></script>
<!-- End Choozle Tag -->	<!-- Global site tag (gtag.js) - Google Ads: 1054471301 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1054471301"></script>
	<script>
	 window.dataLayer = window.dataLayer || [];
	 function gtag(){dataLayer.push(arguments);}
	 gtag('js', new Date());

	 gtag('config', 'AW-1054471301');
	</script>
</head>

<body class="recipe-template-default single single-recipe postid-46947 desktop mega-menu-primary-menu no-sidebar">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="ad ad--header u-padding-small u-text-center">
	<div class="u-text-center ad__heading screen-reader-text"><small>Advertisement</small></div>
	<div class="ad---vertical">
				<div id='header-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('header-1'); })
		</script>
		</div>
		</div>
</div>
	<header id="masthead" class="site-header site-header--default">
	<div class="o-wrapper site-header__top">
		<div class="u-hidden@tablet site-header__favorites">
						<div class="c-tooltip"><span class="c-tooltip__text"><a href="https://www.diabetesselfmanagement.com/sign-in/">Login</a> or <a href="https://www.diabetesselfmanagement.com/create-account/">register</a> to save favorite recipes, articles and videos!</span><a class="c-favorites-link c-launch-modal" href="#save-to-your-favorites"><svg class="c-favorites-link__icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="13px" height="16px"><path
d="M12.750,0.890 L12.750,15.999 L6.500,12.444 L0.250,15.999 L0.250,0.890 C0.250,0.399 0.936,-0.016 1.422,0.001 L11.578,0.001 C12.386,-0.016 12.750,0.399 12.750,0.890 Z"/>
</svg> Favorites</a></div>
					</div>

		<div class="site-header__branding site-branding">
				<p class="site-title">
		<a href="https://www.diabetesselfmanagement.com/" rel="home">
			<svg class="site-title__wordmark" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="287" height="89" viewBox="0 0 574 178">
				Diabetes Self-Management				<path
 d="M551.092,71.116 C558.671,73.974 564.399,77.169 568.272,81.708 C572.147,86.415 574.000,92.132 574.000,100.202 C574.000,108.776 570.294,115.333 564.736,119.872 C559.177,124.412 551.598,126.933 544.018,126.933 C535.090,126.933 525.489,124.916 517.910,121.049 L517.910,96.335 L520.268,96.335 C520.774,102.892 522.795,109.953 526.837,115.333 C530.711,120.713 536.101,124.580 543.344,124.580 C546.881,124.580 550.587,123.403 553.282,121.217 C555.977,119.200 557.829,116.341 557.829,112.475 C557.829,107.767 555.135,104.405 551.766,101.715 C548.228,99.193 543.681,97.680 540.144,96.335 C533.406,93.813 527.680,90.954 523.637,86.752 C519.595,82.717 517.237,77.336 517.237,70.109 C517.237,62.038 520.100,55.144 524.984,50.269 C529.701,45.561 536.606,42.535 544.186,42.535 C552.440,42.535 560.862,45.055 567.599,48.420 L567.599,67.754 L565.409,67.754 C564.736,61.869 562.714,56.152 559.345,51.950 C555.808,47.746 550.924,44.889 544.691,44.889 C538.797,44.889 533.069,49.429 533.069,55.481 C533.069,60.021 534.922,62.710 538.122,65.064 C541.323,67.417 545.870,69.099 551.092,71.116 ZM469.904,82.379 C470.072,88.601 471.420,96.502 474.788,102.723 C477.989,108.944 482.874,113.651 490.790,113.651 C495.506,113.651 499.549,112.307 502.412,110.457 C505.276,108.608 507.297,106.422 508.139,105.077 L510.161,106.253 C508.813,110.290 505.612,115.164 500.560,119.200 C495.506,123.234 488.433,126.261 479.000,126.261 C467.546,126.261 458.956,121.049 453.060,113.314 C447.165,105.581 444.302,95.494 444.302,85.407 C444.302,73.470 448.344,62.878 455.250,55.144 C461.987,47.411 471.757,42.872 482.705,42.872 C488.769,42.872 495.674,44.215 501.233,47.411 C506.623,50.772 510.498,55.648 510.498,63.047 C510.498,71.116 504.939,75.824 497.022,78.514 C489.106,81.204 479.168,81.875 469.904,82.379 ZM482.368,45.055 C479.673,45.055 476.810,47.746 474.283,53.463 C471.757,59.179 469.904,68.090 469.736,80.195 C484.726,79.018 490.117,73.974 490.117,60.021 C490.117,51.109 486.242,45.055 482.368,45.055 ZM433.521,110.290 C433.521,118.189 436.890,121.386 441.101,121.386 C444.469,121.386 446.828,119.872 448.007,118.695 C448.176,119.032 448.512,119.368 448.681,119.536 C449.186,120.041 449.523,120.376 449.355,120.376 C446.828,123.068 440.596,126.261 433.353,126.261 C428.468,126.261 422.404,125.756 417.688,122.227 C412.972,118.695 409.435,112.138 409.435,100.202 L409.435,47.074 L401.855,47.074 L401.855,44.889 L409.435,44.889 L409.435,33.961 C414.320,33.961 419.372,32.448 423.415,29.757 C427.458,27.235 430.321,23.537 430.995,19.334 L433.521,19.334 L433.521,44.889 L448.849,44.889 L448.849,47.074 L433.521,47.074 L433.521,110.290 ZM358.734,82.379 C358.902,88.601 360.249,96.502 363.618,102.723 C366.819,108.944 371.703,113.651 379.620,113.651 C384.336,113.651 388.379,112.307 391.242,110.457 C394.105,108.608 396.126,106.422 396.968,105.077 L398.990,106.253 C397.643,110.290 394.442,115.164 389.389,119.200 C384.336,123.234 377.262,126.261 367.829,126.261 C356.376,126.261 347.785,121.049 341.889,113.314 C335.995,105.581 333.131,95.494 333.131,85.407 C333.131,73.470 337.174,62.878 344.080,55.144 C350.817,47.411 360.586,42.872 371.535,42.872 C377.599,42.872 384.504,44.215 390.063,47.411 C395.453,50.772 399.327,55.648 399.327,63.047 C399.327,71.116 393.768,75.824 385.851,78.514 C377.936,81.204 367.998,81.875 358.734,82.379 ZM371.198,45.055 C368.503,45.055 365.640,47.746 363.113,53.463 C360.586,59.179 358.734,68.090 358.565,80.195 C373.556,79.018 378.946,73.974 378.946,60.021 C378.946,51.109 375.071,45.055 371.198,45.055 ZM321.328,177.203 C320.934,176.905 320.635,176.522 320.431,176.057 L318.550,170.510 L306.429,170.510 L304.548,176.057 C304.388,176.465 304.100,176.832 303.684,177.159 C303.269,177.486 302.755,177.651 302.142,177.651 L296.366,177.651 L308.705,145.835 L316.275,145.835 L328.613,177.651 L322.881,177.651 C322.239,177.651 321.722,177.502 321.328,177.203 ZM313.912,156.776 C313.693,156.222 313.460,155.571 313.212,154.821 C312.964,154.070 312.715,153.259 312.468,152.386 C312.249,153.273 312.016,154.097 311.768,154.853 C311.520,155.612 311.287,156.266 311.068,156.818 L308.136,165.488 L316.866,165.488 L313.912,156.776 ZM292.704,126.261 C286.472,126.261 281.756,124.580 278.556,122.394 C275.187,120.376 273.166,117.854 272.323,116.341 L271.650,124.242 L238.131,124.242 L238.131,122.058 L248.237,122.058 L248.237,2.185 L238.131,2.185 L238.131,-0.001 L272.323,-0.001 L272.323,52.287 C273.502,50.436 275.861,48.083 279.398,46.066 C282.935,44.215 287.820,42.872 293.379,42.872 C299.610,42.872 308.538,45.897 315.613,52.622 C322.686,59.348 328.077,69.940 328.077,84.903 C328.077,100.370 322.518,110.624 315.276,117.181 C308.033,123.739 299.274,126.261 292.704,126.261 ZM297.084,59.179 C294.221,52.959 290.009,48.924 284.620,48.924 C279.061,48.924 274.176,52.959 272.323,56.825 L272.323,111.971 C274.345,115.836 278.051,119.872 283.440,119.872 C291.020,119.872 295.737,113.988 298.431,106.422 C300.958,99.025 301.632,89.778 301.632,83.557 C301.632,74.143 299.947,65.400 297.084,59.179 ZM221.623,126.261 C213.033,126.261 208.316,122.227 205.790,118.189 C201.916,122.730 194.505,126.261 186.588,126.261 C179.850,126.261 173.450,124.748 168.734,121.386 C164.017,118.022 160.986,112.811 160.986,105.412 C160.986,97.344 165.871,91.627 173.618,87.591 C181.366,83.557 191.978,81.372 203.601,80.195 L203.601,61.869 C203.601,55.648 202.084,51.445 200.063,49.260 C197.873,47.074 194.673,46.233 191.810,46.233 C186.420,46.233 180.861,49.092 177.661,52.959 C178.840,52.455 180.524,52.287 181.366,52.287 C186.756,52.287 191.304,56.658 191.304,62.038 C191.304,67.417 186.756,71.957 181.366,71.957 C175.976,71.957 171.597,67.417 171.597,62.038 C171.597,58.843 173.113,54.134 177.324,50.099 C181.366,46.066 188.104,42.872 198.716,42.872 C207.980,42.872 215.222,45.055 220.107,49.933 C224.992,54.808 227.687,62.878 227.687,74.310 L227.687,110.794 C227.687,113.988 227.855,116.172 228.361,117.686 C228.697,119.200 229.708,120.041 231.224,120.041 C233.245,120.041 234.593,118.527 235.266,116.677 L237.456,117.519 C237.288,118.695 236.277,120.713 233.750,122.561 C231.224,124.580 227.518,126.261 221.623,126.261 ZM203.601,103.899 L203.601,82.548 C191.304,85.239 185.241,94.317 185.241,105.750 C185.241,109.784 186.083,113.651 187.599,116.509 C188.946,119.368 191.473,121.386 194.841,121.386 C198.211,121.386 203.431,118.022 204.779,115.836 C204.106,113.314 203.601,109.449 203.601,103.899 ZM138.921,31.775 C131.678,31.775 125.952,25.889 125.952,18.997 C125.952,11.768 131.678,6.051 138.921,6.051 C146.164,6.051 151.722,11.768 151.722,18.997 C151.722,25.889 146.164,31.775 138.921,31.775 ZM150.880,122.058 L160.986,122.058 L160.986,124.242 L116.687,124.242 L116.687,122.058 L126.794,122.058 L126.794,47.074 L116.687,47.074 L116.687,44.889 L150.880,44.889 L150.880,122.058 ZM47.289,124.916 C43.919,124.916 41.056,124.748 37.519,124.580 C33.982,124.412 29.770,124.242 23.707,124.242 L0.126,124.242 L0.126,122.058 L10.232,122.058 L10.232,8.741 L0.126,8.741 L0.126,6.556 L30.444,6.556 C34.655,6.556 38.024,6.389 40.214,6.220 C42.404,6.051 44.256,6.051 46.109,6.051 C63.795,6.051 80.808,10.760 93.103,20.174 C105.399,29.757 113.316,44.047 113.316,63.383 C113.316,85.407 106.241,100.537 94.451,110.457 C82.660,120.544 66.153,124.916 47.289,124.916 ZM69.691,17.148 C61.268,9.246 49.646,7.902 36.845,8.741 L36.845,122.227 C50.825,123.570 62.447,121.386 70.533,112.811 C78.617,104.236 83.165,89.441 83.165,65.231 C83.165,39.845 78.112,25.218 69.691,17.148 ZM2.877,169.735 C3.161,169.568 3.471,169.484 3.806,169.484 C4.244,169.484 4.685,169.623 5.130,169.899 C5.575,170.174 6.078,170.481 6.640,170.815 C7.201,171.151 7.846,171.456 8.576,171.733 C9.305,172.009 10.165,172.148 11.157,172.148 C12.499,172.148 13.542,171.852 14.285,171.263 C15.030,170.674 15.401,169.739 15.401,168.458 C15.401,167.716 15.197,167.110 14.789,166.645 C14.381,166.179 13.844,165.794 13.181,165.488 C12.517,165.182 11.762,164.913 10.917,164.679 C10.070,164.445 9.203,164.189 8.313,163.904 C7.423,163.619 6.556,163.271 5.710,162.856 C4.864,162.443 4.109,161.895 3.445,161.218 C2.781,160.542 2.246,159.697 1.838,158.686 C1.429,157.674 1.225,156.425 1.225,154.940 C1.225,153.748 1.466,152.582 1.947,151.448 C2.428,150.312 3.136,149.300 4.069,148.412 C5.002,147.524 6.147,146.814 7.504,146.282 C8.860,145.751 10.414,145.485 12.164,145.485 C13.141,145.485 14.092,145.562 15.019,145.714 C15.945,145.867 16.824,146.093 17.655,146.392 C18.486,146.690 19.263,147.047 19.985,147.462 C20.707,147.876 21.352,148.347 21.921,148.870 L20.083,152.299 C19.864,152.647 19.635,152.909 19.394,153.084 C19.153,153.259 18.843,153.347 18.464,153.347 C18.128,153.347 17.768,153.242 17.381,153.030 C16.995,152.819 16.557,152.582 16.069,152.320 C15.580,152.059 15.022,151.823 14.395,151.610 C13.768,151.400 13.053,151.293 12.251,151.293 C10.865,151.293 9.834,151.588 9.155,152.178 C8.478,152.768 8.138,153.565 8.138,154.569 C8.138,155.211 8.343,155.741 8.751,156.164 C9.159,156.586 9.695,156.949 10.359,157.256 C11.022,157.561 11.781,157.840 12.634,158.095 C13.487,158.351 14.358,158.635 15.248,158.948 C16.138,159.261 17.010,159.627 17.862,160.051 C18.716,160.472 19.474,161.011 20.138,161.665 C20.801,162.322 21.337,163.118 21.746,164.057 C22.154,164.996 22.359,166.128 22.359,167.454 C22.359,168.923 22.103,170.299 21.592,171.580 C21.082,172.861 20.342,173.978 19.372,174.933 C18.402,175.886 17.206,176.635 15.784,177.180 C14.362,177.728 12.747,177.999 10.939,177.999 C9.947,177.999 8.937,177.897 7.909,177.695 C6.880,177.491 5.885,177.203 4.922,176.832 C3.960,176.461 3.055,176.019 2.210,175.511 C1.363,175.001 0.627,174.434 0.000,173.807 L2.188,170.358 C2.363,170.110 2.593,169.902 2.877,169.735 ZM56.858,151.513 L43.775,151.513 L43.775,158.936 L53.795,158.936 L53.795,164.394 L43.775,164.394 L43.775,171.972 L56.858,171.972 L56.858,177.651 L36.337,177.651 L36.337,145.835 L56.858,145.835 L56.858,151.513 ZM78.429,171.755 L90.242,171.755 L90.242,177.651 L71.034,177.651 L71.034,145.835 L78.429,145.835 L78.429,171.755 ZM124.151,151.513 L111.068,151.513 L111.068,159.569 L121.963,159.569 L121.963,165.269 L111.068,165.269 L111.068,177.651 L103.630,177.651 L103.630,145.835 L124.151,145.835 L124.151,151.513 ZM149.047,167.103 L137.234,167.103 L137.234,161.644 L149.047,161.644 L149.047,167.103 ZM170.519,145.856 C170.760,145.872 170.975,145.915 171.164,145.987 C171.354,146.061 171.526,146.173 171.678,146.327 C171.831,146.479 171.981,146.694 172.127,146.970 L180.331,163.107 C180.622,163.660 180.903,164.235 181.173,164.832 C181.443,165.430 181.702,166.040 181.950,166.667 C182.198,166.026 182.456,165.400 182.726,164.789 C182.996,164.177 183.284,163.596 183.591,163.042 L191.773,146.970 C191.918,146.694 192.068,146.479 192.221,146.327 C192.374,146.173 192.545,146.061 192.735,145.987 C192.924,145.915 193.140,145.872 193.381,145.856 C193.621,145.842 193.902,145.835 194.223,145.835 L199.867,145.835 L199.867,177.651 L193.348,177.651 L193.348,159.351 C193.348,158.930 193.359,158.470 193.381,157.976 C193.402,157.481 193.442,156.979 193.501,156.468 L185.035,172.824 C184.772,173.333 184.418,173.720 183.973,173.981 C183.528,174.244 183.022,174.376 182.453,174.376 L181.446,174.376 C180.878,174.376 180.371,174.244 179.926,173.981 C179.481,173.720 179.128,173.333 178.865,172.824 L170.399,156.425 C170.442,156.949 170.478,157.464 170.508,157.966 C170.537,158.468 170.552,158.930 170.552,159.351 L170.552,177.651 L164.032,177.651 L164.032,145.835 L169.677,145.835 C169.997,145.835 170.278,145.842 170.519,145.856 ZM231.916,145.835 L244.255,177.651 L238.523,177.651 C237.882,177.651 237.364,177.502 236.970,177.203 C236.576,176.905 236.277,176.522 236.073,176.057 L234.192,170.510 L222.072,170.510 L220.190,176.057 C220.030,176.465 219.742,176.832 219.326,177.159 C218.911,177.486 218.397,177.651 217.784,177.651 L212.008,177.651 L224.347,145.835 L231.916,145.835 ZM232.507,165.488 L229.554,156.776 C229.335,156.222 229.102,155.571 228.853,154.821 C228.605,154.070 228.357,153.259 228.110,152.386 C227.891,153.273 227.657,154.097 227.409,154.853 C227.162,155.612 226.928,156.266 226.710,156.818 L223.778,165.488 L232.507,165.488 ZM261.100,145.880 C261.319,145.907 261.516,145.961 261.691,146.042 C261.866,146.123 262.034,146.236 262.194,146.381 C262.354,146.527 262.537,146.722 262.741,146.970 L277.902,166.077 C277.829,165.466 277.778,164.873 277.748,164.297 C277.719,163.724 277.705,163.181 277.705,162.670 L277.705,145.835 L284.224,145.835 L284.224,177.651 L280.374,177.651 C279.805,177.651 279.327,177.559 278.941,177.378 C278.554,177.195 278.172,176.878 277.792,176.427 L262.763,157.451 C262.821,158.019 262.861,158.570 262.883,159.101 C262.905,159.632 262.916,160.130 262.916,160.596 L262.916,177.651 L256.396,177.651 L256.396,145.835 L260.291,145.835 C260.612,145.835 260.881,145.849 261.100,145.880 ZM343.478,150.049 C344.944,148.607 346.716,147.487 348.794,146.687 C350.872,145.886 353.195,145.485 355.762,145.485 C357.088,145.485 358.336,145.595 359.503,145.814 C360.669,146.032 361.746,146.330 362.729,146.708 C363.714,147.086 364.615,147.539 365.431,148.063 C366.248,148.586 366.977,149.154 367.619,149.766 L365.476,153.019 C365.140,153.529 364.705,153.842 364.173,153.958 C363.641,154.075 363.068,153.944 362.456,153.565 C361.873,153.215 361.323,152.914 360.805,152.658 C360.286,152.404 359.758,152.196 359.218,152.036 C358.679,151.877 358.110,151.759 357.513,151.688 C356.914,151.615 356.243,151.579 355.500,151.579 C354.113,151.579 352.867,151.823 351.759,152.310 C350.649,152.798 349.706,153.486 348.925,154.373 C348.145,155.261 347.544,156.328 347.121,157.571 C346.698,158.815 346.486,160.203 346.486,161.730 C346.486,163.421 346.719,164.920 347.186,166.231 C347.653,167.540 348.313,168.645 349.166,169.550 C350.019,170.451 351.040,171.139 352.229,171.614 C353.417,172.086 354.734,172.321 356.177,172.321 C357.067,172.321 357.873,172.234 358.595,172.060 C359.317,171.885 360.020,171.653 360.706,171.363 L360.706,166.535 L357.556,166.535 C357.088,166.535 356.725,166.411 356.462,166.164 C356.199,165.917 356.069,165.605 356.069,165.227 L356.069,161.163 L367.400,161.163 L367.400,174.593 C365.767,175.787 364.028,176.654 362.183,177.193 C360.338,177.731 358.409,177.999 356.396,177.999 C353.771,177.999 351.383,177.590 349.231,176.766 C347.080,175.944 345.239,174.809 343.708,173.359 C342.176,171.912 340.995,170.193 340.164,168.206 C339.332,166.219 338.916,164.061 338.916,161.730 C338.916,159.360 339.311,157.179 340.098,155.192 C340.885,153.205 342.013,151.491 343.478,150.049 ZM402.513,151.513 L389.430,151.513 L389.430,158.936 L399.449,158.936 L399.449,164.394 L389.430,164.394 L389.430,171.972 L402.513,171.972 L402.513,177.651 L381.992,177.651 L381.992,145.835 L402.513,145.835 L402.513,151.513 ZM423.175,145.856 C423.416,145.872 423.631,145.915 423.820,145.987 C424.010,146.061 424.182,146.173 424.335,146.327 C424.488,146.479 424.638,146.694 424.784,146.970 L432.987,163.107 C433.278,163.660 433.559,164.235 433.829,164.832 C434.099,165.430 434.358,166.040 434.606,166.667 C434.854,166.026 435.113,165.400 435.383,164.789 C435.652,164.177 435.940,163.596 436.246,163.042 L444.429,146.970 C444.574,146.694 444.724,146.479 444.877,146.327 C445.030,146.173 445.201,146.061 445.392,145.987 C445.580,145.915 445.796,145.872 446.036,145.856 C446.278,145.842 446.558,145.835 446.879,145.835 L452.524,145.835 L452.524,177.651 L446.004,177.651 L446.004,159.351 C446.004,158.930 446.015,158.470 446.036,157.976 C446.059,157.481 446.099,156.979 446.157,156.468 L437.690,172.824 C437.429,173.333 437.074,173.720 436.629,173.981 C436.185,174.244 435.678,174.376 435.109,174.376 L434.103,174.376 C433.534,174.376 433.027,174.244 432.582,173.981 C432.138,173.720 431.784,173.333 431.522,172.824 L423.055,156.425 C423.098,156.949 423.135,157.464 423.164,157.966 C423.194,158.468 423.208,158.930 423.208,159.351 L423.208,177.651 L416.689,177.651 L416.689,145.835 L422.333,145.835 C422.654,145.835 422.935,145.842 423.175,145.856 ZM488.839,151.513 L475.757,151.513 L475.757,158.936 L485.776,158.936 L485.776,164.394 L475.757,164.394 L475.757,171.972 L488.839,171.972 L488.839,177.651 L468.318,177.651 L468.318,145.835 L488.839,145.835 L488.839,151.513 ZM507.719,145.880 C507.938,145.907 508.135,145.961 508.309,146.042 C508.484,146.123 508.651,146.236 508.813,146.381 C508.973,146.527 509.154,146.722 509.359,146.970 L524.520,166.077 C524.447,165.466 524.396,164.873 524.367,164.297 C524.337,163.724 524.324,163.181 524.324,162.670 L524.324,145.835 L530.843,145.835 L530.843,177.651 L526.992,177.651 C526.424,177.651 525.945,177.559 525.559,177.378 C525.173,177.195 524.790,176.878 524.411,176.427 L509.381,157.451 C509.439,158.019 509.480,158.570 509.502,159.101 C509.523,159.632 509.534,160.130 509.534,160.596 L509.534,177.651 L503.015,177.651 L503.015,145.835 L506.909,145.835 C507.230,145.835 507.500,145.849 507.719,145.880 ZM569.544,151.688 L560.574,151.688 L560.574,177.651 L553.179,177.651 L553.179,151.688 L544.210,151.688 L544.210,145.835 L569.544,145.835 L569.544,151.688 Z"/>
 			</svg>
		</a>
	</p>
			</div><!-- .site-branding -->

		<div class="site-header__social-search u-hidden@tablet u-text-right" id="header-social-search">
			<div class="menu-user-navigation-container u-hidden@tablet"><ul id="site-header__user-menu" class="menu"><li id="menu-item-43880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43880"><a href="https://www.diabetesselfmanagement.com/sign-in/"><span class="user-icon"></span><span class="screen-reader-text">Profile</span></a>
<ul class="sub-menu">
	<li id="menu-item-43881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43881"><a href="https://www.diabetesselfmanagement.com/sign-in/">Sign In</a></li>
	<li id="menu-item-43882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43882"><a href="https://www.diabetesselfmanagement.com/create-account/">Sign up</a></li>
</ul>
</li>
</ul></div>
			<div class="menu-social-navigation-container u-hidden@tablet"><ul id="site-header__social-menu" class="menu"><li id="menu-item-43872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43872"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/DiabetesSelfManagement"><span class="screen-reader-text">Facebook</span><svg class="icon icon-facebook" aria-hidden="true" role="img"> <use href="#icon-facebook" xlink:href="#icon-facebook"></use> </svg></a></li>
<li id="menu-item-43873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43873"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/ManageDiabetes"><span class="screen-reader-text">Twitter</span><svg class="icon icon-twitter" aria-hidden="true" role="img"> <use href="#icon-twitter" xlink:href="#icon-twitter"></use> </svg></a></li>
<li id="menu-item-43874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43874"><a target="_blank" rel="noopener noreferrer" href="https://www.pinterest.com/diabetesrecipes/"><span class="screen-reader-text">Pinterest</span><svg class="icon icon-pinterest-p" aria-hidden="true" role="img"> <use href="#icon-pinterest-p" xlink:href="#icon-pinterest-p"></use> </svg></a></li>
<li id="menu-item-43875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43875"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCI-MFV1SYJ-_1t1CnUrzqfg"><span class="screen-reader-text">YouTube</span><svg class="icon icon-youtube" aria-hidden="true" role="img"> <use href="#icon-youtube" xlink:href="#icon-youtube"></use> </svg></a></li>
<li id="menu-item-44850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44850"><a href="https://www.instagram.com/diabetesselfmanagement/"><span class="screen-reader-text">Instagram</span><svg class="icon icon-instagram" aria-hidden="true" role="img"> <use href="#icon-instagram" xlink:href="#icon-instagram"></use> </svg></a></li>
</ul></div>
			<div class="header-search" id="header-search-container">
				
<form role="search" method="get" class="search-form" action="https://www.diabetesselfmanagement.com/">
	<label for="search-form-5f26cd38f1d1a">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-5f26cd38f1d1a" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit"><svg class="icon icon-search" aria-hidden="true" role="img"> <use href="#icon-search" xlink:href="#icon-search"></use> </svg><span class="screen-reader-text">Search</span></button>
</form>			</div>

      <button class="header-search-toggle" id="header-search-toggle" aria-expanded="false">
      	<span class="screen-reader-text">Toggle search form</span>
      	<svg role="img" aria-hidden="true" class="icon icon-close" xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 30 30"><path d="M3.92 3l-.92.92 11.08 11.08-11.08 11.08.92.92 11.08-11.08 11.08 11.08.92-.92-11.08-11.08 11.08-11.08-.92-.92-11.08 11.08z" stroke-linejoin="round" stroke-width="1px" fill-rule="evenodd" /></svg>
          <svg role="img" aria-hidden="true" class="icon icon-search" xmlns="http://www.w3.org/2000/svg" height="15" width="15" viewBox="0 0 16.78 16.78"><path d="M6.1 10.3c-2.3 0-4.2-1.9-4.2-4.2s1.9-4.2 4.2-4.2c2.3 0 4.2 1.9 4.2 4.2 0 2.3-1.9 4.2-4.2 4.2m8.5 2.3l-3.3-3.3c1.8-2.9.8-6.6-2-8.4s-6.7-.9-8.4 2-.8 6.6 2 8.4c1 .6 2.1.9 3.2.9s2.2-.3 3.2-.9l3.3 3.3c.6.5 1.5.5 2-.1s.5-1.4 0-1.9"/></svg>
      </button>

			<a class="c-btn c-btn--primary c-btn--primary-alt c-btn--small-header c-btn--header-subscribe" href="https://www.diabetesselfmanagement.com/subscribe/">Subscribe</a>
		</div>
	</div><!-- /.site-header__top -->
	<nav id="site-navigation" class="main-navigation">
					<div id="mega-menu-wrap-primary-menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'><span class="screen-reader-text">MENU</span></span><span class='mega-toggle-label-open'><span class="screen-reader-text">MENU</span></span></span></div><div class='mega-toggle-block mega-html-block mega-toggle-block-2' id='mega-toggle-block-2'><button class="mobile-search-toggle" id="mobile-search-toggle" aria-expanded="false">
      	<span class="screen-reader-text">Toggle search form</span>
      	<svg role="img" aria-hidden="true" class="icon icon-close" xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 30 30"><path d="M3.92 3l-.92.92 11.08 11.08-11.08 11.08.92.92 11.08-11.08 11.08 11.08.92-.92-11.08-11.08 11.08-11.08-.92-.92-11.08 11.08z" stroke-linejoin="round" stroke-width="1px" fill-rule="evenodd" /></svg>
          <svg role="img" aria-hidden="true" class="icon icon-search" xmlns="http://www.w3.org/2000/svg" height="15" width="15" viewBox="0 0 16.78 16.78"><path d="M6.1 10.3c-2.3 0-4.2-1.9-4.2-4.2s1.9-4.2 4.2-4.2c2.3 0 4.2 1.9 4.2 4.2 0 2.3-1.9 4.2-4.2 4.2m8.5 2.3l-3.3-3.3c1.8-2.9.8-6.6-2-8.4s-6.7-.9-8.4 2-.8 6.6 2 8.4c1 .6 2.1.9 3.2.9s2.2-.3 3.2-.9l3.3 3.3c.6.5 1.5.5 2-.1s.5-1.4 0-1.9"/></svg>
      </button></div><div class='mega-toggle-block mega-html-block mega-toggle-block-3' id='mega-toggle-block-3'><a class="user-menu-mobile" href="https://www.diabetesselfmanagement.com/profile/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 15.99 18.28" width="14" height="15"><path d="M8,18.28H1.78A1.72,1.72,0,0,1,.43,17.7a1.51,1.51,0,0,1-.42-1c0-.62,0-1.25,0-1.87a4.48,4.48,0,0,1,1.07-2.76A4.91,4.91,0,0,1,3.3,10.52a5.32,5.32,0,0,1,1.54-.23,2.29,2.29,0,0,1,1,.18,4.89,4.89,0,0,0,1.51.35c.26,0,.52,0,.78,0a6.19,6.19,0,0,0,2.39-.52.51.51,0,0,1,.22-.05c.38,0,.77,0,1.15.05a4.13,4.13,0,0,1,1.77.62,5,5,0,0,1,2,2.25A3.77,3.77,0,0,1,16,14.68c0,.66,0,1.33,0,2a1.69,1.69,0,0,1-1.44,1.59l-.36,0Z"/><path d="M12.57,4.56A4.61,4.61,0,0,1,8,9.15,4.62,4.62,0,0,1,3.43,4.58,4.62,4.62,0,0,1,8,0,4.6,4.6,0,0,1,12.57,4.56Z"/></svg><span class="screen-reader-text">Profile</span></a></div></div><div class="mega-toggle-blocks-center"><div class='mega-toggle-block mega-html-block mega-toggle-block-4' id='mega-toggle-block-4'><p class="site-title u-hidden@mobile">
		<a href="https://www.diabetesselfmanagement.com/" rel="home">
			<svg class="site-title__wordmark" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="287" height="89" viewBox="0 0 574 178">
				Diabetes Self-Management				<path d="M551.092,71.116 C558.671,73.974 564.399,77.169 568.272,81.708 C572.147,86.415 574.000,92.132 574.000,100.202 C574.000,108.776 570.294,115.333 564.736,119.872 C559.177,124.412 551.598,126.933 544.018,126.933 C535.090,126.933 525.489,124.916 517.910,121.049 L517.910,96.335 L520.268,96.335 C520.774,102.892 522.795,109.953 526.837,115.333 C530.711,120.713 536.101,124.580 543.344,124.580 C546.881,124.580 550.587,123.403 553.282,121.217 C555.977,119.200 557.829,116.341 557.829,112.475 C557.829,107.767 555.135,104.405 551.766,101.715 C548.228,99.193 543.681,97.680 540.144,96.335 C533.406,93.813 527.680,90.954 523.637,86.752 C519.595,82.717 517.237,77.336 517.237,70.109 C517.237,62.038 520.100,55.144 524.984,50.269 C529.701,45.561 536.606,42.535 544.186,42.535 C552.440,42.535 560.862,45.055 567.599,48.420 L567.599,67.754 L565.409,67.754 C564.736,61.869 562.714,56.152 559.345,51.950 C555.808,47.746 550.924,44.889 544.691,44.889 C538.797,44.889 533.069,49.429 533.069,55.481 C533.069,60.021 534.922,62.710 538.122,65.064 C541.323,67.417 545.870,69.099 551.092,71.116 ZM469.904,82.379 C470.072,88.601 471.420,96.502 474.788,102.723 C477.989,108.944 482.874,113.651 490.790,113.651 C495.506,113.651 499.549,112.307 502.412,110.457 C505.276,108.608 507.297,106.422 508.139,105.077 L510.161,106.253 C508.813,110.290 505.612,115.164 500.560,119.200 C495.506,123.234 488.433,126.261 479.000,126.261 C467.546,126.261 458.956,121.049 453.060,113.314 C447.165,105.581 444.302,95.494 444.302,85.407 C444.302,73.470 448.344,62.878 455.250,55.144 C461.987,47.411 471.757,42.872 482.705,42.872 C488.769,42.872 495.674,44.215 501.233,47.411 C506.623,50.772 510.498,55.648 510.498,63.047 C510.498,71.116 504.939,75.824 497.022,78.514 C489.106,81.204 479.168,81.875 469.904,82.379 ZM482.368,45.055 C479.673,45.055 476.810,47.746 474.283,53.463 C471.757,59.179 469.904,68.090 469.736,80.195 C484.726,79.018 490.117,73.974 490.117,60.021 C490.117,51.109 486.242,45.055 482.368,45.055 ZM433.521,110.290 C433.521,118.189 436.890,121.386 441.101,121.386 C444.469,121.386 446.828,119.872 448.007,118.695 C448.176,119.032 448.512,119.368 448.681,119.536 C449.186,120.041 449.523,120.376 449.355,120.376 C446.828,123.068 440.596,126.261 433.353,126.261 C428.468,126.261 422.404,125.756 417.688,122.227 C412.972,118.695 409.435,112.138 409.435,100.202 L409.435,47.074 L401.855,47.074 L401.855,44.889 L409.435,44.889 L409.435,33.961 C414.320,33.961 419.372,32.448 423.415,29.757 C427.458,27.235 430.321,23.537 430.995,19.334 L433.521,19.334 L433.521,44.889 L448.849,44.889 L448.849,47.074 L433.521,47.074 L433.521,110.290 ZM358.734,82.379 C358.902,88.601 360.249,96.502 363.618,102.723 C366.819,108.944 371.703,113.651 379.620,113.651 C384.336,113.651 388.379,112.307 391.242,110.457 C394.105,108.608 396.126,106.422 396.968,105.077 L398.990,106.253 C397.643,110.290 394.442,115.164 389.389,119.200 C384.336,123.234 377.262,126.261 367.829,126.261 C356.376,126.261 347.785,121.049 341.889,113.314 C335.995,105.581 333.131,95.494 333.131,85.407 C333.131,73.470 337.174,62.878 344.080,55.144 C350.817,47.411 360.586,42.872 371.535,42.872 C377.599,42.872 384.504,44.215 390.063,47.411 C395.453,50.772 399.327,55.648 399.327,63.047 C399.327,71.116 393.768,75.824 385.851,78.514 C377.936,81.204 367.998,81.875 358.734,82.379 ZM371.198,45.055 C368.503,45.055 365.640,47.746 363.113,53.463 C360.586,59.179 358.734,68.090 358.565,80.195 C373.556,79.018 378.946,73.974 378.946,60.021 C378.946,51.109 375.071,45.055 371.198,45.055 ZM321.328,177.203 C320.934,176.905 320.635,176.522 320.431,176.057 L318.550,170.510 L306.429,170.510 L304.548,176.057 C304.388,176.465 304.100,176.832 303.684,177.159 C303.269,177.486 302.755,177.651 302.142,177.651 L296.366,177.651 L308.705,145.835 L316.275,145.835 L328.613,177.651 L322.881,177.651 C322.239,177.651 321.722,177.502 321.328,177.203 ZM313.912,156.776 C313.693,156.222 313.460,155.571 313.212,154.821 C312.964,154.070 312.715,153.259 312.468,152.386 C312.249,153.273 312.016,154.097 311.768,154.853 C311.520,155.612 311.287,156.266 311.068,156.818 L308.136,165.488 L316.866,165.488 L313.912,156.776 ZM292.704,126.261 C286.472,126.261 281.756,124.580 278.556,122.394 C275.187,120.376 273.166,117.854 272.323,116.341 L271.650,124.242 L238.131,124.242 L238.131,122.058 L248.237,122.058 L248.237,2.185 L238.131,2.185 L238.131,-0.001 L272.323,-0.001 L272.323,52.287 C273.502,50.436 275.861,48.083 279.398,46.066 C282.935,44.215 287.820,42.872 293.379,42.872 C299.610,42.872 308.538,45.897 315.613,52.622 C322.686,59.348 328.077,69.940 328.077,84.903 C328.077,100.370 322.518,110.624 315.276,117.181 C308.033,123.739 299.274,126.261 292.704,126.261 ZM297.084,59.179 C294.221,52.959 290.009,48.924 284.620,48.924 C279.061,48.924 274.176,52.959 272.323,56.825 L272.323,111.971 C274.345,115.836 278.051,119.872 283.440,119.872 C291.020,119.872 295.737,113.988 298.431,106.422 C300.958,99.025 301.632,89.778 301.632,83.557 C301.632,74.143 299.947,65.400 297.084,59.179 ZM221.623,126.261 C213.033,126.261 208.316,122.227 205.790,118.189 C201.916,122.730 194.505,126.261 186.588,126.261 C179.850,126.261 173.450,124.748 168.734,121.386 C164.017,118.022 160.986,112.811 160.986,105.412 C160.986,97.344 165.871,91.627 173.618,87.591 C181.366,83.557 191.978,81.372 203.601,80.195 L203.601,61.869 C203.601,55.648 202.084,51.445 200.063,49.260 C197.873,47.074 194.673,46.233 191.810,46.233 C186.420,46.233 180.861,49.092 177.661,52.959 C178.840,52.455 180.524,52.287 181.366,52.287 C186.756,52.287 191.304,56.658 191.304,62.038 C191.304,67.417 186.756,71.957 181.366,71.957 C175.976,71.957 171.597,67.417 171.597,62.038 C171.597,58.843 173.113,54.134 177.324,50.099 C181.366,46.066 188.104,42.872 198.716,42.872 C207.980,42.872 215.222,45.055 220.107,49.933 C224.992,54.808 227.687,62.878 227.687,74.310 L227.687,110.794 C227.687,113.988 227.855,116.172 228.361,117.686 C228.697,119.200 229.708,120.041 231.224,120.041 C233.245,120.041 234.593,118.527 235.266,116.677 L237.456,117.519 C237.288,118.695 236.277,120.713 233.750,122.561 C231.224,124.580 227.518,126.261 221.623,126.261 ZM203.601,103.899 L203.601,82.548 C191.304,85.239 185.241,94.317 185.241,105.750 C185.241,109.784 186.083,113.651 187.599,116.509 C188.946,119.368 191.473,121.386 194.841,121.386 C198.211,121.386 203.431,118.022 204.779,115.836 C204.106,113.314 203.601,109.449 203.601,103.899 ZM138.921,31.775 C131.678,31.775 125.952,25.889 125.952,18.997 C125.952,11.768 131.678,6.051 138.921,6.051 C146.164,6.051 151.722,11.768 151.722,18.997 C151.722,25.889 146.164,31.775 138.921,31.775 ZM150.880,122.058 L160.986,122.058 L160.986,124.242 L116.687,124.242 L116.687,122.058 L126.794,122.058 L126.794,47.074 L116.687,47.074 L116.687,44.889 L150.880,44.889 L150.880,122.058 ZM47.289,124.916 C43.919,124.916 41.056,124.748 37.519,124.580 C33.982,124.412 29.770,124.242 23.707,124.242 L0.126,124.242 L0.126,122.058 L10.232,122.058 L10.232,8.741 L0.126,8.741 L0.126,6.556 L30.444,6.556 C34.655,6.556 38.024,6.389 40.214,6.220 C42.404,6.051 44.256,6.051 46.109,6.051 C63.795,6.051 80.808,10.760 93.103,20.174 C105.399,29.757 113.316,44.047 113.316,63.383 C113.316,85.407 106.241,100.537 94.451,110.457 C82.660,120.544 66.153,124.916 47.289,124.916 ZM69.691,17.148 C61.268,9.246 49.646,7.902 36.845,8.741 L36.845,122.227 C50.825,123.570 62.447,121.386 70.533,112.811 C78.617,104.236 83.165,89.441 83.165,65.231 C83.165,39.845 78.112,25.218 69.691,17.148 ZM2.877,169.735 C3.161,169.568 3.471,169.484 3.806,169.484 C4.244,169.484 4.685,169.623 5.130,169.899 C5.575,170.174 6.078,170.481 6.640,170.815 C7.201,171.151 7.846,171.456 8.576,171.733 C9.305,172.009 10.165,172.148 11.157,172.148 C12.499,172.148 13.542,171.852 14.285,171.263 C15.030,170.674 15.401,169.739 15.401,168.458 C15.401,167.716 15.197,167.110 14.789,166.645 C14.381,166.179 13.844,165.794 13.181,165.488 C12.517,165.182 11.762,164.913 10.917,164.679 C10.070,164.445 9.203,164.189 8.313,163.904 C7.423,163.619 6.556,163.271 5.710,162.856 C4.864,162.443 4.109,161.895 3.445,161.218 C2.781,160.542 2.246,159.697 1.838,158.686 C1.429,157.674 1.225,156.425 1.225,154.940 C1.225,153.748 1.466,152.582 1.947,151.448 C2.428,150.312 3.136,149.300 4.069,148.412 C5.002,147.524 6.147,146.814 7.504,146.282 C8.860,145.751 10.414,145.485 12.164,145.485 C13.141,145.485 14.092,145.562 15.019,145.714 C15.945,145.867 16.824,146.093 17.655,146.392 C18.486,146.690 19.263,147.047 19.985,147.462 C20.707,147.876 21.352,148.347 21.921,148.870 L20.083,152.299 C19.864,152.647 19.635,152.909 19.394,153.084 C19.153,153.259 18.843,153.347 18.464,153.347 C18.128,153.347 17.768,153.242 17.381,153.030 C16.995,152.819 16.557,152.582 16.069,152.320 C15.580,152.059 15.022,151.823 14.395,151.610 C13.768,151.400 13.053,151.293 12.251,151.293 C10.865,151.293 9.834,151.588 9.155,152.178 C8.478,152.768 8.138,153.565 8.138,154.569 C8.138,155.211 8.343,155.741 8.751,156.164 C9.159,156.586 9.695,156.949 10.359,157.256 C11.022,157.561 11.781,157.840 12.634,158.095 C13.487,158.351 14.358,158.635 15.248,158.948 C16.138,159.261 17.010,159.627 17.862,160.051 C18.716,160.472 19.474,161.011 20.138,161.665 C20.801,162.322 21.337,163.118 21.746,164.057 C22.154,164.996 22.359,166.128 22.359,167.454 C22.359,168.923 22.103,170.299 21.592,171.580 C21.082,172.861 20.342,173.978 19.372,174.933 C18.402,175.886 17.206,176.635 15.784,177.180 C14.362,177.728 12.747,177.999 10.939,177.999 C9.947,177.999 8.937,177.897 7.909,177.695 C6.880,177.491 5.885,177.203 4.922,176.832 C3.960,176.461 3.055,176.019 2.210,175.511 C1.363,175.001 0.627,174.434 0.000,173.807 L2.188,170.358 C2.363,170.110 2.593,169.902 2.877,169.735 ZM56.858,151.513 L43.775,151.513 L43.775,158.936 L53.795,158.936 L53.795,164.394 L43.775,164.394 L43.775,171.972 L56.858,171.972 L56.858,177.651 L36.337,177.651 L36.337,145.835 L56.858,145.835 L56.858,151.513 ZM78.429,171.755 L90.242,171.755 L90.242,177.651 L71.034,177.651 L71.034,145.835 L78.429,145.835 L78.429,171.755 ZM124.151,151.513 L111.068,151.513 L111.068,159.569 L121.963,159.569 L121.963,165.269 L111.068,165.269 L111.068,177.651 L103.630,177.651 L103.630,145.835 L124.151,145.835 L124.151,151.513 ZM149.047,167.103 L137.234,167.103 L137.234,161.644 L149.047,161.644 L149.047,167.103 ZM170.519,145.856 C170.760,145.872 170.975,145.915 171.164,145.987 C171.354,146.061 171.526,146.173 171.678,146.327 C171.831,146.479 171.981,146.694 172.127,146.970 L180.331,163.107 C180.622,163.660 180.903,164.235 181.173,164.832 C181.443,165.430 181.702,166.040 181.950,166.667 C182.198,166.026 182.456,165.400 182.726,164.789 C182.996,164.177 183.284,163.596 183.591,163.042 L191.773,146.970 C191.918,146.694 192.068,146.479 192.221,146.327 C192.374,146.173 192.545,146.061 192.735,145.987 C192.924,145.915 193.140,145.872 193.381,145.856 C193.621,145.842 193.902,145.835 194.223,145.835 L199.867,145.835 L199.867,177.651 L193.348,177.651 L193.348,159.351 C193.348,158.930 193.359,158.470 193.381,157.976 C193.402,157.481 193.442,156.979 193.501,156.468 L185.035,172.824 C184.772,173.333 184.418,173.720 183.973,173.981 C183.528,174.244 183.022,174.376 182.453,174.376 L181.446,174.376 C180.878,174.376 180.371,174.244 179.926,173.981 C179.481,173.720 179.128,173.333 178.865,172.824 L170.399,156.425 C170.442,156.949 170.478,157.464 170.508,157.966 C170.537,158.468 170.552,158.930 170.552,159.351 L170.552,177.651 L164.032,177.651 L164.032,145.835 L169.677,145.835 C169.997,145.835 170.278,145.842 170.519,145.856 ZM231.916,145.835 L244.255,177.651 L238.523,177.651 C237.882,177.651 237.364,177.502 236.970,177.203 C236.576,176.905 236.277,176.522 236.073,176.057 L234.192,170.510 L222.072,170.510 L220.190,176.057 C220.030,176.465 219.742,176.832 219.326,177.159 C218.911,177.486 218.397,177.651 217.784,177.651 L212.008,177.651 L224.347,145.835 L231.916,145.835 ZM232.507,165.488 L229.554,156.776 C229.335,156.222 229.102,155.571 228.853,154.821 C228.605,154.070 228.357,153.259 228.110,152.386 C227.891,153.273 227.657,154.097 227.409,154.853 C227.162,155.612 226.928,156.266 226.710,156.818 L223.778,165.488 L232.507,165.488 ZM261.100,145.880 C261.319,145.907 261.516,145.961 261.691,146.042 C261.866,146.123 262.034,146.236 262.194,146.381 C262.354,146.527 262.537,146.722 262.741,146.970 L277.902,166.077 C277.829,165.466 277.778,164.873 277.748,164.297 C277.719,163.724 277.705,163.181 277.705,162.670 L277.705,145.835 L284.224,145.835 L284.224,177.651 L280.374,177.651 C279.805,177.651 279.327,177.559 278.941,177.378 C278.554,177.195 278.172,176.878 277.792,176.427 L262.763,157.451 C262.821,158.019 262.861,158.570 262.883,159.101 C262.905,159.632 262.916,160.130 262.916,160.596 L262.916,177.651 L256.396,177.651 L256.396,145.835 L260.291,145.835 C260.612,145.835 260.881,145.849 261.100,145.880 ZM343.478,150.049 C344.944,148.607 346.716,147.487 348.794,146.687 C350.872,145.886 353.195,145.485 355.762,145.485 C357.088,145.485 358.336,145.595 359.503,145.814 C360.669,146.032 361.746,146.330 362.729,146.708 C363.714,147.086 364.615,147.539 365.431,148.063 C366.248,148.586 366.977,149.154 367.619,149.766 L365.476,153.019 C365.140,153.529 364.705,153.842 364.173,153.958 C363.641,154.075 363.068,153.944 362.456,153.565 C361.873,153.215 361.323,152.914 360.805,152.658 C360.286,152.404 359.758,152.196 359.218,152.036 C358.679,151.877 358.110,151.759 357.513,151.688 C356.914,151.615 356.243,151.579 355.500,151.579 C354.113,151.579 352.867,151.823 351.759,152.310 C350.649,152.798 349.706,153.486 348.925,154.373 C348.145,155.261 347.544,156.328 347.121,157.571 C346.698,158.815 346.486,160.203 346.486,161.730 C346.486,163.421 346.719,164.920 347.186,166.231 C347.653,167.540 348.313,168.645 349.166,169.550 C350.019,170.451 351.040,171.139 352.229,171.614 C353.417,172.086 354.734,172.321 356.177,172.321 C357.067,172.321 357.873,172.234 358.595,172.060 C359.317,171.885 360.020,171.653 360.706,171.363 L360.706,166.535 L357.556,166.535 C357.088,166.535 356.725,166.411 356.462,166.164 C356.199,165.917 356.069,165.605 356.069,165.227 L356.069,161.163 L367.400,161.163 L367.400,174.593 C365.767,175.787 364.028,176.654 362.183,177.193 C360.338,177.731 358.409,177.999 356.396,177.999 C353.771,177.999 351.383,177.590 349.231,176.766 C347.080,175.944 345.239,174.809 343.708,173.359 C342.176,171.912 340.995,170.193 340.164,168.206 C339.332,166.219 338.916,164.061 338.916,161.730 C338.916,159.360 339.311,157.179 340.098,155.192 C340.885,153.205 342.013,151.491 343.478,150.049 ZM402.513,151.513 L389.430,151.513 L389.430,158.936 L399.449,158.936 L399.449,164.394 L389.430,164.394 L389.430,171.972 L402.513,171.972 L402.513,177.651 L381.992,177.651 L381.992,145.835 L402.513,145.835 L402.513,151.513 ZM423.175,145.856 C423.416,145.872 423.631,145.915 423.820,145.987 C424.010,146.061 424.182,146.173 424.335,146.327 C424.488,146.479 424.638,146.694 424.784,146.970 L432.987,163.107 C433.278,163.660 433.559,164.235 433.829,164.832 C434.099,165.430 434.358,166.040 434.606,166.667 C434.854,166.026 435.113,165.400 435.383,164.789 C435.652,164.177 435.940,163.596 436.246,163.042 L444.429,146.970 C444.574,146.694 444.724,146.479 444.877,146.327 C445.030,146.173 445.201,146.061 445.392,145.987 C445.580,145.915 445.796,145.872 446.036,145.856 C446.278,145.842 446.558,145.835 446.879,145.835 L452.524,145.835 L452.524,177.651 L446.004,177.651 L446.004,159.351 C446.004,158.930 446.015,158.470 446.036,157.976 C446.059,157.481 446.099,156.979 446.157,156.468 L437.690,172.824 C437.429,173.333 437.074,173.720 436.629,173.981 C436.185,174.244 435.678,174.376 435.109,174.376 L434.103,174.376 C433.534,174.376 433.027,174.244 432.582,173.981 C432.138,173.720 431.784,173.333 431.522,172.824 L423.055,156.425 C423.098,156.949 423.135,157.464 423.164,157.966 C423.194,158.468 423.208,158.930 423.208,159.351 L423.208,177.651 L416.689,177.651 L416.689,145.835 L422.333,145.835 C422.654,145.835 422.935,145.842 423.175,145.856 ZM488.839,151.513 L475.757,151.513 L475.757,158.936 L485.776,158.936 L485.776,164.394 L475.757,164.394 L475.757,171.972 L488.839,171.972 L488.839,177.651 L468.318,177.651 L468.318,145.835 L488.839,145.835 L488.839,151.513 ZM507.719,145.880 C507.938,145.907 508.135,145.961 508.309,146.042 C508.484,146.123 508.651,146.236 508.813,146.381 C508.973,146.527 509.154,146.722 509.359,146.970 L524.520,166.077 C524.447,165.466 524.396,164.873 524.367,164.297 C524.337,163.724 524.324,163.181 524.324,162.670 L524.324,145.835 L530.843,145.835 L530.843,177.651 L526.992,177.651 C526.424,177.651 525.945,177.559 525.559,177.378 C525.173,177.195 524.790,176.878 524.411,176.427 L509.381,157.451 C509.439,158.019 509.480,158.570 509.502,159.101 C509.523,159.632 509.534,160.130 509.534,160.596 L509.534,177.651 L503.015,177.651 L503.015,145.835 L506.909,145.835 C507.230,145.835 507.500,145.849 507.719,145.880 ZM569.544,151.688 L560.574,151.688 L560.574,177.651 L553.179,177.651 L553.179,151.688 L544.210,151.688 L544.210,145.835 L569.544,145.835 L569.544,151.688 Z"></path>
 			</svg>
		</a>
	</p></div></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-html-block mega-toggle-block-5' id='mega-toggle-block-5'><a class="c-btn c-btn--primary c-btn--primary-alt c-btn--small-header c-btn--header-subscribe" href="https://www.diabetesselfmanagement.com/subscribe/">Subscribe</a></div></div></div><ul id="mega-menu-primary-menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="disabled" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-panel-width=".o-wrapper" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1000" data-unbind="true" data-sticky-enabled="true" data-sticky-desktop="true" data-sticky-mobile="false" data-sticky-offset="0" data-sticky-expand="false" data-sticky-expand-mobile="false"><li class='mega-sticky-menu-logo mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-hide-on-mobile mega-show-when-sticky mega-menu-item-43922 sticky-menu-logo' id='mega-menu-item-43922'><a class='mega-menu-link mega-menu-logo' href='https://www.diabetesselfmanagement.com/'><img class='mega-menu-logo' width='289' height='90' src='https://cdn.diabetesselfmanagement.com/2020/01/dsm-sticky-menu-logo.png' alt='Diabetes Self-Management' /></a></li><li class='mega-menu-item mega-menu-item-type-post_type_archive mega-menu-item-object-recipe mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-arrow mega-menu-item-43898' id='mega-menu-item-43898'><a class="mega-menu-link" href="https://www.diabetesselfmanagement.com/recipes/" aria-haspopup="true" aria-expanded="false" tabindex="0">Recipes<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-43898-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-43898-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-item-nav_menu-2' id='mega-menu-item-nav_menu-2'><h4 class="mega-block-title">Meal Type</h4><div class="menu-meal-type-container"><ul id="menu-meal-type" class="menu"><li id="menu-item-43932" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-43932"><a href="https://www.diabetesselfmanagement.com/recipes/breakfast/">Breakfast</a></li>
<li id="menu-item-43935" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-43935"><a href="https://www.diabetesselfmanagement.com/recipes/snacks-appetizers/">Appetizer</a></li>
<li id="menu-item-44576" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-44576"><a href="https://www.diabetesselfmanagement.com/recipes/snack/">Snack</a></li>
<li id="menu-item-43933" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-43933"><a href="https://www.diabetesselfmanagement.com/recipes/main-dishes/">Dinner</a></li>
<li id="menu-item-43931" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type current-recipe-ancestor current-menu-parent current-recipe-parent menu-item-43931"><a href="https://www.diabetesselfmanagement.com/recipes/desserts-sweets/">Dessert</a></li>
</ul></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-43898-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-item-nav_menu-4' id='mega-menu-item-nav_menu-4'><h4 class="mega-block-title">Dish Type</h4><div class="menu-dish-type-container"><ul id="menu-dish-type" class="menu"><li id="menu-item-43946" class="menu-item menu-item-type-taxonomy menu-item-object-dish_type menu-item-43946"><a href="https://www.diabetesselfmanagement.com/dish-type/salad/">Salad</a></li>
<li id="menu-item-43947" class="menu-item menu-item-type-taxonomy menu-item-object-dish_type menu-item-43947"><a href="https://www.diabetesselfmanagement.com/dish-type/soup/">Soup</a></li>
<li id="menu-item-43944" class="menu-item menu-item-type-taxonomy menu-item-object-dish_type menu-item-43944"><a href="https://www.diabetesselfmanagement.com/dish-type/drinks/">Drinks</a></li>
<li id="menu-item-43942" class="menu-item menu-item-type-taxonomy menu-item-object-dish_type menu-item-43942"><a href="https://www.diabetesselfmanagement.com/dish-type/bread/">Bread</a></li>
<li id="menu-item-43943" class="menu-item menu-item-type-taxonomy menu-item-object-dish_type menu-item-43943"><a href="https://www.diabetesselfmanagement.com/dish-type/cake/">Cake</a></li>
<li id="menu-item-43945" class="menu-item menu-item-type-taxonomy menu-item-object-dish_type menu-item-43945"><a href="https://www.diabetesselfmanagement.com/dish-type/main-dish/">Main dish</a></li>
</ul></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-43898-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-item-nav_menu-5' id='mega-menu-item-nav_menu-5'><h4 class="mega-block-title">Ingredient</h4><div class="menu-ingredient-container"><ul id="menu-ingredient" class="menu"><li id="menu-item-43949" class="menu-item menu-item-type-taxonomy menu-item-object-ingredient menu-item-43949"><a href="https://www.diabetesselfmanagement.com/ingredient/chicken/">Chicken</a></li>
<li id="menu-item-43948" class="menu-item menu-item-type-taxonomy menu-item-object-ingredient menu-item-43948"><a href="https://www.diabetesselfmanagement.com/ingredient/beef/">Beef</a></li>
<li id="menu-item-43950" class="menu-item menu-item-type-taxonomy menu-item-object-ingredient menu-item-43950"><a href="https://www.diabetesselfmanagement.com/ingredient/pasta/">Pasta</a></li>
<li id="menu-item-43951" class="menu-item menu-item-type-taxonomy menu-item-object-ingredient menu-item-43951"><a href="https://www.diabetesselfmanagement.com/ingredient/pork/">Pork</a></li>
<li id="menu-item-43952" class="menu-item menu-item-type-taxonomy menu-item-object-ingredient menu-item-43952"><a href="https://www.diabetesselfmanagement.com/ingredient/salmon/">Salmon</a></li>
<li id="menu-item-43953" class="menu-item menu-item-type-taxonomy menu-item-object-ingredient menu-item-43953"><a href="https://www.diabetesselfmanagement.com/ingredient/shellfish/">Shellfish</a></li>
</ul></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-43898-0-3'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-item-nav_menu-6' id='mega-menu-item-nav_menu-6'><h4 class="mega-block-title">Cooking Style</h4><div class="menu-cooking-style-container"><ul id="menu-cooking-style" class="menu"><li id="menu-item-43955" class="menu-item menu-item-type-taxonomy menu-item-object-cooking_style menu-item-43955"><a href="https://www.diabetesselfmanagement.com/cooking-style/grilling/">Grilling</a></li>
<li id="menu-item-43957" class="menu-item menu-item-type-taxonomy menu-item-object-cooking_style menu-item-43957"><a href="https://www.diabetesselfmanagement.com/cooking-style/quick-meals/">Quick meals</a></li>
<li id="menu-item-43958" class="menu-item menu-item-type-taxonomy menu-item-object-cooking_style menu-item-43958"><a href="https://www.diabetesselfmanagement.com/cooking-style/slow-cooker/">Slow cooker</a></li>
<li id="menu-item-43954" class="menu-item menu-item-type-taxonomy menu-item-object-cooking_style menu-item-43954"><a href="https://www.diabetesselfmanagement.com/cooking-style/entertaining/">Entertaining</a></li>
<li id="menu-item-43956" class="menu-item menu-item-type-taxonomy menu-item-object-cooking_style menu-item-43956"><a href="https://www.diabetesselfmanagement.com/cooking-style/kid-friendly/">Kid-friendly</a></li>
</ul></div></li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-43898-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-43898-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-item-nav_menu-3' id='mega-menu-item-nav_menu-3'><h4 class="mega-block-title">Diet</h4><div class="menu-diet-container"><ul id="menu-diet" class="menu"><li id="menu-item-44386" class="menu-item menu-item-type-taxonomy menu-item-object-diet_cat menu-item-44386"><a href="https://www.diabetesselfmanagement.com/diet/gluten-free/">Gluten Free</a></li>
<li id="menu-item-44388" class="menu-item menu-item-type-taxonomy menu-item-object-diet_cat menu-item-44388"><a href="https://www.diabetesselfmanagement.com/diet/low-calorie/">Low Calorie</a></li>
<li id="menu-item-44390" class="menu-item menu-item-type-taxonomy menu-item-object-diet_cat menu-item-44390"><a href="https://www.diabetesselfmanagement.com/diet/low-fat/">Low Fat</a></li>
<li id="menu-item-44389" class="menu-item menu-item-type-taxonomy menu-item-object-diet_cat menu-item-44389"><a href="https://www.diabetesselfmanagement.com/diet/low-carb/">Low Carb</a></li>
<li id="menu-item-44392" class="menu-item menu-item-type-taxonomy menu-item-object-diet_cat menu-item-44392"><a href="https://www.diabetesselfmanagement.com/diet/vegetarian/">Vegetarian</a></li>
<li id="menu-item-44391" class="menu-item menu-item-type-taxonomy menu-item-object-diet_cat menu-item-44391"><a href="https://www.diabetesselfmanagement.com/diet/paleo/">Paleo</a></li>
<li id="menu-item-44387" class="menu-item menu-item-type-taxonomy menu-item-object-diet_cat menu-item-44387"><a href="https://www.diabetesselfmanagement.com/diet/keto/">Keto</a></li>
<li id="menu-item-44393" class="menu-item menu-item-type-taxonomy menu-item-object-diet_cat menu-item-44393"><a href="https://www.diabetesselfmanagement.com/diet/weight-management/">Weight Management</a></li>
</ul></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-3-of-12' id='mega-menu-43898-1-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-item-nav_menu-7' id='mega-menu-item-nav_menu-7'><h4 class="mega-block-title">World Cuisine</h4><div class="menu-world-cuisine-container"><ul id="menu-world-cuisine" class="menu"><li id="menu-item-43924" class="menu-item menu-item-type-taxonomy menu-item-object-world_cuisine menu-item-43924"><a href="https://www.diabetesselfmanagement.com/world-cuisine/asian/">Asian</a></li>
<li id="menu-item-43925" class="menu-item menu-item-type-taxonomy menu-item-object-world_cuisine menu-item-43925"><a href="https://www.diabetesselfmanagement.com/world-cuisine/indian/">Indian</a></li>
<li id="menu-item-43926" class="menu-item menu-item-type-taxonomy menu-item-object-world_cuisine menu-item-43926"><a href="https://www.diabetesselfmanagement.com/world-cuisine/italian/">Italian</a></li>
<li id="menu-item-43929" class="menu-item menu-item-type-taxonomy menu-item-object-world_cuisine menu-item-43929"><a href="https://www.diabetesselfmanagement.com/world-cuisine/mexican/">Mexican</a></li>
<li id="menu-item-43930" class="menu-item menu-item-type-taxonomy menu-item-object-world_cuisine menu-item-43930"><a href="https://www.diabetesselfmanagement.com/world-cuisine/southern/">Southern</a></li>
<li id="menu-item-43927" class="menu-item menu-item-type-taxonomy menu-item-object-world_cuisine menu-item-43927"><a href="https://www.diabetesselfmanagement.com/world-cuisine/latin/">Latin</a></li>
<li id="menu-item-43928" class="menu-item menu-item-type-taxonomy menu-item-object-world_cuisine menu-item-43928"><a href="https://www.diabetesselfmanagement.com/world-cuisine/mediterranean/">Mediterranean</a></li>
</ul></div></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12 mega-hide-on-mobile' id='mega-menu-43898-1-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-4' id='mega-menu-item-custom_html-4'><h4 class="mega-block-title">Diabetes-Friendly Recipes</h4><div class="textwidget custom-html-widget"><p>Managing diabetes doesn’t mean you need to sacrifice enjoying foods you crave. Diabetes Self-Management offers over 900 diabetes friendly recipes to choose from including desserts, low-carb pasta dishes, savory main meals, grilled options and more.</p>
<p class="u-text-center"><img alt="" height="160" src="https://www.diabetesselfmanagement.com/wp-content/themes/madavor-child-dsm/assets/images/mega-menu-recipe-image.jpg" srcset="https://www.diabetesselfmanagement.com/wp-content/themes/madavor-child-dsm/assets/images/mega-menu-recipe-image.jpg 1x, https://www.diabetesselfmanagement.com/wp-content/themes/madavor-child-dsm/assets/images/mega-menu-recipe-image@2x.jpg 2x" width="440" /></p>
</div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-43913' id='mega-menu-item-43913'><a class="mega-menu-link" href="/news-research/" tabindex="0">News and Research</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-45665' id='mega-menu-item-45665'><a class="mega-menu-link" href="https://www.diabetesselfmanagement.com/coronavirus/" tabindex="0">Coronavirus</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-menu-item-43900' id='mega-menu-item-43900'><a class="mega-menu-link" href="/type-1/" tabindex="0">Type 1 Diabetes</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-43901' id='mega-menu-item-43901'><a class="mega-menu-link" href="/type-2/" tabindex="0">Type 2 Diabetes</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-menu-item-43899' id='mega-menu-item-43899'><a class="mega-menu-link" href="/education/" aria-haspopup="true" aria-expanded="false" tabindex="0">Education<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-education_cat mega-menu-item-43908' id='mega-menu-item-43908'><a class="mega-menu-link" href="https://www.diabetesselfmanagement.com/education/diabetes-101/">Diabetes 101</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-education_cat mega-menu-item-43910' id='mega-menu-item-43910'><a class="mega-menu-link" href="https://www.diabetesselfmanagement.com/education/prediabetes/">Prediabetes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-education_cat mega-menu-item-43909' id='mega-menu-item-43909'><a class="mega-menu-link" href="https://www.diabetesselfmanagement.com/education/diabetes-complications/">Diabetes Complications</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-education_cat mega-menu-item-43904' id='mega-menu-item-43904'><a class="mega-menu-link" href="https://www.diabetesselfmanagement.com/education/advice-for-caretakers/">Advice for Caretakers</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-education_cat mega-menu-item-43905' id='mega-menu-item-43905'><a class="mega-menu-link" href="https://www.diabetesselfmanagement.com/education/blood-sugar-management/">Blood Sugar Management</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-education_cat mega-menu-item-43907' id='mega-menu-item-43907'><a class="mega-menu-link" href="https://www.diabetesselfmanagement.com/education/definitions/">Definitions</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-education_cat mega-menu-item-43911' id='mega-menu-item-43911'><a class="mega-menu-link" href="https://www.diabetesselfmanagement.com/education/therapies/">Therapies</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-43912' id='mega-menu-item-43912'><a class="mega-menu-link" href="/practical-diabetology/">Clinician Resources</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-menu-item-43902' id='mega-menu-item-43902'><a class="mega-menu-link" href="/healthy-living/" aria-haspopup="true" aria-expanded="false" tabindex="0">Healthy Living<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-healthy_living_cat mega-menu-item-43919' id='mega-menu-item-43919'><a class="mega-menu-link" href="https://www.diabetesselfmanagement.com/healthy-living/nutrition-exercise/">Nutrition and Exercise</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-healthy_living_cat mega-menu-item-43921' id='mega-menu-item-43921'><a class="mega-menu-link" href="https://www.diabetesselfmanagement.com/healthy-living/womens-health/">Women’s Health</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-healthy_living_cat mega-menu-item-43915' id='mega-menu-item-43915'><a class="mega-menu-link" href="https://www.diabetesselfmanagement.com/healthy-living/emotional-effects/">Emotional Effects</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-healthy_living_cat mega-menu-item-43916' id='mega-menu-item-43916'><a class="mega-menu-link" href="https://www.diabetesselfmanagement.com/healthy-living/general-health/">General Health</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-healthy_living_cat mega-menu-item-43920' id='mega-menu-item-43920'><a class="mega-menu-link" href="https://www.diabetesselfmanagement.com/healthy-living/product-reviews/">Product Reviews</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-healthy_living_cat mega-menu-item-43918' id='mega-menu-item-43918'><a class="mega-menu-link" href="https://www.diabetesselfmanagement.com/healthy-living/interviews/">Interviews</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type_archive mega-menu-item-object-videos mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-menu-item-43897' id='mega-menu-item-43897'><a class="mega-menu-link" href="https://www.diabetesselfmanagement.com/videos/" tabindex="0">Videos</a></li></ul></div>		<div class="header-search mobile-search" id="mobile-search-container">
			<div class="o-wrapper">
				
<form role="search" method="get" class="search-form" action="https://www.diabetesselfmanagement.com/">
	<label for="search-form-5f26cd390c5c8">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-5f26cd390c5c8" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit"><svg class="icon icon-search" aria-hidden="true" role="img"> <use href="#icon-search" xlink:href="#icon-search"></use> </svg><span class="screen-reader-text">Search</span></button>
</form>			</div>
		</div>
    	</nav><!-- #site-navigation -->
</header><!-- #masthead -->
	
	<div id="content" class="site-content">
	<div class="o-wrapper">
  	<div class="o-layout">
      <div class="o-layout__item primary-content-container">
    		<div id="primary" class="content-area">
    			<main id="main" class="site-main">
    				              <article id="post-46947" class="h-recipe post-46947 recipe type-recipe status-publish has-post-thumbnail meal_type-desserts-sweets iab_categories-desserts-baking iab_categories-food-drink topics-cooking topics-cream-cheese topics-cuisine topics-desserts topics-food-and-drink topics-food-and-drink-preparation topics-food-industry topics-food-ingredients topics-foods topics-gelatin topics-western-cuisine topics-whipped-cream cooking_style-kid-friendly diet_cat-keto diet_cat-low-calorie diet_cat-low-carb diet_cat-weight-management">
  		<figure class="post-thumbnail aligncenter" style="max-width: 800px">
			<img width="800" height="450" src="https://cdn.diabetesselfmanagement.com/2020/07/dsm-strawberry-mousse.jpg" class="attachment-single_hero size-single_hero wp-post-image" alt="Strawberry Mousse" srcset="https://cdn.diabetesselfmanagement.com/2020/07/dsm-strawberry-mousse.jpg 800w, https://cdn.diabetesselfmanagement.com/2020/07/dsm-strawberry-mousse-300x169.jpg 300w, https://cdn.diabetesselfmanagement.com/2020/07/dsm-strawberry-mousse-768x432.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />					</figure><!-- .post-thumbnail -->
				<header class="entry-header">
		<div class="entry-meta">
			<p><span class="byline"> </span></p>
		</div><!-- .entry-meta -->
		<h1 class="entry-title u-text-center p-name">Strawberry Mousse</h1>    		<div class="lede u-text-center" itemprop="description">This perfectly portioned mousse is the ideal way to close out a lazy summer evening. It's light on carbs, with only 8 grams per serving, but jam-packed with strawberry flavor!</div>
				  <div class="entry-header__rating u-text-center">
  		    		    <div class="review_rate c-tooltip" data-pixrating=""><span class="c-tooltip__text"><a href="https://www.diabetesselfmanagement.com/sign-in/">Login</a> or <a href="https://www.diabetesselfmanagement.com/create-account/">register</a> to rate and review recipes!</span></div>
  		  			   <div class="entry-header__rating-count">0 Reviews</div>
		  </div>
					</header><!-- .entry-header -->

  <div class="entry-content">
    <div class="o-layout o-layout--flush o-layout--stretch recipe-utilities">
    	<div class="o-layout__item u-1/1@mobile u-1/3@tablet">
      	<div class="recipe-utilities__item">
      	            <a class="c-btn c-btn--primary c-btn--small c-btn--save-recipe u-text-upper c-launch-modal" href="#save-this-recipe"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17.5px" height="20.5px" style="vertical-align: middle;"><path fill-rule="evenodd"  stroke-width="2px" stroke-linecap="butt" stroke-linejoin="miter" fill="none" d="M14.250,2.390 L14.250,17.499 L8.000,13.944 L1.750,17.499 L1.750,2.390 C1.750,1.899 2.436,1.483 2.922,1.501 L13.078,1.501 C13.886,1.483 14.250,1.899 14.250,2.390 Z"/></svg> Save Recipe</a>
                	</div>
    	</div>
    	<div class="o-layout__item u-1/1@mobile u-1/3@tablet">
      	<div class="recipe-utilities__item">
        	<div class="c-sharing c-sharing--color c-sharing--horizontal u-text-center">
        	  <strong class="screen-reader-text">Share This:</strong>
<!-- AddThis Button BEGIN -->
<div class="addthis_inline_share_toolbox"></div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-517981e629dc7995"></script>
<!-- AddThis Button END -->        	</div>
      	</div>
    	</div>
    	<div class="o-layout__item u-1/1@mobile u-1/3@tablet">
      	<div class="recipe-utilities__item">
        	<a class="c-btn c-btn--primary c-btn--circle c-btn--print" href="https://www.diabetesselfmanagement.com/recipes/desserts-sweets/strawberry-mousse/?print=0"><svg class="icon icon-print" aria-hidden="true" role="img"> <use href="#icon-print" xlink:href="#icon-print"></use> </svg><span class="screen-reader-text">Print</span></a>
        	<div class="c-text-adjustment">
  <span class="c-text-adjustment__label">Text Size:</span>
  <button class="no-js-hidden c-text-adjust js-increase-font-size"><span class="c-text-adjust__icon" aria-hidden="true">+</span><span class="screen-reader-text">Increase Article Text Size</span></button>
  <button class="no-js-hidden c-text-adjust js-decrease-font-size"><span class="c-text-adjust__icon" aria-hidden="true">-</span><span class="screen-reader-text">Decrease Article Text Size</span></button>
</div>      	</div>
    	</div>
  	</div>
    <div class="o-layout">
      <div class="o-layout__item u-1/1@mobile u-1/2@tablet">
        <h3 class="heading-bottom-divider">Ingredients</h3>
                        <form>
    			<ul class="recipe-ingredients o-list-bare">
    			    			      			      				  <li class="o-list-bare__item p-ingredient">
    				        				    <a aria-hidden="true" tabindex="-1" class="c-launch-modal logged-out-checkbox-placeholder" href="#save-to-your-favorites"></a>
    				        				    <label for="1-package-4-serving-size-strawberry-sugar-free-gelatin" itemprop="recipeIngredient">1 package (4-serving size) strawberry sugar-free gelatin</label></li>
    				    				    			    			      			      				  <li class="o-list-bare__item p-ingredient">
    				        				    <a aria-hidden="true" tabindex="-1" class="c-launch-modal logged-out-checkbox-placeholder" href="#save-to-your-favorites"></a>
    				        				    <label for="1-2-cup-boiling-water" itemprop="recipeIngredient">1/2 cup boiling water</label></li>
    				    				    			    			      			      				  <li class="o-list-bare__item p-ingredient">
    				        				    <a aria-hidden="true" tabindex="-1" class="c-launch-modal logged-out-checkbox-placeholder" href="#save-to-your-favorites"></a>
    				        				    <label for="2-cups-fresh-sliced-strawberries-divided" itemprop="recipeIngredient">2 cups fresh sliced strawberries, divided</label></li>
    				    				    			    			      			      				  <li class="o-list-bare__item p-ingredient">
    				        				    <a aria-hidden="true" tabindex="-1" class="c-launch-modal logged-out-checkbox-placeholder" href="#save-to-your-favorites"></a>
    				        				    <label for="1-2-cup-reduced-fat-cream-cheese" itemprop="recipeIngredient">1/2 cup reduced-fat cream cheese</label></li>
    				    				    			    			      			      				  <li class="o-list-bare__item p-ingredient">
    				        				    <a aria-hidden="true" tabindex="-1" class="c-launch-modal logged-out-checkbox-placeholder" href="#save-to-your-favorites"></a>
    				        				    <label for="1-2-cup-cold-water" itemprop="recipeIngredient">1/2 cup cold water</label></li>
    				    				    			    			      			      				  <li class="o-list-bare__item p-ingredient">
    				        				    <a aria-hidden="true" tabindex="-1" class="c-launch-modal logged-out-checkbox-placeholder" href="#save-to-your-favorites"></a>
    				        				    <label for="1-4-teaspoon-almond-extract" itemprop="recipeIngredient">1/4 teaspoon almond extract</label></li>
    				    				    			    			      			      				  <li class="o-list-bare__item p-ingredient">
    				        				    <a aria-hidden="true" tabindex="-1" class="c-launch-modal logged-out-checkbox-placeholder" href="#save-to-your-favorites"></a>
    				        				    <label for="1-cup-reduced-fat-whipped-topping-plus-additional-for-garnish-optional" itemprop="recipeIngredient">1 cup reduced-fat whipped topping, plus additional for garnish (optional)</label></li>
    				    				    			    			</ul>
        </form>
  			      </div>
      <div class="o-layout__item u-1/1@mobile u-1/2@tablet">
        <h3 class="heading-bottom-divider">Directions</h3>
                <div class="recipe-meta recipe-meta--yield-serving-size u-margin-bottom-small">
          <div class="o-media">
        		<div class="o-media__img">
          		<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="39px" height="39px">
            		<path fill-rule="evenodd"  fill="rgb(178, 181, 186)" d="M19.508,0.747 C9.150,0.747 0.756,9.141 0.756,19.497 C0.756,29.854 9.150,38.248 19.508,38.248 C29.861,38.248 38.258,29.854 38.258,19.497 C38.258,9.141 29.861,0.747 19.508,0.747 ZM19.506,34.341 C11.309,34.341 4.662,27.696 4.662,19.497 C4.662,11.300 11.307,4.653 19.506,4.653 C27.703,4.653 34.351,11.298 34.351,19.497 C34.351,27.694 27.703,34.341 19.506,34.341 ZM21.461,18.189 L21.461,7.778 L17.555,7.778 L17.555,19.976 L10.629,23.975 L12.582,27.358 L20.619,22.715 C21.084,22.448 21.461,21.792 21.461,21.255 L21.461,20.927 L29.742,12.790 C29.355,12.261 28.939,11.757 28.479,11.293 L21.461,18.189 Z"/>
          		</svg>
        		</div>
        		<div class="o-media__body">
                					<p class="u-margin-bottom-tiny"><span>Yield:</span><br /> <span itemprop="recipeYield">6 servings</span>    					</p>
    				
    				    					<p class="u-margin-bottom-tiny"><span>Serving size:</span><br /> <span itemprop="recipeYield">1/2 cup</span></p>
    				        		</div>
          </div>
        </div>
				                <div class="directions recipe-directions e-instructions" itemprop="recipeInstructions">
          <p>1. Place gelatin in small bowl. Pour boiling water over gelatin and stir until completely dissolved. Pour gelatin mixture into blender; add 1 cup sliced strawberries, cream cheese, cold water and almond extract. Blend 1 minute or until completely smooth.</p>
<p>2. Pour mixture into medium bowl. Thoroughly whisk whipped topping into mixture (make sure gelatin mix does not settle to bottom).</p>
<p>3. Pour mousse into 6 serving cups. Refrigerate at least 2 hours, or until mousse sets. Top mousse with remaining sliced strawberries and dollop of whipped topping, if desired.</p>
        </div>
              </div>
    </div>

    
    
    <div class="nutrition-information p-nutrition">
      <h3 class="nutrition-information__header">Nutrition Information:</h3>
      <div class="nutrition-information__content">
				<p><strong>Calories:</strong> 89 calories, <strong>Carbohydrates</strong>: 8 g, <strong>Protein</strong>: 3 g, <strong>Fat</strong>: 5 g, <strong>Saturated Fat</strong>: 3 g, <strong>Cholesterol</strong>: 10 mg, <strong>Sodium</strong>: 138 mg, <strong>Fiber</strong>: 1 g</p>

									<p><strong>Exchanges per serving:</strong> 1 1/2 Bread/Starch, 1 Fat. 
					</p>
				      </div>
		</div>
		
    
   	   		<div class="categories p-category">
   		<h3 class="heading-bottom-divider">Categories</h3>
   			 <p><span><a class="category-link" href="https://www.diabetesselfmanagement.com/recipes/desserts-sweets/">Dessert</a> <a class="category-link" href="https://www.diabetesselfmanagement.com/cooking-style/kid-friendly/">Kid-friendly</a> <a class="category-link" href="https://www.diabetesselfmanagement.com/diet/keto/">Keto</a> <a class="category-link" href="https://www.diabetesselfmanagement.com/diet/low-calorie/">Low Calorie</a> <a class="category-link" href="https://www.diabetesselfmanagement.com/diet/low-carb/">Low Carb</a> <a class="category-link" href="https://www.diabetesselfmanagement.com/diet/weight-management/">Weight Management</a></span></p>
   		</div>

   		   		<div class="top-divider recipe-additional-info">
   			<p><em>Copyright Diabetic Cooking.</em></p>
   		</div>
   		   	    
  </div>
</article><!-- #post-46947 -->            			    </main><!-- #main -->
		    </div><!-- #primary -->
		  </div><!-- .primary-content-container -->
			<div class="o-layout__item secondary-content-container">
				
<aside id="secondary" class="widget-area widget-area--sidebar">
	<div class="o-layout">
		<div class="o-layout__item u-1/1@mobile u-1/2@tablet u-1/1@desktop">
				<div class="widget widget--ad widget--ad-1 u-text-center">
		<div class="ad ad--box">
			<div class="screen-reader-textu-text-center ad__heading"><small>Advertisement</small></div>		
					<div id='right-rail-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-1'); })
		</script>
		</div>
			</div>
	</div>
		</div>
		<div class="o-layout__item u-1/1@mobile u-1/2@tablet u-1/1@desktop">
			<div class="widget widget-newsletter-alt u-text-center">
	<p style="text-align: center;"><img src="https://www.diabetesselfmanagement.com/wp-content/themes/madavor-child-dsm/assets/images/gift-icon.png" srcset="https://www.diabetesselfmanagement.com/wp-content/themes/madavor-child-dsm/assets/images/gift-icon.png 1x, https://www.diabetesselfmanagement.com/wp-content/themes/madavor-child-dsm/assets/images/gift-icon@2x.png 2x" alt="" width="63" height="63"></p>
  <p class="u-h4" style="text-align: center;">Get the latest diabetes news and a free gift!</p>
  <a class="c-btn c-btn--tertiary-alt u-text-upper" href="https://www.diabetesselfmanagement.com/newsletter/">Subscribe</a>
</div>		</div>
	</div>
	<div class="o-layout">
		<div class="o-layout__item u-1/1@mobile u-1/2@tablet u-1/1@desktop">
				<div class="widget widget--ad widget--ad-2 u-text-center">
		<div class="ad ad--box">
			<div class="screen-reader-textu-text-center ad__heading"><small>Advertisement</small></div>		
					<div id='right-rail-2'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-2'); })
		</script>
		</div>
			</div>
	</div>
		</div>
		<div class="o-layout__item u-1/1@mobile u-1/2@tablet u-1/1@desktop">
			<div class="widget widget-featured-stories">
  <div class="o-wrapper">
    <header class="module-section__header u-text-center u-margin-bottom">
      <h3 class="featured__heading widget__heading">Editor's Picks</h3>
    </header>
    <div class="module-section__content">
	    <ul class="o-list-bare">
  	  				<li class="o-list-bare__item">
        	<div class="o-layout">
        		<div class="o-layout__item u-1/3">
          		<a class="post-thumbnail" href="https://www.diabetesselfmanagement.com/managing-diabetes/blood-glucose-management/blood-sugar-chart/" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://cdn.diabetesselfmanagement.com/2017/03/shutterstock_367071926-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Normal and diabetic blood sugar range chart" srcset="https://cdn.diabetesselfmanagement.com/2017/03/shutterstock_367071926-150x150.jpg 150w, https://cdn.diabetesselfmanagement.com/2017/03/shutterstock_367071926-190x190.jpg 190w" sizes="(max-width: 150px) 100vw, 150px" /></a>
        		</div>
        		<div class="o-layout__item u-2/3">
        			<h4 class="u-h5 entry-title u-margin-bottom-tiny"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/blood-glucose-management/blood-sugar-chart/" rel="bookmark">Blood Sugar Chart: What&#8217;s the Normal Range for Blood Sugar?</a></h4>        		</div>
        	</div>
				</li>
      				<li class="o-list-bare__item">
        	<div class="o-layout">
        		<div class="o-layout__item u-1/3">
          		<a class="post-thumbnail" href="https://www.diabetesselfmanagement.com/blog/what-to-know-about-metformin/" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://cdn.diabetesselfmanagement.com/2017/10/Campbell100217-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="What to Know About Metformin" srcset="https://cdn.diabetesselfmanagement.com/2017/10/Campbell100217-150x150.jpg 150w, https://cdn.diabetesselfmanagement.com/2017/10/Campbell100217-190x190.jpg 190w" sizes="(max-width: 150px) 100vw, 150px" /></a>
        		</div>
        		<div class="o-layout__item u-2/3">
        			<h4 class="u-h5 entry-title u-margin-bottom-tiny"><a href="https://www.diabetesselfmanagement.com/blog/what-to-know-about-metformin/" rel="bookmark">What to Know About Metformin</a></h4>        		</div>
        	</div>
				</li>
      				<li class="o-list-bare__item">
        	<div class="o-layout">
        		<div class="o-layout__item u-1/3">
          		<a class="post-thumbnail" href="https://www.diabetesselfmanagement.com/managing-diabetes/blood-glucose-management/manage-high-blood-glucose/" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://cdn.diabetesselfmanagement.com/2011/02/shutterstock_90889457-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Tips and tricks for managing high blood glucose after meals" srcset="https://cdn.diabetesselfmanagement.com/2011/02/shutterstock_90889457-150x150.jpg 150w, https://cdn.diabetesselfmanagement.com/2011/02/shutterstock_90889457-190x190.jpg 190w" sizes="(max-width: 150px) 100vw, 150px" /></a>
        		</div>
        		<div class="o-layout__item u-2/3">
        			<h4 class="u-h5 entry-title u-margin-bottom-tiny"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/blood-glucose-management/manage-high-blood-glucose/" rel="bookmark">Strike the Spike II: How to Manage High Blood Glucose After Meals</a></h4>        		</div>
        	</div>
				</li>
      				<li class="o-list-bare__item">
        	<div class="o-layout">
        		<div class="o-layout__item u-1/3">
          		<a class="post-thumbnail" href="https://www.diabetesselfmanagement.com/healthy-living/general-health/coronavirus-and-diabetes-what-you-need-to-know" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://cdn.diabetesselfmanagement.com/2020/03/dsm-diabetes-and-coronavirus-shutterstock_1625027965-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Coronavirus -- Coronavirus and Diabetes: What You Need to Know" /></a>
        		</div>
        		<div class="o-layout__item u-2/3">
        			<h4 class="u-h5 entry-title u-margin-bottom-tiny"><a href="https://www.diabetesselfmanagement.com/healthy-living/general-health/coronavirus-and-diabetes-what-you-need-to-know" rel="bookmark">COVID-19 and Diabetes: What You Need to Know About the Coronavirus</a></h4>        		</div>
        	</div>
				</li>
      	    </ul>
    </div>
      </div>
</div>		</div>
	</div>
	<div class="o-layout">
		<div class="o-layout__item u-1/1@mobile u-1/2@tablet u-1/1@desktop">
					<div class="widget widget--ad widget--ad-3 u-text-center">
			<div class="ad ad--box">
				<div class="screen-reader-textu-text-center ad__heading"><small>Advertisement</small></div>		
						<div id='right-rail-3'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-3'); })
		</script>
		</div>
				</div>
		</div>
	
		</div>
	</div>
</aside><!-- #secondary -->
			</div>
  	</div>
	</div>

	<div class="module-section related-stories page-bottom-feature u-margin-top u-margin-bottom">
    <div class="o-wrapper">
        <header class="module-section__header u-text-center u-margin-bottom">
	        <h3 class="related-stories__heading">Something Else?</h3>
        </header>
        <div class="module-section__content o-layout o-layout--equal-height">
    	        			<div class="o-layout__item u-1/4@tablet">
    				
<article id="post-46824" class="stacked stacked--border post-46824 recipe type-recipe status-publish has-post-thumbnail meal_type-desserts-sweets cooking_style-entertaining cooking_style-kid-friendly diet_cat-low-calorie diet_cat-low-carb diet_cat-vegetarian diet_cat-weight-management dish_type-cake">
		<a class="post-thumbnail" href="https://www.diabetesselfmanagement.com/recipes/desserts-sweets/no-bake-red-white-and-blue-cheesecake-cups/" aria-hidden="true" tabindex="-1">
		<img width="410" height="260" src="https://cdn.diabetesselfmanagement.com/2020/07/dsm-low-carb-cheesecake-cups-410x260.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="No-Bake Red, White and Blue Cheesecake Cups" />	</a>
		<div class="stacked__content">
		<header class="entry-header u-margin-bottom-small">
			<h2 class="u-h4 entry-title u-margin-bottom-none"><a href="https://www.diabetesselfmanagement.com/recipes/desserts-sweets/no-bake-red-white-and-blue-cheesecake-cups/" rel="bookmark">No-Bake Red, White and Blue Cheesecake Cups</a></h2>		</header><!-- .entry-header -->

		<div class="entry-excerpt">
			<p>Craving a treat that won&#8217;t break your carbohydrate budget? Stay out of the kitchen and get into the patriotic spirit with these low-carb, no-cook cheesecake cups!</p>
		</div><!-- .entry-content -->
	</div>
</article><!-- #post-46824 -->
    			</div>
              			<div class="o-layout__item u-1/4@tablet">
    				
<article id="post-39239" class="stacked stacked--border post-39239 recipe type-recipe status-publish has-post-thumbnail meal_type-desserts-sweets iab_categories-cooking iab_categories-food-drink iab_categories-healthy-living iab_categories-nutrition topics-almond topics-angel-food-cake topics-baked-goods topics-baking topics-baking-mix topics-bread topics-cake topics-coconut topics-cookie topics-cooking topics-cuisine topics-desserts topics-food-and-drink topics-food-and-drink-preparation topics-food-industry topics-food-ingredients topics-foods topics-health topics-home topics-low-carbohydrate-diet topics-macaroon topics-nutrition topics-nutrition-facts-label topics-sheet-pan topics-western-cuisine cooking_style-entertaining cooking_style-kid-friendly cooking_style-quick-meals diet_cat-keto diet_cat-low-calorie diet_cat-low-carb diet_cat-vegetarian diet_cat-weight-management dish_type-cake">
		<a class="post-thumbnail" href="https://www.diabetesselfmanagement.com/recipes/desserts-sweets/angelic-macaroons/" aria-hidden="true" tabindex="-1">
		<img width="410" height="260" src="https://cdn.diabetesselfmanagement.com/2019/05/Angelic-Macaroons-e1557169856761-410x260.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Angelic Macaroons" />	</a>
		<div class="stacked__content">
		<header class="entry-header u-margin-bottom-small">
			<h2 class="u-h4 entry-title u-margin-bottom-none"><a href="https://www.diabetesselfmanagement.com/recipes/desserts-sweets/angelic-macaroons/" rel="bookmark">Angelic Macaroons</a></h2>		</header><!-- .entry-header -->

		<div class="entry-excerpt">
			<p>These delicate and fluffy macaroons are the perfect party treat. Flaked with sweetened coconut, the low-carb cookies are a hit at any party!</p>
		</div><!-- .entry-content -->
	</div>
</article><!-- #post-39239 -->
    			</div>
              			<div class="o-layout__item u-1/4@tablet">
    				
<article id="post-39276" class="stacked stacked--border post-39276 recipe type-recipe status-publish has-post-thumbnail meal_type-desserts-sweets meal_type-snack iab_categories-cooking iab_categories-food-drink iab_categories-healthy-living iab_categories-nutrition topics-apple topics-bread topics-cheese topics-cinnamon topics-cooking topics-cream topics-cream-cheese topics-cuisine topics-determinants-of-health topics-eating-behaviors-of-humans topics-european-cuisine topics-food-and-drink topics-food-and-drink-preparation topics-food-ingredients topics-foods topics-health topics-home topics-nutrition topics-nutrition-facts-label topics-raisin topics-sandwich topics-teaspoon topics-western-cuisine topics-whole-grain cooking_style-grilling cooking_style-kid-friendly cooking_style-quick-meals diet_cat-low-calorie diet_cat-vegetarian dish_type-bread">
		<a class="post-thumbnail" href="https://www.diabetesselfmanagement.com/recipes/snack/apple-cinnamon-grill/" aria-hidden="true" tabindex="-1">
		<img width="410" height="260" src="https://cdn.diabetesselfmanagement.com/2019/05/Apple-Cinnamon-Grill-e1557169556590-410x260.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Apple Cinnamon Grill" srcset="https://cdn.diabetesselfmanagement.com/2019/05/Apple-Cinnamon-Grill-e1557169556590-410x260.jpeg 410w, https://cdn.diabetesselfmanagement.com/2019/05/Apple-Cinnamon-Grill-e1557169556590-315x200.jpeg 315w" sizes="(max-width: 410px) 100vw, 410px" />	</a>
		<div class="stacked__content">
		<header class="entry-header u-margin-bottom-small">
			<h2 class="u-h4 entry-title u-margin-bottom-none"><a href="https://www.diabetesselfmanagement.com/recipes/snack/apple-cinnamon-grill/" rel="bookmark">Apple Cinnamon Grill</a></h2>		</header><!-- .entry-header -->

		<div class="entry-excerpt">
			<p>Filled with cream cheese, Granny Smith apple, and low-sugar red raspberry preserves on cinnamon raisin bread, this grilled sandwich is out of this world!</p>
		</div><!-- .entry-content -->
	</div>
</article><!-- #post-39276 -->
    			</div>
              			<div class="o-layout__item u-1/4@tablet">
    				
<article id="post-39255" class="stacked stacked--border post-39255 recipe type-recipe status-publish has-post-thumbnail meal_type-desserts-sweets iab_categories-cooking iab_categories-food-drink iab_categories-healthy-living iab_categories-nutrition topics-angel-food-cake topics-baked-goods topics-baking topics-baking-mix topics-cake topics-cooking topics-cuisine topics-cupcake topics-desserts topics-food topics-food-and-drink topics-food-and-drink-preparation topics-food-industry topics-food-ingredients topics-foods topics-health topics-muffin topics-nutrition topics-nutrition-facts-label cooking_style-entertaining cooking_style-kid-friendly diet_cat-low-calorie diet_cat-low-carb diet_cat-low-fat diet_cat-vegetarian diet_cat-weight-management dish_type-cake">
		<a class="post-thumbnail" href="https://www.diabetesselfmanagement.com/recipes/desserts-sweets/angelic-cupcakes/" aria-hidden="true" tabindex="-1">
		<img width="410" height="260" src="https://cdn.diabetesselfmanagement.com/2019/05/Angelic-Cupcakes-e1557169431489-410x260.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Angelic Cupcakes" srcset="https://cdn.diabetesselfmanagement.com/2019/05/Angelic-Cupcakes-e1557169431489-410x260.jpeg 410w, https://cdn.diabetesselfmanagement.com/2019/05/Angelic-Cupcakes-e1557169431489-315x200.jpeg 315w" sizes="(max-width: 410px) 100vw, 410px" />	</a>
		<div class="stacked__content">
		<header class="entry-header u-margin-bottom-small">
			<h2 class="u-h4 entry-title u-margin-bottom-none"><a href="https://www.diabetesselfmanagement.com/recipes/desserts-sweets/angelic-cupcakes/" rel="bookmark">Angelic Cupcakes</a></h2>		</header><!-- .entry-header -->

		<div class="entry-excerpt">
			<p>With an angel food cake base and a light whipped cream topping, these fluffy and delicious cupcakes are the perfect birthday treat.</p>
		</div><!-- .entry-content -->
	</div>
</article><!-- #post-39255 -->
    			</div>
                  </div>
    </div>
</div>

  <div class="o-wrapper">
  	<div class="o-layout">
      <div class="o-layout__item primary-content-container">
      	
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Reviews <small><a rel="nofollow" id="cancel-comment-reply-link" href="/recipes/desserts-sweets/strawberry-mousse/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.diabetesselfmanagement.com/sign-in/">logged in</a> to write a review.</p>	</div><!-- #respond -->
	
  <ol class="comment-list o-list-bare">
    </ol><!-- .comment-list -->

  
</div><!-- #comments -->
      </div>
      <div class="o-layout__item secondary-content-container">
      	<div class="widget-area widget-area--sidebar">
        			<div class="widget widget--ad widget--ad-4 u-text-center">
			<div class="ad ad--box">
				<div class="screen-reader-textu-text-center ad__heading"><small>Advertisement</small></div>
						<div id='right-rail-4'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('right-rail-4'); })
		</script>
		</div>
				</div>
		</div>
		
      	</div>
      </div>
  	</div>
  </div>


	</div><!-- #content -->

				<div class="ad ad--footer u-margin-bottom u-padding-small u-text-center">
			<div class="u-text-center ad__heading screen-reader-text"><small>Advertisement</small></div>
			<div class="ad---vertical">
			  		<div id='footer-1'>
		<script type='text/javascript'>
		googletag.cmd.push( function() { googletag.display('footer-1'); })
		</script>
		</div>
				</div>
		</div>
	<div class="o-layout o-layout--stretch o-layout--flush c-cta">
  <div class="o-layout__item u-1/3@tablet c-cta__col c-cta__col-1">
    <div class="c-cta__content">
      <p>&nbsp;</p>
<p style="text-align: center;"><img src="https://www.diabetesselfmanagement.com/wp-content/themes/madavor-child-dsm/assets/images/email-icon.png" srcset="https://www.diabetesselfmanagement.com/wp-content/themes/madavor-child-dsm/assets/images/email-icon.png 1x, https://www.diabetesselfmanagement.com/wp-content/themes/madavor-child-dsm/assets/images/email-icon@2x.png 2x" alt="" width="63" height="63"></p>
<p style="text-align: center;">The latest delivered straight to your inbox</p>
<p style="text-align: center;"><a class="u-text-upper" href="https://www.diabetesselfmanagement.com/newsletter/">Learn More</a></p>
    </div>
  </div>
  <div class="o-layout__item u-1/3@tablet c-cta__col c-cta__col-2">
    <div class="c-cta__content">
      <p class="u-text-upper u-margin-bottom-tiny" style="text-align: center;">Newsletter</p>
<p class="u-h2 widget__heading" style="text-align: center;">Subscribe to Stay Informed</p>
<p style="text-align: center;"><a class="c-btn c-btn--bare u-text-upper" href="https://www.diabetesselfmanagement.com/newsletter/">Sign up for Free</a></p>
    </div>
  </div>
  <div class="o-layout__item u-1/3@tablet c-cta__col c-cta__col-3">
    <div class="c-cta__content">
      <p style="text-align: center;"><img src="https://www.diabetesselfmanagement.com/wp-content/themes/madavor-child-dsm/assets/images/gift-icon.png" srcset="https://www.diabetesselfmanagement.com/wp-content/themes/madavor-child-dsm/assets/images/gift-icon.png 1x, https://www.diabetesselfmanagement.com/wp-content/themes/madavor-child-dsm/assets/images/gift-icon@2x.png 2x" alt="" width="63" height="63"></p>
<p style="text-align: center;">Get the latest diabetes news and a free gift!</p>
<p style="text-align: center;"><a class="u-text-upper" href="https://www.diabetesselfmanagement.com/newsletter/">Learn More</a></p>
    </div>
  </div>
</div>

	<footer id="colophon" class="site-footer site-footer--3-col">
	<div class="site-footer__top">
		<div class="o-wrapper">
			<div class="o-layout o-layout--flush">
				<div class="o-layout__item">
					<div class="menu-secondary-container"><ul id="site-footer__footer-menu" class="menu menu--inline site-footer__footer-menu"><li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="https://www.diabetesselfmanagement.com/subscribe/">Subscribe</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="https://www.diabetesselfmanagement.com/about-us/">About Us</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="https://www.diabetesselfmanagement.com/contact/">Contact</a></li>
<li id="menu-item-10069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10069"><a href="https://www.diabetesselfmanagement.com/newsletter/">Newsletter</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="https://www.diabetesselfmanagement.com/advertise/">Advertise</a></li>
<li id="menu-item-46525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46525"><a href="https://www.diabetesselfmanagement.com/about-our-expert-authors/">About Our Authors</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-89"><a href="https://www.diabetesselfmanagement.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-10072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10072"><a href="https://www.diabetesselfmanagement.com/terms-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a class="cli_manage_current_consent" style="cursor:pointer;"onclick="window.__cmp('showConsentTool')">Manage Your Consent</a></li></ul></div>				</div>
			</div>
		</div>
	</div><!-- .site-footer__top -->

	<div class="site-footer__middle u-text-center@tablet">
		<div class="o-wrapper">
			<div class="o-layout">
				<div class="o-layout__item u-1/4@desktop">
					<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><svg class="site-footer__logo" xmlns="http://www.w3.org/2000/svg" width="238" height="74" viewbox="0 0 238 73.7"><path d="M.1 2.7h12.6c1.7 0 3.1 0 4.1-.2h2.4c7.3 0 14.4 2 19.5 5.9 5.1 4 8.4 9.9 8.4 17.8 0 9.1-2.9 15.4-7.8 19.5-4.9 4.2-11.7 6-19.6 6-1.4 0-2.6-.1-4.1-.2-1.5-.1-3.2-.2-5.7-.2h-9.8v-.9h4.2v-46.8h-4.2v-.9zm15.2 47.9c5.8.6 10.6-.4 14-3.9 3.4-3.6 5.2-9.7 5.2-19.7 0-10.5-2.1-16.6-5.6-19.9s-8.3-3.9-13.6-3.5v47zm33.1-31.1v-.9h14.2v31.9h4.2v.9h-18.4v-.9h4.2v-31h-4.2zm9.2-17c-2.9 0-5.3 2.4-5.3 5.3s2.4 5.3 5.3 5.3 5.3-2.3 5.3-5.3c.1-2.8-2.2-5.2-5.1-5.3h-.2zm16.1 19.4c.5-.2 1-.3 1.5-.3 2.2 0 4.1 1.8 4.1 4 0 2.3-1.9 4.1-4.1 4.1-2.3 0-4.1-1.9-4.1-4.1.1-1.9 1-3.7 2.4-4.9 1.7-1.7 4.5-3 8.9-3 3.8 0 6.8.9 8.9 2.9 2 2.1 3.1 5.4 3.1 10.1v15.1c0 1 0 1.9.3 2.9.1.6.6 1 1.2 1 .8 0 1.5-.6 1.7-1.4l.9.4c-.2.9-.8 1.6-1.5 2.1-1 .9-2.6 1.6-5 1.6-3.6 0-5.5-1.7-6.6-3.4-1.6 1.9-4.7 3.4-8 3.4-2.8 0-5.4-.7-7.4-2.1-2-1.4-3.2-3.5-3.2-6.6 0-3.4 2-5.7 5.2-7.4 3.2-1.7 7.6-2.6 12.4-3.1v-7.6c0-2.6-.6-4.3-1.5-5.2-.9-.8-2.2-1.3-3.4-1.3-2.2.1-4.4 1.1-5.8 2.8zm7.1 28.3c1.4 0 3.6-1.4 4.1-2.3-.4-1.6-.5-3.3-.5-5v-8.8c-5.1 1.1-7.6 4.9-7.6 9.6 0 1.5.3 3.1 1 4.5.5 1.2 1.7 2 3 2zm32.1-28.6c.8-1.1 1.8-2 2.9-2.6 1.8-.9 3.8-1.3 5.8-1.3 2.6 0 6.3 1.3 9.2 4.1 2.9 2.8 5.2 7.2 5.2 13.3 0 6.4-2.3 10.7-5.3 13.4-2.6 2.3-5.9 3.7-9.4 3.8-2.1.1-4.1-.5-5.9-1.6-1-.6-1.9-1.5-2.6-2.5l-.3 3.3h-13.8v-.9h4.2v-49.7h-4.2v-.9h14.2v21.6zm0 24.7c.8 1.6 2.4 3.3 4.6 3.3 3.1 0 5.1-2.5 6.2-5.6 1-3.1 1.3-6.9 1.3-9.5 0-3.9-.7-7.5-1.9-10.1-1.2-2.6-2.9-4.3-5.2-4.3-2.2.1-4.1 1.3-5.1 3.3v22.9zm52.5-2.4c-.8 2.1-2.2 4-4 5.4-2.1 1.7-5 3-8.9 3-4.2.1-8.3-1.9-10.8-5.4-2.4-3.2-3.6-7.4-3.6-11.6-.1-4.6 1.5-9.1 4.5-12.5 2.9-3.3 7-5.1 11.4-5.1 2.7 0 5.3.6 7.7 1.9 2.2 1.4 3.8 3.4 3.8 6.5 0 3.3-2.3 5.3-5.6 6.4-3.3 1.2-7.4 1.4-11.2 1.6.1 2.6.6 5.9 2 8.4 1.3 2.6 3.4 4.6 6.6 4.6 1.7 0 3.4-.5 4.8-1.4.9-.6 1.7-1.3 2.4-2.2l.9.4zm-8.3-19c0-3.7-1.6-6.2-3.2-6.2-1.1 0-2.3 1.1-3.4 3.5s-1.8 6-1.9 11c6.3-.5 8.5-2.6 8.5-8.3zm29.2 24.9c-1 1.1-3.6 2.5-6.6 2.5-2 0-4.5-.2-6.5-1.7s-3.4-4.2-3.4-9.1v-22h-3.1v-.9h3.1v-4.6c2.1 0 4.1-.6 5.8-1.7 1.6-.9 2.8-2.5 3.1-4.3h1v10.6h6.4v.9h-6.4v26.2c0 3.3 1.4 4.6 3.1 4.6 1.1 0 2.1-.4 2.9-1.1l.3.4c.2.1.4.2.3.2zm25.2-5.9c-.8 2.1-2.2 4-4 5.4-2.1 1.7-5 3-8.9 3-4.2.1-8.3-1.9-10.8-5.4-2.4-3.2-3.6-7.4-3.6-11.6-.1-4.6 1.5-9.1 4.5-12.5 2.9-3.2 7-5.1 11.4-5.1 2.7 0 5.3.6 7.7 1.9 2.2 1.4 3.8 3.4 3.8 6.5 0 3.3-2.3 5.3-5.6 6.4-3.3 1.2-7.4 1.4-11.2 1.6.1 2.6.6 5.9 2 8.4 1.3 2.6 3.4 4.6 6.6 4.6 1.7 0 3.4-.5 4.8-1.4.9-.6 1.7-1.3 2.4-2.2l.9.4zm-8.3-19c0-3.7-1.6-6.2-3.2-6.2-1.1 0-2.3 1.1-3.4 3.5-1 2.4-1.8 6-1.9 11 6.3-.5 8.5-2.6 8.5-8.3zm32.1-4.9v8h-.9c-.2-2.4-1.1-4.6-2.5-6.6-1.5-1.8-3.7-2.9-6.1-2.9-2.4 0-4.8 1.9-4.8 4.4-.1 1.6.7 3.1 2.1 4 1.3 1 3.2 1.7 5.4 2.5 3.1 1.2 5.5 2.5 7.1 4.4 1.6 2 2.4 4.3 2.4 7.7 0 3.2-1.4 6.2-3.8 8.1-2.5 1.9-5.5 2.9-8.6 2.9-3.7 0-7.4-.8-10.8-2.4v-10.2h1c.2 2.7 1 5.6 2.7 7.8 1.6 2.3 3.8 3.9 6.8 3.9 1.5 0 2.9-.5 4.1-1.4 1.2-.8 1.9-2.2 1.9-3.6 0-2-1.1-3.4-2.5-4.5-1.5-1.1-3.4-1.7-4.8-2.2-2.8-1.1-5.2-2.3-6.8-4-1.7-1.7-2.7-3.9-2.7-6.9-.2-6.1 4.5-11.2 10.5-11.4h.7c3.3.1 6.6.9 9.6 2.4zm-227 43l-.3.3c-.1.1-.2.1-.4.1s-.3 0-.5-.1c-.1-.1-.2-.2-.4-.3s-.5-.2-.7-.3c-.3-.1-.6-.2-.9-.2-.5 0-.9.1-1.3.4-.3.3-.4.6-.4 1 0 .2.1.5.3.7.2.2.4.3.7.5l.9.4c.4.1.7.2 1.1.4.4.1.7.3 1.1.5.3.2.7.4.9.7.3.3.5.6.7 1 .2.4.3.9.3 1.4 0 .6-.1 1.2-.3 1.7-.2.5-.5 1-.9 1.4-.4.4-.9.7-1.5.9-.6.3-1.3.4-2 .4-.4 0-.8-.1-1.3-.2-.4-.1-.8-.2-1.2-.4-.4-.1-.8-.3-1.1-.6-.3-.2-.7-.4-.9-.7l.9-1.4.3-.3c.1-.1.2-.1.4-.1s.4.1.6.2l.6.4c.2.1.5.3.8.4.3.1.7.2 1.1.2.5 0 .9-.1 1.3-.4.3-.3.5-.7.5-1.2 0-.3-.1-.5-.3-.8-.2-.2-.4-.4-.7-.5-.3-.2-.6-.3-.9-.4l-1.1-.3-1.1-.5c-.6-.1-.9-.3-1.2-.6-.3-.3-.5-.7-.7-1.1-.2-.5-.3-1-.3-1.5s.1-1 .3-1.5c.2-.5.5-.9.9-1.3s.9-.7 1.4-.9c.6-.2 1.3-.3 1.9-.4.4 0 .8 0 1.2.1l1.1.3c.3.1.7.3 1 .5.3.2.6.3.8.6l-.7 1.5zm9.9-.3v3.1h4.2v2.2h-4.2v3.1h5.4v2.4h-8.5v-13.2h8.5v2.4h-5.4zm19.2 8.3v2.5h-8v-13.2h3.1v10.7h4.9zm8.7-8.3v3.3h4.5v2.4h-4.5v5.1h-3.1v-13.2h8.5v2.4h-5.4zm10.8 4.2h4.9v2.3h-4.9v-2.3zm26-6.6v13.2h-2.7v-8.2c0-.2 0-.5.1-.7l-3.5 6.8c-.1.2-.2.4-.4.5-.2.1-.4.2-.6.2h-.4c-.2 0-.4 0-.6-.2-.2-.1-.3-.3-.4-.5l-3.5-6.8v8.899999999999999h-2.9v-13.2h2.9999999999999996c.1 0 .2 0 .2.1l.2.3 3.4 6.7c.1.3.2.5.4.7s.2.5.3.8l.3-.8s.2-.5.4-.8l3.4-6.6c0-.1.1-.2.2-.3.1-.1.1-.1.2-.1s.2-.1.3 0c.1 0 .2-.1.4 0h2.2zm18.4 13.2h-2.4c-.2 0-.5-.1-.6-.2-.2-.1-.3-.3-.4-.5l-.8-2.3h-5l-.8 2.3c-.1.2-.2.3-.4.5-.2.1-.4.2-.6.2h-2.4l5.1-13.2h3.1l5.2 13.2zm-4.9-5l-1.2-3.6-.3-.8-.3-1.1-.3 1.1c-.1.3-.2.6-.3.8l-1.2 3.6h3.6zm21.4-8.2v13.2h-1.6c-.2 0-.4 0-.6-.1-.2-.1-.3-.2-.5-.4l-6.2-7.9c0 .3 0 .5.1.7v7.699999999999999h-2.7v-13.2h2.1l.2.2c.1.1.2.2.2.3l6.3 7.9-.1-.8v-7.7l2.8.1zm18.5 13.2h-2.4c-.2 0-.5-.1-.6-.2-.2-.1-.3-.3-.4-.5l-.8-2.3h-5l-.8 2.3c-.1.2-.2.3-.4.5-.2.1-.4.2-.6.2h-2.4l5.1-13.2h3.1l5.2 13.2zm-4.9-5l-1.2-3.6-.3-.8-.3-1.1c-.1.4-.2.8-.3 1.1-.1.3-.2.6-.3.8l-1.2 3.6h3.6zm16.2-1.8h4.7v5.6c-.6.5-1.4.8-2.2 1.1-.8.2-1.6.4-2.4.4-1 0-2-.1-3-.5-.8-.3-1.6-.8-2.3-1.4-.6-.6-1.1-1.3-1.5-2.2-.3-.8-.5-1.7-.5-2.7 0-.9.2-1.8.5-2.7.3-.8.8-1.5 1.4-2.2.6-.6 1.4-1.1 2.2-1.4.9-.3 1.9-.5 2.9-.5.5 0 1 0 1.6.2.5.1.9.2 1.3.4.4.1.8.3 1.1.6.3.2.6.4.9.7l-.9 1.4c-.1.2-.3.3-.5.4-.2 0-.5 0-.7-.2-.2-.1-.4-.2-.7-.4-.2-.1-.4-.2-.7-.3-.2-.1-.5-.2-.7-.2-.3 0-.6-.1-.8 0-.5 0-1.1.1-1.6.3-.4.2-.8.5-1.2.9-.3.4-.6.8-.7 1.3-.2.6-.3 1.2-.3 1.8 0 .6.1 1.3.3 1.9.2.5.4 1 .8 1.4.4.4.8.7 1.3.9.5.2 1.1.3 1.6.3.3 0 .7 0 1-.1l.9-.3v-2h-1.3c-.2 0-.3 0-.5-.2-.1-.1-.2-.2-.2-.4l.2-1.9zm13.9-4v3.1h4.2v2.2h-4.2v3.1h5.4v2.4h-8.5v-13.2h8.5v2.4h-5.4zm26.1-2.4v13.2h-2.7v-8.2s0-.5.1-.7l-3.5 6.8c-.1.2-.3.4-.4.5-.2.1-.4.2-.6.2h-.5c-.2 0-.4 0-.6-.2-.2-.1-.3-.3-.4-.5l-3.5-6.8v8.899999999999999h-2.7v-13.2h2.9999999999999996c.1 0 .2 0 .2.1l.2.3 3.4 6.7c.1.3.2.5.3.7l.3.8.3-.8c.1-.3.2-.5.4-.8l3.4-6.6c0-.1.1-.2.2-.3.1-.1.1-.1.2-.1s.2-.1.3 0c.1 0 .2-.1.3 0h2.3zm9.7 2.4v3.1h4.2v2.2h-4.2v3.1h5.4v2.4h-8.5v-13.2h8.5v2.4h-5.4zm22.8-2.4v13.2h-1.6c-.2 0-.4 0-.6-.1-.2-.1-.3-.2-.5-.4l-6.2-7.9c0 .3 0 .5.1.7v7.699999999999999h-2.7v-13.2h2.1l.2.2c.1.1.2.2.2.3l6.3 7.9-.1-.8v-7.7l2.8.1zm16.1 2.5h-3.7v10.7h-3.1v-10.7h-3.7v-2.5h10.5v2.5z"/></svg></div></section>				</div>

				<div class="o-layout__item u-2/5@desktop u-margin-right">
					<section id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widget-title">About Us</h3><div class="textwidget custom-html-widget"><p>Diabetes Self-Management offers up-to-date, practical &ldquo;how-to&rdquo; information on nutrition, exercise, new drugs, medical advances, self-help, and the many other topics people need to know about to stay healthy.
</p></div></section>				</div>

				<div class="o-layout__item u-1/4@desktop">
					<h3 class="widget-title">Follow Us</h3>
					<div class="menu-social-container"><ul id="site-footer__social-menu" class="menu menu--inline site-footer__social-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43872"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/DiabetesSelfManagement"><span class="screen-reader-text">Facebook</span><svg class="icon icon-facebook" aria-hidden="true" role="img"> <use href="#icon-facebook" xlink:href="#icon-facebook"></use> </svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43873"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/ManageDiabetes"><span class="screen-reader-text">Twitter</span><svg class="icon icon-twitter" aria-hidden="true" role="img"> <use href="#icon-twitter" xlink:href="#icon-twitter"></use> </svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43874"><a target="_blank" rel="noopener noreferrer" href="https://www.pinterest.com/diabetesrecipes/"><span class="screen-reader-text">Pinterest</span><svg class="icon icon-pinterest-p" aria-hidden="true" role="img"> <use href="#icon-pinterest-p" xlink:href="#icon-pinterest-p"></use> </svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43875"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCI-MFV1SYJ-_1t1CnUrzqfg"><span class="screen-reader-text">YouTube</span><svg class="icon icon-youtube" aria-hidden="true" role="img"> <use href="#icon-youtube" xlink:href="#icon-youtube"></use> </svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44850"><a href="https://www.instagram.com/diabetesselfmanagement/"><span class="screen-reader-text">Instagram</span><svg class="icon icon-instagram" aria-hidden="true" role="img"> <use href="#icon-instagram" xlink:href="#icon-instagram"></use> </svg></a></li>
</ul></div>									</div>
			</div>
		</div>
	</div><!-- .site-footer__top -->

	<div class="site-footer__bottom">
		<div class="o-wrapper">
			<a href="https://www.healthonnet.org/HONcode/Conduct.html?HONConduct248569" onclick="window.open(this.href); return false;"><img src="https://www.honcode.ch/HONcode/Seal/HONConduct248569_s.gif" width="49" height="72" style="border:0px;padding-right:20px;vertical-align:middle;" title="This website is certified by Health On the Net Foundation. Click to verify." alt="This website is certified by Health On the Net Foundation. Click to verify."></a>
			&copy; 2020 Madavor Media, LLC. All rights reserved.		</div>
	</div><!-- .site-footer__bottom -->
</footer><!-- #colophon -->

<div style="display: none;">
    <div class="c-modal c-modal--cta c-modal-cta--save-your-favorites u-text-center" id="save-to-your-favorites">
    <div class="c-modal__header">
      <h3><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17.5px" height="20.5px" style="vertical-align: middle;"><path fill-rule="evenodd"  stroke="rgb(255, 255, 255)" stroke-width="2px" stroke-linecap="butt" stroke-linejoin="miter" fill="none" d="M14.250,2.390 L14.250,17.499 L8.000,13.944 L1.750,17.499 L1.750,2.390 C1.750,1.899 2.436,1.483 2.922,1.501 L13.078,1.501 C13.886,1.483 14.250,1.899 14.250,2.390 Z"/></svg> Save Your Favorites</h3>
    </div>
    <div class="c-modal__content">
            <p><img alt="" height="85" src="https://www.diabetesselfmanagement.com/wp-content/themes/madavor-child-dsm/assets/images/modal-cta-features.png" srcset="https://www.diabetesselfmanagement.com/wp-content/themes/madavor-child-dsm/assets/images/modal-cta-features.png 1x, https://www.diabetesselfmanagement.com/wp-content/themes/madavor-child-dsm/assets/images/modal-cta-features@2x.png 2x" width="247" /></p>
    </div>
    <div class="c-modal__footer">
      <a class="c-btn c-btn--primary c-btn--modal" href="https://www.diabetesselfmanagement.com/create-account/">Sign Up</a>
      <p>Already have an account? <a href="https://www.diabetesselfmanagement.com/sign-in/">Log in</a></p>
    </div>
  </div>
    <div class="c-modal c-modal--cta c-modal-cta--save-your-lists u-text-center" id="save-your-lists">
    <div class="c-modal__header">
      <h3><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17.5px" height="20.5px" style="vertical-align: middle;"><path fill-rule="evenodd"  stroke="rgb(255, 255, 255)" stroke-width="2px" stroke-linecap="butt" stroke-linejoin="miter" fill="none" d="M14.250,2.390 L14.250,17.499 L8.000,13.944 L1.750,17.499 L1.750,2.390 C1.750,1.899 2.436,1.483 2.922,1.501 L13.078,1.501 C13.886,1.483 14.250,1.899 14.250,2.390 Z"/></svg> Save This Article</h3>
    </div>
    <div class="c-modal__content">
            <p><img alt="" height="85" src="https://www.diabetesselfmanagement.com/wp-content/themes/madavor-child-dsm/assets/images/modal-cta-features.png" srcset="https://www.diabetesselfmanagement.com/wp-content/themes/madavor-child-dsm/assets/images/modal-cta-features.png 1x, https://www.diabetesselfmanagement.com/wp-content/themes/madavor-child-dsm/assets/images/modal-cta-features@2x.png 2x" width="247" /></p>
    </div>
    <div class="c-modal__footer">
      <a class="c-btn c-btn--primary c-btn--modal" href="https://www.diabetesselfmanagement.com/create-account/">Sign Up</a>
      <p>Already have an account? <a href="https://www.diabetesselfmanagement.com/sign-in/">Log in</a></p>
    </div>
  </div>
  
  <div class="c-modal c-modal--cta c-modal-cta--save-this-recipe u-text-center" id="save-this-recipe">
    <div class="c-modal__header">
      <h3><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17.5px" height="20.5px" style="vertical-align: middle;"><path fill-rule="evenodd"  stroke="rgb(255, 255, 255)" stroke-width="2px" stroke-linecap="butt" stroke-linejoin="miter" fill="none" d="M14.250,2.390 L14.250,17.499 L8.000,13.944 L1.750,17.499 L1.750,2.390 C1.750,1.899 2.436,1.483 2.922,1.501 L13.078,1.501 C13.886,1.483 14.250,1.899 14.250,2.390 Z"/></svg> Save This Recipe</h3>
    </div>
    <div class="c-modal__content">
            <p><img alt="" height="85" src="https://www.diabetesselfmanagement.com/wp-content/themes/madavor-child-dsm/assets/images/modal-cta-features.png" srcset="https://www.diabetesselfmanagement.com/wp-content/themes/madavor-child-dsm/assets/images/modal-cta-features.png 1x, https://www.diabetesselfmanagement.com/wp-content/themes/madavor-child-dsm/assets/images/modal-cta-features@2x.png 2x" width="247" /></p>
    </div>
    <div class="c-modal__footer">
      <a class="c-btn c-btn--primary c-btn--modal" href="https://www.diabetesselfmanagement.com/create-account/">Sign Up</a>
      <p>Already have an account? <a href="https://www.diabetesselfmanagement.com/sign-in/">Log in</a></p>
    </div>
  </div>
    
  </div></div><!-- #page -->

<div id="1x1">
<script type='text/javascript'>
googletag.display('1x1');
</script>
</div>

<div id="div-oop">
<script type='text/javascript'>
googletag.display('div-oop');
</script>
</div>

<!-- ngg_resource_manager_marker --><script type='text/javascript' defer='defer' src='https://www.diabetesselfmanagement.com/wp-content/plugins/frontend-reset-password/assets/js/password-lost.js'></script><script type='text/javascript' data-cfasync="false" async defer='defer' src='//widgets.getsitecontrol.com/52448/script.js'></script><script type='text/javascript' defer='defer' src='https://www.diabetesselfmanagement.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js'></script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.diabetesselfmanagement.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.diabetesselfmanagement.com/wp-content/plugins/wp-polls/polls-js.js'></script><script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/themes/madavor/assets/js/plugins/fontfaceobserver.js'></script><script type='text/javascript' defer='defer' src='https://www.diabetesselfmanagement.com/wp-content/themes/madavor-child-dsm/assets/js/plugins/jquery.colorbox.js'></script><script type='text/javascript' defer='defer' src='https://www.diabetesselfmanagement.com/wp-content/themes/madavor/assets/js/plugins/jquery.matchHeight-min.js'></script><script type='text/javascript' defer='defer' src='https://www.diabetesselfmanagement.com/wp-content/themes/madavor-child-dsm/assets/js/dsm-main.js'></script><script type='text/javascript' defer='defer' src='https://www.diabetesselfmanagement.com/wp-content/themes/madavor/assets/js/search.js'></script><script type='text/javascript' defer='defer' src='https://www.diabetesselfmanagement.com/wp-content/themes/madavor/assets/js/navigation.js'></script><script type='text/javascript' defer='defer' src='https://www.diabetesselfmanagement.com/wp-content/themes/madavor/assets/js/skip-link-focus-fix.js'></script><script type='text/javascript' defer='defer' src='https://www.diabetesselfmanagement.com/wp-includes/js/comment-reply.min.js'></script><script type='text/javascript' defer='defer' src='https://www.diabetesselfmanagement.com/wp-content/plugins/comments-ratings-dsm/js/jquery.raty.js'></script><script type='text/javascript'>
/* <![CDATA[ */
var pixreviews = {"hints":["<span class=\"screen-reader-text\">Terrible<\/span>","<span class=\"screen-reader-text\">Poor<\/span>","<span class=\"screen-reader-text\">Average<\/span>","<span class=\"screen-reader-text\">Very Good<\/span>","<span class=\"screen-reader-text\">Exceptional<\/span>"]};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.diabetesselfmanagement.com/wp-content/plugins/comments-ratings-dsm/js/reviews.js'></script><script type='text/javascript' defer='defer' src='https://www.diabetesselfmanagement.com/wp-includes/js/hoverIntent.min.js'></script><script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.diabetesselfmanagement.com/wp-content/plugins/megamenu/js/maxmegamenu.js'></script><script type='text/javascript' defer='defer' src='https://www.diabetesselfmanagement.com/wp-content/plugins/megamenu-pro/assets/public.js'></script><div id="amzn-assoc-ad-58e18ae4-08d1-46b0-8c26-ecd6a1a36e99"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=58e18ae4-08d1-46b0-8c26-ecd6a1a36e99"></script><script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideToggle';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>
<style>
.transcript-wrapper {
  padding: 10px 10px 10px;
  margin-bottom: 25px;
  background: #f4f5f8;
  border: 1px solid #dfdfdf;
}

.transcript-content {
 margin-top: 25px;
}
</style>
<script type="text/javascript">
/* <![CDATA[ */
var fontA = new FontFaceObserver('Cabin');
var fontB = new FontFaceObserver('Open Sans');

Promise.all([fontA.load(), fontB.load()]).then(function () {
  document.documentElement.className += " fonts-loaded";
});
/* ]]> */
</script>
<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-arrow-left" viewBox="0 0 11 22">
<path d="M2.2 11l8.5-9.5c.3-.4.3-.9 0-1.2-.2-.4-.7-.4-1-.1 0 0-.1 0-.1.1l-9.4 10.1c-.3.4-.3.9 0 1.2l9.4 10.1c.3.3.8.4 1.1.1 0 0 .1 0 .1-.1.3-.4.3-.9 0-1.2l-8.6-9.5z"></path>
</symbol>
<symbol id="icon-arrow-right" viewBox="0 0 11 22">
<path d="M8.8 11l-8.6-9.5c-.3-.4-.3-.9 0-1.3.3-.3.8-.3 1.1 0l9.4 10.1c.3.4.3.9 0 1.2l-9.3 10.2c-.3.3-.8.4-1.1.1l-.1-.1c-.3-.4-.3-.9 0-1.2l8.6-9.5z"></path>
</symbol>
<symbol id="icon-articles" viewBox="0 0 88 98">
<path d="M65.468,21.794 L43.740,21.794 L43.740,32.676 L65.468,32.676 L65.468,21.794 ZM65.468,38.117 L43.740,38.117 L43.740,43.558 L65.468,43.558 L65.468,38.117 ZM38.308,21.794 L22.012,21.794 L22.012,43.558 L38.308,43.558 L38.308,21.794 ZM38.308,54.440 L65.468,54.440 L65.468,48.999 L38.308,48.999 L38.308,54.440 ZM54.604,65.321 L65.468,65.321 L65.468,59.880 L54.604,59.880 L54.604,65.321 ZM65.468,70.762 L22.012,70.762 L22.012,76.203 L65.468,76.203 L65.468,70.762 ZM49.172,59.880 L22.012,59.880 L22.012,65.321 L49.172,65.321 L49.172,59.880 ZM32.876,48.999 L22.012,48.999 L22.012,54.440 L32.876,54.440 L32.876,48.999 ZM81.764,0.031 L5.716,0.031 C2.712,0.031 0.284,2.463 0.284,5.472 L0.284,92.526 C0.284,95.529 2.712,97.967 5.716,97.967 L81.764,97.967 C84.768,97.967 87.196,95.529 87.196,92.526 L87.196,5.472 C87.196,2.469 84.768,0.031 81.764,0.031 ZM76.332,87.085 L11.148,87.085 L11.148,10.913 L76.332,10.913 L76.332,87.085 Z"/>
</symbol>
<symbol id="icon-bookmark" viewBox="0 0 25 32">
<path d="M25.000,1.780 L25.000,31.998 L12.500,24.888 L0.000,31.998 L0.000,1.780 C0.000,0.797 1.371,-0.033 2.344,0.002 L22.656,0.002 C24.271,-0.033 25.000,0.797 25.000,1.780 Z"/>
</symbol>
<symbol id="icon-close" viewBox="0 0 25 25">
<path id="Close" class="st0" d="M1.4.5l-.9.9 11.1 11.1-11.1 11.1.9.9 11.1-11.1 11.1 11.1.9-.9-11.1-11.1 11.1-11.1-.9-.9-11.1 11.1-11.1-11.1z"></path>
</symbol>
<symbol id="icon-credit-card" viewBox="0 0 40 28">
<path d="M36 0h-32c-2.2 0-4 1.8-4 4v20c0 2.2 1.8 4 4 4h32c2.2 0 4-1.8 4-4v-20c0-2.2-1.8-4-4-4zm0 24h-32v-12h32v12zm0-18h-32v-2h32v2zm-28 10.2v1.2h1.2v-1.2h-1.2zm7.2 2.4v1.2h2.4v-1.2h1.2v-1.2h1.2v-1.2h-2.4v1.2h-1.2v1.2h-1.2zm4.8 1.2v-1.2h-1.2v1.2h1.2zm-6 0v-1.2h-2.4v1.2h2.4zm1.2-2.4h1.2v-1.2h-2.4v2.4h1.2v-1.2zm-4.8 1.2h1.2v-1.2h1.2v-1.2h-2.4v1.2h-1.2v1.2h-1.2v1.2h2.4v-1.2z"></path>
</symbol>
<symbol id="icon-desktop" viewBox="0 0 35 31">
<path d="M31.5 0h-28c-1.9 0-3.5 1.5-3.5 3.4v18.9c.1 2 1.5 3.7 3.4 4.1l7.6 1.5s-6.6 3-2.3 3h17.5c4.2 0-2.3-3-2.3-3l7.6-1.5c1.9-.4 3.3-2.1 3.4-4.1v-18.9c.1-1.9-1.5-3.4-3.4-3.4zm0 22.4h-28v-19h28v19z"></path>
</symbol>
<symbol id="icon-facebook" viewBox="0 0 18 32">
<path d="M18 5.6h-5.1c-.8.2-1.4 1-1.3 1.8v3.7h6.4l-1 5.2h-5.4v15.7h-6.1v-15.7h-5.5v-5.2h5.5v-3.1c0-4.4 3.1-8 7.3-8h5.2v5.6z"></path>
</symbol>
<symbol id="icon-flickr" viewBox="0 0 11.2 5">
<path d="M2.6 5c-1.4.1-2.6-1-2.6-2.4s1-2.6 2.4-2.6 2.6 1 2.6 2.4v.1c.1 1.4-1 2.5-2.4 2.5zm6.1 0c-1.4 0-2.6-1-2.6-2.4s1-2.6 2.4-2.6 2.6 1 2.6 2.4v.1c.1 1.4-1 2.5-2.4 2.5z"></path>
</symbol>
<symbol id="icon-gear" viewBox="0 0 25 25">
<path d="M22.6 12.5c.1-1.6 1-3 2.4-3.6-.3-.9-.6-1.7-1-2.5-1.5.4-3-.1-4-1.3-1.1-1-1.5-2.6-1-4-.8-.4-1.6-.8-2.5-1-1.1 2.2-3.8 3-5.9 1.9-.9-.5-1.6-1.2-2-2-.9.3-1.7.6-2.5 1 .5 1.4.1 3-1 4-1 1.2-2.5 1.7-4 1.3-.5.9-.8 1.7-1.1 2.6 1.4.7 2.3 2.1 2.4 3.6-.1 1.6-1 3.1-2.4 3.9.3.9.6 1.7 1 2.5 2.1-.6 4.4.6 5.1 2.7.2.8.2 1.6 0 2.3.8.4 1.6.8 2.5 1 1.1-2.2 3.8-3 5.9-1.9.8.4 1.5 1.1 1.9 1.9.9-.3 1.7-.6 2.5-1-.5-1.4-.1-3 1-4 1-1.2 2.5-1.7 4-1.3.4-.8.8-1.6 1-2.5-1.3-.6-2.2-2-2.3-3.6zm-10.1 5.5c-3 0-5.4-2.4-5.4-5.4 0-3 2.4-5.4 5.4-5.4 3 0 5.4 2.4 5.4 5.4 0 2.9-2.4 5.3-5.4 5.4z"></path>
</symbol>
<symbol id="icon-google-plus" viewBox="0 0 33 32">
<path d="M1.7 8c0 2.7.9 4.7 2.7 5.8 1.2.7 2.7 1.1 4.1 1.1h.5c-.1 1.3.3 2.6 1.1 3.6h-.1c-2.3 0-10 .5-10 6.8 0 6.4 7.1 6.7 8.5 6.7h.5c1.9 0 3.8-.4 5.5-1.2 2.8-1.2 4.5-4.1 4.3-7.1 0-3.2-2.2-5.1-3.8-6.5-1-.8-1.8-1.6-1.8-2.3 0-.7.6-1.3 1.4-2 1.7-1.4 2.6-3.5 2.5-5.7 0-2.7-.4-4.4-2.5-5.6.5-.1.9-.2 1.4-.2 1.2-.2 2.9-.3 2.9-1.3v-.1h-8.4c-.3 0-8.8.3-8.8 8zm13.7 16.4c.2 2.6-2.1 4.4-5.4 4.7-3.4.2-6.1-1.3-6.3-3.8 0-1.3.5-2.6 1.5-3.4 1.2-1 2.6-1.6 4.2-1.7h.6c3.1 0 5.2 1.8 5.4 4.2zm-2.2-18.2c.8 2.9-.4 5.9-2.4 6.5-.2.1-.5.1-.7.1-1.8 0-3.6-1.8-4.3-4.3-.4-1.3-.4-2.7 0-3.9.3-1 1.1-1.9 2.1-2.2.2-.1.5-.1.7-.1 2.3 0 3.7.9 4.6 3.9zm14.3 6.2v-5.5h-3.7v5.5h-5.5v3.6h5.5v5.4h3.7v-5.4h5.5v-3.6h-5.5z"></path>
</symbol>
<symbol id="icon-image" viewBox="0 0 27 22">
<path d="M25.7 0h-24.3c-.8 0-1.4.6-1.4 1.4v19.2c0 .8.6 1.4 1.3 1.4h24.3c.8 0 1.4-.6 1.4-1.4v-19.2c0-.8-.6-1.4-1.3-1.4zm-1.4 19.2h-21.6v-16.4h21.6v16.4zm-5-7l-4.3 2.2-5.1-8.4-4.5 10.5h16.2l-2.3-4.3zm-1.4-2.6c.9 0 1.7-.7 1.7-1.7 0-.9-.7-1.7-1.7-1.7-.9 0-1.7.7-1.7 1.7 0 .9.8 1.7 1.7 1.7z"></path>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 29 29">
<path d="M25.8 0h-22.6c-1.8 0-3.2 1.4-3.2 3.2v22.6c0 1.8 1.4 3.2 3.2 3.2h22.6c1.8 0 3.2-1.4 3.2-3.2v-22.6c0-1.8-1.4-3.2-3.2-3.2zm-11.3 23.4c4.9 0 8.9-4 8.9-8.9 0-.5-.1-1.1-.2-1.6h2.6v11.6c0 .6-.5 1.1-1.1 1.1h-20.4c-.6 0-1.1-.5-1.1-1.1v-11.6h2.5c-.1.5-.2 1-.2 1.6 0 4.9 4 8.9 9 8.9zm-5.6-8.9c0-3.1 2.5-5.6 5.6-5.6 3.1 0 5.6 2.5 5.6 5.6 0 3.1-2.5 5.6-5.6 5.6-3.1 0-5.6-2.5-5.6-5.6zm15.8-6.4h-2.6c-.6 0-1.1-.5-1.1-1.1v-2.7c0-.6.5-1.1 1.1-1.1h2.6c.6 0 1.1.5 1.1 1.1v2.6c0 .7-.5 1.2-1.1 1.2z"></path>
</symbol>
<symbol id="icon-linkedin" viewBox="0 0 29 29">
<path d="M6.4 3.2c.1 1.7-1.2 3.1-2.8 3.2h-.4c-1.7.1-3.1-1.2-3.2-2.9v-.1c-.1-1.8 1.3-3.3 3.1-3.4h.1c1.7-.1 3.2 1.3 3.2 3v.2zm-6.4 25.8h6.4v-20.9h-6.4v20.9zm21.9-20.6c-2.5-.1-4.8 1.2-6.1 3.2h-.2l-.3-2.7h-5.8c0 1.8.2 3.9.2 6.3v13.8h6.4v-11.4c0-.5 0-1.1.2-1.6.5-1.1 1.3-2.6 3.1-2.6 2.3 0 3.2 1.9 3.2 4.5v11.1h6.4v-11.9c0-6-3.1-8.7-7.1-8.7z"></path>
</symbol>
<symbol id="icon-menu" viewBox="0 0 48 35">
<path d="M44.500,21.000 L3.500,21.000 C1.567,21.000 0.000,19.433 0.000,17.500 C0.000,15.567 1.567,14.000 3.500,14.000 L44.500,14.000 C46.433,14.000 48.000,15.567 48.000,17.500 C48.000,19.433 46.433,21.000 44.500,21.000 ZM44.500,7.000 L3.500,7.000 C1.567,7.000 0.000,5.433 0.000,3.500 C0.000,1.567 1.567,0.000 3.500,0.000 L44.500,0.000 C46.433,0.000 48.000,1.567 48.000,3.500 C48.000,5.433 46.433,7.000 44.500,7.000 ZM3.500,28.000 L44.500,28.000 C46.433,28.000 48.000,29.567 48.000,31.500 C48.000,33.433 46.433,35.000 44.500,35.000 L3.500,35.000 C1.567,35.000 0.000,33.433 0.000,31.500 C0.000,29.567 1.567,28.000 3.500,28.000 Z"/>
</symbol>
<symbol id="icon-pinterest-p" viewBox="0 0 23 32">
<path class="path1" d="M0 10.661q0-1.929 0.67-3.634t1.848-2.973 2.714-2.196 3.304-1.393 3.607-0.464q2.821 0 5.25 1.188t3.946 3.455 1.518 5.125q0 1.714-0.339 3.357t-1.071 3.161-1.786 2.67-2.589 1.839-3.375 0.688q-1.214 0-2.411-0.571t-1.714-1.571q-0.179 0.696-0.5 2.009t-0.42 1.696-0.366 1.268-0.464 1.268-0.571 1.116-0.821 1.384-1.107 1.545l-0.25 0.089-0.161-0.179q-0.268-2.804-0.268-3.357 0-1.643 0.384-3.688t1.188-5.134 0.929-3.625q-0.571-1.161-0.571-3.018 0-1.482 0.929-2.786t2.357-1.304q1.089 0 1.696 0.723t0.607 1.83q0 1.179-0.786 3.411t-0.786 3.339q0 1.125 0.804 1.866t1.946 0.741q0.982 0 1.821-0.446t1.402-1.214 1-1.696 0.679-1.973 0.357-1.982 0.116-1.777q0-3.089-1.955-4.813t-5.098-1.723q-3.571 0-5.964 2.313t-2.393 5.866q0 0.786 0.223 1.518t0.482 1.161 0.482 0.813 0.223 0.545q0 0.5-0.268 1.304t-0.661 0.804q-0.036 0-0.304-0.054-0.911-0.268-1.616-1t-1.089-1.688-0.58-1.929-0.196-1.902z"></path>
</symbol>
<symbol id="icon-print" viewBox="0 0 20 20">
<path d="M17.987,15.926 L15.927,15.926 L15.927,18.271 L15.927,19.500 L14.698,19.500 L5.251,19.500 L4.022,19.500 L4.022,18.271 L4.022,15.926 L2.013,15.926 C1.179,15.926 0.500,15.247 0.500,14.413 L0.500,6.711 C0.500,5.877 1.179,5.198 2.013,5.198 L4.022,5.198 L4.022,1.729 L4.022,0.500 L5.251,0.500 L14.698,0.500 L15.927,0.500 L15.927,1.729 L15.927,5.198 L17.987,5.198 C18.821,5.198 19.500,5.877 19.500,6.711 L19.500,14.413 C19.500,15.247 18.821,15.926 17.987,15.926 ZM5.251,18.271 L14.698,18.271 L14.698,11.773 L5.251,11.773 L5.251,18.271 ZM14.698,1.729 L5.251,1.729 L5.251,5.198 L14.698,5.198 L14.698,1.729 ZM18.271,6.711 C18.271,6.555 18.143,6.427 17.987,6.427 L2.013,6.427 C1.974,6.427 1.937,6.435 1.903,6.449 C1.886,6.457 1.870,6.466 1.855,6.476 C1.825,6.496 1.798,6.523 1.778,6.552 C1.747,6.598 1.729,6.652 1.729,6.711 L1.729,14.413 C1.729,14.472 1.747,14.526 1.778,14.572 C1.798,14.602 1.825,14.628 1.855,14.648 C1.870,14.659 1.886,14.667 1.903,14.675 C1.937,14.689 1.974,14.697 2.013,14.697 L4.022,14.697 L4.022,11.773 L4.022,10.543 L5.251,10.543 L14.698,10.543 L15.927,10.543 L15.927,11.773 L15.927,14.697 L17.987,14.697 C18.143,14.697 18.271,14.569 18.271,14.413 L18.271,6.711 ZM15.920,8.801 L15.307,8.801 C14.991,8.801 14.733,8.543 14.733,8.227 C14.733,7.912 14.991,7.654 15.307,7.654 L15.920,7.654 C16.236,7.654 16.494,7.912 16.494,8.227 C16.494,8.543 16.236,8.801 15.920,8.801 Z"/>
</symbol>
<symbol id="icon-search" viewBox="0 0 14.9 14.9">
<path d="M6.1,11.3 C3.8,11.3 1.9,9.4 1.9,7.1 C1.9,4.8 3.8,2.9 6.1,2.9 C8.4,2.9 10.3,4.8 10.3,7.1 C10.3,9.4 8.4,11.3 6.1,11.3 M14.6,13.6 L11.3,10.3 C13.1,7.4 12.1,3.7 9.3,1.9 C6.5,0.1 2.6,1 0.9,3.9 C-0.8,6.8 0.1,10.5 2.9,12.3 C3.9,12.9 5,13.2 6.1,13.2 C7.2,13.2 8.3,12.9 9.3,12.3 L12.6,15.6 C13.2,16.1 14.1,16.1 14.6,15.5 C15.1,14.9 15.1,14.1 14.6,13.6"></path>
</symbol>
<symbol id="icon-scale" viewBox="0 0 36 24">
<path d="M14.629,18.225 C13.388,20.388 14.224,22.164 15.946,23.161 C17.667,24.161 19.620,24.001 20.864,21.839 C22.104,19.680 29.948,0.401 29.266,0.006 C28.584,-0.390 15.871,16.064 14.629,18.225 ZM18.000,4.493 C18.788,4.493 19.555,4.560 20.306,4.691 C21.094,3.698 21.976,2.605 22.835,1.568 C21.301,1.124 19.681,0.880 18.000,0.880 C7.907,0.880 -0.000,9.424 -0.000,20.332 C-0.000,21.002 0.029,21.672 0.088,22.324 C0.176,23.320 1.060,24.050 2.039,23.965 C3.031,23.873 3.762,22.999 3.674,22.003 C3.625,21.457 3.600,20.892 3.600,20.332 C3.600,11.449 9.925,4.493 18.000,4.493 ZM30.994,6.752 C30.492,8.107 29.961,9.488 29.493,10.680 C31.320,13.336 32.400,16.668 32.400,20.332 C32.400,20.902 32.373,21.479 32.323,22.035 C32.233,23.031 32.962,23.909 33.952,24.001 C34.006,24.005 34.061,24.008 34.117,24.008 C35.037,24.008 35.824,23.302 35.908,22.364 C35.968,21.696 36.000,21.013 36.000,20.332 C36.000,14.995 34.105,10.232 30.994,6.752 Z"/>
</symbol>
<symbol id="icon-twitter" viewBox="0 0 33 26">
<path d="M29.6 6.5v.8c-.1 10.4-8.6 18.8-19 18.7h-.3c-3.6 0-7.2-1-10.3-3 .5.1 1.1.1 1.6.1 3 0 6-1 8.4-2.8-2.9 0-5.4-1.9-6.3-4.6.4.1.8.1 1.3.1.6 0 1.2-.1 1.8-.2-3.1-.6-5.4-3.3-5.4-6.4v-.1c.9.5 2 .8 3.1.8-1.9-1.2-3-3.2-3-5.5 0-1.2.3-2.3.9-3.3 3.5 4.1 8.5 6.6 13.9 6.8-.8-3.5 1.4-7.1 4.9-7.9h1.6c1.9 0 3.6.7 4.9 2.1 1.5-.3 3-.8 4.3-1.6-.5 1.5-1.6 2.8-3 3.6 1.3-.2 2.6-.5 3.9-1-.8 1.3-2 2.5-3.3 3.4z"></path>
</symbol>
<symbol id="icon-vimeo" viewBox="0 0 26 23">
<path d="M25.9 5.5c-1.5 8.3-9.6 15.3-12 16.9s-4.7-.6-5.5-2.3c-.9-1.9-3.7-12.4-4.4-13.3l-2.9.9-1.1-1.4s4.4-5.4 7.8-6c3.6-.7 3.6 5.6 4.4 9 .8 3.4 1.4 5.3 2.1 5.3s2.1-1.9 3.6-4.8-.1-5.4-3-3.6c1.2-7.2 12.4-9 11-.7z"></path>
</symbol>
<symbol id="icon-wordpress" viewBox="0 0 32 32">
<path d="M32 16c0-1.6-.2-3.2-.7-4.8l-7.1 18.6c4.8-2.9 7.8-8.1 7.8-13.8zm-21.1 15.2c3.4 1.1 7 1.1 10.4-.1l-4.9-12.7-5.5 12.8zm-10.2-19.7c-2.1 7.2 1 14.8 7.5 18.5l-7.5-18.5zm8.1-1.1h-.7c-.7 0-1.3.5-1.4 1.3v.3l5.3 13.3 3.6-8.5-2-5.1c-.7-.8-1.7-1.3-2.8-1.3v-.8h11.2v.8l-1.2.1c-.6-.1-1.1.4-1.2 1v.4l4.9 13 1.4-3.6c2.5-5.6.9-9.7.9-9.7-2.5-5.1.6-5.8.6-5.8.2 0 .4 0 .6-.1-5.5-6.8-15.6-7.6-22.4-1.9-1.8 1.6-3.3 3.6-4.3 5.9l7.5-.1v.8z"></path>
</symbol>
<symbol id="icon-youtube" viewBox="0 0 34 26">
<path d="M17 0c-16.7 0-17 1.5-17 13s.3 13 17 13 17-1.5 17-13-.3-13-17-13zm5.4 13.6l-7.6 3.5c-.4.2-.9.1-1.1-.3-.1-.2-.1-.3-.1-.5v-6.6c-.1-.4.3-.8.7-.9.2 0 .4 0 .5.1l7.6 3.5c.7.3.7.8 0 1.2z"></path>
</symbol>
</defs>
</svg><script type="text/javascript" src="https://s.skimresources.com/js/163615X1631859.skimlinks.js"></script>
</body>
</html>
