<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.diabetesselfmanagement.com/xmlrpc.php">
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5877cba327754b5f"></script>
<script>
	dataLayer = [];
</script>

<script>
dataLayer = [{
	'event': 'dataLayer_load',
	'keywords': 'summer recipes',
	'diet': '',
	'exercise': '',
	'footwear': '',
	'insulin': '',
	'non-insulin': '',
  'type1': '',
  'type2': ''
}];
</script>
<!-- BEGIN ControlTag for DSM -->
<script class='kxct' data-id='txnbcm4ag' data-timing='async' data-version='3.0' type='text/javascript'>
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/txnbcm4ag.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END ControlTag -->
<script class='kxint' data-namespace='madavormedia' type='text/javascript'>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'madavormedia_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();
</script>
<title>Five Easy, Breezy Summer Recipes - Diabetes Self-Management</title>
		<script type="text/javascript">
		var ajaxurl = 'https://www.diabetesselfmanagement.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="These easy, breezy summer recipes are the perfect fit for your plans to spend less time in the kitchen and more time soaking up the season."/>
<link rel="canonical" href="https://www.diabetesselfmanagement.com/blog/five-easy-breezy-summer-recipes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Five Easy, Breezy Summer Recipes - Diabetes Self-Management" />
<meta property="og:description" content="These easy, breezy summer recipes are the perfect fit for your plans to spend less time in the kitchen and more time soaking up the season." />
<meta property="og:url" content="https://www.diabetesselfmanagement.com/blog/five-easy-breezy-summer-recipes/" />
<meta property="og:site_name" content="Diabetes Self-Management" />
<meta property="article:tag" content="Nutrition &amp; Meal Planning" />
<meta property="article:section" content="Web Team" />
<meta property="og:image" content="https://cdn.diabetesselfmanagement.com/2019/07/shutterstock_789983878.jpg" />
<meta property="og:image:secure_url" content="https://cdn.diabetesselfmanagement.com/2019/07/shutterstock_789983878.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:image:alt" content="Five Easy, Breezy Summer Recipes" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='stylesheet' id='dashicons-css'  href='https://www.diabetesselfmanagement.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/quantcast-choice/public/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/taxonomy-images/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/wp-parsely/wp-parsely.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.diabetesselfmanagement.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='diabetesselfmanagement-style-css'  href='https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/style.css?v=1.0.6&#038;ver=6db2913486be11517a1ce9b0744ebb5d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='diabetesselfmanagement-ie-css'  href='https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://cdn.diabetesselfmanagement.com/fvm/out/header-cb050ccd-1559769689.min.js'></script><link rel='https://api.w.org/' href='https://www.diabetesselfmanagement.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.diabetesselfmanagement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.diabetesselfmanagement.com%2Fblog%2Ffive-easy-breezy-summer-recipes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.diabetesselfmanagement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.diabetesselfmanagement.com%2Fblog%2Ffive-easy-breezy-summer-recipes%2F&#038;format=xml" />

		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-139901603-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-139901603-1');
		</script>

	          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style>
<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<!-- parsleyPage is not defined / has no attributes.  What kind of page are you loading? -->
<!-- END wp-parsely Plugin Version 1.13.0 -->
<!-- <meta name="NextGEN" version="3.1.6" /> -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.defineSlot('/8842/DSM/blog', [728, 90], 'div-ad-leaderboarda').setTargeting('pos','L1').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [728, 90], 'div-ad-leaderboardb').setTargeting('pos','L2').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [728, 90], 'div-ad-leaderboardc').setTargeting('pos','in-content1').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [728, 90], 'div-ad-leaderboardd').setTargeting('pos','in-content2').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [300, 250], 'div-ad-boxa').setTargeting('pos','1').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [[300, 250], [300, 251]], 'div-ad-boxb').setTargeting('pos','2').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [[300, 250], [300, 252]], 'div-ad-boxc').setTargeting('pos','3').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [[300, 250], [300, 253]], 'div-ad-boxd').setTargeting('pos','4').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [160, 600], 'div-ad-skyscrapera').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [728, 90], 'div-ad-leaderboarde').setTargeting('pos','in-content3').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [300, 250], 'nggc-gallery-ad-1').setTargeting('pos',['nggc1']).addService(googletag.pubads()); 
googletag.defineSlot('/8842/DSM/blog', [300, 250], 'nggc-gallery-ad-2').setTargeting('pos',['nggc2']).addService(googletag.pubads()); 
googletag.defineSlot('/8842/DSM/blog', [300, 250], 'nggc-gallery-ad-3').setTargeting('pos',['nggc3']).addService(googletag.pubads()); 
googletag.defineSlot('/8842/DSM/blog', [1, 1], 'interstitial').setTargeting('pos','1x1').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [1, 2], 'skin').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [[2, 2], [1, 3]], 'div-nextmillenium').addService(googletag.pubads()).setTargeting('pos',['nextmillenium', 'adh']);
googletag.defineOutOfPageSlot('/8842/DSM/blog', 'div-oop').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [2, 1], 'in-content').addService(googletag.pubads());
googletag.pubads().setTargeting('Device','Desktop');
googletag.pubads().setTargeting('Age_Range',['18_to_20', '18_to_20_or_Unknown', '21_to_24_or_Unknown', '21-to_24', '25_to_34', '25_to_34_or_Unknown', '35_to_44', '35_to_44_or_Unknown', '45_to_49', '45_to_49_or_Unknown', '50_to_54', '50_to_54_or_Unknown', '55_to_64', '55_to_64_or_Unknown', '64_and_Over_or_Unknown', '65_and_Over']);
googletag.pubads().setTargeting('Gender',['Female', 'Female_or_unknown', 'Male', 'Male_or_unknown']);
googletag.pubads().setTargeting('A',['Trulicity']);
googletag.pubads().setTargeting('T',['/blog/five-easy-breezy-summer-recipes/','/blog/five-easy-breezy-summer-recipes']);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>
		<script type="text/javascript">
			window._mNHandle = window._mNHandle || {};
			window._mNHandle.queue = window._mNHandle.queue || [];
			medianet_versionId = "3121199";
		</script>
		<script src="//contextual.media.net/dmedianet.js?cid=8CUVGXD58" async="async"></script>
		
					<script type="application/ld+json">
	    {
	      "@context": "https://schema.org/",
	      "@type": "BlogPosting",
	 	    "headline": "Five Easy, Breezy Summer Recipes",
				"image": "https://cdn.diabetesselfmanagement.com/2019/07/shutterstock_789983878-200x200.jpg",
				"editor": "Diane Fennell",
				"publisher": {
	          "@type": "Organization",
	          "name": "Diabetes Self Management"
	      },
				"logo": {
	 	      "@type": "ImageObject",
	 	      "url": "https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/images/logo2x.png",
	 	      "width": 540,
	 	      "height": 146
	 	    },
				"url": "https://www.diabetesselfmanagement.com/blog/five-easy-breezy-summer-recipes/",
		    "datePublished": "2019-07-16",
		    "dateModified": "2019-07-16", 
		    "mainEntityOfPage": "https://www.diabetesselfmanagement.com/blog/five-easy-breezy-summer-recipes/",
		    "description": "These easy, breezy summer recipes are the perfect fit for your plans to spend less time in the kitchen and more time soaking up the season.",
		    "articleBody": "",
		    "author": {
		    "@type": "Person",
		    "name": "Web Team"	
	    	}
			}
	    </script>
 	<!--[if lt IE 9]>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='simplelightbox-0-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/simplelightbox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_imagebrowser_style-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_imagebrowser/static/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='https://www.diabetesselfmanagement.com/wp-content/ngg_styles/nggallery.css' type='text/css' media='all' />
</head>

<body class="blog-template-default single single-blog postid-41025 single-format-standard desktop">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MNZRRD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNZRRD');</script>
<!-- End Google Tag Manager -->
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="masthead" class="site-header" role="banner" style="margin-bottom: 0;">
		<div class="wrapper">
			<div class="site-header__branding">
												<div class="site-header__site-title"><a href="https://www.diabetesselfmanagement.com/" rel="home"><img alt="Diabetes Self-Management" src="https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/images/logo2x.png" title="Diabetes Self-Management" width="270" /></a></div>
							</div><!-- .site-branding -->
	
			<div class="site-header__utility">
				<div class="site-header__social">
					<ul class="social-nav">
		<li class="social-nav__item social-nav__facebook"><a class="icon icon-facebook-circled" href="https://www.facebook.com/DiabetesSelfManagement" target="_blank"><span class="screen-reader-text">Facebook</span></a></li>
			<li class="social-nav__item social-nav__twitter"><a class="icon icon-twitter-circled" href="https://twitter.com/ManageDiabetes" target="_blank"><span class="screen-reader-text">Twitter</span></a></li>
			<li class="social-nav__item social-nav__pinterest"><a class="icon icon-pinterest" href="https://www.pinterest.com/diabetesrecipes/" target="_blank"><span class="screen-reader-text">Pinterest</span></a></li>
		</ul>
				</div>
				<div class="site-header__mobile-controls" id="mobile-toggles">
					<button class="btn-mbl toggler search-toggle" id="search-toggle" aria-controls="search" aria-expanded="false"><i class="icon-search"></i><span class="screen-reader-text">Search</span></button>
					<button class="btn-mbl toggler menu-toggle" id="menu-toggle" aria-controls="menu" aria-expanded="false"><i class="icon-menu"></i><span class="screen-reader-text">Menu</span></button>
				</div>
    <div class="site-header__newsstand">
						<a href="/subscribe/"><img src="https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/images/on-newsstands.png" alt"Subscribe to Diabetes Self-Management"></a>
					</div>
    <div class="site-header__subscribe"><a class="btn btn--a" style="padding: 8px 25px;" href="/subscribe/">Subscribe</a></div>
				<div class="site-header__search" id="site-search">
					<form role="search" method="get" class="search-form" action="https://www.diabetesselfmanagement.com/" id="search-form">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<input type="submit" class="search-submit" value="GO" />
	<span class="searchbox-icon"></span>
</form>				</div>
			</div>
		</div>
		<nav id="site-navigation" class="site-header__main-navigation" role="navigation">
					<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-127"><a href="http://www.diabetesselfmanagement.com/about-diabetes/">About Diabetes</a>
<ul class="sub-menu">
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-122"><a href="https://www.diabetesselfmanagement.com/about-diabetes/types-of-diabetes/">Types Symptoms of Diabetes</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-119"><a href="https://www.diabetesselfmanagement.com/about-diabetes/diabetes-basics/">Diabetes Basics: Information for Beginners</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-121"><a href="https://www.diabetesselfmanagement.com/about-diabetes/diabetes-kids/">Kids &#038; Diabetes</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-120"><a href="https://www.diabetesselfmanagement.com/about-diabetes/general-diabetes-information/">General Diabetes Information</a></li>
</ul>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-128"><a href="http://www.diabetesselfmanagement.com/managing-diabetes/">Managing Diabetes</a>
<ul class="sub-menu">
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-109"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/blood-glucose-management/">Diabetes Blood Glucose Management</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-114"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/treatment-approaches/">Diabetes Treatment &#038; Therapy</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-110"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/complications-prevention/">Complications &#038; Prevention</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-115"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/womens-health/">Women&#8217;s Health</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-111"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/emotional-health/">Emotional Effects of Diabetes</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-112"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/general-health-issues/">General Diabetes Health Issues</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-113"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/getting-to-know-you/">Living With Diabetes: Getting To Know You</a></li>
</ul>
</li>
<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-129"><a href="http://www.diabetesselfmanagement.com/recipes/">Diabetes Recipes</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-132"><a href="https://www.diabetesselfmanagement.com/recipes/beverages/">Diabetic Drinks &#038; Beverages</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-133"><a href="https://www.diabetesselfmanagement.com/recipes/breakfast/">Diabetic Breakfast Recipes</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-134"><a href="https://www.diabetesselfmanagement.com/recipes/desserts-sweets/">Desserts &#038; Sweets</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-135"><a href="https://www.diabetesselfmanagement.com/recipes/main-dishes/">Diabetic Dinner Recipes</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-136"><a href="https://www.diabetesselfmanagement.com/recipes/salads/">Salad Recipes for Diabetics</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-137"><a href="https://www.diabetesselfmanagement.com/recipes/sides/">Diabetic Side Dish Recipes</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-138"><a href="https://www.diabetesselfmanagement.com/recipes/snacks-appetizers/">Snacks &#038; Appetizers</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-139"><a href="https://www.diabetesselfmanagement.com/recipes/soups-stews/">Soups &#038; Stews</a></li>
</ul>
</li>
<li id="menu-item-130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130"><a href="http://www.diabetesselfmanagement.com/nutrition-exercise/">Nutrition &#038; Exercise</a>
<ul class="sub-menu">
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-123"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/exercise/">Exercise</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-124"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/meal-planning/">Diabetic Meal &#038; Food Planning</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-126"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/weight-loss-management/">Weight Loss &#038; Management</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-125"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/nutrition/">Nutrition &#038; Diabetes</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131"><a href="http://www.diabetesselfmanagement.com/diabetes-resources/">Diabetes Resources</a>
<ul class="sub-menu">
	<li id="menu-item-40872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40872"><a href="https://www.diabetesselfmanagement.com/type-1-diabetes-videos/">Type 1 Diabetes Videos</a></li>
	<li id="menu-item-20830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20830"><a href="http://www.diabetesselfmanagement.com/videos/">Diabetes Videos</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-diabetes_resource_cat menu-item-116"><a href="https://www.diabetesselfmanagement.com/diabetes-resources/definitions/">Type 1 &#038; Type 2 Diabetes Definitions</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-diabetes_resource_cat menu-item-117"><a href="https://www.diabetesselfmanagement.com/diabetes-resources/money-matters/">Money Matters</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-diabetes_resource_cat menu-item-118"><a href="https://www.diabetesselfmanagement.com/diabetes-resources/tools-tech/">Tools &#038; Tech</a></li>
	<li id="menu-item-17181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17181"><a href="http://www.diabetesselfmanagement.com/diabetes-resources/consumer-products/consumer-products-list/">Consumer Products</a></li>
	<li id="menu-item-33834" class="menu-item-pdb menu-item menu-item-type-custom menu-item-object-custom menu-item-33834"><a href="https://www.diabetesselfmanagement.com/practical-diabetology/">Clinician Resources</a></li>
</ul>
</li>
<li id="menu-item-1261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1261"><a href="http://www.diabetesselfmanagement.com/blog/">Blog</a></li>
</ul></div>				</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
			<div class="ad-header" style="margin: 10px; background-color: transparent;">
			<div class="txt-c">
				<div class="ad ad--leaderboard">
				<div class="txt-c ad__heading screen-reader-text"><small>Advertisement</small></div>
					<div id="div-ad-leaderboarda">
<script type="text/javascript">
googletag.display('div-ad-leaderboarda');
</script>
</div>
				</div>
			</div>
		</div>
		<div id="content" class="site-content">
		<div class="wrapper">
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		
				<div class="page-links breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
			<!-- Breadcrumb NavXT 6.2.0 -->
<span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Diabetes Self-Management." href="https://www.diabetesselfmanagement.com" class="home">Home</a></span><span class="breadcrumb-carot" aria-hidden="true"></span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Blog." href="https://www.diabetesselfmanagement.com/blog/">Blog</a></span><span class="breadcrumb-carot" aria-hidden="true"></span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Web Team category archives." href="https://www.diabetesselfmanagement.com/blogger/web-team/?post_type=blog" class="taxonomy category">Web Team</a></span><span class="breadcrumb-carot" aria-hidden="true"></span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Five Easy, Breezy Summer Recipes." href="https://www.diabetesselfmanagement.com/blog/five-easy-breezy-summer-recipes/">Five Easy, Breezy Summer Recipes</a></span>		</div>
				
		
			
<article id="post-41025" class="current-article post-41025 blog type-blog status-publish format-standard has-post-thumbnail hentry category-web-team tag-nutrition-meal-planning dsm_internal_flagging-medianet-no-pop-up dsm_internal_flagging-no-skyscraper">
 <header class="entry-header">
		<h1 class="entry-title header-bottom-border">Five Easy, Breezy Summer Recipes	</header><!-- .entry-header -->
 <div class="entry-meta col palm-one-whole lap-one-half desk-one-half">
				<span class="posted-on"><span class="byline" style="display: contents;">By <span class="author vcard"><a class="url fn n" href="https://www.diabetesselfmanagement.com/blogger/web-team/">Web Team</a></span><br /></span><time class="entry-date updated published" datetime="2019-07-16T00:00:00+00:00">Published July 16, 2019</time></span><br />			</div><!-- .entry-meta -->
			<div class="featured-image">
		<img width="640" height="427" src="https://cdn.diabetesselfmanagement.com/2019/07/shutterstock_789983878.jpg" class="attachment-large size-large wp-post-image" alt="Five Easy, Breezy Summer Recipes" title="Five Easy, Breezy Summer Recipes" srcset="//cdn.diabetesselfmanagement.com/2019/07/shutterstock_789983878.jpg 1000w, //cdn.diabetesselfmanagement.com/2019/07/shutterstock_789983878-300x200.jpg 300w, //cdn.diabetesselfmanagement.com/2019/07/shutterstock_789983878-768x512.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" />	</div>
	 
<div style="float: right; display: inline-block; vertical-align: middle;" class="addthis_inline_share_toolbox_a2zf"></div></h1>
 
 <div class="clearfix">
			<div class="utility_links palm-one-whole lap-one-half desk-one-half">
				<a class="print_link" href="https://www.diabetesselfmanagement.com/blog/five-easy-breezy-summer-recipes/print/"><i class="icon-print"></i> Print</a>				<span class="text-size-adjust">
					<span class="text-size-adjust_heading">Text Size:</span> 
					<a class="text-size-adjust_control text-size-adjust_small" href="#nogo">A</a>
					<a class="text-size-adjust_control text-size-adjust_medium" href="#nogo">A</a>
					<a class="text-size-adjust_control text-size-adjust_large" href="#nogo">A</a>
				</span>
			</div>
		</div>

	<div class="entry-content">
		
				
		<p>With the summer at its peak, the time is right for days spent outdoors enjoying family, friends and the weather. From a refreshing sipper to a no-bake cake, these easy, breezy recipes are the perfect fit for your plans to spend less time in the kitchen and more time soaking up the season. </p>
<p>




<!-- DISPLAY IMAGES/ADS -->
<div class="nggc-imagebrowser" id="ngg-imagebrowser-f58b2469653f8a81ce4a3ff355f7390b-41025" data-nextgen-gallery-id="f58b2469653f8a81ce4a3ff355f7390b">
	<a id="view"></a>
	<div class="nggc-anchor-spacing"></div>
	
			<h3>Yogurt "Custard" With Blueberries</h3>
		
			
		<div class="nggc-container">
							<div class="nggc-image">
								<img alt="Yogurt "Custard" With Blueberries" src="https://www.diabetesselfmanagement.com/wp-content/gallery/easy-breezy-summer-recipes/Yogurt-22Custard22-with-Blueberries.jpg">
				</div>
			
	
		<div class="nggc-back">
					</div>
	
		<div class="nggc-next">
			<a class="ngg-browser-next" id="ngg-next-110" href="https://www.diabetesselfmanagement.com/blog/five-easy-breezy-summer-recipes/nggallery/image/mint-green-tea-coolers/#view"><img class="nggc-arrow" src="https://www.outdoorphotographer.com/wp-content/themes/odp/assets/img/custom-slideshow-arrow-right.png" alt="Next"></a>		</div>
	</div>

<!-- DISPLAY DOTS -->
	<div class="nggc-imagebrowser-nav">
		<div class="nggc-dot-container">
							<div class="nggc-dot-float nggc-dot-padding"><a href="https://www.diabetesselfmanagement.com/blog/five-easy-breezy-summer-recipes/nggallery/image/yogurt-%22custard%22-with-blueberries/#view"><img class="nggc-dot" src="https://www.outdoorphotographer.com/wp-content/themes/odp/assets/img/dot-black.png" alt=""></a></div>
									<div class="nggc-dot-float nggc-dot-padding"><a href="https://www.diabetesselfmanagement.com/blog/five-easy-breezy-summer-recipes/nggallery/image/mint-green-tea-coolers/#view"><img class="nggc-dot" src="https://www.outdoorphotographer.com/wp-content/themes/odp/assets/img/dot-gray.png" alt=""></a></div>
									<div class="nggc-dot-float nggc-dot-padding"><a href="https://www.diabetesselfmanagement.com/blog/five-easy-breezy-summer-recipes/nggallery/image/whole-wheat-penne-with-summer-vegetables/?ad=true#view"><img class="nggc-dot" src="https://www.outdoorphotographer.com/wp-content/themes/odp/assets/img/dot-gray.png" alt=""></a></div>
									<div class="nggc-dot-float nggc-dot-padding"><a href="https://www.diabetesselfmanagement.com/blog/five-easy-breezy-summer-recipes/nggallery/image/whole-wheat-penne-with-summer-vegetables/#view"><img class="nggc-dot" src="https://www.outdoorphotographer.com/wp-content/themes/odp/assets/img/dot-gray.png" alt=""></a></div>
									<div class="nggc-dot-float nggc-dot-padding"><a href="https://www.diabetesselfmanagement.com/blog/five-easy-breezy-summer-recipes/nggallery/image/surfin-salmon/#view"><img class="nggc-dot" src="https://www.outdoorphotographer.com/wp-content/themes/odp/assets/img/dot-gray.png" alt=""></a></div>
									<div class="nggc-dot-float nggc-dot-padding"><a href="https://www.diabetesselfmanagement.com/blog/five-easy-breezy-summer-recipes/nggallery/image/no-bake-cherry-cake/?ad=true#view"><img class="nggc-dot" src="https://www.outdoorphotographer.com/wp-content/themes/odp/assets/img/dot-gray.png" alt=""></a></div>
									<div class="nggc-dot-float"><a href="https://www.diabetesselfmanagement.com/blog/five-easy-breezy-summer-recipes/nggallery/image/no-bake-cherry-cake/#view"><img class="nggc-dot" src="https://www.outdoorphotographer.com/wp-content/themes/odp/assets/img/dot-gray.png" alt=""></a></div>
						</div>
	</div>
</div>

	<div class="nggc-imagebrowser-desc"><p>Nothing hits the spot quite like custard, but traditional versions of this treat can be packed with unhealthy ingredients. Using fat-free yogurt as a base with a bit of nutmeg, honey, sliced almonds, and juicy berries for flavor, our wholesome twist is thick and creamy without all the fat and sugar of a conventional custard.

<a href="https://www.diabetesselfmanagement.com/recipes/desserts-sweets/yogurt-custard-with-blueberries/">Get the Yogurt "Custard" with Bluberries recipe >></a></p></div>

<script type='text/javascript'>
	jQuery(function($) {
		new NggPaginatedGallery('f58b2469653f8a81ce4a3ff355f7390b', '.ngg-imagebrowser');
	});
</script><br />
<em><strong>Looking for additional diabetes-friendly dishes? Check out our library of <a href="https://www.diabetesselfmanagement.com/recipes/">more than 900 recipes</a>!</strong></em></p>
		
						
																
								
		
				
										
	<div class="" style="
			padding: 10px;
			border-top: 1px solid #f1f1f1;

		">
	   <p>Learn more about the health and medical experts who who provide you with the cutting-edge resources, tools, news, and more on Diabetes Self-Management.<br /><a class="btn btn--a" href="/about-our-expert-authors/">About Our Experts &gt;&gt;</a></p>
	</div>
	</div><!-- .entry-content -->
		
	<div id="800355186">
	    <script type="text/javascript">
	        try {
	            window._mNHandle.queue.push(function () {
	                window._mNDetails.loadTag("800355186", "1022x500", "800355186");
	            });
	        }
	        catch (error) {
	        }
	    </script>
	</div>
	<footer class="entry-footer">
		
		<div class="entry-footer__share">
			<div style="display: inline-block; vertical-align: middle;" class="addthis_inline_share_toolbox"></div>
		</div>
		
				
						
		<div class="entry-footer__disclaimer">
		<p>Disclaimer of Medical Advice: You understand that the blog posts and comments to such blog posts (whether posted by us, our agents or bloggers, or by users) do not constitute medical advice or recommendation of any kind, and you should not rely on any information contained in such posts or comments to replace consultations with your qualified health care professionals to meet your individual needs. The opinions and other information contained in the blog posts and comments do not reflect the opinions or positions of the Site Proprietor.</p>		</div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
		
		
				<div class="col-wrap clearfix">
				<div class="col palm-one-whole lap-one-half desk-one-whole">
							<div class="widget widget--ad widget--ad-1 txt-c">
			<div class="ad ad--box">
				<div class="txt-c ad__heading"><small>Advertisement</small></div>		
					<div id="div-ad-boxa">
<script type="text/javascript">
googletag.display('div-ad-boxa');
</script>
</div>
			</div>
		</div>
					</div>
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					<div class="widget widget-newsletter">
	<div class="newsletter txt-c">
  <a href="/newsletter/"><img src="https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/images/newsletter.png" alt"Subscribe to Diabetes Self-Management Newsletter" width="66" height="67" ></a>
		<h3 class="newsletter__heading">Sign-up for the Diabetes Self-Management Newsletter</h3>
		<a class="btn btn-alt" href="/newsletter/">&nbsp;&nbsp;Sign up for Free!&nbsp;&nbsp;</a>
	</div>
</div>

				</div>
			</div>
			<div class="col-wrap clearfix">
				<div class="col palm-one-whole lap-one-half desk-one-whole">
							<div class="widget widget--ad widget--ad-2 txt-c">
			<div class="ad--box">
				<div class="txt-c ad__heading"><small>Advertisement</small></div>
					<div id="div-ad-boxb">
<script type="text/javascript">
googletag.display('div-ad-boxb');
</script>
</div>
			</div>
		</div>
					</div>			
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					<div class="widget widget--related-blog">
	<h3 class="widget-title">Related Blog Posts</h3>
		<div class="widget-content">
		<ul class="ul-divided">
					<li><a href="https://www.diabetesselfmanagement.com/blog/five-easy-breezy-summer-recipes/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Blogs', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/blog/five-easy-breezy-summer-recipes/'});">Five Easy, Breezy Summer Recipes</a></li>
					<li><a href="https://www.diabetesselfmanagement.com/blog/keto-pizza-crust-debuts-at-blaze-pizza/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Blogs', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/blog/keto-pizza-crust-debuts-at-blaze-pizza/'});">Keto Pizza Crust Debuts at Blaze Pizza</a></li>
					<li><a href="https://www.diabetesselfmanagement.com/blog/amazon-prime-day-10-deals-on-kitchen-tools/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Blogs', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/blog/amazon-prime-day-10-deals-on-kitchen-tools/'});">Amazon Prime Day: 10 Deals on Kitchen Tools</a></li>
					<li><a href="https://www.diabetesselfmanagement.com/blog/five-recipes-for-a-mediterranean-mealtime/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Blogs', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/blog/five-recipes-for-a-mediterranean-mealtime/'});">Five Recipes for a Mediterranean Mealtime</a></li>
				</ul>
		
				<p><a class="btn btn--a" href="https://www.diabetesselfmanagement.com/blogger/web-team/">More From Web Team</a></p>
				</div>
</div>
				</div>
			</div>
			<div class="col-wrap clearfix">				
				<div class="col palm-one-whole lap-one-half desk-one-whole">
							<div class="widget widget--ad widget--ad-3 txt-c">
			<div class="ad ad--box">
				<div class="txt-c ad__heading"><small>Advertisement</small></div>		
				<div id="div-ad-boxc">
<script type="text/javascript">
googletag.display('div-ad-boxc');
</script>
</div>
			</div>
		</div>
					</div>			
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					<div class="widget">
	<h3 class="widget-title">Featured Recipe</h3>
	<div class="widget-content">
				<article id="post-855">
						<div class="featured-image">
				<a href="https://www.diabetesselfmanagement.com/recipes/main-dishes/grilled-salmon-fillet-with-chili-infused-blackberry-sauce/" rel="bookmark">
					<img width="300" height="200" src="https://cdn.diabetesselfmanagement.com/2009/10/shutterstock_45212875-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="Grilled Salmon Fillet with Chili-Infused Blackberry Sauce" title="Grilled Salmon Fillet with Chili-Infused Blackberry Sauce" srcset="//cdn.diabetesselfmanagement.com/2009/10/shutterstock_45212875-300x200.jpg 300w, //cdn.diabetesselfmanagement.com/2009/10/shutterstock_45212875-768x512.jpg 768w, //cdn.diabetesselfmanagement.com/2009/10/shutterstock_45212875.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />				</a>
			</div>
						<header class="entry-header">
				<h3 class="entry-title"><a href="https://www.diabetesselfmanagement.com/recipes/main-dishes/grilled-salmon-fillet-with-chili-infused-blackberry-sauce/" rel="bookmark">Grilled Salmon Fillet with Chili-Infused Blackberry Sauce</a></h3>			</header>
			<div class="entry-footer">
				<a class="btn btn--a" href="https://www.diabetesselfmanagement.com/recipes/">More Diabetes Recipes</a>
			</div>
		</article>
			</div>
</div>				</div>
			</div>
			<div class="col-wrap clearfix">
				<div class="col palm-one-whole lap-one-half desk-one-whole">
							<div class="widget widget--ad widget--ad-4 txt-c">
			<div class="ad ad--box">
				<div class="txt-c ad__heading"><small>Advertisement</small></div>		
				<div id="div-ad-boxd">
<script type="text/javascript">
googletag.display('div-ad-boxd');
</script>
</div>
			</div>
		</div>
					</div>
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					
<div class="widget widget--recent-articles">
	<h3 class="widget-title">Editor's Picks</h3>
	<div class="widget-content">
	<ul class="ul-divided">
							<li><a href="https://www.diabetesselfmanagement.com/blog/what-is-a-normal-blood-sugar-level/" class="ga_tracker_EditorsPicks">What Is a Normal Blood Sugar Level? </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/managing-diabetes/treatment-approaches/metformin-2/" class="ga_tracker_EditorsPicks">Metformin:<br />The Unauthorized Biography </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/managing-diabetes/blood-glucose-management/manage-high-blood-glucose/" class="ga_tracker_EditorsPicks">Strike the Spike II: How to Manage High Blood Glucose After Meals:<br />Dealing With High Blood Sugar After Meals </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/blog/what-causes-diabetes-fatigue/" class="ga_tracker_EditorsPicks">What Causes Diabetes Fatigue? </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/blog/bitter-melon-diabetes-news/" class="ga_tracker_EditorsPicks">Bitter Melon Diabetes News </a></li>
					</ul>
				</div>
</div>

				</div>
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					<div class="widget widget-poll">
		<h3 class="widget-title upper widget-poll__heading">Readers' Poll</h3>
	<div class="widget-content widget-poll__content">
		<div id="polls-2" class="wp-polls">
	<form id="polls_form_2" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_2_nonce" name="wp-polls-nonce" value="4141cf989b" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="2" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_2" name="poll_multiple_ans_2" value="6" /></p>
		<p class="poll__question"><strong>What do you want to read about?</strong></p><div id="polls-2-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-6" name="poll_2" value="6" /> <label for="poll-answer-6">Medication</label></li>
		<li><input type="checkbox" id="poll-answer-7" name="poll_2" value="7" /> <label for="poll-answer-7">Exercise</label></li>
		<li><input type="checkbox" id="poll-answer-8" name="poll_2" value="8" /> <label for="poll-answer-8">Nutrition</label></li>
		<li><input type="checkbox" id="poll-answer-9" name="poll_2" value="9" /> <label for="poll-answer-9">News</label></li>
		<li><input type="checkbox" id="poll-answer-10" name="poll_2" value="10" /> <label for="poll-answer-10">Recipes</label></li>
		<li><input type="checkbox" id="poll-answer-11" name="poll_2" value="11" /> <label for="poll-answer-11">Diabetes complications</label></li>
		</ul><p class="poll__action"><input class="wp-polls-btn" type="button" name="vote" value="   Vote   " onclick="poll_vote(2);" />&nbsp;&nbsp;&nbsp;<a href="#ViewPollResults" onclick="poll_result(2); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-2-loading" class="wp-polls-loading"><img src="https://www.diabetesselfmanagement.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
	</div>
	</div>
				</div>
			</div>
		
		
		
		
	</div><!-- #secondary -->
		</div>
	</div><!-- #content -->

<section id="foot-newsletter" role="contentinfo">
		<div class="wrapper" >
			<div class="clear">
    <div class="col txt-r news-img portable-one-whole desk-one-quarter">
     <a href="/newsletter/"><img style="padding-top: 10px;" src="https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/images/newsletter.png" alt"Subscribe to Diabetes Self-Management Newsletter" width="66" height="67" ></a>
    </div>
     <div style="padding-left: 25px;" class="col newsletter-info portable-one-whole desk-two-fifths" role="complementary">Get the latest diabetes news and a free gift!</div>
    <div style="padding: 20px;" class="col portable-one-whole desk-one-third"><a class="btn btn-alt" href="/newsletter/">Sign up for Free!</a></div>
   </div>
 </div>
</section>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="wrapper" >
			<div class="clear">
				<div class="site-footer__subscribe">
					<a href="/subscribe/"><img src="https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/images/subscribe.png" alt"Subscribe to Diabetes Self-Management"></a>
				</div><!-- .site-footer__branding -->
    	<div class="site-footer__subtext">
					<h3 class="site-footer__heading">Subscribe</h3>
      <p><em>Diabetes Self-Management</em> offers up-to-date, practical “how-to” information on nutrition, exercise, new drugs, medical advances, self-help, and the many other topics people need to know about to stay healthy.</p>
      <a class="btn btn--a" href="/subscribe/">Subscribe</a>
				</div>
				<div class="site-footer__site-map">
     <h3 class="site-footer__heading">Additional Links</h3>
										<div class="menu-secondary-container"><ul id="menu-secondary" class="menu"><li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"> <a href="https://www.diabetesselfmanagement.com/subscribe/">Subscribe to Diabetes Self-Management Magazine</a> </li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"> <a href="https://www.diabetesselfmanagement.com/about-us/">About Us</a> </li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"> <a href="https://www.diabetesselfmanagement.com/contact/">Contact</a> </li>
<li id="menu-item-10069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10069"> <a href="https://www.diabetesselfmanagement.com/newsletter/">Diabetes Self-Management  Newsletter</a> </li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"> <a href="https://www.diabetesselfmanagement.com/advertise/">Advertise</a> </li>
<li id="menu-item-35849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35849"> <a href="https://www.diabetesselfmanagement.com/about-our-expert-authors/">About Our Authors</a> </li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"> <a href="https://www.diabetesselfmanagement.com/privacy-policy/">Privacy Policy</a> </li>
<li id="menu-item-10072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10072"> <a href="https://www.diabetesselfmanagement.com/terms-use/">Terms of Use</a> </li>
<li id="menu-item-38975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38975"> <a href="#displayConsentUI">Ad Choices</a> </li>
</ul></div>									</div><!-- .site-footer__site-map -->
			</div>
			<div class="site-footer__legal">
								
			</div><!-- .site-info -->
		</div>
		<br />&nbsp;<br />&nbsp;<br />
	</footer><!-- #colophon -->

<footer id="colophon" class="site-anchor" role="contentinfo">
		<div class="wrapper" >
			<div class="clear">
				<div class="site-footer__branding">
										<a href="https://www.diabetesselfmanagement.com/" rel="home"><img alt="Diabetes Self-Management" src="https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/images/logo-footer.png" width="150" /></a>
									</div><!-- .site-footer__branding -->
    <div class="site-footer__social">
					<ul class="social-nav">
		<li class="social-nav__item social-nav__facebook"><a class="icon icon-facebook-circled" href="https://www.facebook.com/DiabetesSelfManagement" target="_blank"><span class="screen-reader-text">Facebook</span></a></li>
			<li class="social-nav__item social-nav__twitter"><a class="icon icon-twitter-circled" href="https://twitter.com/ManageDiabetes" target="_blank"><span class="screen-reader-text">Twitter</span></a></li>
			<li class="social-nav__item social-nav__pinterest"><a class="icon icon-pinterest" href="https://www.pinterest.com/diabetesrecipes/" target="_blank"><span class="screen-reader-text">Pinterest</span></a></li>
		</ul>
				</div><!-- .site-footer__social -->
    <div class="copyright">
     <p><a href="https://www.healthonnet.org/HONcode/Conduct.html?HONConduct248569" onclick="window.open(this.href); return false;"><img src="https://www.honcode.ch/HONcode/Seal/HONConduct248569_s.gif" width="49" height="72" style="border:0px;padding-right:20px;vertical-align:middle;" title="This website is certified by Health On the Net Foundation. Click to verify." alt="This website is certified by Health On the Net Foundation. Click to verify."></a>&copy; 2019 Madavor Media, LLC. All Rights Reserved.</p></div><!-- .copyright -->
   </div>
 </div>
</footer>

</div><!-- #page -->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
window._gscq = window._gscq || []
</script>
<script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/52448/script.js'></script><script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/plugins/quantcast-choice/public/js/script.min.js'></script><script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"No Option\":true,\"Display UI\":\"always\",\"Min Days Between UI Displays\":365,\"Non-Consent Display Frequency\":2,\"Publisher Name\":\"Madavor Media\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"banner\",\"Custom Links Displayed on Initial Screen\":[\"[Click here to read our Privacy Policy](https:\\\/\\\/www.diabetesselfmanagement.com\\\/privacy-policy\\\/)\"],\"Display Persistent Consent Link\":false}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js'></script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.diabetesselfmanagement.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/plugins/wp-polls/polls-js.js'></script><script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/js/global-min.js'></script><script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_f58b2469653f8a81ce4a3ff355f7390b = {"id":null,"source":"galleries","container_ids":["21"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_imagebrowser","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":null,"sortorder":[],"display_settings":{"ajax_pagination":"0","display_view":"default-view.php","template":"\/home\/dev\/sites\/www.diabetesselfmanagement.com\/public\/wp-content\/themes\/dsmrefresh\/nggallery\/imagebrowser-custom-slideshow.php","use_lightbox_effect":true,"ngg_triggers_display":"never","_errors":[]},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"f58b2469653f8a81ce4a3ff355f7390b"};
galleries.gallery_f58b2469653f8a81ce4a3ff355f7390b.wordpress_page_root = "https:\/\/www.diabetesselfmanagement.com\/blog\/five-easy-breezy-summer-recipes\/";
var nextgen_lightbox_settings = {"static_path":"https:\/\/www.diabetesselfmanagement.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js'></script><script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js'></script><script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/simple-lightbox.min.js'></script><script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/nextgen_simple_lightbox_init.min.js'></script><script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js'></script><script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js'></script><div id="amzn-assoc-ad-58e18ae4-08d1-46b0-8c26-ecd6a1a36e99"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=58e18ae4-08d1-46b0-8c26-ecd6a1a36e99"></script><div id="skin" style="height:1px;">
	<script type='text/javascript'>
	googletag.display('skin');
	</script>
</div>
<div id="interstitial" style="height:1px;">
	<script type='text/javascript'>
	googletag.display('interstitial');
	</script>
</div>
<div id="div-nextmillenium" class="txt-c">
	<script type='text/javascript'>
	googletag.display('div-nextmillenium');
	</script>
</div>
<div id="div-oop" class="txt-c">
	<script type='text/javascript'>
	googletag.display('div-oop');
	</script>
</div>
<div id="in-content" style="height:1px;">
	<script type='text/javascript'>
	googletag.display('in-content');
	</script>
</div>
</body>
</html>
