<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.diabetesselfmanagement.com/xmlrpc.php">
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5877cba327754b5f"></script> 
<title>Sugar Substitutes: Aspartame - Diabetes Self-Management</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This week, we&#039;ll take a closer look at one of the more popular and prevalent sweeteners, aspartame."/>
<link rel="canonical" href="https://www.diabetesselfmanagement.com/blog/sugar-substitutes-aspartame/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sugar Substitutes: Aspartame - Diabetes Self-Management" />
<meta property="og:description" content="This week, we&#039;ll take a closer look at one of the more popular and prevalent sweeteners, aspartame." />
<meta property="og:url" content="https://www.diabetesselfmanagement.com/blog/sugar-substitutes-aspartame/" />
<meta property="og:site_name" content="Diabetes Self-Management" />
<meta property="article:tag" content="Nutrition &amp; Meal Planning" />
<meta property="article:section" content="Amy Campbell" />
<meta property="og:image" content="https://cdn.diabetesselfmanagement.com/2015/06/Campbell060115.jpg" />
<meta property="og:image:secure_url" content="https://cdn.diabetesselfmanagement.com/2015/06/Campbell060115.jpg" />
<meta property="og:image:width" content="849" />
<meta property="og:image:height" content="565" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.diabetesselfmanagement.com\/","name":"Diabetes Self-Management","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.diabetesselfmanagement.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//widgets.getsitecontrol.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diabetes Self-Management &raquo; Feed" href="https://www.diabetesselfmanagement.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diabetes Self-Management &raquo; Comments Feed" href="https://www.diabetesselfmanagement.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diabetes Self-Management &raquo; Sugar Substitutes: Aspartame Comments Feed" href="https://www.diabetesselfmanagement.com/blog/sugar-substitutes-aspartame/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.diabetesselfmanagement.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e0681b76d5172bc9eb639f0e5667a2ae"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='diabetesselfmanagement-style-css'  href='https://www.diabetesselfmanagement.com/wp-content/themes/diabetesselfmanagement/style.css?ver=1509741189' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='diabetesselfmanagement-ie-css'  href='https://www.diabetesselfmanagement.com/wp-content/themes/diabetesselfmanagement/css/ie.css?ver=20141205' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.diabetesselfmanagement.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.diabetesselfmanagement.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.diabetesselfmanagement.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.diabetesselfmanagement.com/?p=19042' />
<link rel="alternate" type="application/json+oembed" href="https://www.diabetesselfmanagement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.diabetesselfmanagement.com%2Fblog%2Fsugar-substitutes-aspartame%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.diabetesselfmanagement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.diabetesselfmanagement.com%2Fblog%2Fsugar-substitutes-aspartame%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.10.3 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.3' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.diabetesselfmanagement.com\/blog\/sugar-substitutes-aspartame\/"},"headline":"Sugar Substitutes: Aspartame","url":"http:\/\/www.diabetesselfmanagement.com\/blog\/sugar-substitutes-aspartame\/","thumbnailUrl":"https:\/\/cdn.diabetesselfmanagement.com\/2015\/06\/Campbell060115-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/cdn.diabetesselfmanagement.com\/2015\/06\/Campbell060115-150x150.jpg"},"dateCreated":"2015-06-01T21:46:37Z","datePublished":"2015-06-01T21:46:37Z","dateModified":"2015-06-01T21:46:37Z","articleSection":"Blog","author":{"@type":"Person","name":"Amy Campbell"},"creator":["Amy Campbell"],"publisher":{"@type":"Organization","name":"Diabetes Self-Management"},"keywords":["aspartame"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.3 -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.defineSlot('/8842/DSM/blog', [[970,250], [970,90], [728, 90]], 'div-ad-leaderboarda').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [300, 250], 'div-ad-boxa').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [300, 251], 'div-ad-boxb').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [160, 600], 'div-ad-skyscrapera').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [2, 2], 'div-nextmillenium').addService(googletag.pubads()).setTargeting('pos','nextmillenium');
googletag.pubads().setTargeting('Device','Desktop');
googletag.pubads().setTargeting('A',['Trulicity']);
googletag.pubads().setTargeting('T',['/blog/sugar-substitutes-aspartame/','/blog/sugar-substitutes-aspartame']);
googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>
<link rel="amphtml" href="https://www.diabetesselfmanagement.com/blog/sugar-substitutes-aspartame/amp/" /><!--[if lt IE 9]>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>

<body class="blog-template-default single single-blog postid-19042 single-format-standard desktop">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MNZRRD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNZRRD');</script>
<!-- End Google Tag Manager -->
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="masthead" class="site-header" role="banner" style="margin-bottom: 0;">
		<div class="wrapper">
			<div class="site-header__branding">
								<div class="site-header__site-title"><a href="https://www.diabetesselfmanagement.com/" rel="home"><img alt="Diabetes Self-Management" src="https://www.diabetesselfmanagement.com/wp-content/themes/diabetesselfmanagement/images/logo2x.png" title="Diabetes Self-Management" width="270" /></a></div>
			</div><!-- .site-branding -->
	
			<div class="site-header__utility">
				<div class="site-header__social">
					<ul class="social-nav">
		<li class="social-nav__item social-nav__facebook"><a class="icon icon-facebook-circled" href="https://www.facebook.com/DiabetesSelfManagement" target="_blank"><span class="screen-reader-text">Facebook</span></a></li>
			<li class="social-nav__item social-nav__twitter"><a class="icon icon-twitter-circled" href="https://twitter.com/ManageDiabetes" target="_blank"><span class="screen-reader-text">Twitter</span></a></li>
			<li class="social-nav__item social-nav__pinterest"><a class="icon icon-pinterest" href="https://www.pinterest.com/diabetesrecipes/" target="_blank"><span class="screen-reader-text">Pinterest</span></a></li>
		</ul>				</div>
				<div class="site-header__mobile-controls" id="mobile-toggles">
					<button class="btn-alt toggler search-toggle" id="search-toggle" aria-controls="search" aria-expanded="false"><i class="icon-search"></i><span class="screen-reader-text">Search</span></button>
					<button class="btn-alt toggler menu-toggle" id="menu-toggle" aria-controls="menu" aria-expanded="false"><i class="icon-menu"></i><span class="screen-reader-text">Menu</span></button>
				</div>
				<div class="site-header__search" id="site-search">
					<form role="search" method="get" class="search-form" action="https://www.diabetesselfmanagement.com/" id="search-form">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="SEARCH" value="" name="s" title="Search for:" />
	</label>
	<input type="submit" class="search-submit" value="GO" />
	<span class="searchbox-icon"></span>
</form>				</div>
			</div>
		</div>
		<nav id="site-navigation" class="site-header__main-navigation" role="navigation">
			<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-127"><a href="http://www.diabetesselfmanagement.com/about-diabetes/">About Diabetes</a>
<ul class="sub-menu">
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-122"><a href="https://www.diabetesselfmanagement.com/about-diabetes/types-of-diabetes/">Types of Diabetes</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-119"><a href="https://www.diabetesselfmanagement.com/about-diabetes/diabetes-basics/">Diabetes Basics</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-121"><a href="https://www.diabetesselfmanagement.com/about-diabetes/kids-diabetes/">Kids &#038; Diabetes</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-120"><a href="https://www.diabetesselfmanagement.com/about-diabetes/general-diabetes-information/">General Diabetes Information</a></li>
</ul>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-128"><a href="http://www.diabetesselfmanagement.com/managing-diabetes/">Managing Diabetes</a>
<ul class="sub-menu">
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-109"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/blood-glucose-management/">Blood Glucose Management</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-114"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/treatment-approaches/">Treatment Approaches</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-110"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/complications-prevention/">Complications &#038; Prevention</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-115"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/womens-health/">Women&#8217;s Health</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-111"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/emotional-health/">Emotional Health</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-112"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/general-health-issues/">General Health Issues</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-113"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/getting-to-know-you/">Getting to Know You</a></li>
</ul>
</li>
<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-129"><a href="http://www.diabetesselfmanagement.com/recipes/">Diabetes Recipes</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-132"><a href="https://www.diabetesselfmanagement.com/recipes/beverages/">Diabetic Drinks &amp; Beverages</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-133"><a href="https://www.diabetesselfmanagement.com/recipes/breakfast/">Diabetic Breakfast Recipes</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-134"><a href="https://www.diabetesselfmanagement.com/recipes/desserts-sweets/">Desserts &#038; Sweets</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-135"><a href="https://www.diabetesselfmanagement.com/recipes/main-dishes/">Diabetic Dinner Recipes</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-136"><a href="https://www.diabetesselfmanagement.com/recipes/salads/">Salad Recipes for Diabetics</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-137"><a href="https://www.diabetesselfmanagement.com/recipes/sides/">Diabetic Side Dish Recipes</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-138"><a href="https://www.diabetesselfmanagement.com/recipes/snacks-appetizers/">Snacks &#038; Appetizers</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-139"><a href="https://www.diabetesselfmanagement.com/recipes/soups-stews/">Soups &#038; Stews</a></li>
</ul>
</li>
<li id="menu-item-130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130"><a href="http://www.diabetesselfmanagement.com/nutrition-exercise/">Nutrition &#038; Exercise</a>
<ul class="sub-menu">
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-123"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/exercise/">Exercise</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-124"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/meal-planning/">Diabetic Meal Planning</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-126"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/weight-loss-management/">Weight Loss &#038; Management</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-125"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/nutrition/">Nutrition &amp; Diabetes</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131"><a href="http://www.diabetesselfmanagement.com/diabetes-resources/">Diabetes Resources</a>
<ul class="sub-menu">
	<li id="menu-item-20830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20830"><a href="http://www.diabetesselfmanagement.com/videos/">Diabetes Videos</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-diabetes_resource_cat menu-item-116"><a href="https://www.diabetesselfmanagement.com/diabetes-resources/definitions/">Definitions</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-diabetes_resource_cat menu-item-117"><a href="https://www.diabetesselfmanagement.com/diabetes-resources/money-matters/">Money Matters</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-diabetes_resource_cat menu-item-118"><a href="https://www.diabetesselfmanagement.com/diabetes-resources/tools-tech/">Tools &#038; Tech</a></li>
	<li id="menu-item-17181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17181"><a href="http://www.diabetesselfmanagement.com/diabetes-resources/consumer-products/consumer-products-list/">Consumer Products</a></li>
</ul>
</li>
<li id="menu-item-1261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1261"><a href="http://www.diabetesselfmanagement.com/blog/">Blog</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
			<div class="ad-header" style="margin: 10px; background-color: transparent;">
			<div class="txt-c">
				<div class="ad ad--leaderboard">
				<div class="txt-c ad__heading screen-reader-text"><small>Advertisement</small></div>
					<div id="div-ad-leaderboarda">
<script type="text/javascript">
googletag.display('div-ad-leaderboarda');
</script>
</div>
				</div>
			</div>
		</div>
		<div id="content" class="site-content">
		<div class="wrapper">
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		
				<div class="page-links breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
			<!-- Breadcrumb NavXT 5.7.1 -->
<span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Diabetes Self-Management." href="https://www.diabetesselfmanagement.com" class="home">Home</a></span> &gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Blog." href="https://www.diabetesselfmanagement.com/blog/">Blog</a></span> &gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Amy Campbell category archives." href="https://www.diabetesselfmanagement.com/blogger/amy-campbell/?post_type=blog" class="taxonomy category">Amy Campbell</a></span> &gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Sugar Substitutes: Aspartame." href="https://www.diabetesselfmanagement.com/blog/sugar-substitutes-aspartame/">Sugar Substitutes: Aspartame</a></span>		</div>
				
		
			
<article id="post-19042" class="current-article post-19042 blog type-blog status-publish format-standard has-post-thumbnail hentry category-amy-campbell tag-nutrition-meal-planning">
	
		<div class="featured-image">
		<img width="400" height="250" src="https://cdn.diabetesselfmanagement.com/2015/06/Campbell060115-400x250.jpg" class="attachment-article-cat-large size-article-cat-large wp-post-image" alt="Sugar Substitutes: Aspartame" title="Sugar Substitutes: Aspartame" />	</div>
		
	<header class="entry-header">
		<h1 class="entry-title header-bottom-border">Sugar Substitutes: Aspartame <div style="float: right; display: inline-block; vertical-align: middle;" class="addthis_inline_share_toolbox_a2zf"></div></h1>		<div class="col-wrap clearfix">
			<div class="entry-meta col palm-one-whole lap-one-half desk-one-half">
				<span class="posted-on"><time class="entry-date updated published" datetime="2015-06-01T21:46:37+00:00">Published June 1, 2015</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.diabetesselfmanagement.com/blogger/amy-campbell/">Amy Campbell, MS, RD, LDN, CDE</a></span></span>			</div><!-- .entry-meta -->
			<div class="utility_links col palm-one-whole lap-one-half desk-one-half">
			
				<a class="print_link" href="https://www.diabetesselfmanagement.com/blog/sugar-substitutes-aspartame/print/"><i class="icon-print"></i> Print</a>				<span class="text-size-adjust">
					<span class="text-size-adjust_heading">Text Size:</span> 
					<a class="text-size-adjust_control text-size-adjust_small" href="#nogo">A</a>
					<a class="text-size-adjust_control text-size-adjust_medium" href="#nogo">A</a>
					<a class="text-size-adjust_control text-size-adjust_large" href="#nogo">A</a>
				</span>
			</div>
		</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		
				
		<p>Chances are you&#8217;ve tried a beverage or food that contains a &#8220;nonnutritive&#8221; sweetener. Nonnutritive sweeteners are substances that are used in place of sugar, including table sugar, honey, maple syrup, or corn syrup. Sometimes called artificial sweeteners or sugar substitutes, nonnutritive sweeteners are found in many products, such as foods, beverages, chewing gum, mouthwashes, toothpaste, and medicines. These sweeteners are extremely popular because they contain little, if any, calories and carbohydrate, making them a helpful choice for people who have diabetes and/or who are overweight. Because their sweetening ability is so intense, only small amounts of nonnutritive sweeteners need to be used to provide the same level of sweetness as nutritive, or caloric, sweeteners.</p>
<p>The Food and Drug Administration (FDA) has approved six nonnutritive sweeteners, which include aspartame, acesulfame-K, neotame, advantame, saccharin, and sucralose. (Certain extracts of the stevia plant and monk fruit also have &#8220;generally recognized as safe&#8221; status from the FDA.) Not surprisingly, perhaps, most of these sweeteners have raised a lot controversy and concern about their safety and possible effects on health. This week, we&#8217;ll take a closer look at one of the more popular and prevalent sweeteners, aspartame.</p><div class="alignleft">
<div class="ad ad--skyscraper">
<div class="txt-c ad__heading"><small>Advertisement</small></div>
<div id="div-ad-skyscrapera">
<script type="text/javascript">
googletag.display('div-ad-skyscrapera');
</script>
</div>
</div>
</div>
<p><b>What is aspartame?</b><br />
Better known as Equal or NutraSweet, aspartame is found in soft drinks, yogurt, gum and cereals. Discovered in 1965, aspartame is roughly 200 times sweeter than regular table sugar, or sucrose. It&#8217;s made up of two amino acids, aspartic acid and phenylalanine, which are naturally occurring amino acids. When aspartame is metabolized, or broken down in the body, it forms a small amount of methanol. Methanol formation is concerning to some people because large amounts can be harmful. However, the amount of methanol formed from aspartame breakdown is very low. Methanol, by the way, is also produced by the body and is found in fruit, fruit juices, some vegetables and certain fermented beverages. </p>
<p><b>What are the concerns about consuming aspartame?</b><br />
Do a quick search on the Internet and you&#8217;ll find numerous citations and links to websites and articles claiming how harmful and dangerous aspartame is. Aspartame has been &#8220;accused&#8221; of causing a number of health problems, including:</p>
<p>• Methanol poisoning (headaches, ear buzzing, weakness, vertigo)<br />
• Brain damage<br />
• Multiple sclerosis<br />
• Parkinson disease<br />
• Memory loss<br />
• Migraines<br />
• Schizophrenia<br />
• Brain tumors</p>
<p>This isn&#8217;t even a complete list of the possible problems caused by aspartame. It&#8217;s understandably concerning to think that a seemingly harmless sweetener could be linked to any of these health issues. However, as with anything related to health that you hear about or read about on the Internet, it&#8217;s important to separate fact from fiction and look at the real evidence behind any claim.</p>
<p>Aspartame is probably one of the most tested and studied substances. As a result of the extensive testing, aspartame is deemed safe to be used by almost everyone except for people who are born with a rare genetic disorder called phenylketonuria (PKU). Health authorities, including the FDA, the joint FAO/WHO Expert Committee on Food Additives (JECFA), and the European Food Safety Authority (EFSA) have reviewed the studies on aspartame and have declared it safe to use.</p>
<p>On the other hand, other health experts and consumer groups, including the well-known group Center for Science in the Public Interest (CSPI) aren&#8217;t so sure about aspartame&#8217;s safety. CSPI points out three studies linking aspartame intake with leukemia, lymphoma, and kidney and other cancers in rats and mice, although these were not well-done studies. On the other hand, the National Cancer Institute looked at cancer rates of more than 500,000 people and of those who drank aspartame-containing beverages, they did not have higher rates of any type of cancer compared to those who didn&#8217;t drink them. </p>
<p>Cancer concerns aside, CSPI also believes that aspartame can cause headaches in small number of people (although they do debunk most of the information about this sweetener that&#8217;s found on the Internet). CSPI recommends that people avoid using aspartame and has even asked the singer Taylor Swift to end (&#8220;shake off&#8221;) her endorsement of Diet Coke.</p>
<p><b>How much aspartame is safe to use?</b><br />
The FDA sets safe levels of all sweeteners, called the Acceptable Daily Intake, or ADI. The ADI for aspartame is 50 milligrams per kilogram of body weight. For example, a 150-pound adult could safely consume up to 3,500 milligrams of aspartame each day. A 12-ounce can of Diet Coke contains 185 milligrams of aspartame; given that, a 150-pound adult would need to drink about 19 cans each day to reach the ADI level. </p>
<p>The decision to use aspartame (or any sweetener, for that matter) is yours to make. Some people feel more comfortable using a more &#8220;natural&#8221; type of nonnutritive sweetener, such as stevia. Other people avoid nonnutritive sweeteners altogether and either use a little bit of &#8220;real&#8221; sugar or nothing at all. If you have concerns about aspartame, talk with your doctor or dietitian to determine what&#8217;s best for you.</p>
<p><em><strong>Have diabetes and difficulty sleeping? Then bookmark <a href="http://www.diabetesselfmanagement.com" target="_blank">DiabetesSelfManagement.com</a> and tune in tomorrow to learn about some foods you may want to avoid from Type 2 veteran Martha Zimmer!</strong></em></p>
		
						
																
								
		
				
				
					</div><!-- .entry-content -->
	<script type="text/javascript">
window._mNHandle = window._mNHandle || {};
window._mNHandle.queue = window._mNHandle.queue || [];
medianet_versionId = "121199"; 
(function() {
	var sct = document.createElement("script"),
	sctHl = document.getElementsByTagName("script")[0],
	isSSL = 'https:' == document.location.protocol;
	sct.type = "text/javascript";
	sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUVGXD58' + (isSSL ? '&https=1' : '')+'';
	sct.async = "async";
	sctHl.parentNode.insertBefore(sct, sctHl);
})();
</script>
<div id="951681667" class="timing" >
<script type="text/javascript">
  try {
	   window._mNHandle.queue.push(function () {
		window._mNDetails.loadTag("951681667", "825x200", "951681667");
		});
	  }
  catch (error) {}
</script>
</div>


	<footer class="entry-footer">
		
		<div class="entry-footer__share">
			<div style="display: inline-block; vertical-align: middle;" class="addthis_inline_share_toolbox"></div>
		</div>
		
				
						
		<div class="entry-footer__disclaimer">
		<p>Disclaimer of Medical Advice: You understand that the blog posts and comments to such blog posts (whether posted by us, our agents or bloggers, or by users) do not constitute medical advice or recommendation of any kind, and you should not rely on any information contained in such posts or comments to replace consultations with your qualified health care professionals to meet your individual needs. The opinions and other information contained in the blog posts and comments do not reflect the opinions or positions of the Site Proprietor.</p>		</div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
			
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-38535">
        <div id="dsq-comment-header-38535" class="dsq-comment-header">
            <cite id="dsq-cite-38535">
                <a id="dsq-author-user-38535" href="http://www.ameribev.org/" target="_blank" rel="nofollow">American Beverage Association</a>
            </cite>
        </div>
        <div id="dsq-comment-body-38535" class="dsq-comment-body">
            <div id="dsq-comment-message-38535" class="dsq-comment-message"><p>As noted here, the body of science concludes that aspartame is, indeed, safe for consumption. This ingredient is among the most studied and reviewed in our food supply,with scientists repeatedly ruling out the alleged risks cited here. Based on this substantive science, more than 100 regulatory agencies around the globe approve this ingredient, and leading health organizations, including the American Diabetes Association, do too.<br />
-American Beverage Association</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-38545">
        <div id="dsq-comment-header-38545" class="dsq-comment-header">
            <cite id="dsq-cite-38545">
                <span id="dsq-author-user-38545">BK</span>
            </cite>
        </div>
        <div id="dsq-comment-body-38545" class="dsq-comment-body">
            <div id="dsq-comment-message-38545" class="dsq-comment-message"><p>Great information.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-38550">
        <div id="dsq-comment-header-38550" class="dsq-comment-header">
            <cite id="dsq-cite-38550">
                <span id="dsq-author-user-38550">Joe</span>
            </cite>
        </div>
        <div id="dsq-comment-body-38550" class="dsq-comment-body">
            <div id="dsq-comment-message-38550" class="dsq-comment-message"><p>I used to use aspertame my on morning cereal and in my coffee. I would drink at least 16 oz daily putting in one packet of Equal (aspertame) per cup.  A problem I had was my feet, legs and back itching so bad, and I just assumed it was a result of being diabetic, then about two years ago I heard or read where Equal can cause itching for some people. I quit Equal immediately and I could not believe the relief I felt within just a short period of time!! I now use Splenda 90% of the time.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-42326">
        <div id="dsq-comment-header-42326" class="dsq-comment-header">
            <cite id="dsq-cite-42326">
                <span id="dsq-author-user-42326">ANDROSHI</span>
            </cite>
        </div>
        <div id="dsq-comment-body-42326" class="dsq-comment-body">
            <div id="dsq-comment-message-42326" class="dsq-comment-message"><p>it seems that no matter which way we turn, we cant seem to catch a break from sugar.<br />
sugar is the one spice thats needed to make our foods taste delicious.<br />
we might go without salt but to go without sugar seems like a nightmare.<br />
no fats,no salts,no sugar -whats next? oh wait,&#8230;yeah -no red meats -then there is no meat<br />
its like we cant live with what taste good and still be  healthy!<br />
im looking into stevia -maybe that might help with my sugar cravings and weight loss/maybe!</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

			<div class="entry-footer__disclaimer">
				<p>All comments are moderated and there may be a delay in the publication of your comment. Please be on-topic and appropriate. Do not disclose personal information. Be respectful of other posters. Only post information that is correct and true to your knowledge. When referencing information that is not based on personal experience, please provide links to your sources. All commenters are considered to be nonmedical professionals unless explicitly stated otherwise. Promotion of your own or someone else's business or competing site is not allowed: Sharing links to sites that are relevant to the topic at hand is permitted, but advertising is not. Once submitted, comments cannot be modified or deleted by their authors. Comments that don't follow the guidelines above may be deleted without warning. Such actions are at the sole discretion of DiabetesSelfManagement.com. Comments are moderated Monday through Friday by the editors of DiabetesSelfManagement.com. The moderators are employees of Madavor Media, LLC and do not report any conflicts of interest. A privacy policy setting forth our policies regarding the collection, use, and disclosure of certain information relating to you and your use of this Web site can be found <a href="https://www.diabetesselfmanagement.com/privacy-policy/" target="_blank">here</a>. For more information, please read our <a href="https://www.diabetesselfmanagement.com/terms-of-use/" target="_blank">Terms and Conditions</a></p>
			</div>
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
		
		
				<div class="col-wrap clearfix">
				<div class="col palm-one-whole lap-one-half desk-one-whole">
							<div class="widget widget--ad widget--ad-1 txt-c">
			<div class="ad ad--box">
				<div class="txt-c ad__heading"><small>Advertisement</small></div>		
				<div id="div-ad-boxa">
<script type="text/javascript">
googletag.display('div-ad-boxa');
</script>
</div>
			</div>
		</div>
						</div>
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					<div class="widget widget-newsletter">
	<div class="newsletter callout callout--a">
		<h3 class="newsletter__heading">Sign up for our Newsletter</h3>
		<span>Enter your email address to receive our weekly newsletter.</span>
		<form action="https://cl.exct.net/subscribe.aspx?lid=33179486" name="subscribeForm" method="post">
			<input type="hidden" name="thx" value="http://www.diabetesselfmanagement.com/newsletter/confirm/">
			<input type="hidden" name="err" value="http://www.diabetesselfmanagement.com/newsletter/error/">
			<input type="hidden" name="usub" value="http://www.diabetesselfmanagement.com/newsletter/confirm/">
			<input type="hidden" name="Email Type" value="HTML" checked="checked">
			<input type="hidden" name="SubAction" value="sub_add_update" checked="checked">
			<input type="hidden" name="MID" value="10916430">
						<p><input style="width: 65%;" type="text" id="Email Address" class="flatfield" placeholder="Enter your e-mail address" name="Email Address">
			<input type="submit" value="Submit"></p>
		</form>
	</div>
</div>

				</div>
			</div>
			<div class="col-wrap clearfix">
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					<div class="widget widget--ad widget--ad-2">
	<div class="ad ad--box txt-c">
		<div class="txt-c ad__heading"><small>Advertisement</small></div>
		<div id="div-ad-boxb">
<script type="text/javascript">
googletag.display('div-ad-boxb');
</script>
</div>
	</div>
</div>
				</div>			
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					<div class="widget widget--related-blog">
	<h3 class="widget-title">Related Blog Posts</h3>
		<div class="widget-content">
		<ul class="ul-divided">
					<li><a href="https://www.diabetesselfmanagement.com/blog/serving-sizes-food-label-secrets/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Blogs', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/blog/serving-sizes-food-label-secrets/'});">Serving Sizes and Other Food Label Secrets</a></li>
					<li><a href="https://www.diabetesselfmanagement.com/blog/diabetes-and-alcohol-do-the-two-mix-part-2/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Blogs', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/blog/diabetes-and-alcohol-do-the-two-mix-part-2/'});">Diabetes and Alcohol: Do the Two Mix? (Part 2)</a></li>
					<li><a href="https://www.diabetesselfmanagement.com/blog/diabetes-and-alcohol-do-the-two-mix-part-1/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Blogs', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/blog/diabetes-and-alcohol-do-the-two-mix-part-1/'});">Diabetes and Alcohol: Do the Two Mix? (Part 1)</a></li>
					<li><a href="https://www.diabetesselfmanagement.com/blog/pasta-to-eat-or-not-to-eat/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Blogs', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/blog/pasta-to-eat-or-not-to-eat/'});">Pasta: To Eat, or Not to Eat?</a></li>
				</ul>
		
				<p><a class="btn btn--a" href="https://www.diabetesselfmanagement.com/blogger/amy-campbell/">More From Amy Campbell</a></p>
				</div>
</div>
				</div>
			</div>
			<div class="col-wrap clearfix">
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					<div class="widget">
	<h3 class="widget-title">Featured Recipe</h3>
	<div class="widget-content">
				<article id="post-1186">
						<div class="featured-image">
				<a href="https://www.diabetesselfmanagement.com/recipes/snacks-appetizers/hot-and-spicy-nuts/" rel="bookmark">
					<img width="300" height="188" src="https://cdn.diabetesselfmanagement.com/2007/09/shutterstock_84200629-400x250-1-300x188.jpg" class="attachment-medium size-medium wp-post-image" alt="Hot and Spicy Nuts" title="Hot and Spicy Nuts" srcset="//cdn.diabetesselfmanagement.com/2007/09/shutterstock_84200629-400x250-1-300x188.jpg 300w, //cdn.diabetesselfmanagement.com/2007/09/shutterstock_84200629-400x250-1.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" />				</a>
			</div>
						<header class="entry-header">
				<h3 class="entry-title"><a href="https://www.diabetesselfmanagement.com/recipes/snacks-appetizers/hot-and-spicy-nuts/" rel="bookmark">Hot and Spicy Nuts</a></h3>			</header>
			<div class="entry-footer">
				<a class="btn btn--a" href="https://www.diabetesselfmanagement.com/recipes/">More Diabetes Recipes</a>
			</div>
		</article>
			</div>
</div>				</div>
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					
<div class="widget widget--recent-articles">
	<div class="callout" style="border-color: #23589A;">
	<h3 class="widget-title">Editor's Picks</h3>
	<div class="widget-content">
	<ul class="ul-divided">
							<li><a href="https://www.diabetesselfmanagement.com/blog/what-is-a-normal-blood-sugar-level/" class="ga_tracker_EditorsPicks">What Is a Normal Blood Sugar Level? </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/managing-diabetes/treatment-approaches/metformin-2/" class="ga_tracker_EditorsPicks">Metformin:<br />The Unauthorized Biography </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/managing-diabetes/blood-glucose-management/strike-the-spike-ii/" class="ga_tracker_EditorsPicks">Strike the Spike II:<br />Dealing With High Blood Sugar After Meals </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/blog/what-causes-diabetes-fatigue/" class="ga_tracker_EditorsPicks">What Causes Diabetes Fatigue? </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/blog/bitter-melon-diabetes-news/" class="ga_tracker_EditorsPicks">Bitter Melon Diabetes News </a></li>
					</ul>
				</div>
	</div>
</div>

				</div>
			</div>
		
		
		
	</div><!-- #secondary -->
		</div>
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="wrapper" >
			<div class="clear">
				<div class="site-footer__branding">
					<a href="https://www.diabetesselfmanagement.com/" rel="home"><img alt="Diabetes Self-Management" src="https://www.diabetesselfmanagement.com/wp-content/themes/diabetesselfmanagement/images/logo2x.png" width="150" /></a>
				</div><!-- .site-footer__branding -->
				<div class="site-footer__site-map">
					<div class="menu-secondary-container"><ul id="menu-secondary" class="menu"><li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"> <a href="https://www.diabetesselfmanagement.com/subscribe/">Subscribe</a> </li>
<li id="menu-item-17492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17492"> <a href="https://www.diabetesselfmanagement.com/digital-editions/">Digital&nbsp;Editions</a> </li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"> <a href="https://www.diabetesselfmanagement.com/about-us/">About&nbsp;Us</a> </li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"> <a href="https://www.diabetesselfmanagement.com/contact/">Contact</a> </li>
<li id="menu-item-10069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10069"> <a href="https://www.diabetesselfmanagement.com/newsletter/">Newsletter</a> </li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"> <a href="https://www.diabetesselfmanagement.com/advertise/">Advertise</a> </li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"> <a href="https://www.diabetesselfmanagement.com/privacy-policy/">Privacy&nbsp;Policy</a> </li>
<li id="menu-item-10072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10072"> <a href="https://www.diabetesselfmanagement.com/terms-use/">Terms&nbsp;of&nbsp;Use</a> </li>
</ul></div>				</div><!-- .site-footer__site-map -->
				<div class="site-footer__social">
					<ul class="social-nav">
		<li class="social-nav__item social-nav__facebook"><a class="icon icon-facebook-circled" href="https://www.facebook.com/DiabetesSelfManagement" target="_blank"><span class="screen-reader-text">Facebook</span></a></li>
			<li class="social-nav__item social-nav__twitter"><a class="icon icon-twitter-circled" href="https://twitter.com/ManageDiabetes" target="_blank"><span class="screen-reader-text">Twitter</span></a></li>
			<li class="social-nav__item social-nav__pinterest"><a class="icon icon-pinterest" href="https://www.pinterest.com/diabetesrecipes/" target="_blank"><span class="screen-reader-text">Pinterest</span></a></li>
		</ul>				</div><!-- .site-footer__social -->
			</div>
			<div class="site-footer__legal">
								<p><a href="https://www.healthonnet.org/HONcode/Conduct.html?HONConduct248569" onclick="window.open(this.href); return false;"> <img src="https://www.honcode.ch/HONcode/Seal/HONConduct248569_s.gif" width="49" height="72" style="border:0px;padding-right:20px;vertical-align:middle;" title="This website is certified by Health On the Net Foundation. Click to verify." alt="This website is certified by Health On the Net Foundation. Click to verify."></a>
				

				
				&copy; 2017 Madavor Media, LLC. All Rights Reserved.</p>
			</div><!-- .site-info -->
		</div>
		<br />&nbsp;<br />&nbsp;<br />
	</footer><!-- #colophon -->
</div><!-- #page -->


<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="diabetesselfmanagement.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<script type='text/javascript'>
window._gscq = window._gscq || []
</script>
<script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/52448/script.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/themes/diabetesselfmanagement/js/global-min.js?ver=20159197'></script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-includes/js/comment-reply.min.js?ver=e0681b76d5172bc9eb639f0e5667a2ae'></script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-includes/js/wp-embed.min.js?ver=e0681b76d5172bc9eb639f0e5667a2ae'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"19042 http:\/\/www.diabetesselfmanagement.com\/?post_type=blog&p=19042","disqusShortname":"diabetesselfmanagement","disqusTitle":"Sugar Substitutes: Aspartame","disqusUrl":"https:\/\/www.diabetesselfmanagement.com\/blog\/sugar-substitutes-aspartame\/","options":{"manualSync":false},"postId":"19042"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=e0681b76d5172bc9eb639f0e5667a2ae'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"diabetesselfmanagement"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=e0681b76d5172bc9eb639f0e5667a2ae'></script>
<div id="div-nextmillenium">
<script type="text/javascript">
googletag.display('div-nextmillenium');
</script>
</div>
</body>
</html>
