<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.diabetesselfmanagement.com/xmlrpc.php">
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5877cba327754b5f"></script>
<script>
	dataLayer = [];
</script>

<script>
dataLayer = [{
	'event': 'dataLayer_load',
	'PrimaryCategory': 'Medical Health>Diseases and Conditions>Diabetes',
	'SecondaryCategory': 'Medical Health, Vaccines',
	'Topics': 'aciclovir, animal diseases, animal health, animal viral diseases, animal virology, chickenpox, clinical medicine, cutaneous conditions, diabetes mellitus, diseases and disorders, drugs, epidemiology, health, health care, health sciences, herpes labialis, herpes simplex, human alphaherpesvirus 3, immunology, infection-related cutaneous conditions, infectious diseases, medical specialties, medicine, microbiology, postherpetic neuralgia, public health, rtt, rttem, shingles, vaccine, varicella zoster virus-associated diseases, veterinary medicine, viral diseases, virology, virus-related cutaneous conditions, viruses, zoster vaccine',
  'DSM_DiabetesType': 'Both'
}];
</script>
<!-- BEGIN ControlTag for DSM -->
<script class='kxct' data-id='txnbcm4ag' data-timing='async' data-version='3.0' type='text/javascript'>
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/txnbcm4ag.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END ControlTag -->
<script class='kxint' data-namespace='madavormedia' type='text/javascript'>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'madavormedia_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();
</script>
<title>Shingles Symptoms, Treatment and Prevention - How to Manage Your Diabetes | Diabetes Self-Management</title>
		<script type="text/javascript">
		var ajaxurl = 'https://www.diabetesselfmanagement.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Roughly one million Americans develop shingles annually. Learn about shingles symptoms, treatment and prevention and the link between shingles and diabetes."/>
<link rel="canonical" href="https://www.diabetesselfmanagement.com/managing-diabetes/general-health-issues/shingles-symptoms-treatment-and-prevention/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shingles Symptoms, Treatment and Prevention - How to Manage Your Diabetes | Diabetes Self-Management" />
<meta property="og:description" content="Roughly one million Americans develop shingles annually. Learn about shingles symptoms, treatment and prevention and the link between shingles and diabetes." />
<meta property="og:url" content="https://www.diabetesselfmanagement.com/managing-diabetes/general-health-issues/shingles-symptoms-treatment-and-prevention/" />
<meta property="og:site_name" content="Diabetes Self-Management" />
<meta property="og:image" content="https://cdn.diabetesselfmanagement.com/2019/09/shutterstock_1041630013.jpg" />
<meta property="og:image:secure_url" content="https://cdn.diabetesselfmanagement.com/2019/09/shutterstock_1041630013.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:image:alt" content="Shingles Symptoms, Treatment and Prevention" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='stylesheet' id='dashicons-css'  href='https://www.diabetesselfmanagement.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/taxonomy-images/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/wp-parsely/wp-parsely.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.diabetesselfmanagement.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='diabetesselfmanagement-style-css'  href='https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/style.css?v=1.0.9&#038;ver=6db2913486be11517a1ce9b0744ebb5d' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='diabetesselfmanagement-ie-css'  href='https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://cdn.diabetesselfmanagement.com/fvm/out/header-cb050ccd-1567520722.min.js'></script><link rel='https://api.w.org/' href='https://www.diabetesselfmanagement.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.diabetesselfmanagement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.diabetesselfmanagement.com%2Fmanaging-diabetes%2Fgeneral-health-issues%2Fshingles-symptoms-treatment-and-prevention%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.diabetesselfmanagement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.diabetesselfmanagement.com%2Fmanaging-diabetes%2Fgeneral-health-issues%2Fshingles-symptoms-treatment-and-prevention%2F&#038;format=xml" />

		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-139901603-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-139901603-1');
		</script>

	
<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<!-- parsleyPage is not defined / has no attributes.  What kind of page are you loading? -->
<!-- END wp-parsely Plugin Version 1.13.0 -->
<!-- <meta name="NextGEN" version="3.1.6" /> -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.defineSlot('/8842/DSM/managing-diabetes/general-health-issues', [[970, 250], [728, 90]], 'div-ad-superleaderboarda').setTargeting('pos','S1').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/managing-diabetes/general-health-issues', [728, 90], 'div-ad-leaderboarda').setTargeting('pos','L1').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/managing-diabetes/general-health-issues', [728, 90], 'div-ad-leaderboardb').setTargeting('pos','L2').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/managing-diabetes/general-health-issues', [728, 90], 'div-ad-leaderboardc').setTargeting('pos','in-content1').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/managing-diabetes/general-health-issues', [728, 90], 'div-ad-leaderboardd').setTargeting('pos','in-content2').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/managing-diabetes/general-health-issues', [300, 250], 'div-ad-boxa').setTargeting('pos','1').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/managing-diabetes/general-health-issues', [[300, 250], [300, 251]], 'div-ad-boxb').setTargeting('pos','2').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/managing-diabetes/general-health-issues', [[300, 250], [300, 252]], 'div-ad-boxc').setTargeting('pos','3').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/managing-diabetes/general-health-issues', [[300, 250], [300, 253]], 'div-ad-boxd').setTargeting('pos','4').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/managing-diabetes/general-health-issues', [160, 600], 'div-ad-skyscrapera').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/managing-diabetes/general-health-issues', [728, 90], 'div-ad-leaderboarde').setTargeting('pos','in-content3').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/managing-diabetes/general-health-issues', [1, 1], 'interstitial').setTargeting('pos','1x1').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/8842/DSM/managing-diabetes/general-health-issues', 'div-oop').addService(googletag.pubads());
googletag.pubads().setTargeting('Device','Desktop');
googletag.pubads().setTargeting('Age_Range',['18_to_20', '18_to_20_or_Unknown', '21_to_24_or_Unknown', '21-to_24', '25_to_34', '25_to_34_or_Unknown', '35_to_44', '35_to_44_or_Unknown', '45_to_49', '45_to_49_or_Unknown', '50_to_54', '50_to_54_or_Unknown', '55_to_64', '55_to_64_or_Unknown', '64_and_Over_or_Unknown', '65_and_Over']);
googletag.pubads().setTargeting('Gender',['Female', 'Female_or_unknown', 'Male', 'Male_or_unknown']);
googletag.pubads().setTargeting('A',['Trulicity']);
googletag.pubads().setTargeting('X',['Baqsimi']);
googletag.pubads().setTargeting('T',['/managing-diabetes/general-health-issues/shingles-symptoms-treatment-and-prevention/','/managing-diabetes/general-health-issues/shingles-symptoms-treatment-and-prevention']);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1454562221311729');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1454562221311729&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
		<script type="text/javascript">
			window._mNHandle = window._mNHandle || {};
			window._mNHandle.queue = window._mNHandle.queue || [];
			medianet_versionId = "3121199";
		</script>
		<script src="//contextual.media.net/dmedianet.js?cid=8CUVGXD58" async="async"></script>
		
					<script type="text/javascript">
		    window._mNHandle = window._mNHandle || {};
		    window._mNHandle.queue = window._mNHandle.queue || [];
		    medianet_versionId = "3161199";
		        (function() {
		        var sct = document.createElement("script"),
		        winObj = window.top || window,
		        sctHl = winObj.document.getElementsByTagName("script")[0];
		        sct.type = "text/javascript";
		        sct.src = '//contextual.media.net/einslmedianet.js?cid=8CUVGXD58&crid=107532641&size=641x481';
		        sct.async = "async";
		        sctHl.parentNode.insertBefore(sct, sctHl);
		    })();
			</script>
	<script type="text/javascript">
		function getCookie(cname) {
        var name = cname + "=";
        var ca = document.cookie.split(';');
        for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0)==' ') {
                c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
                return c.substring(name.length,c.length);
            }
        }
        return "";
    }
    var gdprcookie = getCookie('viewed_cookie_policy');
	</script>
	
	<script type="text/javascript">
		if( gdprcookie == 'yes' ) {
			Krux('ns:madavormedia', 'consent:set', {
			  dc: true,
			  al: true,
			  tg: true,
			  cd: true,
			  sh: true,
			  re: true
			}, function(errors, body) {
			  if (errors) {
			    console.error(errors);
			  } else {
			    console.log('Successfully accepted.');
			  }
			});
		} else {
			Krux('ns:madavormedia', 'consent:set', {
			  dc: false,
			  al: false,
			  tg: false,
			  cd: false,
			  sh: false,
			  re: false
			}, function(errors, body) {
			  if (errors) {
			    console.error(errors);
			  } else {
			    console.log('Successfully rejected.');
			  }
			});
		}
	 </script>
 <link rel="amphtml" href="https://www.diabetesselfmanagement.com/managing-diabetes/general-health-issues/shingles-symptoms-treatment-and-prevention/?amp"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52709200-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52709200-2');
</script>
<script>
  !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
  arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
  d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
  insertBefore(d,q)}(window,document,'script','_gs');

  _gs('GSN-908944-D');
</script>
<script type="text/javascript" src="https://10916430.collect.igodigital.com/collect.js"></script>
<script type="text/javascript">
_etmc.push(["setOrgId", "10916430"]);
_etmc.push(["trackPageView"]);
</script>
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-17R6snYRbYYYg"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-17R6snYRbYYYg.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:8053344,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8053344&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>
<!-- End comScore Tag --><!--[if lt IE 9]>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<!-- Global site tag (gtag.js) - Google Ads: 1054471301 -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1054471301"></script>
	<script>
	 window.dataLayer = window.dataLayer || [];
	 function gtag(){dataLayer.push(arguments);}
	 gtag('js', new Date());

	 gtag('config', 'AW-1054471301');
	</script>
</head>

<body class="managing_diabetes-template-default single single-managing_diabetes postid-42272 desktop">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="masthead" class="site-header" role="banner" style="margin-bottom: 0;">
		<div class="wrapper">
			<div class="site-header__branding">
												<div class="site-header__site-title"><a href="https://www.diabetesselfmanagement.com/" rel="home"><img alt="Diabetes Self-Management" src="https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/images/logo2x.png" title="Diabetes Self-Management" width="270" /></a></div>
							</div><!-- .site-branding -->
	
			<div class="site-header__utility">
				<div class="site-header__social">
					<ul class="social-nav">
		<li class="social-nav__item social-nav__facebook"><a class="icon icon-facebook-circled" href="https://www.facebook.com/DiabetesSelfManagement" target="_blank"><span class="screen-reader-text">Facebook</span></a></li>
			<li class="social-nav__item social-nav__twitter"><a class="icon icon-twitter-circled" href="https://twitter.com/ManageDiabetes" target="_blank"><span class="screen-reader-text">Twitter</span></a></li>
			<li class="social-nav__item social-nav__pinterest"><a class="icon icon-pinterest" href="https://www.pinterest.com/diabetesrecipes/" target="_blank"><span class="screen-reader-text">Pinterest</span></a></li>
		</ul>
				</div>
				<div class="site-header__mobile-controls" id="mobile-toggles">
					<button class="btn-mbl toggler search-toggle" id="search-toggle" aria-controls="search" aria-expanded="false"><i class="icon-search"></i><span class="screen-reader-text">Search</span></button>
					<button class="btn-mbl toggler menu-toggle" id="menu-toggle" aria-controls="menu" aria-expanded="false"><i class="icon-menu"></i><span class="screen-reader-text">Menu</span></button>
				</div>
    <div class="site-header__newsstand">
						<a href="/subscribe/"><img src="https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/images/on-newsstands.png" alt"Subscribe to Diabetes Self-Management"></a>
					</div>
    <div class="site-header__subscribe"><a class="btn btn--a" style="padding: 8px 25px;" href="/subscribe/">Subscribe</a></div>
				<div class="site-header__search" id="site-search">
					<form role="search" method="get" class="search-form" action="https://www.diabetesselfmanagement.com/" id="search-form">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<input type="submit" class="search-submit" value="GO" />
	<span class="searchbox-icon"></span>
</form>				</div>
			</div>
		</div>
		<nav id="site-navigation" class="site-header__main-navigation" role="navigation">
					<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-127"><a href="https://www.diabetesselfmanagement.com/about-diabetes/">About Diabetes</a>
<ul class="sub-menu">
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-122"><a href="https://www.diabetesselfmanagement.com/about-diabetes/types-of-diabetes/">Types Symptoms of Diabetes</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-119"><a href="https://www.diabetesselfmanagement.com/about-diabetes/diabetes-basics/">Diabetes Basics: Information for Beginners</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-121"><a href="https://www.diabetesselfmanagement.com/about-diabetes/diabetes-kids/">Kids &#038; Diabetes</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-120"><a href="https://www.diabetesselfmanagement.com/about-diabetes/general-diabetes-information/">General Diabetes Information</a></li>
</ul>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-128"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/">Managing Diabetes</a>
<ul class="sub-menu">
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-109"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/blood-glucose-management/">Diabetes Blood Glucose Management</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-114"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/treatment-approaches/">Diabetes Treatment &#038; Therapy</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-110"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/complications-prevention/">Complications &#038; Prevention</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-115"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/womens-health/">Women&#8217;s Health</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-111"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/emotional-health/">Emotional Effects of Diabetes</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-112"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/general-health-issues/">General Diabetes Health Issues</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-113"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/getting-to-know-you/">Living With Diabetes: Getting To Know You</a></li>
</ul>
</li>
<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-129"><a href="https://www.diabetesselfmanagement.com/recipes/">Diabetes Recipes</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-132"><a href="https://www.diabetesselfmanagement.com/recipes/beverages/">Diabetic Drinks &#038; Beverages</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-133"><a href="https://www.diabetesselfmanagement.com/recipes/breakfast/">Diabetic Breakfast Recipes</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-134"><a href="https://www.diabetesselfmanagement.com/recipes/desserts-sweets/">Desserts &#038; Sweets</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-135"><a href="https://www.diabetesselfmanagement.com/recipes/main-dishes/">Diabetic Dinner Recipes</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-136"><a href="https://www.diabetesselfmanagement.com/recipes/salads/">Salad Recipes for Diabetics</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-137"><a href="https://www.diabetesselfmanagement.com/recipes/sides/">Diabetic Side Dish Recipes</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-138"><a href="https://www.diabetesselfmanagement.com/recipes/snacks-appetizers/">Snacks &#038; Appetizers</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-139"><a href="https://www.diabetesselfmanagement.com/recipes/soups-stews/">Soups &#038; Stews</a></li>
</ul>
</li>
<li id="menu-item-130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/">Nutrition &#038; Exercise</a>
<ul class="sub-menu">
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-123"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/exercise/">Exercise</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-124"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/meal-planning/">Diabetic Meal &#038; Food Planning</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-126"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/weight-loss-management/">Weight Loss &#038; Management</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-125"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/nutrition/">Nutrition &#038; Diabetes</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131"><a href="https://www.diabetesselfmanagement.com/diabetes-resources/">Diabetes Resources</a>
<ul class="sub-menu">
	<li id="menu-item-40872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40872"><a href="https://www.diabetesselfmanagement.com/type-1-diabetes-videos/">Type 1 Diabetes Videos</a></li>
	<li id="menu-item-20830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20830"><a href="https://www.diabetesselfmanagement.com/videos/">Diabetes Videos</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-diabetes_resource_cat menu-item-116"><a href="https://www.diabetesselfmanagement.com/diabetes-resources/definitions/">Type 1 &#038; Type 2 Diabetes Definitions</a></li>
	<li id="menu-item-41450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41450"><a href="https://www.diabetesselfmanagement.com/tips/">Diabetes Tips</a></li>
	<li id="menu-item-41449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41449"><a href="https://www.diabetesselfmanagement.com/type-1-diabetes-tips/">Type 1 Diabetes Tips</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-diabetes_resource_cat menu-item-117"><a href="https://www.diabetesselfmanagement.com/diabetes-resources/money-matters/">Money Matters</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-diabetes_resource_cat menu-item-118"><a href="https://www.diabetesselfmanagement.com/diabetes-resources/tools-tech/">Tools &#038; Tech</a></li>
	<li id="menu-item-17181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17181"><a href="https://www.diabetesselfmanagement.com/diabetes-resources/consumer-products/consumer-products-list/">Consumer Products</a></li>
	<li id="menu-item-33834" class="menu-item-pdb menu-item menu-item-type-custom menu-item-object-custom menu-item-33834"><a href="https://www.diabetesselfmanagement.com/practical-diabetology/">Clinician Resources</a></li>
</ul>
</li>
<li id="menu-item-1261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1261"><a href="https://www.diabetesselfmanagement.com/blog/">Blog</a></li>
</ul></div>				</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
			<div class="ad-header" style="margin: 10px; background-color: transparent;">
			<div class="txt-c">
				<div class="ad ad--leaderboard">
				<div class="txt-c ad__heading screen-reader-text"><small>Advertisement</small></div>
					
                      <div id="div-ad-leaderboarda">
<script type="text/javascript">
googletag.display('div-ad-leaderboarda');
</script>
</div>
                    
				</div>
			</div>
		</div>
		<div id="content" class="site-content">
		<div class="wrapper">
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		
				<div class="page-links breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
			<!-- Breadcrumb NavXT 6.2.0 -->
<span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Diabetes Self-Management." href="https://www.diabetesselfmanagement.com" class="home">Home</a></span><span class="breadcrumb-carot" aria-hidden="true"></span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Managing Diabetes." href="https://www.diabetesselfmanagement.com/managing-diabetes/">Managing Diabetes</a></span><span class="breadcrumb-carot" aria-hidden="true"></span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Shingles Symptoms, Treatment and Prevention." href="https://www.diabetesselfmanagement.com/managing-diabetes/general-health-issues/shingles-symptoms-treatment-and-prevention/">Shingles Symptoms, Treatment and Prevention</a></span>		</div>
				
		
			
<article id="post-42272" class="current-article post-42272 managing_diabetes type-managing_diabetes status-publish has-post-thumbnail hentry managing_diabetes_cat-general-health-issues iab_categories-medical-health iab_categories-vaccines topics-aciclovir topics-animal-diseases topics-animal-health topics-animal-viral-diseases topics-animal-virology topics-chickenpox topics-clinical-medicine topics-cutaneous-conditions topics-diabetes-mellitus topics-diseases-and-disorders topics-drugs topics-epidemiology topics-health topics-health-care topics-health-sciences topics-herpes-labialis topics-herpes-simplex topics-human-alphaherpesvirus-3 topics-immunology topics-infection-related-cutaneous-conditions topics-infectious-diseases topics-medical-specialties topics-medicine topics-microbiology topics-postherpetic-neuralgia topics-public-health topics-rtt topics-rttem topics-shingles topics-vaccine topics-varicella-zoster-virus-associated-diseases topics-veterinary-medicine topics-viral-diseases topics-virology topics-virus-related-cutaneous-conditions topics-viruses topics-zoster-vaccine">
 <header class="entry-header">
		<h1 class="entry-title header-bottom-border">Shingles Symptoms, Treatment and Prevention	</header><!-- .entry-header -->
 <div class="entry-meta col palm-one-whole lap-one-half desk-one-half">
				<span class="posted-on"><span class="byline" style="display: contents;">By <span class="author vcard"><span class="fn">Laura Hieronymus, DNP, MSEd, RN, MLDE, BC-ADM, CDE, FAADE and C. Brooke Boils, PharmD</span></span><br /></span><time class="entry-date updated published" datetime="2019-09-23T08:00:29+00:00">Published September 23, 2019</time></span><br />			</div><!-- .entry-meta -->
			<div class="featured-image">
		<img width="640" height="427" src="https://cdn.diabetesselfmanagement.com/2019/09/shutterstock_1041630013.jpg" class="attachment-large size-large wp-post-image" alt="Shingles Symptoms, Treatment and Prevention" title="Shingles Symptoms, Treatment and Prevention" srcset="//cdn.diabetesselfmanagement.com/2019/09/shutterstock_1041630013.jpg 1000w, //cdn.diabetesselfmanagement.com/2019/09/shutterstock_1041630013-300x200.jpg 300w, //cdn.diabetesselfmanagement.com/2019/09/shutterstock_1041630013-768x512.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" />	</div>
	 
<div style="float: right; display: inline-block; vertical-align: middle;" class="addthis_inline_share_toolbox_a2zf"></div></h1>
 
 <div class="clearfix">
			<div class="utility_links palm-one-whole lap-one-half desk-one-half">
				<a class="print_link" href="https://www.diabetesselfmanagement.com/managing-diabetes/general-health-issues/shingles-symptoms-treatment-and-prevention/?print=0"><i class="icon-print"></i> Print</a>				<span class="text-size-adjust">
					<span class="text-size-adjust_heading">Text Size:</span> 
					<a class="text-size-adjust_control text-size-adjust_small" href="#nogo">A</a>
					<a class="text-size-adjust_control text-size-adjust_medium" href="#nogo">A</a>
					<a class="text-size-adjust_control text-size-adjust_large" href="#nogo">A</a>
				</span>
			</div>
		</div>

	<div class="entry-content">
		
				
		<p>An estimated one million Americans develop shingles annually. In fact, one-third of the population will suffer from shingles at some point during their lifetime. Shingles is a painful rash caused by a virus called varicella-zoster (herpes zoster) — the same virus that causes chickenpox. If you have had chickenpox, the virus will “hide” inside the body making you at risk for getting shingles. The shingles virus can be transmitted from person to person if direct contact is made with the fluid from the rash. It is important to note that the virus that causes chickenpox and shingles is not the same herpes virus that causes cold sores and genital herpes.</p><div class="alignleft">
<div class="ad ad--skyscraper">
<div class="txt-c ad__heading" style="margin-top: 0"><small>Advertisement</small></div><div id="div-ad-skyscrapera">
<script type="text/javascript">
googletag.display('div-ad-skyscrapera');
</script>
</div>
</div>
</div>

<p><em><strong>To get cutting-edge diabetes news, strategies for blood glucose management, nutrition tips, healthy recipes, and more delivered straight to your inbox, <a href="https://www.diabetesselfmanagement.com/newsletter/">sign up for our free newsletter</a>!</strong></em></p>
<h2>Shingles and diabetes</h2>
<p>Research has shown that chronic conditions such as diabetes are associated with an increased risk of acquiring shingles. Scientists suggest that shingles is more severe in people with diabetes. After the infection, you would be more likely to have worsening of blood glucose control, need for medical follow-up, additional medication, as well as risk of hospitalization may be increased for up to six months after the infection was noted. Shingles may occur at any age; however, it is much more common in older adults who are also are more likely to have a severe infection. Being an older adult with diabetes increases both the risk of getting the infection and serious infection.</p>
<h2>Symptoms</h2>
<p>Shingles symptoms usually start on one side of the body with feelings of burning or tingling nerve pain which can range from mild to intense. After several days, numbness or itching along with a rash of fluid-filled blisters (that look similar to chickenpox) result. A common location for shingles to appear is along the nerve path from one side of the upper body wrapping around the waistline. Headache, fever, chills, nausea and body aches may also be present. Shingles is commonly diagnosed by your health-care provider based on the appearance of the painful skin rash.</p>
<p>***</p>
<h2>Facts about shingles</h2>
<p>Key Facts from the <a href="https://www.cdc.gov/shingles/index.html" target="_blank" rel="noopener">Centers for Disease Control and Prevention</a>:</p>
<p>• Shingles and chickenpox are caused by the same virus called varicella zoster virus.<br />
• An estimated 1 million people get shingles each year in the United States.<br />
• Anyone who has had chickenpox can get shingles, and you can get shingles at any age.<br />
• Your risk of getting shingles and having more severe pain increases as you get older.<br />
• The shingles vaccine, called Shingrix, is recommended for people age 50 and older to protect against shingles and the long-term pain that it can cause.<br />
***</p>
<h2>Treatment</h2>
<p>Treatment with antiviral medications such as acyclovir (brand names Zovirax and Sitavig), valcyclovir (Valtrex), or famciclovir (Famvir) can help reduce the severity and duration of a shingles attack if initiated promptly (within 72 hours). These medications may also help reduce nerve pain called postherpetic neuralgia that is often experienced after an attack of shingles. Other medicines used to treat nerve pain may include steroids, antidepressants, anticonvulsants and topical creams or ointments. Analgesics, such as acetaminophen (Tylenol) may also be recommended for headache and generalized pain.</p><div class="medianet-desktop-outer-box">
<div class="medianet-desktop-inner-box">
<div id="medianet_diabetesselfmanagement_desktop">
</div>
</div>
</div>

<h2>Prevention</h2>
<p>Vaccines to prevent shingles approved by the <a href="https://www.fda.gov/home" target="_blank" rel="noopener">Food and Drug Administration</a> for adults age 50 and older are Shingrix and Zostavax. Shingrix reduces the chance of getting shingles by ~90% and is given as two injections between two and six months apart. The Centers for Disease Control and Prevention (CDC) recommends that all adults aged 50 or older receive Shingrix. The Shingrix vaccine is preferred by the CDC over the one-time Zostavax vaccine that lowers risk of shingles by 50–60%. Shingrix is also recommended for adults with chronic medical conditions such as diabetes. If you had shingles in the past, Shingrix can prevent future outbreaks. Data suggest that Shingrix reduced the expected number of later cases of shingles by about 50% in older adults. If you acquire shingles following the appropriate immunization, the severity of infection and associated complications are significantly lower. Receiving the shingles vaccine is for prevention of the outbreak, not treatment.</p>
<p>So if you have diabetes, consider the Shingrix vaccine. Talk with your <a href="https://www.diabetesselfmanagement.com/about-diabetes/diabetes-basics/diabetes-support-system/members-diabetes-care-team/">diabetes care team</a> and/or your pharmacist about your risk for shingles and any side effects the vaccine may have. Above all, take action to prevent this painful disorder.</p>
<p><em><strong>Want to learn more about shingles and diabetes? Read <a href="https://www.diabetesselfmanagement.com/managing-diabetes/blood-glucose-management/shingles-vaccine-blood-sugar-control-diabetes-questions-answers/">&#8220;Shingles Vaccine and Blood Sugar Control: Diabetes Questions &amp; Answers.&#8221;</a></strong></em></p>
		
						
																
								
		
				
										
	<div class="" style="
			padding: 10px;
			border-top: 1px solid #f1f1f1;

		">
	   <p>Learn more about the health and medical experts who who provide you with the cutting-edge resources, tools, news, and more on Diabetes Self-Management.<br /><a class="btn btn--a" href="/about-our-expert-authors/">About Our Experts &gt;&gt;</a></p>
	</div>
	</div><!-- .entry-content -->
  
		
	<div id="800355186">
	    <script type="text/javascript">
	        try {
	            window._mNHandle.queue.push(function () {
	                window._mNDetails.loadTag("800355186", "1022x500", "800355186");
	            });
	        }
	        catch (error) {
	        }
	    </script>
	</div>
  
	<footer class="entry-footer">
		
		<div class="entry-footer__share">
			<div style="display: inline-block; vertical-align: middle;" class="addthis_inline_share_toolbox"></div>
		</div>
		
				
						<div class="entry-footer__author-details">
			<h2><a href="//cdn.diabetesselfmanagement.com/2018/09/Hieronymus_124-0034-RT-Headshot.jpg"><img class="alignleft wp-image-35482 size-thumbnail" src="//cdn.diabetesselfmanagement.com/2018/09/Hieronymus_124-0034-RT-Headshot-150x150.jpg" alt="Laura Hieronymus" width="150" height="150" srcset="//cdn.diabetesselfmanagement.com/2018/09/Hieronymus_124-0034-RT-Headshot-150x150.jpg 150w, //cdn.diabetesselfmanagement.com/2018/09/Hieronymus_124-0034-RT-Headshot-200x200.jpg 200w, //cdn.diabetesselfmanagement.com/2018/09/Hieronymus_124-0034-RT-Headshot-190x190.jpg 190w" sizes="(max-width: 150px) 100vw, 150px" /></a>Laura Hieronymus, DNP, MSEd, RN, MLDE, BC-ADM, CDE, FAADE</h2>
<p>A doctor of nursing practice, master licensed diabetes educator, and Practical Diabetology editor. Hieronymus is the associate director of education and quality services at the UK HealthCare Barnstable Brown Diabetes Center, University of Kentucky, Lexington, Kentucky.</p>
<p><strong>Learn more about Laura Hieronymus:</strong></p>
<p><a href="https://www.linkedin.com/in/dr-laura-hieronymus-4a508b2/" target="_blank" rel="noopener">LinkedIn</a></p>
<h2>C. Brooke Boils</h2>
<p>Boils is a doctor of pharmacy and a clinical pharmacist at UK HealthCare Good Samaritan Hospital and at the University of Kentucky in Lexington, Kentucky.</p>
		</div>
				
		<div class="entry-footer__disclaimer">
		<p>Disclaimer Statements: Statements and opinions expressed on this Web site are those of the authors and not necessarily those of the publishers or advertisers. The information provided on this Web site should not be construed as medical instruction. Consult appropriate health-care professionals before taking action based on this information.</p>
		</div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
		
						<div class="col-wrap clearfix">
						<div class="col palm-one-whole lap-one-half desk-one-whole">
									<div class="widget widget--ad widget--ad-1 txt-c">
			<div class="ad ad--box">
				<div class="txt-c ad__heading"><small>Advertisement</small></div>		
					<div id="div-ad-boxa">
<script type="text/javascript">
googletag.display('div-ad-boxa');
</script>
</div>
			</div>
		</div>
							</div>
						<div class="col palm-one-whole lap-one-half desk-one-whole">
							<div class="widget widget--related-articles">
<div class="callout--space">
	<h3 class="widget-title">Related Articles</h3>
 <div class="widget-content">

		<ul class="ul-divided">
					<li><a href="https://www.diabetesselfmanagement.com/managing-diabetes/general-health-issues/affording-type-1-diabetes-medication/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Articles', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/managing-diabetes/general-health-issues/affording-type-1-diabetes-medication/'});">Affording Type 1 Diabetes Medication | 12 States That Offer Help</a></li>
					<li><a href="https://www.diabetesselfmanagement.com/managing-diabetes/general-health-issues/pain-fatigue-what-to-do/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Articles', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/managing-diabetes/general-health-issues/pain-fatigue-what-to-do/'});">How Pain Causes Fatigue and What You Can Do</a></li>
					<li><a href="https://www.diabetesselfmanagement.com/managing-diabetes/general-health-issues/master-holiday-health-pitfalls/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Articles', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/managing-diabetes/general-health-issues/master-holiday-health-pitfalls/'});">Master Holiday Health Pitfalls</a></li>
					<li><a href="https://www.diabetesselfmanagement.com/managing-diabetes/general-health-issues/environmental-triggers-of-type-1-diabetes/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Articles', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/managing-diabetes/general-health-issues/environmental-triggers-of-type-1-diabetes/'});">Environmental Triggers of Type 1 Diabetes</a></li>
				</ul>
		<p><a class="btn btn--a" href="https://www.diabetesselfmanagement.com/managing-diabetes/general-health-issues/">More General Diabetes Health Issues Articles</a></p>			</div>
	</div>
</div>
													</div>
					</div>
					<div class="col-wrap clearfix">
						<div class="col palm-one-whole lap-one-half desk-one-whole">
									<div class="widget widget--ad widget--ad-2 txt-c">
			<div class="ad--box">
				<div class="txt-c ad__heading"><small>Advertisement</small></div>
					<div id="div-ad-boxb">
<script type="text/javascript">
googletag.display('div-ad-boxb');
</script>
</div>
			</div>
		</div>
							</div>
						<div class="col palm-one-whole lap-one-half desk-one-whole">
							<div class="widget">
	<h3 class="widget-title">Featured Recipe</h3>
	<div class="widget-content">
				<article id="post-395">
						<div class="featured-image">
				<a href="https://www.diabetesselfmanagement.com/recipes/desserts-sweets/spiced-baked-apples/" rel="bookmark">
					<img width="300" height="200" src="https://cdn.diabetesselfmanagement.com/2007/09/shutterstock_220465198-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="Diabetic Spiced Baked Apples Recipe" title="Diabetic Spiced Baked Apples Recipe" srcset="//cdn.diabetesselfmanagement.com/2007/09/shutterstock_220465198-300x200.jpg 300w, //cdn.diabetesselfmanagement.com/2007/09/shutterstock_220465198.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />				</a>
			</div>
						<header class="entry-header">
				<h3 class="entry-title"><a href="https://www.diabetesselfmanagement.com/recipes/desserts-sweets/spiced-baked-apples/" rel="bookmark">Diabetic Spiced Baked Apples Recipe</a></h3>			</header>
			<div class="entry-footer">
				<a class="btn btn--a" href="https://www.diabetesselfmanagement.com/recipes/">More Diabetes Recipes</a>
			</div>
		</article>
			</div>
</div>						</div>
					</div>
					<div class="col-wrap clearfix">	
						<div class="col palm-one-whole lap-one-half desk-one-whole">
									<div class="widget widget--ad widget--ad-3 txt-c">
			<div class="ad ad--box">
				<div class="txt-c ad__heading"><small>Advertisement</small></div>		
				<div id="div-ad-boxc">
<script type="text/javascript">
googletag.display('div-ad-boxc');
</script>
</div>
			</div>
		</div>
							</div>
						<div class="col palm-one-whole lap-one-half desk-one-whole">
							
<div class="widget widget--recent-articles">
	<h3 class="widget-title">Editor's Picks</h3>
	<div class="widget-content">
	<ul class="ul-divided">
							<li><a href="https://www.diabetesselfmanagement.com/blog/what-is-a-normal-blood-sugar-level/" class="ga_tracker_EditorsPicks">What Is a Normal Blood Sugar Level? </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/managing-diabetes/treatment-approaches/metformin-2/" class="ga_tracker_EditorsPicks">Metformin:<br />The Unauthorized Biography </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/managing-diabetes/blood-glucose-management/manage-high-blood-glucose/" class="ga_tracker_EditorsPicks">Strike the Spike II: How to Manage High Blood Glucose After Meals:<br />Dealing With High Blood Sugar After Meals </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/blog/what-causes-diabetes-fatigue/" class="ga_tracker_EditorsPicks">What Causes Diabetes Fatigue? </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/blog/bitter-melon-diabetes-news/" class="ga_tracker_EditorsPicks">Bitter Melon Diabetes News </a></li>
					</ul>
				</div>
</div>

						</div>
					</div>
					<div class="col-wrap clearfix">
						<div class="col palm-one-whole lap-one-half desk-one-whole">
									<div class="widget widget--ad widget--ad-4 txt-c">
			<div class="ad ad--box">
				<div class="txt-c ad__heading"><small>Advertisement</small></div>		
				<div id="div-ad-boxd">
<script type="text/javascript">
googletag.display('div-ad-boxd');
</script>
</div>
			</div>
		</div>
							</div>
						<div class="col palm-one-whole lap-one-half desk-one-whole">
							<div class="widget widget-newsletter">
	<div class="newsletter txt-c">
  <a href="/newsletter/"><img src="https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/images/newsletter.png" alt"Subscribe to Diabetes Self-Management Newsletter" width="66" height="67" ></a>
		<h3 class="newsletter__heading">Sign-up for the Diabetes Self-Management Newsletter</h3>
		<a class="btn btn-alt" href="/newsletter/">&nbsp;&nbsp;Sign up for Free!&nbsp;&nbsp;</a>
	</div>
</div>

						</div>
						<div class="col palm-one-whole lap-one-half desk-one-whole">
							<div class="widget widget-poll">
		<h3 class="widget-title upper widget-poll__heading">Readers' Poll</h3>
	<div class="widget-content widget-poll__content">
		<div id="polls-2" class="wp-polls">
	<form id="polls_form_2" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_2_nonce" name="wp-polls-nonce" value="8c0a5fee11" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="2" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_2" name="poll_multiple_ans_2" value="6" /></p>
		<p class="poll__question"><strong>What do you want to read about?</strong></p><div id="polls-2-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-6" name="poll_2" value="6" /> <label for="poll-answer-6">Medication</label></li>
		<li><input type="checkbox" id="poll-answer-7" name="poll_2" value="7" /> <label for="poll-answer-7">Exercise</label></li>
		<li><input type="checkbox" id="poll-answer-8" name="poll_2" value="8" /> <label for="poll-answer-8">Nutrition</label></li>
		<li><input type="checkbox" id="poll-answer-9" name="poll_2" value="9" /> <label for="poll-answer-9">News</label></li>
		<li><input type="checkbox" id="poll-answer-10" name="poll_2" value="10" /> <label for="poll-answer-10">Recipes</label></li>
		<li><input type="checkbox" id="poll-answer-11" name="poll_2" value="11" /> <label for="poll-answer-11">Diabetes complications</label></li>
		</ul><p class="poll__action"><input class="wp-polls-btn" type="button" name="vote" value="   Vote   " onclick="poll_vote(2);" />&nbsp;&nbsp;&nbsp;<a href="#ViewPollResults" onclick="poll_result(2); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-2-loading" class="wp-polls-loading"><img src="https://www.diabetesselfmanagement.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
	</div>
	</div>
						</div>
					</div>
		
		
		
		
		
	</div><!-- #secondary -->
		</div>
	</div><!-- #content -->

<section id="foot-newsletter" role="contentinfo">
		<div class="wrapper" >
			<div class="clear">
    <div class="col txt-r news-img portable-one-whole desk-one-quarter">
     <a href="/newsletter/"><img style="padding-top: 10px;" src="https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/images/newsletter.png" alt"Subscribe to Diabetes Self-Management Newsletter" width="66" height="67" ></a>
    </div>
     <div style="padding-left: 25px;" class="col newsletter-info portable-one-whole desk-two-fifths" role="complementary">Get the latest diabetes news and a free gift!</div>
    <div style="padding: 20px;" class="col portable-one-whole desk-one-third"><a class="btn btn-alt" href="/newsletter/">Sign up for Free!</a></div>
   </div>
 </div>
</section>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="wrapper" >
			<div class="clear">
				<div class="site-footer__subscribe">
					<a href="/subscribe/"><img src="https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/images/subscribe.png" alt"Subscribe to Diabetes Self-Management"></a>
				</div><!-- .site-footer__branding -->
    	<div class="site-footer__subtext">
					<h3 class="site-footer__heading">Subscribe</h3>
      <p><em>Diabetes Self-Management</em> offers up-to-date, practical “how-to” information on nutrition, exercise, new drugs, medical advances, self-help, and the many other topics people need to know about to stay healthy.</p>
      <a class="btn btn--a" href="/subscribe/">Subscribe</a>
				</div>
				<div class="site-footer__site-map">
     <h3 class="site-footer__heading">Additional Links</h3>
										<div class="menu-secondary-container"><ul id="menu-secondary" class="menu"><li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"> <a href="https://www.diabetesselfmanagement.com/subscribe/">Subscribe to Diabetes Self-Management Magazine</a> </li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"> <a href="https://www.diabetesselfmanagement.com/about-us/">About Us</a> </li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"> <a href="https://www.diabetesselfmanagement.com/contact/">Contact</a> </li>
<li id="menu-item-10069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10069"> <a href="https://www.diabetesselfmanagement.com/newsletter/">Diabetes Self-Management  Newsletter</a> </li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"> <a href="https://www.diabetesselfmanagement.com/advertise/">Advertise</a> </li>
<li id="menu-item-35849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35849"> <a href="https://www.diabetesselfmanagement.com/about-our-expert-authors/">About Our Authors</a> </li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"> <a href="https://www.diabetesselfmanagement.com/privacy-policy/">Privacy Policy</a> </li>
<li id="menu-item-10072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10072"> <a href="https://www.diabetesselfmanagement.com/terms-use/">Terms of Use</a> </li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a class="cli_manage_current_consent" style="cursor:pointer;"> Manage Your Consent</a></li></ul></div>									</div><!-- .site-footer__site-map -->
			</div>
			<div class="site-footer__legal">
								
			</div><!-- .site-info -->
		</div>
		<br />&nbsp;<br />&nbsp;<br />
	</footer><!-- #colophon -->

<footer id="colophon" class="site-anchor" role="contentinfo">
		<div class="wrapper" >
			<div class="clear">
				<div class="site-footer__branding">
										<a href="https://www.diabetesselfmanagement.com/" rel="home"><img alt="Diabetes Self-Management" src="https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/images/logo-footer.png" width="150" /></a>
									</div><!-- .site-footer__branding -->
    <div class="site-footer__social">
					<ul class="social-nav">
		<li class="social-nav__item social-nav__facebook"><a class="icon icon-facebook-circled" href="https://www.facebook.com/DiabetesSelfManagement" target="_blank"><span class="screen-reader-text">Facebook</span></a></li>
			<li class="social-nav__item social-nav__twitter"><a class="icon icon-twitter-circled" href="https://twitter.com/ManageDiabetes" target="_blank"><span class="screen-reader-text">Twitter</span></a></li>
			<li class="social-nav__item social-nav__pinterest"><a class="icon icon-pinterest" href="https://www.pinterest.com/diabetesrecipes/" target="_blank"><span class="screen-reader-text">Pinterest</span></a></li>
		</ul>
				</div><!-- .site-footer__social -->
    <div class="copyright">
     <p><a href="https://www.healthonnet.org/HONcode/Conduct.html?HONConduct248569" onclick="window.open(this.href); return false;"><img src="https://www.honcode.ch/HONcode/Seal/HONConduct248569_s.gif" width="49" height="72" style="border:0px;padding-right:20px;vertical-align:middle;" title="This website is certified by Health On the Net Foundation. Click to verify." alt="This website is certified by Health On the Net Foundation. Click to verify."></a>&copy; 2019 Madavor Media, LLC. All Rights Reserved.</p></div><!-- .copyright -->
   </div>
 </div>
</footer>

</div><!-- #page -->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
window._gscq = window._gscq || []
</script>
<script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/52448/script.js'></script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.diabetesselfmanagement.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/plugins/wp-polls/polls-js.js'></script><script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/js/global-min.js'></script><script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-includes/js/comment-reply.min.js'></script><div id="amzn-assoc-ad-58e18ae4-08d1-46b0-8c26-ecd6a1a36e99"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=58e18ae4-08d1-46b0-8c26-ecd6a1a36e99"></script>	<script type="text/javascript">
	    jQuery(document).ready(function(){
	        jQuery('.cli_manage_current_consent').click(function(){
	            jQuery('#cookie-law-info-again').click();
	            setTimeout(function(){
	                jQuery(window).scrollTop(jQuery('#cookie-law-info-bar').offset().top);
	            },1000);
	        });
	    });
	</script>
	
<div id="interstitial">
<script type='text/javascript'>
googletag.display('interstitial');
</script>
</div>

<div id="div-oop">
<script type='text/javascript'>
googletag.display('div-oop');
</script>
</div>

</body>
</html>
