<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.diabetesselfmanagement.com/xmlrpc.php">
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5877cba327754b5f"></script> 
<title>Mike Golic and Type 2 Diabetes - Diabetes Self-Management</title>
		<script type="text/javascript">
		var ajaxurl = 'https://www.diabetesselfmanagement.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v7.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Mike Golic might be best known as half of ESPN’s popular morning radio and TV team Mike &amp; Mike for 17 years. But he also has had a another career—12 years of successfully managing Type 2 diabetes. Hear from Mike Golic on Type 2 diabetes."/>
<link rel="canonical" href="https://www.diabetesselfmanagement.com/managing-diabetes/getting-to-know-you/mike-golic-type-2-diabetes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mike Golic and Type 2 Diabetes - Diabetes Self-Management" />
<meta property="og:description" content="Mike Golic might be best known as half of ESPN’s popular morning radio and TV team Mike &amp; Mike for 17 years. But he also has had a another career—12 years of successfully managing Type 2 diabetes. Hear from Mike Golic on Type 2 diabetes." />
<meta property="og:url" content="https://www.diabetesselfmanagement.com/managing-diabetes/getting-to-know-you/mike-golic-type-2-diabetes/" />
<meta property="og:site_name" content="Diabetes Self-Management" />
<meta property="og:image" content="https://cdn.diabetesselfmanagement.com/2018/03/golic3.jpeg" />
<meta property="og:image:secure_url" content="https://cdn.diabetesselfmanagement.com/2018/03/golic3.jpeg" />
<meta property="og:image:width" content="3000" />
<meta property="og:image:height" content="2400" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//widgets.getsitecontrol.com' />
<link rel='dns-prefetch' href='//assets.verticalhealth.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diabetes Self-Management &raquo; Feed" href="https://www.diabetesselfmanagement.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diabetes Self-Management &raquo; Comments Feed" href="https://www.diabetesselfmanagement.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diabetes Self-Management &raquo; Mike Golic and Type 2 Diabetes Comments Feed" href="https://www.diabetesselfmanagement.com/managing-diabetes/getting-to-know-you/mike-golic-type-2-diabetes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.diabetesselfmanagement.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=238640f9c1e8ab7ddffaba6f45cb71cf"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1515770500' type='text/css' media='all' />
<link rel='stylesheet' id='diabetesselfmanagement-style-css'  href='https://www.diabetesselfmanagement.com/wp-content/themes/diabetesselfmanagement/style.css?ver=1518101384' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='diabetesselfmanagement-ie-css'  href='https://www.diabetesselfmanagement.com/wp-content/themes/diabetesselfmanagement/css/ie.css?ver=20141205' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//assets.verticalhealth.net/vhac_diabetesselfmanagement.min.js?ver=238640f9c1e8ab7ddffaba6f45cb71cf'></script>
<link rel='https://api.w.org/' href='https://www.diabetesselfmanagement.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.diabetesselfmanagement.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.diabetesselfmanagement.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.diabetesselfmanagement.com/?p=32356' />
<link rel="alternate" type="application/json+oembed" href="https://www.diabetesselfmanagement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.diabetesselfmanagement.com%2Fmanaging-diabetes%2Fgetting-to-know-you%2Fmike-golic-type-2-diabetes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.diabetesselfmanagement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.diabetesselfmanagement.com%2Fmanaging-diabetes%2Fgetting-to-know-you%2Fmike-golic-type-2-diabetes%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.12.1 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.12.1'/>
	<!-- parsleyPage is not defined / has no attributes.  What kind of page are you loading? -->
<!-- END wp-parsely Plugin Version 1.12.1 -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.defineSlot('/8842/DSM/managing-diabetes/getting-to-know-you', [[970,250], [970,90], [728, 90]], 'div-ad-leaderboarda').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/managing-diabetes/getting-to-know-you', [300, 250], 'div-ad-boxa').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/managing-diabetes/getting-to-know-you', [300, 251], 'div-ad-boxb').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/managing-diabetes/getting-to-know-you', [160, 600], 'div-ad-skyscrapera').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/managing-diabetes/getting-to-know-you', [2, 2], 'div-nextmillenium').addService(googletag.pubads()).setTargeting('pos',['nextmillenium', 'adh']);
googletag.pubads().setTargeting('Device','Desktop');
googletag.pubads().setTargeting('A',['Trulicity']);
googletag.pubads().setTargeting('T',['/managing-diabetes/getting-to-know-you/mike-golic-type-2-diabetes/','/managing-diabetes/getting-to-know-you/mike-golic-type-2-diabetes']);
googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>
<link rel="amphtml" href="https://www.diabetesselfmanagement.com/managing-diabetes/getting-to-know-you/mike-golic-type-2-diabetes/?amp"><!--[if lt IE 9]>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>

<body class="managing_diabetes-template-default single single-managing_diabetes postid-32356 desktop">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MNZRRD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNZRRD');</script>
<!-- End Google Tag Manager -->
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="masthead" class="site-header" role="banner" style="margin-bottom: 0;">
		<div class="wrapper">
			<div class="site-header__branding">
												<div class="site-header__site-title"><a href="https://www.diabetesselfmanagement.com/" rel="home"><img alt="Diabetes Self-Management" src="https://www.diabetesselfmanagement.com/wp-content/themes/diabetesselfmanagement/images/logo2x.png" title="Diabetes Self-Management" width="270" /></a></div>
							</div><!-- .site-branding -->
	
			<div class="site-header__utility">
				<div class="site-header__social">
					<ul class="social-nav">
		<li class="social-nav__item social-nav__facebook"><a class="icon icon-facebook-circled" href="https://www.facebook.com/DiabetesSelfManagement" target="_blank"><span class="screen-reader-text">Facebook</span></a></li>
			<li class="social-nav__item social-nav__twitter"><a class="icon icon-twitter-circled" href="https://twitter.com/ManageDiabetes" target="_blank"><span class="screen-reader-text">Twitter</span></a></li>
			<li class="social-nav__item social-nav__pinterest"><a class="icon icon-pinterest" href="https://www.pinterest.com/diabetesrecipes/" target="_blank"><span class="screen-reader-text">Pinterest</span></a></li>
		</ul>				</div>
				<div class="site-header__mobile-controls" id="mobile-toggles">
					<button class="btn-alt toggler search-toggle" id="search-toggle" aria-controls="search" aria-expanded="false"><i class="icon-search"></i><span class="screen-reader-text">Search</span></button>
					<button class="btn-alt toggler menu-toggle" id="menu-toggle" aria-controls="menu" aria-expanded="false"><i class="icon-menu"></i><span class="screen-reader-text">Menu</span></button>
				</div>
				<div class="site-header__search" id="site-search">
					<form role="search" method="get" class="search-form" action="https://www.diabetesselfmanagement.com/" id="search-form">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="SEARCH" value="" name="s" title="Search for:" />
	</label>
	<input type="submit" class="search-submit" value="GO" />
	<span class="searchbox-icon"></span>
</form>				</div>
			</div>
		</div>
		<nav id="site-navigation" class="site-header__main-navigation" role="navigation">
			<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-127"><a href="http://www.diabetesselfmanagement.com/about-diabetes/">About Diabetes</a>
<ul class="sub-menu">
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-122"><a href="https://www.diabetesselfmanagement.com/about-diabetes/types-of-diabetes/">Types of Diabetes</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-119"><a href="https://www.diabetesselfmanagement.com/about-diabetes/diabetes-basics/">Diabetes Basics</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-121"><a href="https://www.diabetesselfmanagement.com/about-diabetes/kids-diabetes/">Kids &#038; Diabetes</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-120"><a href="https://www.diabetesselfmanagement.com/about-diabetes/general-diabetes-information/">General Diabetes Information</a></li>
</ul>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-128"><a href="http://www.diabetesselfmanagement.com/managing-diabetes/">Managing Diabetes</a>
<ul class="sub-menu">
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-109"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/blood-glucose-management/">Blood Glucose Management</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-114"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/treatment-approaches/">Treatment Approaches</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-110"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/complications-prevention/">Complications &#038; Prevention</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-115"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/womens-health/">Women&#8217;s Health</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-111"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/emotional-health/">Emotional Health</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-112"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/general-health-issues/">General Health Issues</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-113"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/getting-to-know-you/">Getting to Know You</a></li>
</ul>
</li>
<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-129"><a href="http://www.diabetesselfmanagement.com/recipes/">Diabetes Recipes</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-132"><a href="https://www.diabetesselfmanagement.com/recipes/beverages/">Diabetic Drinks &#038; Beverages</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-133"><a href="https://www.diabetesselfmanagement.com/recipes/breakfast/">Diabetic Breakfast Recipes</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-134"><a href="https://www.diabetesselfmanagement.com/recipes/desserts-sweets/">Desserts &#038; Sweets</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-135"><a href="https://www.diabetesselfmanagement.com/recipes/main-dishes/">Diabetic Dinner Recipes</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-136"><a href="https://www.diabetesselfmanagement.com/recipes/salads/">Salad Recipes for Diabetics</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-137"><a href="https://www.diabetesselfmanagement.com/recipes/sides/">Diabetic Side Dish Recipes</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-138"><a href="https://www.diabetesselfmanagement.com/recipes/snacks-appetizers/">Snacks &#038; Appetizers</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-139"><a href="https://www.diabetesselfmanagement.com/recipes/soups-stews/">Soups &#038; Stews</a></li>
</ul>
</li>
<li id="menu-item-130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130"><a href="http://www.diabetesselfmanagement.com/nutrition-exercise/">Nutrition &#038; Exercise</a>
<ul class="sub-menu">
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-123"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/exercise/">Exercise</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-124"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/meal-planning/">Diabetic Meal Planning</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-126"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/weight-loss-management/">Weight Loss &#038; Management</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-125"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/nutrition/">Nutrition &#038; Diabetes</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131"><a href="http://www.diabetesselfmanagement.com/diabetes-resources/">Diabetes Resources</a>
<ul class="sub-menu">
	<li id="menu-item-20830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20830"><a href="http://www.diabetesselfmanagement.com/videos/">Diabetes Videos</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-diabetes_resource_cat menu-item-116"><a href="https://www.diabetesselfmanagement.com/diabetes-resources/definitions/">Definitions</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-diabetes_resource_cat menu-item-117"><a href="https://www.diabetesselfmanagement.com/diabetes-resources/money-matters/">Money Matters</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-diabetes_resource_cat menu-item-118"><a href="https://www.diabetesselfmanagement.com/diabetes-resources/tools-tech/">Tools &#038; Tech</a></li>
	<li id="menu-item-17181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17181"><a href="http://www.diabetesselfmanagement.com/diabetes-resources/consumer-products/consumer-products-list/">Consumer Products</a></li>
	<li id="menu-item-31849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31849"><a href="https://www.diabetesselfmanagement.com/dexcom/">News &#038; Tips from Dexcom</a></li>
</ul>
</li>
<li id="menu-item-1261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1261"><a href="http://www.diabetesselfmanagement.com/blog/">Blog</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
			<div class="ad-header" style="margin: 10px; background-color: transparent;">
			<div class="txt-c">
				<div class="ad ad--leaderboard">
				<div class="txt-c ad__heading screen-reader-text"><small>Advertisement</small></div>
					<div id="div-ad-leaderboarda">
<script type="text/javascript">
googletag.display('div-ad-leaderboarda');
</script>
</div>
				</div>
			</div>
		</div>
		<div id="content" class="site-content">
		<div class="wrapper">
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		
				<div class="page-links breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
			<!-- Breadcrumb NavXT 5.7.1 -->
<span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Diabetes Self-Management." href="https://www.diabetesselfmanagement.com" class="home">Home</a></span> &gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Managing Diabetes." href="https://www.diabetesselfmanagement.com/managing-diabetes/">Managing Diabetes</a></span> &gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Getting to Know You Managing Diabetes Category archives." href="https://www.diabetesselfmanagement.com/managing-diabetes/getting-to-know-you/">Getting to Know You</a></span> &gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Mike Golic and Type 2 Diabetes." href="https://www.diabetesselfmanagement.com/managing-diabetes/getting-to-know-you/mike-golic-type-2-diabetes/">Mike Golic and Type 2 Diabetes</a></span>		</div>
				
		
			
<article id="post-32356" class="current-article post-32356 managing_diabetes type-managing_diabetes status-publish has-post-thumbnail hentry managing_diabetes_cat-getting-to-know-you">
	
		<div class="featured-image">
		<img width="400" height="250" src="https://cdn.diabetesselfmanagement.com/2018/03/golic3-400x250.jpeg" class="attachment-article-cat-large size-article-cat-large wp-post-image" alt="Mike Golic and Type 2 Diabetes" title="Mike Golic and Type 2 Diabetes" />	</div>
		
	<header class="entry-header">
		<h1 class="entry-title header-bottom-border">Mike Golic and Type 2 Diabetes <div style="float: right; display: inline-block; vertical-align: middle;" class="addthis_inline_share_toolbox_a2zf"></div></h1>		<div class="col-wrap clearfix">
			<div class="entry-meta col palm-one-whole lap-one-half desk-one-half">
				<span class="posted-on"><time class="entry-date updated published" datetime="2018-03-26T19:33:34+00:00">Published March 26, 2018</time></span><span class="byline"> by <span class="author vcard"><span class="fn">Cheryl A. Rosenfeld</span></span></span>			</div><!-- .entry-meta -->
			<div class="utility_links col palm-one-whole lap-one-half desk-one-half">
			
				<a class="print_link" href="https://www.diabetesselfmanagement.com/managing-diabetes/getting-to-know-you/mike-golic-type-2-diabetes/?print=0"><i class="icon-print"></i> Print</a>				<span class="text-size-adjust">
					<span class="text-size-adjust_heading">Text Size:</span> 
					<a class="text-size-adjust_control text-size-adjust_small" href="#nogo">A</a>
					<a class="text-size-adjust_control text-size-adjust_medium" href="#nogo">A</a>
					<a class="text-size-adjust_control text-size-adjust_large" href="#nogo">A</a>
				</span>
			</div>
		</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		
				
		<p>Mike Golic might be best known as half of ESPN’s popular morning radio and TV team Mike &#038; Mike (Mike Greenberg being the other half) for 17 years. That followed a successful nine-season NFL career as a defensive tackle for the Philadelphia Eagles, the Miami Dolphins, and the Houston Oilers.  </p>
<p>But Golic also has had a third career &mdash; 12 years of successfully managing <a href="https://www.diabetesselfmanagement.com/diabetes-resources/definitions/type-2-diabetes/">Type 2 diabetes</a>. After joining the American Diabetes Association’s Team Tackle in 2016, Golic signed on with Janssen Pharmaceuticals in January 2017 as part of Invokana’s Imagine: Loving Your Numbers campaign. With Team Tackle, a team of 45 current, former, and upcoming professional football players raising awareness of diabetes and <a href="https://www.diabetesselfmanagement.com/blog/stopping-prediabetes-tracks/">prediabetes</a>, he has lobbied Congress for increased funding for diabetes research is participating in ADA events around the country.</p><div class="alignleft">
<div class="ad ad--skyscraper">
<div class="txt-c ad__heading"><small>Advertisement</small></div>
<div id="div-ad-skyscrapera">
<script type="text/javascript">
googletag.display('div-ad-skyscrapera');
</script>
</div>
</div>
</div>
<p>Golic launched his TV career while playing in Philadelphia and won a Mid-Atlantic Region Emmy for his “Golic’s Got It” feature on <em>The Randall Cunningham Show.</em> Since joining ESPN in 1995 as an NFL studio analyst, Golic and his former on-air partner Greenberg have appeared in two movies &mdash; <em>Valentine’s Day</em> and <em>Just Wright</em> &mdash; and received a Sports Emmy in new media for Achievement in Content for Non-Traditional Delivery. In 2016, the pair were inducted into the National Association of Broadcasters Broadcasting Hall of Fame.</p>
<p><strong>DSM:</strong> You have said you always knew your body well, and after retiring from the NFL, you had none of the usual warning signs of Type 2 diabetes, making your diagnosis even more surprising. What was your reaction to being diagnosed at age 42?</p>
<p><strong>Mike Golic:</strong> I guess I wasn’t overly surprised because my father had Type 2 diabetes as well. I knew it was a possibility. Still, when I was diagnosed, I knew that I had let myself go some and had gained a little weight, but I didn’t think it was to the point that I would be diabetic. Once the diagnosis came, my doctor said that my father having it predisposed me to it. I was a little shocked but not overly stunned.</p>
<p><strong>DSM:</strong> How long did it take for you to get your diabetes under control? I know you had a couple of <a href="https://www.diabetesselfmanagement.com/managing-diabetes/blood-glucose-management/understanding-hypoglycemia/">hypoglycemia</a> episodes early on. Did being diagnosed make you aware of signs you hadn’t noticed, or had ignored, before?</p>
<p><strong>Mike Golic:</strong> Sure. One of the main things I did was getting my family involved &mdash; especially my wife, who buys the food. My boys were big football players, and they have to be aware of diabetes. For me, it was about finding my limits. I was back into working out, and I knew I needed to lose weight and have a healthy lifestyle. Now, with the information in hand, I knew the best foods to eat and how to take care of myself. The more informed you are, the better you can deal with it. That’s the approach I took.</p>
<p><strong>DSM:</strong> Your dad kept his diabetes very private. You’ve taken the opposite approach, immediately telling your children about your diagnosis and the genetic predisposition. What effect do you think that’s had on them, their ability to better support you and their approach to their own long-term health? </p>
<p><strong>Mike Golic:</strong> I did that more to let them know that their grandfather and their father have Type 2. I wanted them to know what I was going through and the potential for them if they don’t take care of themselves the proper way. It was an education for them to understand their parameters, to start taking care of themselves at a young age. For my wife, it was about making sure the food in the house was what I needed to live a healthy lifestyle.</p>
<p><strong>DSM:</strong> More research has been coming out showing that professional athletes who stop exercising once they retire are at a greater risk of developing Type 2 diabetes than people who have always led sedentary lifestyles. How can the NFL help players prepare for good health in retirement?</p>
<p><strong>Mike Golic:</strong> There are plenty of programs, from financial to health, offered by the NFL Players Association and the NFL that players can take advantage of. What it comes down to is players taking advantage of them. The player’s body is a temple while he is playing. He can’t believe anything can ever go wrong with it. The toughest part is getting players to understand this can happen. There’s only so much the NFL can do. They can give you the information, but you have to read it, understand it, and apply it to your everyday living. That’s where family is so important. Any time you have a greater risk for something, you have to take action. At the end of the day, the onus is on the player.</p>
<p><strong>DSM:</strong> How have you altered your <a href="https://www.diabetesselfmanagement.com/nutrition-exercise/meal-planning/">eating</a> and <a href="https://www.diabetesselfmanagement.com/managing-diabetes/blood-glucose-management/understanding-hypoglycemia/">exercise</a> routines?</p>
<p><strong>Mike Golic:</strong> The biggest thing I learned from being an athlete was that I could eat whatever I wanted. I knew the proper foods to eat. My big thing was portions. They were horrible, way too big. I had to condition my body to take in proper portions and not overeat. I knew how to train and I had the discipline to do that. Now I had to discipline myself about what to eat and how much to eat. I had spent my life not doing that because I didn’t have to. </p>
<p>Now, I had to take medicine and every few months have my numbers checked. If my numbers were bad, I would be mad at myself. It’s constant. It’s not rocket science that the best way to lose weight is to eat less and move more. The more weight you lose and the healthier you get, you may be able to go off the medicine. That’s a game plan. My whole life was game plan &mdash; I knew how to follow that. If I don’t have good numbers, it’s my fault. I have to be the one to take charge, certainly with help and support around me, but when it gets down to it, it’s on me.</p>
<p><strong>DSM:</strong> Why did you first become involved in diabetes advocacy with the ADA’s Blood Sugar Basics in 2011?</p>
<p><strong>Mike Golic:</strong> I would have done it whenever I was asked. For my father’s generation, things that had to do with himself he kept to himself. But when I was diagnosed, I included everybody. The more people who know and can help, the better off I am. I’ve never had a problem talking publicly about it, and if it can help someone, all the better.</p>
<p><strong>DSM:</strong> What will you be doing for Janssen’s Invokana Campaign?</p>
<p><strong>Mike Golic:</strong> I’ll do whatever they ask me to do. Basically, this gives me a broader audience to talk to about being open and getting your team together when you are diagnosed. I talk about it a bit on the air, but this helps me get the word out to more people. I have a video on the website of my story. Plus, other resources are there, including a guide to how to talk to your doctor. I’ve been using Invokana for months and it’s been great. It’s all about trying different medications and finding the right balance. I saw a commercial for Invokana and asked my doctor about it. Since starting it, my numbers have been as good as they’ve ever been, and I’ve lost some weight.</p>
<p>I’m at as good a place as I’ve ever been. This is my life with Type 2 diabetes and how I deal with it. I’m going to be dealing with it the rest of my life &mdash; so I want to do it right.</p>
<p><strong>DSM:</strong> You’ve transitioned a successful nine-year NFL career into what some say is an even more successful 20-plus-year career as a radio, and now TV, personality &mdash; what’s the secret sauce?</p>
<p><strong>Mike Golic:</strong> Like anything else, a lot of it was just timing. Being in the right place, having the right partner &mdash; things just kind of clicked. I’ve lived by my dad’s words all my life: just be yourself. Just be ready, prepared for any situation that may come up. A little bit of luck can go a long way.</p>
<p><strong>DSM:</strong> What’s your advice to today’s athletes as they look ahead to retirement?</p>
<p><strong>Mike Golic:</strong> You go through a little bit of “Wow, I didn’t think it would happen” &mdash; from shock to anger to feeling bad. The best advice I can give would be to involve everybody, all of the people closest to you. The worst thing to do is to try to deal with it on your own. Let them know, and let them help. The more people helping you, the better off you’ll be. </p>
<p>OK, at some point you have to accept it and say, “This is what I have to do. If I do these things, I can manage this, maybe get off the medication.” Then it comes down to your own self-discipline. It becomes a lifestyle. It’s not for a short period of time. It’s for life. The sooner you come to that realization, the better off you’ll be.</p>
<p><em><strong>Want to learn how other current and former athletes are living with diabetes? Read about <a href="https://www.diabetesselfmanagement.com/managing-diabetes/getting-to-know-you/getting-to-know-you-dominique-wilkins/">Dominique Wilkins</a> and <a href="https://www.diabetesselfmanagement.com/managing-diabetes/getting-to-know-you/getting-to-know-you-joe-eldridge/">Joe Eldridge</a>.</strong></em></p>
		
						
																
								
		
				
				
					</div><!-- .entry-content -->
	<script type="text/javascript">
window._mNHandle = window._mNHandle || {};
window._mNHandle.queue = window._mNHandle.queue || [];
medianet_versionId = "121199"; 
(function() {
	var sct = document.createElement("script"),
	sctHl = document.getElementsByTagName("script")[0],
	isSSL = 'https:' == document.location.protocol;
	sct.type = "text/javascript";
	sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUVGXD58' + (isSSL ? '&https=1' : '')+'';
	sct.async = "async";
	sctHl.parentNode.insertBefore(sct, sctHl);
})();
</script>
<div id="951681667" class="timing" >
<script type="text/javascript">
  try {
	   window._mNHandle.queue.push(function () {
		window._mNDetails.loadTag("951681667", "825x200", "951681667");
		});
	  }
  catch (error) {}
</script>
</div>


	<footer class="entry-footer">
		
		<div class="entry-footer__share">
			<div style="display: inline-block; vertical-align: middle;" class="addthis_inline_share_toolbox"></div>
		</div>
		
				
						
		<div class="entry-footer__disclaimer">
		<p>Disclaimer Statements: Statements and opinions expressed on this Web site are those of the authors and not necessarily those of the publishers or advertisers. The information provided on this Web site should not be construed as medical instruction. Consult appropriate health-care professionals before taking action based on this information.</p>
		</div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
		
				<div class="col-wrap clearfix">
				<div class="col palm-one-whole lap-one-half desk-one-whole">
							<div class="widget widget--ad widget--ad-1 txt-c">
			<div class="ad ad--box">
				<div class="txt-c ad__heading"><small>Advertisement</small></div>		
				<div id="div-ad-boxa">
<script type="text/javascript">
googletag.display('div-ad-boxa');
</script>
</div>
			</div>
		</div>
						</div>
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					<div class="widget widget--related-articles">
<div class="callout--space">
	<h3 class="widget-title">Related Articles</h3>
 <div class="widget-content">

		<ul class="ul-divided">
					<li><a href="https://www.diabetesselfmanagement.com/managing-diabetes/getting-to-know-you/cnns-oren-liebermann-life-type-1-diabetes/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Articles', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/managing-diabetes/getting-to-know-you/cnns-oren-liebermann-life-type-1-diabetes/'});">CNN&#8217;s Oren Liebermann on Life With Type 1 Diabetes</a></li>
					<li><a href="https://www.diabetesselfmanagement.com/managing-diabetes/getting-to-know-you/natalie-strand-amazing-race-life-diabetes/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Articles', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/managing-diabetes/getting-to-know-you/natalie-strand-amazing-race-life-diabetes/'});">Natalie Strand on The Amazing Race and Life With Diabetes</a></li>
					<li><a href="https://www.diabetesselfmanagement.com/managing-diabetes/getting-to-know-you/gabrielle-kaplan-mayer-living-type-1-diabetes/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Articles', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/managing-diabetes/getting-to-know-you/gabrielle-kaplan-mayer-living-type-1-diabetes/'});">Gabrielle Kaplan-Mayer on Living With Type 1 Diabetes</a></li>
					<li><a href="https://www.diabetesselfmanagement.com/managing-diabetes/getting-to-know-you/eric-paslay-diabetes-getting-know/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Articles', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/managing-diabetes/getting-to-know-you/eric-paslay-diabetes-getting-know/'});">Eric Paslay and Diabetes: Getting to Know You</a></li>
				</ul>
		<p><a class="btn btn--a" href="https://www.diabetesselfmanagement.com/managing-diabetes/getting-to-know-you/">More Getting to Know You Articles</a></p>			</div>
	</div>
</div>
									</div>
			</div>
			<div class="col-wrap clearfix">
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					<div class="widget widget--ad widget--ad-2">
	<div class="ad ad--box txt-c">
		<div class="txt-c ad__heading"><small>Advertisement</small></div>
		<div id="div-ad-boxb">
<script type="text/javascript">
googletag.display('div-ad-boxb');
</script>
</div>
	</div>
</div>
				</div>
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					<div class="widget">
	<h3 class="widget-title">Featured Recipe</h3>
	<div class="widget-content">
				<article id="post-27494">
						<div class="featured-image">
				<a href="https://www.diabetesselfmanagement.com/recipes/desserts-sweets/apple-cinnamon-charoset-candied-walnuts/" rel="bookmark">
					<img width="300" height="169" src="https://cdn.diabetesselfmanagement.com/2017/03/Apple-Cinnamon-Charoset-with-Candied-Walnuts-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Apple Cinnamon Charoset with Candied Walnuts" title="Apple Cinnamon Charoset with Candied Walnuts" srcset="//cdn.diabetesselfmanagement.com/2017/03/Apple-Cinnamon-Charoset-with-Candied-Walnuts-300x169.jpg 300w, //cdn.diabetesselfmanagement.com/2017/03/Apple-Cinnamon-Charoset-with-Candied-Walnuts-768x432.jpg 768w, //cdn.diabetesselfmanagement.com/2017/03/Apple-Cinnamon-Charoset-with-Candied-Walnuts.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" />				</a>
			</div>
						<header class="entry-header">
				<h3 class="entry-title"><a href="https://www.diabetesselfmanagement.com/recipes/desserts-sweets/apple-cinnamon-charoset-candied-walnuts/" rel="bookmark">Apple Cinnamon Charoset with Candied Walnuts</a></h3>			</header>
			<div class="entry-footer">
				<a class="btn btn--a" href="https://www.diabetesselfmanagement.com/recipes/">More Diabetes Recipes</a>
			</div>
		</article>
			</div>
</div>				</div>
			</div>
			<div class="col-wrap clearfix">	
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					
<div class="widget widget--recent-articles">
	<div class="callout" style="border-color: #23589A;">
	<h3 class="widget-title">Editor's Picks</h3>
	<div class="widget-content">
	<ul class="ul-divided">
							<li><a href="https://www.diabetesselfmanagement.com/blog/what-is-a-normal-blood-sugar-level/" class="ga_tracker_EditorsPicks">What Is a Normal Blood Sugar Level? </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/managing-diabetes/treatment-approaches/metformin-2/" class="ga_tracker_EditorsPicks">Metformin:<br />The Unauthorized Biography </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/managing-diabetes/blood-glucose-management/strike-the-spike-ii/" class="ga_tracker_EditorsPicks">Strike the Spike II:<br />Dealing With High Blood Sugar After Meals </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/blog/what-causes-diabetes-fatigue/" class="ga_tracker_EditorsPicks">What Causes Diabetes Fatigue? </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/blog/bitter-melon-diabetes-news/" class="ga_tracker_EditorsPicks">Bitter Melon Diabetes News </a></li>
					</ul>
				</div>
	</div>
</div>

				</div>
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					<div class="widget widget-newsletter">
	<div class="newsletter callout callout--a">
		<h3 class="newsletter__heading"><a href="https://www.diabetesselfmanagement.com/newsletter/">Sign up for our Newsletter</a></h3>
		<a class="btn btn--a" style="border-radius: 15px;" href="/newsletter/"><b>&nbsp;&nbsp;Sign up&nbsp;&nbsp;</b></a>
	</div>
</div>

				</div>
			</div>
		
		
		
		
		
	</div><!-- #secondary -->
		</div>
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="wrapper" >
			<div class="clear">
				<div class="site-footer__branding">
										<a href="https://www.diabetesselfmanagement.com/" rel="home"><img alt="Diabetes Self-Management" src="https://www.diabetesselfmanagement.com/wp-content/themes/diabetesselfmanagement/images/logo2x.png" width="150" /></a>
									</div><!-- .site-footer__branding -->
				<div class="site-footer__site-map">
					<div class="menu-secondary-container"><ul id="menu-secondary" class="menu"><li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"> <a href="https://www.diabetesselfmanagement.com/subscribe/">Subscribe</a> </li>
<li id="menu-item-17492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17492"> <a href="https://www.diabetesselfmanagement.com/digital-editions/">Digital&nbsp;Editions</a> </li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"> <a href="https://www.diabetesselfmanagement.com/about-us/">About&nbsp;Us</a> </li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"> <a href="https://www.diabetesselfmanagement.com/contact/">Contact</a> </li>
<li id="menu-item-10069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10069"> <a href="https://www.diabetesselfmanagement.com/newsletter/">Newsletter</a> </li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"> <a href="https://www.diabetesselfmanagement.com/advertise/">Advertise</a> </li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"> <a href="https://www.diabetesselfmanagement.com/privacy-policy/">Privacy&nbsp;Policy</a> </li>
<li id="menu-item-10072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10072"> <a href="https://www.diabetesselfmanagement.com/terms-use/">Terms&nbsp;of&nbsp;Use</a> </li>
</ul></div>				</div><!-- .site-footer__site-map -->
				<div class="site-footer__social">
					<ul class="social-nav">
		<li class="social-nav__item social-nav__facebook"><a class="icon icon-facebook-circled" href="https://www.facebook.com/DiabetesSelfManagement" target="_blank"><span class="screen-reader-text">Facebook</span></a></li>
			<li class="social-nav__item social-nav__twitter"><a class="icon icon-twitter-circled" href="https://twitter.com/ManageDiabetes" target="_blank"><span class="screen-reader-text">Twitter</span></a></li>
			<li class="social-nav__item social-nav__pinterest"><a class="icon icon-pinterest" href="https://www.pinterest.com/diabetesrecipes/" target="_blank"><span class="screen-reader-text">Pinterest</span></a></li>
		</ul>				</div><!-- .site-footer__social -->
			</div>
			<div class="site-footer__legal">
								<p><a href="https://www.healthonnet.org/HONcode/Conduct.html?HONConduct248569" onclick="window.open(this.href); return false;"> <img src="https://www.honcode.ch/HONcode/Seal/HONConduct248569_s.gif" width="49" height="72" style="border:0px;padding-right:20px;vertical-align:middle;" title="This website is certified by Health On the Net Foundation. Click to verify." alt="This website is certified by Health On the Net Foundation. Click to verify."></a>
				

				
				&copy; 2018 Madavor Media, LLC. All Rights Reserved.</p>
			</div><!-- .site-info -->
		</div>
		<br />&nbsp;<br />&nbsp;<br />
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript'>
window._gscq = window._gscq || []
</script>
<script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/52448/script.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/themes/diabetesselfmanagement/js/global-min.js?ver=20159197'></script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-includes/js/wp-embed.min.js?ver=238640f9c1e8ab7ddffaba6f45cb71cf'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"diabetesselfmanagement"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=238640f9c1e8ab7ddffaba6f45cb71cf'></script>
<div id="div-nextmillenium" class="txt-c">
<script type="text/javascript">
googletag.display('div-nextmillenium');
</script>
</div>
</body>
</html>
