<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.diabetesselfmanagement.com/xmlrpc.php">
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5877cba327754b5f"></script> 
<title>Update: Weight Loss Drugs - Diabetes Self-Management</title>
		<script type="text/javascript">
		var ajaxurl = 'https://www.diabetesselfmanagement.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Learn about the newest prescription weight loss drugs available and if they might be an option for you from Certified Diabetes Educator Amy Campbell."/>
<link rel="canonical" href="https://www.diabetesselfmanagement.com/blog/update-weight-loss-drugs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Update: Weight Loss Drugs - Diabetes Self-Management" />
<meta property="og:description" content="Learn about the newest prescription weight loss drugs available and if they might be an option for you from Certified Diabetes Educator Amy Campbell." />
<meta property="og:url" content="https://www.diabetesselfmanagement.com/blog/update-weight-loss-drugs/" />
<meta property="og:site_name" content="Diabetes Self-Management" />
<meta property="article:tag" content="Weight Loss" />
<meta property="article:section" content="Amy Campbell" />
<meta property="og:image" content="https://cdn.diabetesselfmanagement.com/2018/08/Campbell_082118.jpg" />
<meta property="og:image:secure_url" content="https://cdn.diabetesselfmanagement.com/2018/08/Campbell_082118.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:image:alt" content="Update: Weight Loss Drugs" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//widgets.getsitecontrol.com' />
<link rel='dns-prefetch' href='//assets.verticalhealth.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diabetes Self-Management &raquo; Feed" href="https://www.diabetesselfmanagement.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diabetes Self-Management &raquo; Comments Feed" href="https://www.diabetesselfmanagement.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diabetes Self-Management &raquo; Update: Weight-Loss Drugs Comments Feed" href="https://www.diabetesselfmanagement.com/blog/update-weight-loss-drugs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.diabetesselfmanagement.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=494c9bf6492a78084b8b59783d3854c7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1524770340' type='text/css' media='all' />
<link rel='stylesheet' id='diabetesselfmanagement-style-css'  href='https://www.diabetesselfmanagement.com/wp-content/themes/diabetesselfmanagement/style.css?ver=1525200955' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='diabetesselfmanagement-ie-css'  href='https://www.diabetesselfmanagement.com/wp-content/themes/diabetesselfmanagement/css/ie.css?ver=20141205' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//assets.verticalhealth.net/vhac_diabetesselfmanagement.min.js?ver=494c9bf6492a78084b8b59783d3854c7'></script>
<link rel='https://api.w.org/' href='https://www.diabetesselfmanagement.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.diabetesselfmanagement.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.diabetesselfmanagement.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.diabetesselfmanagement.com/?p=35114' />
<link rel="alternate" type="application/json+oembed" href="https://www.diabetesselfmanagement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.diabetesselfmanagement.com%2Fblog%2Fupdate-weight-loss-drugs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.diabetesselfmanagement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.diabetesselfmanagement.com%2Fblog%2Fupdate-weight-loss-drugs%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<!-- parsleyPage is not defined / has no attributes.  What kind of page are you loading? -->
<!-- END wp-parsely Plugin Version 1.13.0 -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.defineSlot('/8842/DSM/blog', [[970,250], [970,90], [728, 90]], 'div-ad-leaderboarda').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [300, 250], 'div-ad-boxa').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [300, 251], 'div-ad-boxb').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [160, 600], 'div-ad-skyscrapera').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [2, 2], 'div-nextmillenium').addService(googletag.pubads()).setTargeting('pos',['nextmillenium', 'adh']);
googletag.pubads().setTargeting('Device','Desktop');
googletag.pubads().setTargeting('X',['Trulicity']);
googletag.pubads().setTargeting('T',['/blog/update-weight-loss-drugs/','/blog/update-weight-loss-drugs']);
googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>
<link rel="amphtml" href="https://www.diabetesselfmanagement.com/blog/update-weight-loss-drugs/amp/"><!--[if lt IE 9]>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>

<body class="blog-template-default single single-blog postid-35114 single-format-standard desktop">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MNZRRD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNZRRD');</script>
<!-- End Google Tag Manager -->
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="masthead" class="site-header" role="banner" style="margin-bottom: 0;">
		<div class="wrapper">
			<div class="site-header__branding">
												<div class="site-header__site-title"><a href="https://www.diabetesselfmanagement.com/" rel="home"><img alt="Diabetes Self-Management" src="https://www.diabetesselfmanagement.com/wp-content/themes/diabetesselfmanagement/images/logo2x.png" title="Diabetes Self-Management" width="270" /></a></div>
							</div><!-- .site-branding -->
	
			<div class="site-header__utility">
				<div class="site-header__social">
					<ul class="social-nav">
		<li class="social-nav__item social-nav__facebook"><a class="icon icon-facebook-circled" href="https://www.facebook.com/DiabetesSelfManagement" target="_blank"><span class="screen-reader-text">Facebook</span></a></li>
			<li class="social-nav__item social-nav__twitter"><a class="icon icon-twitter-circled" href="https://twitter.com/ManageDiabetes" target="_blank"><span class="screen-reader-text">Twitter</span></a></li>
			<li class="social-nav__item social-nav__pinterest"><a class="icon icon-pinterest" href="https://www.pinterest.com/diabetesrecipes/" target="_blank"><span class="screen-reader-text">Pinterest</span></a></li>
		</ul>
				</div>
				<div class="site-header__mobile-controls" id="mobile-toggles">
					<button class="btn-alt toggler search-toggle" id="search-toggle" aria-controls="search" aria-expanded="false"><i class="icon-search"></i><span class="screen-reader-text">Search</span></button>
					<button class="btn-alt toggler menu-toggle" id="menu-toggle" aria-controls="menu" aria-expanded="false"><i class="icon-menu"></i><span class="screen-reader-text">Menu</span></button>
				</div>
				<div class="site-header__search" id="site-search">
					<form role="search" method="get" class="search-form" action="https://www.diabetesselfmanagement.com/" id="search-form">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="SEARCH" value="" name="s" title="Search for:" />
	</label>
	<input type="submit" class="search-submit" value="GO" />
	<span class="searchbox-icon"></span>
</form>				</div>
			</div>
		</div>
		<nav id="site-navigation" class="site-header__main-navigation" role="navigation">
					<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-127"><a href="http://www.diabetesselfmanagement.com/about-diabetes/">About Diabetes</a>
<ul class="sub-menu">
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-122"><a href="https://www.diabetesselfmanagement.com/about-diabetes/types-of-diabetes/">Types of Diabetes</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-119"><a href="https://www.diabetesselfmanagement.com/about-diabetes/diabetes-basics/">Diabetes Basics</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-121"><a href="https://www.diabetesselfmanagement.com/about-diabetes/kids-diabetes/">Kids &#038; Diabetes</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-120"><a href="https://www.diabetesselfmanagement.com/about-diabetes/general-diabetes-information/">General Diabetes Information</a></li>
</ul>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-128"><a href="http://www.diabetesselfmanagement.com/managing-diabetes/">Managing Diabetes</a>
<ul class="sub-menu">
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-109"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/blood-glucose-management/">Blood Glucose Management</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-114"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/treatment-approaches/">Treatment Approaches</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-110"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/complications-prevention/">Complications &#038; Prevention</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-115"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/womens-health/">Women&#8217;s Health</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-111"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/emotional-health/">Emotional Health</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-112"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/general-health-issues/">General Health Issues</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-113"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/getting-to-know-you/">Getting to Know You</a></li>
</ul>
</li>
<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-129"><a href="http://www.diabetesselfmanagement.com/recipes/">Diabetes Recipes</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-132"><a href="https://www.diabetesselfmanagement.com/recipes/beverages/">Diabetic Drinks &#038; Beverages</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-133"><a href="https://www.diabetesselfmanagement.com/recipes/breakfast/">Diabetic Breakfast Recipes</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-134"><a href="https://www.diabetesselfmanagement.com/recipes/desserts-sweets/">Desserts &#038; Sweets</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-135"><a href="https://www.diabetesselfmanagement.com/recipes/main-dishes/">Diabetic Dinner Recipes</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-136"><a href="https://www.diabetesselfmanagement.com/recipes/salads/">Salad Recipes for Diabetics</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-137"><a href="https://www.diabetesselfmanagement.com/recipes/sides/">Diabetic Side Dish Recipes</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-138"><a href="https://www.diabetesselfmanagement.com/recipes/snacks-appetizers/">Snacks &#038; Appetizers</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-139"><a href="https://www.diabetesselfmanagement.com/recipes/soups-stews/">Soups &#038; Stews</a></li>
</ul>
</li>
<li id="menu-item-130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130"><a href="http://www.diabetesselfmanagement.com/nutrition-exercise/">Nutrition &#038; Exercise</a>
<ul class="sub-menu">
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-123"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/exercise/">Exercise</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-124"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/meal-planning/">Diabetic Meal Planning</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-126"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/weight-loss-management/">Weight Loss &#038; Management</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-125"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/nutrition/">Nutrition &#038; Diabetes</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131"><a href="http://www.diabetesselfmanagement.com/diabetes-resources/">Diabetes Resources</a>
<ul class="sub-menu">
	<li id="menu-item-20830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20830"><a href="http://www.diabetesselfmanagement.com/videos/">Diabetes Videos</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-diabetes_resource_cat menu-item-116"><a href="https://www.diabetesselfmanagement.com/diabetes-resources/definitions/">Definitions</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-diabetes_resource_cat menu-item-117"><a href="https://www.diabetesselfmanagement.com/diabetes-resources/money-matters/">Money Matters</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-diabetes_resource_cat menu-item-118"><a href="https://www.diabetesselfmanagement.com/diabetes-resources/tools-tech/">Tools &#038; Tech</a></li>
	<li id="menu-item-17181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17181"><a href="http://www.diabetesselfmanagement.com/diabetes-resources/consumer-products/consumer-products-list/">Consumer Products</a></li>
	<li id="menu-item-33834" class="menu-item-pdb menu-item menu-item-type-custom menu-item-object-custom menu-item-33834"><a href="https://www.diabetesselfmanagement.com/practical-diabetology/">Clinician Resources</a></li>
</ul>
</li>
<li id="menu-item-1261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1261"><a href="http://www.diabetesselfmanagement.com/blog/">Blog</a></li>
</ul></div>				</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
			<div class="ad-header" style="margin: 10px; background-color: transparent;">
			<div class="txt-c">
				<div class="ad ad--leaderboard">
				<div class="txt-c ad__heading screen-reader-text"><small>Advertisement</small></div>
					<div id="div-ad-leaderboarda">
<script type="text/javascript">
googletag.display('div-ad-leaderboarda');
</script>
</div>
				</div>
			</div>
		</div>
		<div id="content" class="site-content">
		<div class="wrapper">
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		
				<div class="page-links breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
			<!-- Breadcrumb NavXT 5.7.1 -->
<span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Diabetes Self-Management." href="https://www.diabetesselfmanagement.com" class="home">Home</a></span> &gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Blog." href="https://www.diabetesselfmanagement.com/blog/">Blog</a></span> &gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Amy Campbell category archives." href="https://www.diabetesselfmanagement.com/blogger/amy-campbell/?post_type=blog" class="taxonomy category">Amy Campbell</a></span> &gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Update: Weight-Loss Drugs." href="https://www.diabetesselfmanagement.com/blog/update-weight-loss-drugs/">Update: Weight-Loss Drugs</a></span>		</div>
				
		
			
<article id="post-35114" class="current-article post-35114 blog type-blog status-publish format-standard has-post-thumbnail hentry category-amy-campbell tag-weight-loss">
			<div class="featured-image">
		<img width="400" height="250" src="https://cdn.diabetesselfmanagement.com/2018/08/Campbell_082118-400x250.jpg" class="attachment-article-cat-large size-article-cat-large wp-post-image" alt="Update: Weight-Loss Drugs" title="Update: Weight-Loss Drugs" />	</div>
		
	<header class="entry-header">
		<h1 class="entry-title header-bottom-border">Update: Weight-Loss Drugs <div style="float: right; display: inline-block; vertical-align: middle;" class="addthis_inline_share_toolbox_a2zf"></div></h1>		<div class="col-wrap clearfix">
			<div class="entry-meta col palm-one-whole lap-one-half desk-one-half">
				<span class="posted-on"><time class="entry-date updated published" datetime="2018-08-21T15:19:24+00:00">Published August 21, 2018</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.diabetesselfmanagement.com/blogger/amy-campbell/">Amy Campbell, MS, RD, LDN, CDE</a></span></span>			</div><!-- .entry-meta -->
			<div class="utility_links col palm-one-whole lap-one-half desk-one-half">
			
				<a class="print_link" href="https://www.diabetesselfmanagement.com/blog/update-weight-loss-drugs/print/"><i class="icon-print"></i> Print</a>				<span class="text-size-adjust">
					<span class="text-size-adjust_heading">Text Size:</span> 
					<a class="text-size-adjust_control text-size-adjust_small" href="#nogo">A</a>
					<a class="text-size-adjust_control text-size-adjust_medium" href="#nogo">A</a>
					<a class="text-size-adjust_control text-size-adjust_large" href="#nogo">A</a>
				</span>
			</div>
		</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		
				
		<p>You’ve heard it so often that it’s sounding like a broken record: losing weight can help you better manage your diabetes &mdash; not to mention a host of other health conditions. And you’ve probably tried a host of diets to lose weight, with or without success. </p>
<p>Losing weight and keeping it off can feel like a never-ending, uphill battle. Sometimes “diet and exercise” aren’t enough. Short of having surgery, what else can you try? Medication might be an option &mdash; but before you start viewing medication as a literal “magic pill,” read on to learn more about the newest prescription weight-loss drugs available and if they might be an option for you.</p><div class="alignleft">
<div class="ad ad--skyscraper">
<div class="txt-c ad__heading"><small>Advertisement</small></div>
<div id="div-ad-skyscrapera">
<script type="text/javascript">
googletag.display('div-ad-skyscrapera');
</script>
</div>
</div>
</div>
<h2>Are weight-loss pills for you?</h2>
<p>It seems so easy: visit or call your doctor and tell him or her that you’d like a prescription for X (fill in the blank) so that you can start shedding pounds. Unfortunately, it doesn’t quite work that way. Yes, weight-loss medications are available, but no, they aren’t appropriate for everyone. Here’s what your doctor needs to assess before reaching for the prescription pad:</p>
<p>• Risks and benefits of weight loss<br />
• Your age<br />
• Your current health status and other medications that you take<br />
• Your family’s medical history<br />
• Cost</p>
<p>In addition, your doctor will use your BMI, or <a href="https://www.diabetesselfmanagement.com/diabetes-resources/definitions/body-mass-index/">body-mass index</a>, to determine if you’re a candidate for weight-loss pills. Qualifying criteria based on BMI are:</p>
<p>• A BMI of 30.0 or more<br />
• A BMI or 27.0 or more with other weight-related issues, such as <a href="https://www.diabetesselfmanagement.com/diabetes-resources/definitions/type-2-diabetes/">Type 2 diabetes</a>, <a href="https://www.diabetesselfmanagement.com/managing-diabetes/complications-prevention/the-pressure-is-on/">high blood pressure</a>, or <a href="https://www.diabetesselfmanagement.com/managing-diabetes/general-health-issues/sleep-diabetes-whats-connection/sleep-apnea-diabetes/">sleep apnea</a></p>
<p>A BMI of 30.0 is indicative of obesity, and a BMI of 25.0&ndash;29.9 indicates overweight. If your BMI is, say, 25.0 or lower, don’t expect your doctor to prescribe these medications.</p>
<p>Weight-loss medications are not appropriate for pregnant or breastfeeding women, and for people who have had a recent “acute” medical event such as a heart attack or a stroke. </p>
<h2>What can you expect with weight-loss medications?</h2>
<p>Weight-loss meds don’t replace a <a href="https://www.diabetesselfmanagement.com/nutrition-exercise/meal-planning/">healthy eating plan</a> and <a href="https://www.diabetesselfmanagement.com/nutrition-exercise/exercise/">physical activity</a>. In fact, they work best as part of a holistic approach that focuses on your lifestyle: what and how much you eat, how active you are, <a href="https://www.diabetesselfmanagement.com/managing-diabetes/general-health-issues/getting-the-sleep-you-need/">how you’re sleeping</a>, and how you <a href="https://www.diabetesselfmanagement.com/managing-diabetes/emotional-health/relaxation-techniques-for-stressful-times/">manage stress</a>. If you pin your hopes of achieving your weight loss goal solely on taking a medication, you will likely be disappointed and discouraged. Most weight-loss drugs are considered to be “effective” by the FDA if, after one year, at least a third of people taking them lose at least 5 percent of their body weight. So, if you weigh 200 pounds and take a weight-loss medication for a year, that med is a success if you’ve lost 10 pounds. (Of course, you might lose more than that, especially if you’ve also been working at your nutrition and physical activity.) Ten pounds can seem like a drop in the bucket, especially if you want to lose 50 or more pounds. You also need to consider that there is no guarantee that a specific medication will work for you, and when you stop taking that medication, you may gain back the weight that you’ve lost.</p>
<p>The good news? Losing between 5 and 10 percent of your body weight can bring about a number of improvements in your health, such as lower blood sugars and <a href="https://www.diabetesselfmanagement.com/managing-diabetes/blood-glucose-management/h-b-a-1-c/">A1C</a>, better blood pressure and blood lipids, and a lower risk for chronic conditions, including heart disease.</p>
<h2>What are weight-loss medication options?</h2>
<p>Most of the prescription weight-loss medications work on pathways in the brain to help curb appetite and increase feelings of fullness. Two of the medications work on the digestive tract. Here’s a rundown of the most common FDA-approved prescription weight-loss meds:</p>
<h3>Phentermine</h3>
<p>• Brand names: Adipex-P, Suprenza<br />
• How it works: Decreases appetite and increases feeling of fullness<br />
• Side effects: high blood pressure, palpitations, dizziness, dry mouth, constipation, risk of dependency<br />
• Approved for short-term (a few weeks) use only</p>
<h3>Phentermine and topiramate</h3>
<p>• Brand name: Qsymia<br />
• How it works: Decreases appetite and increases feeling of fullness<br />
• Side effects: increased heart rate, birth defects, tingling in hands and feet, dizziness, insomnia, constipation, dry mouth, changes in taste and smell<br />
• Avoid taking if you have glaucoma or hyperthyroidism<br />
• Approved for long-term use<br />
• If you don’t lose at least 3 percent of your weight after taking for 12 weeks, you may need a higher dose or your doctor may have you stop taking it</p>
<h3>Lorcaserin</h3>
<p>• Brand name: Belviq<br />
• How it works: Decreases appetite and increases feeling of fullness<br />
• Side effects: dizziness, nausea, headaches, constipation, dry mouth, cough<br />
• May cause low blood sugar in people who have diabetes<br />
• Can interact with certain types of antidepressant medications<br />
• Approved for long-term use<br />
• If you don’t lose 5 percent of your weight after 12 weeks, you may need to stop taking it as it is unlikely going to work for you</p>
<h3>Naltrexone-bupropion</h3>
<p>• Brand name: Contrave<br />
• How it works: Decreases appetite and increases feeling of fullness<br />
• Side effects: constipation, diarrhea, nausea, dry mouth, headache, high blood pressure, liver damage, insomnia, increased risk of suicidal thoughts<br />
• Should not be used by anyone with a seizure disorder<br />
• Approved for long-term use<br />
• If you don’t lose 5 percent of your weight after 12 weeks, you may need to stop taking it as it is unlikely going to work for you</p>
<h3>Orlistat</h3>
<p>• Brand name: Xenical (Alli is a lower-dose version that is available without a prescription)<br />
• How it works: Blocks the absorption of fat in the gut<br />
• Side effects: gas, diarrhea, leakage of oily stools, stomach pain<br />
• Need to take a daily multivitamin, and avoid if taking with cyclosporine<br />
• Must follow a low-fat diet (less than 30 percent of daily calories) when taking this drug<br />
• Approved for long-term use</p>
<h3>Liraglutide</h3>
<p>• Brand name: Saxenda<br />
• How it works: Mimics a gut hormone called GLP-1 to slow gastric emptying and increase feeling of fullness<br />
• Side effects: nausea, vomiting, abdominal pain, increased risk of pancreatitis<br />
• Given as an injection<br />
• The lower-dose version is Victoza, a drug used to treat Type 2 diabetes<br />
• If you don’t lose 4 percent of your weight after taking this for 16 weeks, your doctor may tell you stop taking it</p>
<h2>Bottom line</h2>
<p>Prescription weight-loss medications can be helpful for many people when used along with lifestyle changes. There are a variety of options, but you need to discuss the pros and cons of each with your doctor. Also, don’t forget to check with your health plan, as not all insurance plans will cover weight-loss medications. Finally, starting any new medication may impact your blood sugars &mdash; check your blood sugars more frequently if you do start taking a weight-loss medication, and let your doctor know if you’re having a hard time keeping them within your target range.</p>
<p><b><i>Want to learn more about weight management? Read <a href="https://www.diabetesselfmanagement.com/nutrition-exercise/weight-loss-management/tried-and-true-weight-loss-techniques/">&#8220;Tried and True Weight-Loss Techniques,&#8221;</a> <a href="https://www.diabetesselfmanagement.com/nutrition-exercise/weight-loss-management/strategies-for-weight-management/">&#8220;Strategies for Weight Management,&#8221;</a> and <a href="https://www.diabetesselfmanagement.com/nutrition-exercise/weight-loss-management/why-cant-i-lose-weight/">&#8220;Why Can&#8217;t I Lose Weight?&#8221;</a></b></i></p>
		
						
																
								
		
				
									</div><!-- .entry-content -->
	<script type="text/javascript">
window._mNHandle = window._mNHandle || {};
window._mNHandle.queue = window._mNHandle.queue || [];
medianet_versionId = "121199"; 
(function() {
	var sct = document.createElement("script"),
	sctHl = document.getElementsByTagName("script")[0],
	isSSL = 'https:' == document.location.protocol;
	sct.type = "text/javascript";
	sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUVGXD58' + (isSSL ? '&https=1' : '')+'';
	sct.async = "async";
	sctHl.parentNode.insertBefore(sct, sctHl);
})();
</script>
<div id="951681667" class="timing" >
<script type="text/javascript">
  try {
	   window._mNHandle.queue.push(function () {
		window._mNDetails.loadTag("951681667", "825x200", "951681667");
		});
	  }
  catch (error) {}
</script>
</div>


	<footer class="entry-footer">
		
		<div class="entry-footer__share">
			<div style="display: inline-block; vertical-align: middle;" class="addthis_inline_share_toolbox"></div>
		</div>
		
				
						
		<div class="entry-footer__disclaimer">
		<p>Disclaimer of Medical Advice: You understand that the blog posts and comments to such blog posts (whether posted by us, our agents or bloggers, or by users) do not constitute medical advice or recommendation of any kind, and you should not rely on any information contained in such posts or comments to replace consultations with your qualified health care professionals to meet your individual needs. The opinions and other information contained in the blog posts and comments do not reflect the opinions or positions of the Site Proprietor.</p>		</div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
			
<div id="disqus_thread">
    </div>

			<div class="entry-footer__disclaimer">
				<p>All comments are moderated and there may be a delay in the publication of your comment. Please be on-topic and appropriate. Do not disclose personal information. Be respectful of other posters. Only post information that is correct and true to your knowledge. When referencing information that is not based on personal experience, please provide links to your sources. All commenters are considered to be nonmedical professionals unless explicitly stated otherwise. Promotion of your own or someone else's business or competing site is not allowed: Sharing links to sites that are relevant to the topic at hand is permitted, but advertising is not. Once submitted, comments cannot be modified or deleted by their authors. Comments that don't follow the guidelines above may be deleted without warning. Such actions are at the sole discretion of DiabetesSelfManagement.com. Comments are moderated Monday through Friday by the editors of DiabetesSelfManagement.com. The moderators are employees of Madavor Media, LLC and do not report any conflicts of interest. A privacy policy setting forth our policies regarding the collection, use, and disclosure of certain information relating to you and your use of this Web site can be found <a href="https://www.diabetesselfmanagement.com/privacy-policy/" target="_blank">here</a>. For more information, please read our <a href="https://www.diabetesselfmanagement.com/terms-of-use/" target="_blank">Terms and Conditions</a></p>
			</div>
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
		
		
				<div class="col-wrap clearfix">
				<div class="col palm-one-whole lap-one-half desk-one-whole">
							<div class="widget widget--ad widget--ad-1 txt-c">
			<div class="ad ad--box">
				<div class="txt-c ad__heading"><small>Advertisement</small></div>		
				<div id="div-ad-boxa">
<script type="text/javascript">
googletag.display('div-ad-boxa');
</script>
</div>
			</div>
		</div>
						</div>
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					<div class="widget widget-newsletter">
	<div class="newsletter callout callout--a">
		<h3 class="newsletter__heading"><a href="https://www.diabetesselfmanagement.com/newsletter/">Sign up for our Newsletter</a></h3>
		<a class="btn btn--a" style="border-radius: 15px;" href="/newsletter/"><b>&nbsp;&nbsp;Sign up&nbsp;&nbsp;</b></a>
	</div>
</div>

				</div>
			</div>
			<div class="col-wrap clearfix">
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					<div class="widget widget--ad widget--ad-2">
	<div class="ad ad--box txt-c">
		<div class="txt-c ad__heading"><small>Advertisement</small></div>
		<div id="div-ad-boxb">
<script type="text/javascript">
googletag.display('div-ad-boxb');
</script>
</div>
	</div>
</div>
				</div>			
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					<div class="widget widget--related-blog">
	<h3 class="widget-title">Related Blog Posts</h3>
		<div class="widget-content">
		<ul class="ul-divided">
					<li><a href="https://www.diabetesselfmanagement.com/blog/update-weight-loss-drugs/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Blogs', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/blog/update-weight-loss-drugs/'});">Update: Weight-Loss Drugs</a></li>
					<li><a href="https://www.diabetesselfmanagement.com/blog/bariatric-surgery-type-2-diabetes/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Blogs', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/blog/bariatric-surgery-type-2-diabetes/'});">Bariatric Surgery and Type 2 Diabetes</a></li>
					<li><a href="https://www.diabetesselfmanagement.com/blog/reversing-type-2-diabetes-through-weight-loss/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Blogs', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/blog/reversing-type-2-diabetes-through-weight-loss/'});">Reversing Type 2 Diabetes Through Weight Loss</a></li>
					<li><a href="https://www.diabetesselfmanagement.com/blog/six-unusual-reasons-gaining-weight/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Blogs', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/blog/six-unusual-reasons-gaining-weight/'});">Six Unusual Reasons for Gaining Weight</a></li>
				</ul>
		
				<p><a class="btn btn--a" href="https://www.diabetesselfmanagement.com/blogger/amy-campbell/">More From Amy Campbell</a></p>
				</div>
</div>
				</div>
			</div>
			<div class="col-wrap clearfix">
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					<div class="widget">
	<h3 class="widget-title">Featured Recipe</h3>
	<div class="widget-content">
				<article id="post-875">
						<div class="featured-image">
				<a href="https://www.diabetesselfmanagement.com/recipes/beverages/soy-good-smoothie/" rel="bookmark">
					<img width="300" height="169" src="https://cdn.diabetesselfmanagement.com/2009/10/shutterstock_417054721-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Soy Good Smoothie" title="Soy Good Smoothie" srcset="//cdn.diabetesselfmanagement.com/2009/10/shutterstock_417054721-300x169.jpg 300w, //cdn.diabetesselfmanagement.com/2009/10/shutterstock_417054721-768x432.jpg 768w, //cdn.diabetesselfmanagement.com/2009/10/shutterstock_417054721.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" />				</a>
			</div>
						<header class="entry-header">
				<h3 class="entry-title"><a href="https://www.diabetesselfmanagement.com/recipes/beverages/soy-good-smoothie/" rel="bookmark">Soy Good Smoothie</a></h3>			</header>
			<div class="entry-footer">
				<a class="btn btn--a" href="https://www.diabetesselfmanagement.com/recipes/">More Diabetes Recipes</a>
			</div>
		</article>
			</div>
</div>				</div>
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					
<div class="widget widget--recent-articles">
	<div class="callout" style="border-color: #23589A;">
	<h3 class="widget-title">Editor's Picks</h3>
	<div class="widget-content">
	<ul class="ul-divided">
							<li><a href="https://www.diabetesselfmanagement.com/blog/what-is-a-normal-blood-sugar-level/" class="ga_tracker_EditorsPicks">What Is a Normal Blood Sugar Level? </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/managing-diabetes/treatment-approaches/metformin-2/" class="ga_tracker_EditorsPicks">Metformin:<br />The Unauthorized Biography </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/managing-diabetes/blood-glucose-management/strike-the-spike-ii/" class="ga_tracker_EditorsPicks">Strike the Spike II:<br />Dealing With High Blood Sugar After Meals </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/blog/what-causes-diabetes-fatigue/" class="ga_tracker_EditorsPicks">What Causes Diabetes Fatigue? </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/blog/bitter-melon-diabetes-news/" class="ga_tracker_EditorsPicks">Bitter Melon Diabetes News </a></li>
					</ul>
				</div>
	</div>
</div>

				</div>
			</div>
		
		
		
		
	</div><!-- #secondary -->
		</div>
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="wrapper" >
			<div class="clear">
				<div class="site-footer__branding">
										<a href="https://www.diabetesselfmanagement.com/" rel="home"><img alt="Diabetes Self-Management" src="https://www.diabetesselfmanagement.com/wp-content/themes/diabetesselfmanagement/images/logo2x.png" width="150" /></a>
									</div><!-- .site-footer__branding -->
				<div class="site-footer__site-map">
										<div class="menu-secondary-container"><ul id="menu-secondary" class="menu"><li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"> <a href="https://www.diabetesselfmanagement.com/subscribe/">Subscribe</a> </li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"> <a href="https://www.diabetesselfmanagement.com/about-us/">About Us</a> </li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"> <a href="https://www.diabetesselfmanagement.com/contact/">Contact</a> </li>
<li id="menu-item-10069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10069"> <a href="https://www.diabetesselfmanagement.com/newsletter/">Newsletter</a> </li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"> <a href="https://www.diabetesselfmanagement.com/advertise/">Advertise</a> </li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"> <a href="https://www.diabetesselfmanagement.com/privacy-policy/">Privacy Policy</a> </li>
<li id="menu-item-10072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10072"> <a href="https://www.diabetesselfmanagement.com/terms-use/">Terms of Use</a> </li>
</ul></div>									</div><!-- .site-footer__site-map -->
				<div class="site-footer__social">
					<ul class="social-nav">
		<li class="social-nav__item social-nav__facebook"><a class="icon icon-facebook-circled" href="https://www.facebook.com/DiabetesSelfManagement" target="_blank"><span class="screen-reader-text">Facebook</span></a></li>
			<li class="social-nav__item social-nav__twitter"><a class="icon icon-twitter-circled" href="https://twitter.com/ManageDiabetes" target="_blank"><span class="screen-reader-text">Twitter</span></a></li>
			<li class="social-nav__item social-nav__pinterest"><a class="icon icon-pinterest" href="https://www.pinterest.com/diabetesrecipes/" target="_blank"><span class="screen-reader-text">Pinterest</span></a></li>
		</ul>
				</div><!-- .site-footer__social -->
			</div>
			<div class="site-footer__legal">
								<p><a href="https://www.healthonnet.org/HONcode/Conduct.html?HONConduct248569" onclick="window.open(this.href); return false;"> <img src="https://www.honcode.ch/HONcode/Seal/HONConduct248569_s.gif" width="49" height="72" style="border:0px;padding-right:20px;vertical-align:middle;" title="This website is certified by Health On the Net Foundation. Click to verify." alt="This website is certified by Health On the Net Foundation. Click to verify."></a>
				

				
				&copy; 2018 Madavor Media, LLC. All Rights Reserved.</p>
			</div><!-- .site-info -->
		</div>
		<br />&nbsp;<br />&nbsp;<br />
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript'>
window._gscq = window._gscq || []
</script>
<script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/52448/script.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/themes/diabetesselfmanagement/js/global-min.js?ver=20159197'></script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-includes/js/comment-reply.min.js?ver=494c9bf6492a78084b8b59783d3854c7'></script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-includes/js/wp-embed.min.js?ver=494c9bf6492a78084b8b59783d3854c7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.8","language":""},"disqusIdentifier":"35114 http:\/\/www.diabetesselfmanagement.com\/?post_type=blog&p=35114","disqusShortname":"diabetesselfmanagement","disqusTitle":"Update: Weight-Loss Drugs","disqusUrl":"https:\/\/www.diabetesselfmanagement.com\/blog\/update-weight-loss-drugs\/","options":{"manualSync":false},"postId":"35114"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=494c9bf6492a78084b8b59783d3854c7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"diabetesselfmanagement"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=494c9bf6492a78084b8b59783d3854c7'></script>
<div id="div-nextmillenium" class="txt-c">
<script type="text/javascript">
googletag.display('div-nextmillenium');
</script>
</div>
</body>
</html>
