<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.diabetesselfmanagement.com/xmlrpc.php">
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5877cba327754b5f"></script>
<script>
	dataLayer = [];
</script>

<script>
dataLayer = [{
	'event': 'dataLayer_load',
	'keywords': 'ergoergo wobble seat',
	'diet': '',
	'exercise': '',
	'footwear': '',
	'insulin': '',
	'non-insulin': '',
  'type1': '',
  'type2': ''
}];
</script>
<!-- BEGIN ControlTag for DSM -->
<script class='kxct' data-id='txnbcm4ag' data-timing='async' data-version='3.0' type='text/javascript'>
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/txnbcm4ag.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END ControlTag -->
<title>Product Review: ErgoErgo Wobble Seat - Diabetes Self-Management</title>
		<script type="text/javascript">
		var ajaxurl = 'https://www.diabetesselfmanagement.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Sitting at a desk all day or having limited mobility can make engaging your core challenging, but you can strengthen it with the ErgoErgo wobble seat."/>
<link rel="canonical" href="https://www.diabetesselfmanagement.com/blog/product-review-ergoergo-wobble-seat/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Product Review: ErgoErgo Wobble Seat - Diabetes Self-Management" />
<meta property="og:description" content="Sitting at a desk all day or having limited mobility can make engaging your core challenging, but you can strengthen it with the ErgoErgo wobble seat." />
<meta property="og:url" content="https://www.diabetesselfmanagement.com/blog/product-review-ergoergo-wobble-seat/" />
<meta property="og:site_name" content="Diabetes Self-Management" />
<meta property="article:tag" content="Product Reviews" />
<meta property="article:section" content="Amy Campbell" />
<meta property="og:image" content="https://cdn.diabetesselfmanagement.com/2019/05/ProductReview-3.jpg" />
<meta property="og:image:secure_url" content="https://cdn.diabetesselfmanagement.com/2019/05/ProductReview-3.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="645" />
<meta property="og:image:alt" content="Product Review: ErgoErgo Wobble Seat" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='stylesheet' id='dashicons-css'  href='https://www.diabetesselfmanagement.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/quantcast-choice/public/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/taxonomy-images/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/wp-parsely/wp-parsely.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.diabetesselfmanagement.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='diabetesselfmanagement-style-css'  href='https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/style.css?v=1.0.3&#038;ver=6db2913486be11517a1ce9b0744ebb5d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='diabetesselfmanagement-ie-css'  href='https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://cdn.diabetesselfmanagement.com/fvm/out/header-cb050ccd-1559325901.min.js'></script><link rel='https://api.w.org/' href='https://www.diabetesselfmanagement.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.diabetesselfmanagement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.diabetesselfmanagement.com%2Fblog%2Fproduct-review-ergoergo-wobble-seat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.diabetesselfmanagement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.diabetesselfmanagement.com%2Fblog%2Fproduct-review-ergoergo-wobble-seat%2F&#038;format=xml" />

		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-139901603-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-139901603-1');
		</script>

	
<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<!-- parsleyPage is not defined / has no attributes.  What kind of page are you loading? -->
<!-- END wp-parsely Plugin Version 1.13.0 -->
<!-- <meta name="NextGEN" version="3.1.6" /> -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.defineSlot('/8842/DSM/blog', [[728, 90], [970,90], [970,250]], 'div-ad-leaderboarda').setTargeting('pos','L1').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [728, 90], 'div-ad-leaderboardb').setTargeting('pos','L2').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [[728, 90], [336, 280], [2, 1]], 'div-ad-leaderboardc').setTargeting('pos','in-content1').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [[728, 90], [336, 280], [2, 1]], 'div-ad-leaderboardd').setTargeting('pos','in-content2').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [300, 250], 'div-ad-boxa').setTargeting('pos','1').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [[300, 250], [300, 251]], 'div-ad-boxb').setTargeting('pos','2').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [[300, 250], [300, 252], [300, 600]], 'div-ad-boxc').setTargeting('pos','3').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [[300, 250], [300, 253], [300, 600]], 'div-ad-boxd').setTargeting('pos','4').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [160, 600], 'div-ad-skyscrapera').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [1, 1], 'interstitial').setTargeting('pos','1x1').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [1, 2], 'skin').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [[2, 2], [1, 3]], 'div-nextmillenium').addService(googletag.pubads()).setTargeting('pos',['nextmillenium', 'adh']);
googletag.defineOutOfPageSlot('/8842/DSM/blog', 'div-oop').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [2, 1], 'in-content').addService(googletag.pubads());
googletag.pubads().setTargeting('Device','Desktop');
googletag.pubads().setTargeting('Age_Range',['18_to_20', '18_to_20_or_Unknown', '21_to_24_or_Unknown', '21-to_24', '25_to_34', '25_to_34_or_Unknown', '35_to_44', '35_to_44_or_Unknown', '45_to_49', '45_to_49_or_Unknown', '50_to_54', '50_to_54_or_Unknown', '55_to_64', '55_to_64_or_Unknown', '64_and_Over_or_Unknown', '65_and_Over']);
googletag.pubads().setTargeting('Gender',['Female', 'Female_or_unknown', 'Male', 'Male_or_unknown']);
googletag.pubads().setTargeting('A',['Trulicity']);
googletag.pubads().setTargeting('T',['/blog/product-review-ergoergo-wobble-seat/','/blog/product-review-ergoergo-wobble-seat']);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>
		<script type="text/javascript">
			window._mNHandle = window._mNHandle || {};
			window._mNHandle.queue = window._mNHandle.queue || [];
			medianet_versionId = "3121199";
		</script>
		<script src="//contextual.media.net/dmedianet.js?cid=8CUVGXD58" async="async"></script>
		
				 	<script type="text/javascript">
		 	    window._mNHandle = window._mNHandle || {};
		 	    window._mNHandle.queue = window._mNHandle.queue || [];
		 	    medianet_versionId = "3151199";
		 	        (function() {
		 	        var sct = document.createElement("script"),
		 	        winObj = window.top || window,
		 	        sctHl = winObj.document.getElementsByTagName("script")[0];
		 	        sct.type = "text/javascript";
		 	        sct.src = '//contextual.media.net/inslmedianet.js?cid=8CUVGXD58&crid=129236431&size=641x481';
		 	        sct.async = "async";
		 	        sctHl.parentNode.insertBefore(sct, sctHl);
		 	    })();
		 	</script>
			<script type="application/ld+json">
	    {
	      "@context": "https://schema.org/",
	      "@type": "BlogPosting",
	 	    "headline": "Product Review: ErgoErgo Wobble Seat",
				"image": "https://cdn.diabetesselfmanagement.com/2019/05/ProductReview-3-200x200.jpg",
				"editor": "Diane Fennell",
				"publisher": {
	          "@type": "Organization",
	          "name": "Diabetes Self Management"
	      },
				"logo": {
	 	      "@type": "ImageObject",
	 	      "url": "https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/images/logo2x.png",
	 	      "width": 540,
	 	      "height": 146
	 	    },
				"url": "https://www.diabetesselfmanagement.com/blog/product-review-ergoergo-wobble-seat/",
		    "datePublished": "2019-06-01",
		    "dateModified": "2019-06-01", 
		    "mainEntityOfPage": "https://www.diabetesselfmanagement.com/blog/product-review-ergoergo-wobble-seat/",
		    "description": "Sitting at a desk all day or having limited mobility can make engaging your core challenging, but you can strengthen it with the ErgoErgo wobble seat.",
		    "articleBody": "",
		    "author": {
		    "@type": "Person",
		    "name": "Amy Campbell"	
	    	}
			}
	    </script>
 	<!--[if lt IE 9]>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>

<body class="blog-template-default single single-blog postid-39883 single-format-standard desktop">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MNZRRD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNZRRD');</script>
<!-- End Google Tag Manager -->
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="masthead" class="site-header" role="banner" style="margin-bottom: 0;">
		<div class="wrapper">
			<div class="site-header__branding">
												<div class="site-header__site-title"><a href="https://www.diabetesselfmanagement.com/" rel="home"><img alt="Diabetes Self-Management" src="https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/images/logo2x.png" title="Diabetes Self-Management" width="270" /></a></div>
							</div><!-- .site-branding -->
	
			<div class="site-header__utility">
				<div class="site-header__social">
					<ul class="social-nav">
		<li class="social-nav__item social-nav__facebook"><a class="icon icon-facebook-circled" href="https://www.facebook.com/DiabetesSelfManagement" target="_blank"><span class="screen-reader-text">Facebook</span></a></li>
			<li class="social-nav__item social-nav__twitter"><a class="icon icon-twitter-circled" href="https://twitter.com/ManageDiabetes" target="_blank"><span class="screen-reader-text">Twitter</span></a></li>
			<li class="social-nav__item social-nav__pinterest"><a class="icon icon-pinterest" href="https://www.pinterest.com/diabetesrecipes/" target="_blank"><span class="screen-reader-text">Pinterest</span></a></li>
		</ul>
				</div>
				<div class="site-header__mobile-controls" id="mobile-toggles">
					<button class="btn-mbl toggler search-toggle" id="search-toggle" aria-controls="search" aria-expanded="false"><i class="icon-search"></i><span class="screen-reader-text">Search</span></button>
					<button class="btn-mbl toggler menu-toggle" id="menu-toggle" aria-controls="menu" aria-expanded="false"><i class="icon-menu"></i><span class="screen-reader-text">Menu</span></button>
				</div>
    <div class="site-header__newsstand">
						<a href="/subscribe/"><img src="https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/images/on-newsstands.png" alt"Subscribe to Diabetes Self-Management"></a>
					</div>
    <div class="site-header__subscribe"><a class="btn btn--a" style="padding: 8px 25px;" href="/subscribe/">Subscribe</a></div>
				<div class="site-header__search" id="site-search">
					<form role="search" method="get" class="search-form" action="https://www.diabetesselfmanagement.com/" id="search-form">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<input type="submit" class="search-submit" value="GO" />
	<span class="searchbox-icon"></span>
</form>				</div>
			</div>
		</div>
		<nav id="site-navigation" class="site-header__main-navigation" role="navigation">
					<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-127"><a href="http://www.diabetesselfmanagement.com/about-diabetes/">About Diabetes</a>
<ul class="sub-menu">
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-122"><a href="https://www.diabetesselfmanagement.com/about-diabetes/types-of-diabetes/">Types Symptoms of Diabetes</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-119"><a href="https://www.diabetesselfmanagement.com/about-diabetes/diabetes-basics/">Diabetes Basics: Information for Beginners</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-121"><a href="https://www.diabetesselfmanagement.com/about-diabetes/diabetes-kids/">Kids &#038; Diabetes</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-120"><a href="https://www.diabetesselfmanagement.com/about-diabetes/general-diabetes-information/">General Diabetes Information</a></li>
</ul>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-128"><a href="http://www.diabetesselfmanagement.com/managing-diabetes/">Managing Diabetes</a>
<ul class="sub-menu">
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-109"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/blood-glucose-management/">Diabetes Blood Glucose Management</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-114"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/treatment-approaches/">Diabetes Treatment &amp; Therapy</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-110"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/complications-prevention/">Complications &#038; Prevention</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-115"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/womens-health/">Women&#8217;s Health</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-111"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/emotional-health/">Emotional Effects of Diabetes</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-112"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/general-health-issues/">General Diabetes Health Issues</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-113"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/getting-to-know-you/">Living With Diabetes: Getting To Know You</a></li>
</ul>
</li>
<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-129"><a href="http://www.diabetesselfmanagement.com/recipes/">Diabetes Recipes</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-132"><a href="https://www.diabetesselfmanagement.com/recipes/beverages/">Diabetic Drinks &#038; Beverages</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-133"><a href="https://www.diabetesselfmanagement.com/recipes/breakfast/">Diabetic Breakfast Recipes</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-134"><a href="https://www.diabetesselfmanagement.com/recipes/desserts-sweets/">Desserts &#038; Sweets</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-135"><a href="https://www.diabetesselfmanagement.com/recipes/main-dishes/">Diabetic Dinner Recipes</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-136"><a href="https://www.diabetesselfmanagement.com/recipes/salads/">Salad Recipes for Diabetics</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-137"><a href="https://www.diabetesselfmanagement.com/recipes/sides/">Diabetic Side Dish Recipes</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-138"><a href="https://www.diabetesselfmanagement.com/recipes/snacks-appetizers/">Snacks &#038; Appetizers</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-139"><a href="https://www.diabetesselfmanagement.com/recipes/soups-stews/">Soups &#038; Stews</a></li>
</ul>
</li>
<li id="menu-item-130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130"><a href="http://www.diabetesselfmanagement.com/nutrition-exercise/">Nutrition &#038; Exercise</a>
<ul class="sub-menu">
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-123"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/exercise/">Exercise</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-124"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/meal-planning/">Diabetic Meal &amp; Food Planning</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-126"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/weight-loss-management/">Weight Loss &#038; Management</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-125"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/nutrition/">Nutrition &#038; Diabetes</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131"><a href="http://www.diabetesselfmanagement.com/diabetes-resources/">Diabetes Resources</a>
<ul class="sub-menu">
	<li id="menu-item-20830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20830"><a href="http://www.diabetesselfmanagement.com/videos/">Diabetes Videos</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-diabetes_resource_cat menu-item-116"><a href="https://www.diabetesselfmanagement.com/diabetes-resources/definitions/">Type 1 &amp; Type 2 Diabetes Definitions</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-diabetes_resource_cat menu-item-117"><a href="https://www.diabetesselfmanagement.com/diabetes-resources/money-matters/">Money Matters</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-diabetes_resource_cat menu-item-118"><a href="https://www.diabetesselfmanagement.com/diabetes-resources/tools-tech/">Tools &#038; Tech</a></li>
	<li id="menu-item-17181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17181"><a href="http://www.diabetesselfmanagement.com/diabetes-resources/consumer-products/consumer-products-list/">Consumer Products</a></li>
	<li id="menu-item-33834" class="menu-item-pdb menu-item menu-item-type-custom menu-item-object-custom menu-item-33834"><a href="https://www.diabetesselfmanagement.com/practical-diabetology/">Clinician Resources</a></li>
</ul>
</li>
<li id="menu-item-1261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1261"><a href="http://www.diabetesselfmanagement.com/blog/">Blog</a></li>
</ul></div>				</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
			<div class="ad-header" style="margin: 10px; background-color: transparent;">
			<div class="txt-c">
				<div class="ad ad--leaderboard">
				<div class="txt-c ad__heading screen-reader-text"><small>Advertisement</small></div>
					<div id="div-ad-leaderboarda">
<script type="text/javascript">
googletag.display('div-ad-leaderboarda');
</script>
</div>
				</div>
			</div>
		</div>
		<div id="content" class="site-content">
		<div class="wrapper">
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		
				<div class="page-links breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
			<!-- Breadcrumb NavXT 6.2.0 -->
<span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Diabetes Self-Management." href="https://www.diabetesselfmanagement.com" class="home">Home</a></span><span class="breadcrumb-carot" aria-hidden="true"></span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Blog." href="https://www.diabetesselfmanagement.com/blog/">Blog</a></span><span class="breadcrumb-carot" aria-hidden="true"></span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Amy Campbell category archives." href="https://www.diabetesselfmanagement.com/blogger/amy-campbell/?post_type=blog" class="taxonomy category">Amy Campbell</a></span><span class="breadcrumb-carot" aria-hidden="true"></span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Product Review: ErgoErgo Wobble Seat." href="https://www.diabetesselfmanagement.com/blog/product-review-ergoergo-wobble-seat/">Product Review: ErgoErgo Wobble Seat</a></span>		</div>
				
		
			
<article id="post-39883" class="current-article post-39883 blog type-blog status-publish format-standard has-post-thumbnail hentry category-amy-campbell tag-product-reviews">
 <header class="entry-header">
		<h1 class="entry-title header-bottom-border">Product Review: ErgoErgo Wobble Seat	</header><!-- .entry-header -->
 <div class="entry-meta col palm-one-whole lap-one-half desk-one-half">
				<span class="posted-on"><span class="byline" style="display: contents;">By <span class="author vcard"><a class="url fn n" href="https://www.diabetesselfmanagement.com/blogger/amy-campbell/">Amy Campbell, MS, RD, LDN, CDE</a></span><br /></span><time class="entry-date updated published" datetime="2019-06-01T00:00:00+00:00">Published June 1, 2019</time></span><br />			</div><!-- .entry-meta -->
			<div class="featured-image">
		<img width="640" height="516" src="https://cdn.diabetesselfmanagement.com/2019/05/ProductReview-3.jpg" class="attachment-large size-large wp-post-image" alt="Product Review: ErgoErgo Wobble Seat" title="Product Review: ErgoErgo Wobble Seat" srcset="//cdn.diabetesselfmanagement.com/2019/05/ProductReview-3.jpg 800w, //cdn.diabetesselfmanagement.com/2019/05/ProductReview-3-300x242.jpg 300w, //cdn.diabetesselfmanagement.com/2019/05/ProductReview-3-768x619.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" />	</div>
	 
<div style="float: right; display: inline-block; vertical-align: middle;" class="addthis_inline_share_toolbox_a2zf"></div></h1>
 
 <div class="clearfix">
			<div class="utility_links palm-one-whole lap-one-half desk-one-half">
				<a class="print_link" href="https://www.diabetesselfmanagement.com/blog/product-review-ergoergo-wobble-seat/print/"><i class="icon-print"></i> Print</a>				<span class="text-size-adjust">
					<span class="text-size-adjust_heading">Text Size:</span> 
					<a class="text-size-adjust_control text-size-adjust_small" href="#nogo">A</a>
					<a class="text-size-adjust_control text-size-adjust_medium" href="#nogo">A</a>
					<a class="text-size-adjust_control text-size-adjust_large" href="#nogo">A</a>
				</span>
			</div>
		</div>

	<div class="entry-content">
		
				
		<p>By now you’ve probably heard how important it is to “engage your core.” But knowing about it and doing it are two different things. Engaging your core means that your abdominal (ab) muscles, your glute muscles and your adductor (hip) muscles are strong, braced and working with your back muscles. Having a strong core isn’t just about having tight abs, though. A strong core means that you’re less likely to injure yourself (especially your lower back). You’ll also have improved posture, and <a href="https://www.diabetesselfmanagement.com/nutrition-exercise/exercise/improve-balance-and-stability-in-everyday-life/">better stability and balance</a>. </p><div class="alignleft">
<div class="ad ad--skyscraper">
<div class="txt-c ad__heading" style="margin-top: 0"><small>Advertisement</small></div><div id="div-ad-skyscrapera">
<script type="text/javascript">
googletag.display('div-ad-skyscrapera');
</script>
</div>
</div>
</div>

<p>You can (and should) do exercises to strengthen your core. But sitting at a desk all day or being limited in your mobility can make that a bit challenging. Lo and behold, you can strengthen your core with the ErgoErgo wobble seat. What look a lot like a child’s toy is actually a workout &mdash; and a chair &mdash; all in one. The ErgoErgo allows for “active sitting,” even when you’re crunching numbers, studying for exams or designing the latest and greatest app. Active sitting means that you’re moving through a range of motions to strengthen muscles and stretch your pelvis, back and legs; doing so helps oxygen flow to the brain so that you’ll have greater concentration, improved alertness and better learning. Who knew that a springy-looking stool could do all that? Made in the USA of recyclable technopolymer, the ErgoErgo wobble seat supports up to 225 pounds and heights between 5&#8242; and 6&#8217;4&#8243;. It comes with a two-year warranty and is available in 11 colors. </p>
<p><em><strong>Want to learn more about improving balance and stability? Read <a href="https://www.diabetesselfmanagement.com/nutrition-exercise/exercise/improve-balance-and-stability-in-everyday-life/">&#8220;Improve Balance and Stability in Everyday Life.&#8221;</a></strong></em></p>
<h2><a href="//cdn.diabetesselfmanagement.com/2018/09/Amy-Campbell-250x250.jpg"><img class="alignleft size-thumbnail wp-image-35412" src="//cdn.diabetesselfmanagement.com/2018/09/Amy-Campbell-250x250-150x150.jpg" alt="Amy Campbell" width="150" height="150" srcset="//cdn.diabetesselfmanagement.com/2018/09/Amy-Campbell-250x250-150x150.jpg 150w, //cdn.diabetesselfmanagement.com/2018/09/Amy-Campbell-250x250-200x200.jpg 200w, //cdn.diabetesselfmanagement.com/2018/09/Amy-Campbell-250x250-190x190.jpg 190w, //cdn.diabetesselfmanagement.com/2018/09/Amy-Campbell-250x250.jpg 250w" sizes="(max-width: 150px) 100vw, 150px" /></a>Amy Campbell, MS, RD, LDN, CDE</h2>
<p>A Registered Dietitian and Certified Diabetes Educator at Good Measures, LLC, where she is a CDE manager for a virtual diabetes program. Campbell is the author of <em>Staying Healthy with Diabetes: Nutrition &amp; Meal Planning,</em> a co-author of <em>16 Myths of a Diabetic Diet,</em> and has written for&nbsp; publications including Diabetes Self-Management, Diabetes Spectrum, Clinical Diabetes, the Diabetes Research &amp; Wellness Foundation’s newsletter, DiabeticConnect.com, and CDiabetes.com</p>
		
						
																
								
		
				
										
	<div class="" style="
			padding: 10px;
			border-top: 1px solid #f1f1f1;

		">
	   <p>Learn more about the health and medical experts who who provide you with the cutting-edge resources, tools, news, and more on Diabetes Self-Management.<br /><a class="btn btn--a" href="/about-our-expert-authors/">About Our Experts &gt;&gt;</a></p>
	</div>
	</div><!-- .entry-content -->
	<div id="adx_native_ad_110212"></div><script type="text/javascript">(function() {var a="",b=["aid=110212"];for (var c=0;c<b.length;++c){a+=b[c]+"&";}a+="r="+Math.random()*1e16+"&url="+encodeURIComponent(window.location.href);var x="https://content.tapnative.com/tn/?"+a;var y=document.createElement("script");y.type="text/javascript";y.async=true;y.src=x;var z=document.getElementsByTagName("script")[0];z.parentNode.insertBefore(y, z);})();</script>	<footer class="entry-footer">
		
		<div class="entry-footer__share">
			<div style="display: inline-block; vertical-align: middle;" class="addthis_inline_share_toolbox"></div>
		</div>
		
				
						
		<div class="entry-footer__disclaimer">
		<p>Disclaimer of Medical Advice: You understand that the blog posts and comments to such blog posts (whether posted by us, our agents or bloggers, or by users) do not constitute medical advice or recommendation of any kind, and you should not rely on any information contained in such posts or comments to replace consultations with your qualified health care professionals to meet your individual needs. The opinions and other information contained in the blog posts and comments do not reflect the opinions or positions of the Site Proprietor.</p>		</div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
			
<div id="disqus_thread"></div>
			<div class="entry-footer__disclaimer">
				<p>All comments are moderated and there may be a delay in the publication of your comment. Please be on-topic and appropriate. Do not disclose personal information. Be respectful of other posters. Only post information that is correct and true to your knowledge. When referencing information that is not based on personal experience, please provide links to your sources. All commenters are considered to be nonmedical professionals unless explicitly stated otherwise. Promotion of your own or someone else's business or competing site is not allowed: Sharing links to sites that are relevant to the topic at hand is permitted, but advertising is not. Once submitted, comments cannot be modified or deleted by their authors. Comments that don't follow the guidelines above may be deleted without warning. Such actions are at the sole discretion of DiabetesSelfManagement.com. Comments are moderated Monday through Friday by the editors of DiabetesSelfManagement.com. The moderators are employees of Madavor Media, LLC and do not report any conflicts of interest. A privacy policy setting forth our policies regarding the collection, use, and disclosure of certain information relating to you and your use of this Web site can be found <a href="https://www.diabetesselfmanagement.com/privacy-policy/" target="_blank">here</a>. For more information, please read our <a href="https://www.diabetesselfmanagement.com/terms-of-use/" target="_blank">Terms and Conditions</a></p>
			</div>
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
		
		
				<div class="col-wrap clearfix">
				<div class="col palm-one-whole lap-one-half desk-one-whole">
							<div class="widget widget--ad widget--ad-1 txt-c">
			<div class="ad ad--box">
				<div class="txt-c ad__heading"><small>Advertisement</small></div>		
				<div id="div-ad-boxa">
<script type="text/javascript">
googletag.display('div-ad-boxa');
</script>
</div>
			</div>
		</div>
						</div>
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					<div class="widget widget-newsletter">
	<div class="newsletter txt-c">
  <a href="/newsletter/"><img src="https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/images/newsletter.png" alt"Subscribe to Diabetes Self-Management Newsletter" width="66" height="67" ></a>
		<h3 class="newsletter__heading">Sign-up for the Diabetes Self-Management Newsletter</h3>
		<a class="btn btn-alt" href="/newsletter/">&nbsp;&nbsp;Sign up for Free!&nbsp;&nbsp;</a>
	</div>
</div>

				</div>
			</div>
			<div class="col-wrap clearfix">
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					<div class="widget widget--ad widget--ad-2 txt-c">
	<div class="ad--box">
		<div class="txt-c ad__heading"><small>Advertisement</small></div>
		<div id="div-ad-boxb">
<script type="text/javascript">
googletag.display('div-ad-boxb');
</script>
</div>
	</div>
</div>
				</div>			
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					<div class="widget widget--related-blog">
	<h3 class="widget-title">Related Blog Posts</h3>
		<div class="widget-content">
		<ul class="ul-divided">
					<li><a href="https://www.diabetesselfmanagement.com/blog/product-review-ergoergo-wobble-seat/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Blogs', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/blog/product-review-ergoergo-wobble-seat/'});">Product Review: ErgoErgo Wobble Seat</a></li>
					<li><a href="https://www.diabetesselfmanagement.com/blog/product-review-nexcare-waterproof-clear-bandages/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Blogs', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/blog/product-review-nexcare-waterproof-clear-bandages/'});">Product Review: Nexcare Waterproof Clear Bandages</a></li>
					<li><a href="https://www.diabetesselfmanagement.com/blog/product-review-vanicream-antiperspirant-deodorant-for-sensitive-skin/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Blogs', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/blog/product-review-vanicream-antiperspirant-deodorant-for-sensitive-skin/'});">Product Review: Vanicream Antiperspirant/Deodorant for Sensitive Skin</a></li>
					<li><a href="https://www.diabetesselfmanagement.com/blog/product-review-dash-rapid-egg-cooker/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Blogs', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/blog/product-review-dash-rapid-egg-cooker/'});">Product Review: Dash Rapid Egg Cooker</a></li>
				</ul>
		
				<p><a class="btn btn--a" href="https://www.diabetesselfmanagement.com/blogger/amy-campbell/">More From Amy Campbell</a></p>
				</div>
</div>
				</div>
			</div>
			<div class="col-wrap clearfix">				
				<div class="col palm-one-whole lap-one-half desk-one-whole">
							<div class="widget widget--ad widget--ad-3 txt-c">
			<div class="ad ad--box">
				<div class="txt-c ad__heading"><small>Advertisement</small></div>		
				<div id="div-ad-boxc">
<script type="text/javascript">
googletag.display('div-ad-boxc');
</script>
</div>
			</div>
		</div>
					</div>			
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					<div class="widget">
	<h3 class="widget-title">Featured Recipe</h3>
	<div class="widget-content">
				<article id="post-684">
						<div class="featured-image">
				<a href="https://www.diabetesselfmanagement.com/recipes/main-dishes/grilled-steak-with-roasted-garlic-paste/" rel="bookmark">
					<img width="300" height="195" src="https://cdn.diabetesselfmanagement.com/2009/01/iStock_000020641023_Small-e1432153331623-300x195.jpg" class="attachment-medium size-medium wp-post-image" alt="Grilled Steak with Roasted Garlic Paste" title="Grilled Steak with Roasted Garlic Paste" srcset="//cdn.diabetesselfmanagement.com/2009/01/iStock_000020641023_Small-e1432153331623-300x195.jpg 300w, //cdn.diabetesselfmanagement.com/2009/01/iStock_000020641023_Small-e1432153331623.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" />				</a>
			</div>
						<header class="entry-header">
				<h3 class="entry-title"><a href="https://www.diabetesselfmanagement.com/recipes/main-dishes/grilled-steak-with-roasted-garlic-paste/" rel="bookmark">Grilled Steak with Roasted Garlic Paste</a></h3>			</header>
			<div class="entry-footer">
				<a class="btn btn--a" href="https://www.diabetesselfmanagement.com/recipes/">More Diabetes Recipes</a>
			</div>
		</article>
			</div>
</div>				</div>
			</div>
			<div class="col-wrap clearfix">
				<div class="col palm-one-whole lap-one-half desk-one-whole">
							<div class="widget widget--ad widget--ad-4 txt-c">
			<div class="ad ad--box">
				<div class="txt-c ad__heading"><small>Advertisement</small></div>		
				<div id="div-ad-boxd">
<script type="text/javascript">
googletag.display('div-ad-boxd');
</script>
</div>
			</div>
		</div>
					</div>
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					
<div class="widget widget--recent-articles">
	<h3 class="widget-title">Editor's Picks</h3>
	<div class="widget-content">
	<ul class="ul-divided">
							<li><a href="https://www.diabetesselfmanagement.com/blog/what-is-a-normal-blood-sugar-level/" class="ga_tracker_EditorsPicks">What Is a Normal Blood Sugar Level? </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/managing-diabetes/treatment-approaches/metformin-2/" class="ga_tracker_EditorsPicks">Metformin:<br />The Unauthorized Biography </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/managing-diabetes/blood-glucose-management/manage-high-blood-glucose/" class="ga_tracker_EditorsPicks">Strike the Spike II: How to Manage High Blood Glucose After Meals:<br />Dealing With High Blood Sugar After Meals </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/blog/what-causes-diabetes-fatigue/" class="ga_tracker_EditorsPicks">What Causes Diabetes Fatigue? </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/blog/bitter-melon-diabetes-news/" class="ga_tracker_EditorsPicks">Bitter Melon Diabetes News </a></li>
					</ul>
				</div>
</div>

				</div>
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					<div class="widget widget-poll">
		<h3 class="widget-title upper widget-poll__heading">Readers' Poll</h3>
	<div class="widget-content widget-poll__content">
		<div id="polls-2" class="wp-polls">
	<form id="polls_form_2" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_2_nonce" name="wp-polls-nonce" value="351543e47a" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="2" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_2" name="poll_multiple_ans_2" value="6" /></p>
		<p class="poll__question"><strong>What do you want to read about?</strong></p><div id="polls-2-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-6" name="poll_2" value="6" /> <label for="poll-answer-6">Medication</label></li>
		<li><input type="checkbox" id="poll-answer-7" name="poll_2" value="7" /> <label for="poll-answer-7">Exercise</label></li>
		<li><input type="checkbox" id="poll-answer-8" name="poll_2" value="8" /> <label for="poll-answer-8">Nutrition</label></li>
		<li><input type="checkbox" id="poll-answer-9" name="poll_2" value="9" /> <label for="poll-answer-9">News</label></li>
		<li><input type="checkbox" id="poll-answer-10" name="poll_2" value="10" /> <label for="poll-answer-10">Recipes</label></li>
		<li><input type="checkbox" id="poll-answer-11" name="poll_2" value="11" /> <label for="poll-answer-11">Diabetes complications</label></li>
		</ul><p class="poll__action"><input class="wp-polls-btn" type="button" name="vote" value="   Vote   " onclick="poll_vote(2);" />&nbsp;&nbsp;&nbsp;<a href="#ViewPollResults" onclick="poll_result(2); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-2-loading" class="wp-polls-loading"><img src="https://www.diabetesselfmanagement.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
	</div>
	</div>
				</div>
			</div>
		
		
		
		
	</div><!-- #secondary -->
		</div>
	</div><!-- #content -->

<section id="foot-newsletter" role="contentinfo">
		<div class="wrapper" >
			<div class="clear">
    <div class="col txt-r news-img portable-one-whole desk-one-quarter">
     <a href="/newsletter/"><img style="padding-top: 10px;" src="https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/images/newsletter.png" alt"Subscribe to Diabetes Self-Management Newsletter" width="66" height="67" ></a>
    </div>
     <div style="padding-left: 25px;" class="col newsletter-info portable-one-whole desk-two-fifths" role="complementary">Get the latest diabetes news and a free gift!</div>
    <div style="padding: 20px;" class="col portable-one-whole desk-one-third"><a class="btn btn-alt" href="/newsletter/">Sign up for Free!</a></div>
   </div>
 </div>
</section>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="wrapper" >
			<div class="clear">
				<div class="site-footer__subscribe">
					<a href="/subscribe/"><img src="https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/images/subscribe.png" alt"Subscribe to Diabetes Self-Management"></a>
				</div><!-- .site-footer__branding -->
    	<div class="site-footer__subtext">
					<h3 class="site-footer__heading">Subscribe</h3>
      <p><em>Diabetes Self-Management</em> offers up-to-date, practical “how-to” information on nutrition, exercise, new drugs, medical advances, self-help, and the many other topics people need to know about to stay healthy.</p>
      <a class="btn btn--a" href="/subscribe/">Subscribe</a>
				</div>
				<div class="site-footer__site-map">
     <h3 class="site-footer__heading">Additional Links</h3>
										<div class="menu-secondary-container"><ul id="menu-secondary" class="menu"><li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"> <a href="https://www.diabetesselfmanagement.com/subscribe/">Subscribe to Diabetes Self-Management Magazine</a> </li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"> <a href="https://www.diabetesselfmanagement.com/about-us/">About Us</a> </li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"> <a href="https://www.diabetesselfmanagement.com/contact/">Contact</a> </li>
<li id="menu-item-10069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10069"> <a href="https://www.diabetesselfmanagement.com/newsletter/">Diabetes Self-Management  Newsletter</a> </li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"> <a href="https://www.diabetesselfmanagement.com/advertise/">Advertise</a> </li>
<li id="menu-item-35849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35849"> <a href="https://www.diabetesselfmanagement.com/about-our-expert-authors/">About Our Authors</a> </li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"> <a href="https://www.diabetesselfmanagement.com/privacy-policy/">Privacy Policy</a> </li>
<li id="menu-item-10072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10072"> <a href="https://www.diabetesselfmanagement.com/terms-use/">Terms of Use</a> </li>
<li id="menu-item-38975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38975"> <a href="#displayConsentUI">Ad Choices</a> </li>
</ul></div>									</div><!-- .site-footer__site-map -->
			</div>
			<div class="site-footer__legal">
								
			</div><!-- .site-info -->
		</div>
		<br />&nbsp;<br />&nbsp;<br />
	</footer><!-- #colophon -->

<footer id="colophon" class="site-anchor" role="contentinfo">
		<div class="wrapper" >
			<div class="clear">
				<div class="site-footer__branding">
										<a href="https://www.diabetesselfmanagement.com/" rel="home"><img alt="Diabetes Self-Management" src="https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/images/logo-footer.png" width="150" /></a>
									</div><!-- .site-footer__branding -->
    <div class="site-footer__social">
					<ul class="social-nav">
		<li class="social-nav__item social-nav__facebook"><a class="icon icon-facebook-circled" href="https://www.facebook.com/DiabetesSelfManagement" target="_blank"><span class="screen-reader-text">Facebook</span></a></li>
			<li class="social-nav__item social-nav__twitter"><a class="icon icon-twitter-circled" href="https://twitter.com/ManageDiabetes" target="_blank"><span class="screen-reader-text">Twitter</span></a></li>
			<li class="social-nav__item social-nav__pinterest"><a class="icon icon-pinterest" href="https://www.pinterest.com/diabetesrecipes/" target="_blank"><span class="screen-reader-text">Pinterest</span></a></li>
		</ul>
				</div><!-- .site-footer__social -->
    <div class="copyright">
     <p><a href="https://www.healthonnet.org/HONcode/Conduct.html?HONConduct248569" onclick="window.open(this.href); return false;"><img src="https://www.honcode.ch/HONcode/Seal/HONConduct248569_s.gif" width="49" height="72" style="border:0px;padding-right:20px;vertical-align:middle;" title="This website is certified by Health On the Net Foundation. Click to verify." alt="This website is certified by Health On the Net Foundation. Click to verify."></a>&copy; 2019 Madavor Media, LLC. All Rights Reserved.</p></div><!-- .copyright -->
   </div>
 </div>
</footer>

</div><!-- #page -->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"diabetesselfmanagement"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script><script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"39883 https:\/\/www.diabetesselfmanagement.com\/?post_type=blog&p=39883","disqusShortname":"diabetesselfmanagement","disqusTitle":"Product Review: ErgoErgo Wobble Seat","disqusUrl":"https:\/\/www.diabetesselfmanagement.com\/blog\/product-review-ergoergo-wobble-seat\/","postId":"39883"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script><script type='text/javascript'>
window._gscq = window._gscq || []
</script>
<script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/52448/script.js'></script><script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/plugins/quantcast-choice/public/js/script.min.js'></script><script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Display UI\":\"always\",\"Min Days Between UI Displays\":365,\"Non-Consent Display Frequency\":2,\"Publisher Name\":\"Madavor Media\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"banner\",\"Display Persistent Consent Link\":false}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js'></script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.diabetesselfmanagement.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/plugins/wp-polls/polls-js.js'></script><script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/themes/dsmrefresh/js/global-min.js'></script><script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-includes/js/comment-reply.min.js'></script><div id="amzn-assoc-ad-58e18ae4-08d1-46b0-8c26-ecd6a1a36e99"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=58e18ae4-08d1-46b0-8c26-ecd6a1a36e99"></script><div id="skin" style="height:1px;">
	<script type='text/javascript'>
	googletag.display('skin');
	</script>
</div>
<div id="interstitial" style="height:1px;">
	<script type='text/javascript'>
	googletag.display('interstitial');
	</script>
</div>
<div id="div-nextmillenium" class="txt-c">
	<script type='text/javascript'>
	googletag.display('div-nextmillenium');
	</script>
</div>
<div id="div-oop" class="txt-c">
	<script type='text/javascript'>
	googletag.display('div-oop');
	</script>
</div>
<div id="in-content" style="height:1px;">
	<script type='text/javascript'>
	googletag.display('in-content');
	</script>
</div>
</body>
</html>
