<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.diabetesselfmanagement.com/xmlrpc.php">
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5877cba327754b5f"></script> 
<title>Managing Depression in People With Diabetes - Diabetes Self-Management</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Two new studies show that depression in people with diabetes can be effectively screened for and treated. Should everyone with diabetes undergo screening?"/>
<link rel="canonical" href="https://www.diabetesselfmanagement.com/blog/managing-depression-people-diabetes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Managing Depression in People With Diabetes - Diabetes Self-Management" />
<meta property="og:description" content="Two new studies show that depression in people with diabetes can be effectively screened for and treated. Should everyone with diabetes undergo screening?" />
<meta property="og:url" content="https://www.diabetesselfmanagement.com/blog/managing-depression-people-diabetes/" />
<meta property="og:site_name" content="Diabetes Self-Management" />
<meta property="article:tag" content="Emotional Health" />
<meta property="article:section" content="Flashpoints" />
<meta property="og:image" content="https://cdn.diabetesselfmanagement.com/2017/07/Phillips071517.jpg" />
<meta property="og:image:secure_url" content="https://cdn.diabetesselfmanagement.com/2017/07/Phillips071517.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.diabetesselfmanagement.com\/","name":"Diabetes Self-Management","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.diabetesselfmanagement.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//widgets.getsitecontrol.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diabetes Self-Management &raquo; Feed" href="https://www.diabetesselfmanagement.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diabetes Self-Management &raquo; Comments Feed" href="https://www.diabetesselfmanagement.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diabetes Self-Management &raquo; Managing Depression in People With Diabetes Comments Feed" href="https://www.diabetesselfmanagement.com/blog/managing-depression-people-diabetes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.diabetesselfmanagement.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=846463dbab5b5209e729ea0029e8819d"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='diabetesselfmanagement-style-css'  href='https://www.diabetesselfmanagement.com/wp-content/themes/diabetesselfmanagement/style.css?ver=1501517897' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='diabetesselfmanagement-ie-css'  href='https://www.diabetesselfmanagement.com/wp-content/themes/diabetesselfmanagement/css/ie.css?ver=20141205' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.diabetesselfmanagement.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.diabetesselfmanagement.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.diabetesselfmanagement.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.diabetesselfmanagement.com/?p=28818' />
<link rel="alternate" type="application/json+oembed" href="https://www.diabetesselfmanagement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.diabetesselfmanagement.com%2Fblog%2Fmanaging-depression-people-diabetes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.diabetesselfmanagement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.diabetesselfmanagement.com%2Fblog%2Fmanaging-depression-people-diabetes%2F&#038;format=xml" />
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.defineSlot('/8842/DSM/blog', [[970,250], [970,90], [728, 90]], 'div-ad-leaderboarda').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [300, 250], 'div-ad-boxa').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [300, 251], 'div-ad-boxb').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/blog', [160, 600], 'div-ad-skyscrapera').addService(googletag.pubads());
googletag.pubads().setTargeting('Device','Desktop');
googletag.pubads().setTargeting('A',['Trulicity']);
googletag.pubads().setTargeting('T',['/blog/managing-depression-people-diabetes/','/blog/managing-depression-people-diabetes']);
googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>
<link rel="amphtml" href="https://www.diabetesselfmanagement.com/blog/managing-depression-people-diabetes/amp/" /><!--[if lt IE 9]>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>

<body class="blog-template-default single single-blog postid-28818 single-format-standard desktop">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MNZRRD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNZRRD');</script>
<!-- End Google Tag Manager -->
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="masthead" class="site-header" role="banner" style="margin-bottom: 0;">
		<div class="wrapper">
			<div class="site-header__branding">
								<div class="site-header__site-title"><a href="https://www.diabetesselfmanagement.com/" rel="home"><img alt="Diabetes Self-Management" src="https://www.diabetesselfmanagement.com/wp-content/themes/diabetesselfmanagement/images/logo2x.png" title="Diabetes Self-Management" width="270" /></a></div>
			</div><!-- .site-branding -->
	
			<div class="site-header__utility">
				<div class="site-header__social">
					<ul class="social-nav">
		<li class="social-nav__item social-nav__facebook"><a class="icon icon-facebook-circled" href="https://www.facebook.com/DiabetesSelfManagement" target="_blank"><span class="screen-reader-text">Facebook</span></a></li>
			<li class="social-nav__item social-nav__twitter"><a class="icon icon-twitter-circled" href="https://twitter.com/ManageDiabetes" target="_blank"><span class="screen-reader-text">Twitter</span></a></li>
			<li class="social-nav__item social-nav__pinterest"><a class="icon icon-pinterest" href="https://www.pinterest.com/diabetesrecipes/" target="_blank"><span class="screen-reader-text">Pinterest</span></a></li>
		</ul>				</div>
				<div class="site-header__mobile-controls" id="mobile-toggles">
					<button class="btn-alt toggler search-toggle" id="search-toggle" aria-controls="search" aria-expanded="false"><i class="icon-search"></i><span class="screen-reader-text">Search</span></button>
					<button class="btn-alt toggler menu-toggle" id="menu-toggle" aria-controls="menu" aria-expanded="false"><i class="icon-menu"></i><span class="screen-reader-text">Menu</span></button>
				</div>
				<div class="site-header__search" id="site-search">
					<form role="search" method="get" class="search-form" action="https://www.diabetesselfmanagement.com/" id="search-form">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="SEARCH" value="" name="s" title="Search for:" />
	</label>
	<input type="submit" class="search-submit" value="GO" />
	<span class="searchbox-icon"></span>
</form>				</div>
			</div>
		</div>
		<nav id="site-navigation" class="site-header__main-navigation" role="navigation">
			<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-127"><a href="http://www.diabetesselfmanagement.com/about-diabetes/">About Diabetes</a>
<ul  class="sub-menu">
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-122"><a href="https://www.diabetesselfmanagement.com/about-diabetes/types-of-diabetes/">Types of Diabetes</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-119"><a href="https://www.diabetesselfmanagement.com/about-diabetes/diabetes-basics/">Diabetes Basics</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-121"><a href="https://www.diabetesselfmanagement.com/about-diabetes/kids-diabetes/">Kids &#038; Diabetes</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-120"><a href="https://www.diabetesselfmanagement.com/about-diabetes/general-diabetes-information/">General Diabetes Information</a></li>
</ul>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-128"><a href="http://www.diabetesselfmanagement.com/managing-diabetes/">Managing Diabetes</a>
<ul  class="sub-menu">
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-109"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/blood-glucose-management/">Blood Glucose Management</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-114"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/treatment-approaches/">Treatment Approaches</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-110"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/complications-prevention/">Complications &#038; Prevention</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-115"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/womens-health/">Women&#8217;s Health</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-111"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/emotional-health/">Emotional Health</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-112"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/general-health-issues/">General Health Issues</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-113"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/getting-to-know-you/">Getting to Know You</a></li>
</ul>
</li>
<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-129"><a href="http://www.diabetesselfmanagement.com/recipes/">Diabetes Recipes</a>
<ul  class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-132"><a href="https://www.diabetesselfmanagement.com/recipes/beverages/">Diabetic Drinks &amp; Beverages</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-133"><a href="https://www.diabetesselfmanagement.com/recipes/breakfast/">Diabetic Breakfast Recipes</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-134"><a href="https://www.diabetesselfmanagement.com/recipes/desserts-sweets/">Desserts &#038; Sweets</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-135"><a href="https://www.diabetesselfmanagement.com/recipes/main-dishes/">Diabetic Dinner Recipes</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-136"><a href="https://www.diabetesselfmanagement.com/recipes/salads/">Salad Recipes for Diabetics</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-137"><a href="https://www.diabetesselfmanagement.com/recipes/sides/">Diabetic Side Dish Recipes</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-138"><a href="https://www.diabetesselfmanagement.com/recipes/snacks-appetizers/">Snacks &#038; Appetizers</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-139"><a href="https://www.diabetesselfmanagement.com/recipes/soups-stews/">Soups &#038; Stews</a></li>
</ul>
</li>
<li id="menu-item-130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130"><a href="http://www.diabetesselfmanagement.com/nutrition-exercise/">Nutrition &#038; Exercise</a>
<ul  class="sub-menu">
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-123"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/exercise/">Exercise</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-124"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/meal-planning/">Diabetic Meal Planning</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-126"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/weight-loss-management/">Weight Loss &#038; Management</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-125"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/nutrition/">Nutrition &amp; Diabetes</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131"><a href="http://www.diabetesselfmanagement.com/diabetes-resources/">Diabetes Resources</a>
<ul  class="sub-menu">
	<li id="menu-item-20830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20830"><a href="http://www.diabetesselfmanagement.com/videos/">Diabetes Videos</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-diabetes_resource_cat menu-item-116"><a href="https://www.diabetesselfmanagement.com/diabetes-resources/definitions/">Definitions</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-diabetes_resource_cat menu-item-117"><a href="https://www.diabetesselfmanagement.com/diabetes-resources/money-matters/">Money Matters</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-diabetes_resource_cat menu-item-118"><a href="https://www.diabetesselfmanagement.com/diabetes-resources/tools-tech/">Tools &#038; Tech</a></li>
	<li id="menu-item-17181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17181"><a href="http://www.diabetesselfmanagement.com/diabetes-resources/consumer-products/consumer-products-list/">Consumer Products</a></li>
</ul>
</li>
<li id="menu-item-1261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1261"><a href="http://www.diabetesselfmanagement.com/blog/">Blog</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
			<div class="ad-header" style="margin: 10px; background-color: transparent;">
			<div class="txt-c">
				<div class="ad ad--leaderboard">
				<div class="txt-c ad__heading screen-reader-text"><small>Advertisement</small></div>
					<div id="div-ad-leaderboarda">
<script type="text/javascript">
googletag.display('div-ad-leaderboarda');
</script>
</div>
				</div>
			</div>
		</div>
		<div id="content" class="site-content">
		<div class="wrapper">
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		
				<div class="page-links breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
			<!-- Breadcrumb NavXT 5.7.1 -->
<span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Diabetes Self-Management." href="https://www.diabetesselfmanagement.com" class="home">Home</a></span> &gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Blog." href="https://www.diabetesselfmanagement.com/blog/">Blog</a></span> &gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Flashpoints category archives." href="https://www.diabetesselfmanagement.com/blogger/flashpoints/?post_type=blog" class="taxonomy category">Flashpoints</a></span> &gt; <span typeof="v:Breadcrumb"><span property="v:title">Managing Depression in People With Diabetes</span></span>		</div>
				
		
			
<article id="post-28818" class="current-article post-28818 blog type-blog status-publish format-standard has-post-thumbnail hentry category-flashpoints tag-emotional-health">
	
		<div class="featured-image">
		<img width="400" height="250" src="https://cdn.diabetesselfmanagement.com/2017/07/Phillips071517-400x250.jpg" class="attachment-article-cat-large size-article-cat-large wp-post-image" alt="Managing Depression in People With Diabetes" title="Managing Depression in People With Diabetes" />	</div>
		
	<header class="entry-header">
		<h1 class="entry-title header-bottom-border">Managing Depression in People With Diabetes <div style="float: right; display: inline-block; vertical-align: middle;" class="addthis_inline_share_toolbox_a2zf"></div></h1>		
		<div class="col-wrap clearfix">
			<div class="entry-meta col palm-one-whole lap-one-half desk-one-half">
				<span class="posted-on"><time class="entry-date published" datetime="2017-07-15T13:00:00+00:00">Published July 15, 2017</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.diabetesselfmanagement.com/blogger/flashpoints/">Quinn Phillips</a></span></span>			</div><!-- .entry-meta -->
			<div class="utility_links col palm-one-whole lap-one-half desk-one-half">
			
				<a class="print_link" href="https://www.diabetesselfmanagement.com/blog/managing-depression-people-diabetes/print/"><i class="icon-print"></i> Print</a>				<span class="text-size-adjust">
					<span class="text-size-adjust_heading">Text Size:</span> 
					<a class="text-size-adjust_control text-size-adjust_small" href="#nogo">A</a>
					<a class="text-size-adjust_control text-size-adjust_medium" href="#nogo">A</a>
					<a class="text-size-adjust_control text-size-adjust_large" href="#nogo">A</a>
				</span>
			</div>
		</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		
				
		<p>It’s long been known that a link exists between diabetes and depression &mdash; as Diane Fennell <a href="https://www.diabetesselfmanagement.com/blog/depression-a-cause-and-an-effect-of-diabetes/">noted in a blog post</a> here at DiabetesSelfManagement.com a few years ago, research suggests that people with either condition are at higher risk for developing the other one. About 1 in 4 people with diabetes <a href="http://www.medscape.com/viewarticle/882208#vp_1" target="_blank">will be diagnosed with depression</a> at some point in their lives, and women with diabetes who take insulin are as much as 53% more likely to develop depression than women without diabetes. But despite how common depression is &mdash; especially in people with diabetes &mdash; it still remains underdiagnosed and undertreated in the United States, <a href="https://www.diabetesselfmanagement.com/blog/depression-treatment-deficiencies/">as we noted here</a> at <i>Diabetes Flashpoints</i> a few years ago.</p>
<p>But as two new studies show, there are effective ways to screen for, and to treat, depression in people with diabetes. The first study, on treating depression in people with <a href="https://www.diabetesselfmanagement.com/diabetes-resources/definitions/type-2-diabetes/">Type 2 diabetes</a>, was <a href="http://www.abstractsonline.com/pp8/#!/4297/presentation/12748" target="_blank">presented last month</a> at the American Diabetes Association’s 77th Scientific Sessions in San Diego. As noted in a <i>Medscape</i> <a href="http://www.medscape.com/viewarticle/882208#vp_1" target="_blank">article on the study</a>, researchers assigned 140 participants &mdash; residents of Indiana, Ohio, or West Virginia with major depressive disorder &mdash; to one of four groups. The exercise group followed a specialized program for 12 weeks that included six classes led by personal trainers. The cognitive behavioral therapy group received 10 one-on-one sessions with a licensed therapist. The combination group underwent both treatment programs, and the control group received no treatment other than seeing their regular doctor.</p><div class="alignleft">
<div class="ad ad--skyscraper">
<div class="txt-c ad__heading"><small>Advertisement</small></div>
<div id="div-ad-skyscrapera">
<script type="text/javascript">
googletag.display('div-ad-skyscrapera');
</script>
</div>
</div>
</div>
<p>The researchers found that all three treatment groups were dramatically more likely to improve than the control group by the end of the study. Members of the cognitive behavioral therapy group were 12.6 times as likely as the control group to achieve partial or full remission of their depression, while members of the exercise group were 5.8 times as likely to achieve this. In addition to these depression-related outcomes, members of the combination group who started the study with an <a href="https://www.diabetesselfmanagement.com/diabetes-resources/definitions/hba1c/">HbA1c</a> level (a measure of long-term blood glucose control) of at least 7% saw their level drop by an average of 0.7% &mdash; an improvement large enough to be considered clinically meaningful.</p>
<p>The second study, on screening for depression, was presented last month at the American Association of Nurse Practitioners (AANP) 2017 National Conference in Philadelphia. As noted in an <a href="http://www.endocrinologyadvisor.com/type-2-diabetes/type-2-diabetes-benefits-from-depressing-screening/article/671713/" target="_blank">article on the study</a> at <i>Endocrinology Advisor,</i> researchers set out to develop a protocol for screening adults with Type 2 diabetes. Based on a review of 10 studies, the researchers found that there was a significant association between depression and inadequate blood <a href="https://www.diabetesselfmanagement.com/diabetes-resources/definitions/glucose/">glucose</a> control, as well as that diagnosis and treatment of depression led to improved HbA1c levels. They recommended that people with diabetes complete a questionnaire to screen for depression, which would be followed by another questionnaire and other data collection from people who scored positive for depression on the first questionnaire.</p>
<p>What do you make of these two studies &mdash; do you think all people with diabetes should be screened for depression? Have you ever experienced depression, either before or after your diabetes diagnosis? If so, did you try exercise or cognitive behavioral therapy to treat it, and was this treatment helpful? Have you noticed any correlation between symptoms of depression and your blood glucose control? Leave a comment below!</p>
<p><em><strong>Want to learn more about diabetes and depression? Read <a href="https://www.diabetesselfmanagement.com/blog/what-is-depression/">&#8220;What Is Depression?&#8221;</a> <a href="https://www.diabetesselfmanagement.com/blog/diabetes-distress-and-depression/">&#8220;Diabetes Distress and Depression,&#8221;</a> and <a href="https://www.diabetesselfmanagement.com/managing-diabetes/emotional-health/depression/">&#8220;Depression: Not a Normal Part of Aging.&#8221;</a></strong></em></p>
		
						
																
								
		
				
				
					</div><!-- .entry-content -->
	
<script type="text/javascript">
window._mNHandle = window._mNHandle || {};
window._mNHandle.queue = window._mNHandle.queue || [];
medianet_versionId = "121199"; 
(function() {
	var sct = document.createElement("script"),
	sctHl = document.getElementsByTagName("script")[0],
	isSSL = 'https:' == document.location.protocol;
	sct.type = "text/javascript";
	sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUVGXD58' + (isSSL ? '&https=1' : '')+'';
	sct.async = "async";
	sctHl.parentNode.insertBefore(sct, sctHl);
})();
</script>
<div id="951681667" class="timing" >
<script type="text/javascript">
  try {
	   window._mNHandle.queue.push(function () {
		window._mNDetails.loadTag("951681667", "825x200", "951681667");
		});
	  }
  catch (error) {}
</script>
</div>

	<footer class="entry-footer">
		
		<div class="entry-footer__share">
			<div style="display: inline-block; vertical-align: middle;" class="addthis_inline_share_toolbox"></div>
		</div>
		
				
						
		<div class="entry-footer__disclaimer">
		<p>Disclaimer of Medical Advice: You understand that the blog posts and comments to such blog posts (whether posted by us, our agents or bloggers, or by users) do not constitute medical advice or recommendation of any kind, and you should not rely on any information contained in such posts or comments to replace consultations with your qualified health care professionals to meet your individual needs. The opinions and other information contained in the blog posts and comments do not reflect the opinions or positions of the Site Proprietor.</p>		</div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
			
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-42036">
        <div id="dsq-comment-header-42036" class="dsq-comment-header">
            <cite id="dsq-cite-42036">
                <a id="dsq-author-user-42036" href="http://www.ipgcounseling.com/" target="_blank" rel="nofollow">Andrew Sandler</a>
            </cite>
        </div>
        <div id="dsq-comment-body-42036" class="dsq-comment-body">
            <div id="dsq-comment-message-42036" class="dsq-comment-message"><p>Hello Quinn, thanks for the article. I’d like to add that just like diabetes, depression is also an adverse health condition that the patient may need medication for. Besides managing medicines for both the illnesses parallelly, one must also look into counselling services that help in healing a depressed mind.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

			<div class="entry-footer__disclaimer">
				<p>All comments are moderated and there may be a delay in the publication of your comment. Please be on-topic and appropriate. Do not disclose personal information. Be respectful of other posters. Only post information that is correct and true to your knowledge. When referencing information that is not based on personal experience, please provide links to your sources. All commenters are considered to be nonmedical professionals unless explicitly stated otherwise. Promotion of your own or someone else's business or competing site is not allowed: Sharing links to sites that are relevant to the topic at hand is permitted, but advertising is not. Once submitted, comments cannot be modified or deleted by their authors. Comments that don't follow the guidelines above may be deleted without warning. Such actions are at the sole discretion of DiabetesSelfManagement.com. Comments are moderated Monday through Friday by the editors of DiabetesSelfManagement.com. The moderators are employees of Madavor Media, LLC and do not report any conflicts of interest. A privacy policy setting forth our policies regarding the collection, use, and disclosure of certain information relating to you and your use of this Web site can be found <a href="https://www.diabetesselfmanagement.com/privacy-policy/" target="_blank">here</a>. For more information, please read our <a href="https://www.diabetesselfmanagement.com/terms-of-use/" target="_blank">Terms and Conditions</a></p>
			</div>
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
		
		
				<div class="col-wrap clearfix">
				<div class="col palm-one-whole lap-one-half desk-one-whole">
							<div class="widget widget--ad widget--ad-1 txt-c">
			<div class="ad ad--box">
				<div class="txt-c ad__heading"><small>Advertisement</small></div>		
				<div id="div-ad-boxa">
<script type="text/javascript">
googletag.display('div-ad-boxa');
</script>
</div>
			</div>
		</div>
						</div>
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					<div class="widget widget-newsletter">
	<div class="newsletter callout callout--a">
		<h3 class="newsletter__heading">Sign up for our Newsletter</h3>
		<span>Enter your email address to receive our weekly newsletter.</span>
		<form action="https://cl.exct.net/subscribe.aspx?lid=33179486" name="subscribeForm" method="post">
			<input type="hidden" name="thx" value="http://www.diabetesselfmanagement.com/newsletter/confirm/">
			<input type="hidden" name="err" value="http://www.diabetesselfmanagement.com/newsletter/error/">
			<input type="hidden" name="usub" value="http://www.diabetesselfmanagement.com/newsletter/confirm/">
			<input type="hidden" name="Email Type" value="HTML" checked="checked">
			<input type="hidden" name="SubAction" value="sub_add_update" checked="checked">
			<input type="hidden" name="MID" value="10916430">
						<p><input style="width: 65%;" type="text" id="Email Address" class="flatfield" placeholder="Enter your e-mail address" name="Email Address">
			<input type="submit" value="Submit"></p>
		</form>
	</div>
</div>

				</div>
			</div>
			<div class="col-wrap clearfix">
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					<div class="widget widget--ad widget--ad-2">
	<div class="ad ad--box txt-c">
		<div class="txt-c ad__heading"><small>Advertisement</small></div>
		<div id="div-ad-boxb">
<script type="text/javascript">
googletag.display('div-ad-boxb');
</script>
</div>
	</div>
</div>
				</div>			
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					<div class="widget widget--related-blog">
	<h3 class="widget-title">Related Blog Posts</h3>
		<div class="widget-content">
		<ul class="ul-divided">
					<li><a href="https://www.diabetesselfmanagement.com/blog/diabetes-acceptance/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Blogs', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/blog/diabetes-acceptance/'});">Diabetes and Acceptance</a></li>
					<li><a href="https://www.diabetesselfmanagement.com/blog/diabetes-depression/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Blogs', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/blog/diabetes-depression/'});">Does Diabetes Lead to Depression?</a></li>
					<li><a href="https://www.diabetesselfmanagement.com/blog/staying-calm-diabetes-responding-without-overreacting/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Blogs', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/blog/staying-calm-diabetes-responding-without-overreacting/'});">Staying Calm With Diabetes: Responding Without Overreacting</a></li>
					<li><a href="https://www.diabetesselfmanagement.com/blog/managing-depression-people-diabetes/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Blogs', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/blog/managing-depression-people-diabetes/'});">Managing Depression in People With Diabetes</a></li>
				</ul>
		
				<p><a class="btn btn--a" href="https://www.diabetesselfmanagement.com/blogger/flashpoints/">More From Flashpoints</a></p>
				</div>
</div>
				</div>
			</div>
			<div class="col-wrap clearfix">
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					<div class="widget">
	<h3 class="widget-title">Featured Recipe</h3>
	<div class="widget-content">
				<article class="post-19829 recipe type-recipe status-publish has-post-thumbnail hentry meal_type-main-dishes" itemscope itemtype="http://schema.org/Recipe" id="post-19829">
						<div class="featured-image">
				<a href="https://www.diabetesselfmanagement.com/recipes/main-dishes/pork-and-plum-kabobs/" rel="bookmark">
					<img width="300" height="169" src="https://cdn.diabetesselfmanagement.com/2015/07/20096-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Pork and Plum Kabobs" title="Pork and Plum Kabobs" srcset="//cdn.diabetesselfmanagement.com/2015/07/20096-300x169.jpg 300w, //cdn.diabetesselfmanagement.com/2015/07/20096.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" />				</a>
			</div>
						<header class="entry-header">
				<h3 class="entry-title"><a href="https://www.diabetesselfmanagement.com/recipes/main-dishes/pork-and-plum-kabobs/" rel="bookmark">Pork and Plum Kabobs</a></h3>			</header>
			<div class="entry-footer">
				<a class="btn btn--a" href="https://www.diabetesselfmanagement.com/recipes/">More Diabetes Recipes</a>
			</div>
		</article>
			</div>
</div>				</div>
				<div class="col palm-one-whole lap-one-half desk-one-whole">
					
<div class="widget widget--recent-articles">
	<div class="callout" style="border-color: #23589A;">
	<h3 class="widget-title">Editor's Picks</h3>
	<div class="widget-content">
	<ul class="ul-divided">
							<li><a href="https://www.diabetesselfmanagement.com/blog/what-is-a-normal-blood-sugar-level/" class="ga_tracker_EditorsPicks">What Is a Normal Blood Sugar Level? </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/managing-diabetes/treatment-approaches/metformin-2/" class="ga_tracker_EditorsPicks">Metformin:<br />The Unauthorized Biography </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/managing-diabetes/blood-glucose-management/strike-the-spike-ii/" class="ga_tracker_EditorsPicks">Strike the Spike II:<br />Dealing With High Blood Sugar After Meals </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/blog/what-causes-diabetes-fatigue/" class="ga_tracker_EditorsPicks">What Causes Diabetes Fatigue? </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/blog/bitter-melon-diabetes-news/" class="ga_tracker_EditorsPicks">Bitter Melon Diabetes News </a></li>
					</ul>
				</div>
	</div>
</div>

				</div>
			</div>
		
		
		
	</div><!-- #secondary -->
		</div>
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="wrapper" >
			<div class="clear">
				<div class="site-footer__branding">
					<a href="https://www.diabetesselfmanagement.com/" rel="home"><img alt="Diabetes Self-Management" src="https://www.diabetesselfmanagement.com/wp-content/themes/diabetesselfmanagement/images/logo2x.png" width="150" /></a>
				</div><!-- .site-footer__branding -->
				<div class="site-footer__site-map">
					<div class="menu-secondary-container"><ul id="menu-secondary" class="menu"><li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"> <a href="https://www.diabetesselfmanagement.com/subscribe/">Subscribe</a> </li>
<li id="menu-item-17492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17492"> <a href="https://www.diabetesselfmanagement.com/digital-editions/">Digital&nbsp;Editions</a> </li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"> <a href="https://www.diabetesselfmanagement.com/about-us/">About&nbsp;Us</a> </li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"> <a href="https://www.diabetesselfmanagement.com/contact/">Contact</a> </li>
<li id="menu-item-10069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10069"> <a href="https://www.diabetesselfmanagement.com/newsletter/">Newsletter</a> </li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"> <a href="https://www.diabetesselfmanagement.com/advertise/">Advertise</a> </li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"> <a href="https://www.diabetesselfmanagement.com/privacy-policy/">Privacy&nbsp;Policy</a> </li>
<li id="menu-item-10072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10072"> <a href="https://www.diabetesselfmanagement.com/terms-use/">Terms&nbsp;of&nbsp;Use</a> </li>
</ul></div>				</div><!-- .site-footer__site-map -->
				<div class="site-footer__social">
					<ul class="social-nav">
		<li class="social-nav__item social-nav__facebook"><a class="icon icon-facebook-circled" href="https://www.facebook.com/DiabetesSelfManagement" target="_blank"><span class="screen-reader-text">Facebook</span></a></li>
			<li class="social-nav__item social-nav__twitter"><a class="icon icon-twitter-circled" href="https://twitter.com/ManageDiabetes" target="_blank"><span class="screen-reader-text">Twitter</span></a></li>
			<li class="social-nav__item social-nav__pinterest"><a class="icon icon-pinterest" href="https://www.pinterest.com/diabetesrecipes/" target="_blank"><span class="screen-reader-text">Pinterest</span></a></li>
		</ul>				</div><!-- .site-footer__social -->
			</div>
			<div class="site-footer__legal">
								<p><a href="https://www.healthonnet.org/HONcode/Conduct.html?HONConduct248569" onclick="window.open(this.href); return false;"> <img src="https://www.honcode.ch/HONcode/Seal/HONConduct248569_s.gif" width="49" height="72" style="border:0px;padding-right:20px;vertical-align:middle;" title="This website is certified by Health On the Net Foundation. Click to verify." alt="This website is certified by Health On the Net Foundation. Click to verify."></a>
				

				
				&copy; 2017 Madavor Media, LLC. All Rights Reserved.</p>
			</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/52448/script.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/themes/diabetesselfmanagement/js/global-min.js?ver=20159197'></script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-includes/js/comment-reply.min.js?ver=846463dbab5b5209e729ea0029e8819d'></script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-includes/js/wp-embed.min.js?ver=846463dbab5b5209e729ea0029e8819d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"28818 http:\/\/www.diabetesselfmanagement.com\/?post_type=blog&p=28818","disqusShortname":"diabetesselfmanagement","disqusTitle":"Managing Depression in People With Diabetes","disqusUrl":"https:\/\/www.diabetesselfmanagement.com\/blog\/managing-depression-people-diabetes\/","options":{"manualSync":false},"postId":"28818"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=846463dbab5b5209e729ea0029e8819d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"diabetesselfmanagement"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=846463dbab5b5209e729ea0029e8819d'></script>

</body>
</html>
