<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.diabetesselfmanagement.com/xmlrpc.php">
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5877cba327754b5f"></script> 
<title>Ditching New Year&#039;s Resolutions - Diabetes Self-Management</title>
		<script type="text/javascript">
		var ajaxurl = 'https://www.diabetesselfmanagement.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This year, instead of relying on willpower to completely overhaul your lifestyle, try our expert tips for ditching New Year&#039;s Resolutions."/>
<link rel="canonical" href="https://www.diabetesselfmanagement.com/about-diabetes/diabetes-basics/ditching-new-years-resolutions/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ditching New Year&#039;s Resolutions - Diabetes Self-Management" />
<meta property="og:description" content="This year, instead of relying on willpower to completely overhaul your lifestyle, try our expert tips for ditching New Year&#039;s Resolutions." />
<meta property="og:url" content="https://www.diabetesselfmanagement.com/about-diabetes/diabetes-basics/ditching-new-years-resolutions/" />
<meta property="og:site_name" content="Diabetes Self-Management" />
<meta property="og:image" content="https://cdn.diabetesselfmanagement.com/2018/11/shutterstock_1124115686.jpg" />
<meta property="og:image:secure_url" content="https://cdn.diabetesselfmanagement.com/2018/11/shutterstock_1124115686.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:image:alt" content="Ditching New Year&#039;s Resolutions" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//widgets.getsitecontrol.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diabetes Self-Management &raquo; Feed" href="https://www.diabetesselfmanagement.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diabetes Self-Management &raquo; Comments Feed" href="https://www.diabetesselfmanagement.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diabetes Self-Management &raquo; Ditching New Year&#8217;s Resolutions Comments Feed" href="https://www.diabetesselfmanagement.com/about-diabetes/diabetes-basics/ditching-new-years-resolutions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.diabetesselfmanagement.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6db2913486be11517a1ce9b0744ebb5d"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://www.diabetesselfmanagement.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1524770340' type='text/css' media='all' />
<link rel='stylesheet' id='diabetesselfmanagement-style-css'  href='https://www.diabetesselfmanagement.com/wp-content/themes/diabetesselfmanagement/style.css?ver=1545319582' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,400,600,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='diabetesselfmanagement-ie-css'  href='https://www.diabetesselfmanagement.com/wp-content/themes/diabetesselfmanagement/css/ie.css?ver=20141205' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.diabetesselfmanagement.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.diabetesselfmanagement.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.diabetesselfmanagement.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.diabetesselfmanagement.com/?p=36622' />
<link rel="alternate" type="application/json+oembed" href="https://www.diabetesselfmanagement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.diabetesselfmanagement.com%2Fabout-diabetes%2Fdiabetes-basics%2Fditching-new-years-resolutions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.diabetesselfmanagement.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.diabetesselfmanagement.com%2Fabout-diabetes%2Fdiabetes-basics%2Fditching-new-years-resolutions%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<!-- parsleyPage is not defined / has no attributes.  What kind of page are you loading? -->
<!-- END wp-parsely Plugin Version 1.13.0 -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.defineSlot('/8842/DSM/about-diabetes/diabetes-basics', [[970,250], [970,90], [728, 90]], 'div-ad-leaderboarda').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/about-diabetes/diabetes-basics', [[728, 90]], 'div-ad-leaderboardb').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/about-diabetes/diabetes-basics', [[728, 90]], 'div-ad-leaderboardc').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/about-diabetes/diabetes-basics', [[728, 90]], 'div-ad-leaderboardd').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/about-diabetes/diabetes-basics', [300, 250], 'div-ad-boxa').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/about-diabetes/diabetes-basics', [300, 251], 'div-ad-boxb').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/about-diabetes/diabetes-basics', [[300, 600], [300, 250]], 'div-ad-boxc').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/about-diabetes/diabetes-basics', [[300, 600], [300, 251]], 'div-ad-boxd').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/about-diabetes/diabetes-basics', [160, 600], 'div-ad-skyscrapera').addService(googletag.pubads());
googletag.defineSlot('/8842/DSM/about-diabetes/diabetes-basics', [2, 2], 'div-nextmillenium').addService(googletag.pubads()).setTargeting('pos',['nextmillenium', 'adh']);
googletag.pubads().setTargeting('Device','Desktop');
googletag.pubads().setTargeting('Age_Range',['18_to_20', '18_to_20_or_Unknown', '21_to_24_or_Unknown', '21-to_24', '25_to_34', '25_to_34_or_Unknown', '35_to_44', '35_to_44_or_Unknown', '45_to_49', '45_to_49_or_Unknown', '50_to_54', '50_to_54_or_Unknown', '55_to_64', '55_to_64_or_Unknown', '64_and_Over_or_Unknown', '65_and_Over']);
googletag.pubads().setTargeting('Gender',['Female', 'Female_or_unknown', 'Male', 'Male_or_unknown']);
googletag.pubads().setTargeting('X',['Humalog','Trulicity']);
googletag.pubads().setTargeting('T',['/about-diabetes/diabetes-basics/ditching-new-years-resolutions/','/about-diabetes/diabetes-basics/ditching-new-years-resolutions']);
googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>
<link rel="amphtml" href="https://www.diabetesselfmanagement.com/about-diabetes/diabetes-basics/ditching-new-years-resolutions/?amp"><!--[if lt IE 9]>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
</head>

<body class="about_diabetes-template-default single single-about_diabetes postid-36622 desktop">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MNZRRD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNZRRD');</script>
<!-- End Google Tag Manager -->
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="masthead" class="site-header" role="banner" style="margin-bottom: 0;">
		<div class="wrapper">
			<div class="site-header__branding">
												<div class="site-header__site-title"><a href="https://www.diabetesselfmanagement.com/" rel="home"><img alt="Diabetes Self-Management" src="https://www.diabetesselfmanagement.com/wp-content/themes/diabetesselfmanagement/images/logo2x.png" title="Diabetes Self-Management" width="270" /></a></div>
							</div><!-- .site-branding -->
	
			<div class="site-header__utility">
				<div class="site-header__social">
					<ul class="social-nav">
		<li class="social-nav__item social-nav__facebook"><a class="icon icon-facebook-circled" href="https://www.facebook.com/DiabetesSelfManagement" target="_blank"><span class="screen-reader-text">Facebook</span></a></li>
			<li class="social-nav__item social-nav__twitter"><a class="icon icon-twitter-circled" href="https://twitter.com/ManageDiabetes" target="_blank"><span class="screen-reader-text">Twitter</span></a></li>
			<li class="social-nav__item social-nav__pinterest"><a class="icon icon-pinterest" href="https://www.pinterest.com/diabetesrecipes/" target="_blank"><span class="screen-reader-text">Pinterest</span></a></li>
		</ul>
				</div>
				<div class="site-header__mobile-controls" id="mobile-toggles">
					<button class="btn-alt toggler search-toggle" id="search-toggle" aria-controls="search" aria-expanded="false"><i class="icon-search"></i><span class="screen-reader-text">Search</span></button>
					<button class="btn-alt toggler menu-toggle" id="menu-toggle" aria-controls="menu" aria-expanded="false"><i class="icon-menu"></i><span class="screen-reader-text">Menu</span></button>
				</div>
				<div class="site-header__search" id="site-search">
					<form role="search" method="get" class="search-form" action="https://www.diabetesselfmanagement.com/" id="search-form">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="SEARCH" value="" name="s" title="Search for:" />
	</label>
	<input type="submit" class="search-submit" value="GO" />
	<span class="searchbox-icon"></span>
</form>				</div>
			</div>
		</div>
		<nav id="site-navigation" class="site-header__main-navigation" role="navigation">
					<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-127"><a href="http://www.diabetesselfmanagement.com/about-diabetes/">About Diabetes</a>
<ul class="sub-menu">
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-122"><a href="https://www.diabetesselfmanagement.com/about-diabetes/types-of-diabetes/">Types of Diabetes</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-119"><a href="https://www.diabetesselfmanagement.com/about-diabetes/diabetes-basics/">Diabetes Basics</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-121"><a href="https://www.diabetesselfmanagement.com/about-diabetes/kids-diabetes/">Kids &#038; Diabetes</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-about_diabetes_cat menu-item-120"><a href="https://www.diabetesselfmanagement.com/about-diabetes/general-diabetes-information/">General Diabetes Information</a></li>
</ul>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-128"><a href="http://www.diabetesselfmanagement.com/managing-diabetes/">Managing Diabetes</a>
<ul class="sub-menu">
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-109"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/blood-glucose-management/">Blood Glucose Management</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-114"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/treatment-approaches/">Treatment Approaches</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-110"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/complications-prevention/">Complications &#038; Prevention</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-115"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/womens-health/">Women&#8217;s Health</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-111"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/emotional-health/">Emotional Health</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-112"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/general-health-issues/">General Health Issues</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-managing_diabetes_cat menu-item-113"><a href="https://www.diabetesselfmanagement.com/managing-diabetes/getting-to-know-you/">Getting to Know You</a></li>
</ul>
</li>
<li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-129"><a href="http://www.diabetesselfmanagement.com/recipes/">Diabetes Recipes</a>
<ul class="sub-menu">
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-132"><a href="https://www.diabetesselfmanagement.com/recipes/beverages/">Diabetic Drinks &#038; Beverages</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-133"><a href="https://www.diabetesselfmanagement.com/recipes/breakfast/">Diabetic Breakfast Recipes</a></li>
	<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-134"><a href="https://www.diabetesselfmanagement.com/recipes/desserts-sweets/">Desserts &#038; Sweets</a></li>
	<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-135"><a href="https://www.diabetesselfmanagement.com/recipes/main-dishes/">Diabetic Dinner Recipes</a></li>
	<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-136"><a href="https://www.diabetesselfmanagement.com/recipes/salads/">Salad Recipes for Diabetics</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-137"><a href="https://www.diabetesselfmanagement.com/recipes/sides/">Diabetic Side Dish Recipes</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-138"><a href="https://www.diabetesselfmanagement.com/recipes/snacks-appetizers/">Snacks &#038; Appetizers</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-meal_type menu-item-139"><a href="https://www.diabetesselfmanagement.com/recipes/soups-stews/">Soups &#038; Stews</a></li>
</ul>
</li>
<li id="menu-item-130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130"><a href="http://www.diabetesselfmanagement.com/nutrition-exercise/">Nutrition &#038; Exercise</a>
<ul class="sub-menu">
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-123"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/exercise/">Exercise</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-124"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/meal-planning/">Diabetic Meal Planning</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-126"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/weight-loss-management/">Weight Loss &#038; Management</a></li>
	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-nutrition_exercise_cat menu-item-125"><a href="https://www.diabetesselfmanagement.com/nutrition-exercise/nutrition/">Nutrition &#038; Diabetes</a></li>
</ul>
</li>
<li id="menu-item-131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-131"><a href="http://www.diabetesselfmanagement.com/diabetes-resources/">Diabetes Resources</a>
<ul class="sub-menu">
	<li id="menu-item-20830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20830"><a href="http://www.diabetesselfmanagement.com/videos/">Diabetes Videos</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-diabetes_resource_cat menu-item-116"><a href="https://www.diabetesselfmanagement.com/diabetes-resources/definitions/">Definitions</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-diabetes_resource_cat menu-item-117"><a href="https://www.diabetesselfmanagement.com/diabetes-resources/money-matters/">Money Matters</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-diabetes_resource_cat menu-item-118"><a href="https://www.diabetesselfmanagement.com/diabetes-resources/tools-tech/">Tools &#038; Tech</a></li>
	<li id="menu-item-17181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17181"><a href="http://www.diabetesselfmanagement.com/diabetes-resources/consumer-products/consumer-products-list/">Consumer Products</a></li>
	<li id="menu-item-33834" class="menu-item-pdb menu-item menu-item-type-custom menu-item-object-custom menu-item-33834"><a href="https://www.diabetesselfmanagement.com/practical-diabetology/">Clinician Resources</a></li>
</ul>
</li>
<li id="menu-item-1261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1261"><a href="http://www.diabetesselfmanagement.com/blog/">Blog</a></li>
</ul></div>				</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
			<div class="ad-header" style="margin: 10px; background-color: transparent;">
			<div class="txt-c">
				<div class="ad ad--leaderboard">
				<div class="txt-c ad__heading screen-reader-text"><small>Advertisement</small></div>
					<div id="div-ad-leaderboarda">
<script type="text/javascript">
googletag.display('div-ad-leaderboarda');
</script>
</div>
				</div>
			</div>
		</div>
		<div id="content" class="site-content">
		<div class="wrapper">
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
		
				<div class="page-links breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
			<!-- Breadcrumb NavXT 6.2.0 -->
<span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Diabetes Self-Management." href="https://www.diabetesselfmanagement.com" class="home">Home</a></span> &gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to About Diabetes." href="https://www.diabetesselfmanagement.com/about-diabetes/">About Diabetes</a></span> &gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Ditching New Year&#8217;s Resolutions." href="https://www.diabetesselfmanagement.com/about-diabetes/diabetes-basics/ditching-new-years-resolutions/">Ditching New Year&#8217;s Resolutions</a></span>		</div>
				
		
			
<article id="post-36622" class="current-article post-36622 about_diabetes type-about_diabetes status-publish has-post-thumbnail hentry about_diabetes_cat-diabetes-basics">
			<div class="featured-image">
		<img width="400" height="250" src="https://cdn.diabetesselfmanagement.com/2018/11/shutterstock_1124115686-400x250.jpg" class="attachment-article-cat-large size-article-cat-large wp-post-image" alt="Ditching New Year&#8217;s Resolutions" title="Ditching New Year&#8217;s Resolutions" />	</div>
		
	<header class="entry-header">
		<h1 class="entry-title header-bottom-border">Ditching New Year&#8217;s Resolutions <div style="float: right; display: inline-block; vertical-align: middle;" class="addthis_inline_share_toolbox_a2zf"></div></h1>		<div class="col-wrap clearfix">
			<div class="entry-meta col palm-one-whole lap-one-half desk-one-half">
				<span class="posted-on"><span class="byline">By <span class="author vcard"><span class="fn">Alison Massey, MS, RD, LDN, CDE</span></span></span><br /><time class="entry-date published" datetime="2018-12-20T07:00:27+00:00">Published December 20, 2018</time><br /><time class="updated" datetime="2018-12-26T00:00:00+00:00" style="display:inline">Updated December 26, 2018</time></span>			</div><!-- .entry-meta -->
			<div class="utility_links col palm-one-whole lap-one-half desk-one-half">
			
				<a class="print_link" href="https://www.diabetesselfmanagement.com/about-diabetes/diabetes-basics/ditching-new-years-resolutions/?print=0"><i class="icon-print"></i> Print</a>				<span class="text-size-adjust">
					<span class="text-size-adjust_heading">Text Size:</span> 
					<a class="text-size-adjust_control text-size-adjust_small" href="#nogo">A</a>
					<a class="text-size-adjust_control text-size-adjust_medium" href="#nogo">A</a>
					<a class="text-size-adjust_control text-size-adjust_large" href="#nogo">A</a>
				</span>
			</div>
		</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		
				
		<p>It’s December 31st, the clock strikes midnight and it’s all of a sudden a new year. This year, big changes are going to be made. We have all been there or at least know someone who has. In fact, according to one survey, about 41 percent of Americans  make resolutions, but fewer than 10 percent of those individuals reported that they were successful in keeping their resolution. Yet, goals for self-improvement with a focus on healthier lifestyle choices don’t need to be made only once a year or in vain. In fact, some studies and experts agree that perhaps focusing more on smaller steps and developing the skills to achieve your goals might be a better approach than depending on willpower. </p>
<p>According to Merriam-Webster, willpower is “the ability to control yourself: a strong determination that allows you to do something difficult.” Willpower is often what people cite they are lacking when goals or resolutions are derailed. But what if self-control isn’t the key? What if merely embracing small steps toward a larger goal that result in behavior change over time is the best strategy? What if thinking about each day as a marker for a fresh start is a better approach than focusing on a new year? Initiating self-improvement and healthy lifestyle goals doesn’t have to be overwhelming if you decide to take it one day at a time. So, this year, ditch the New Year’s resolution and use these eight tips for setting goals and improving your health each day for more sustainable results and a positive change in your health habits. </p><div class="alignleft">
<div class="ad ad--skyscraper">
<div class="txt-c ad__heading" style="margin-top: 0"><small>Advertisement</small></div><div id="div-ad-skyscrapera">
<script type="text/javascript">
googletag.display('div-ad-skyscrapera');
</script>
</div>
</div>
</div>

<h2>Be S.M.A.R.T about your choices</h2>
<p>When selecting goals, regardless of whether they are short-term or long-term, remember to make them <a href="https://www.diabetesselfmanagement.com/about-diabetes/diabetes-basics/setting-goals-for-healthy-living/smart-in-action/">S.M.A.R.T.</a> The acronym “S.M.A.R.T.” stands for specific, measurable, attainable, results-focused and time-sensitive. When setting daily and weekly goals, think about &mdash; and perhaps even write down &mdash; the details regarding what you would like to achieve, keeping the S.M.A.R.T. principles in mind. Breaking down the specific goal or task into detailed steps with a definite deadline provides clarity and actionable steps toward completing the goal. For example, if the goal is to try to drink more water throughout the day, perhaps you outline the goal like this: aim to drink eight 8-ounce glasses of water today from 9 a.m. until one hour before bedtime at 10 p.m. Remember, each small step can lead you toward accomplishing larger goals. </p>
<h2>Don’t do it all at once</h2>
<p>The “taking it one day at a time” approach or, at minimum, breaking down your larger objectives into smaller, more achievable goals is one strategy that works well for some individuals. Mercy Medical Center registered dietitian and certified diabetes educator Leigh Tracy, RD, CDE, LDN, doesn’t worry about making New Year’s resolutions. Instead, Tracy focuses on smaller goals initiated at different times throughout the year. “I don’t make New Year resolutions,” says Tracy. “Instead of starting all my goals at once, I like to make smaller goals throughout the year. It’s not as overwhelming and I’m more likely to follow through with accomplishing my goals.” Taking the small steps approach is one way to break down larger and perhaps more daunting goals into something that appears more doable. It also helps minimize the “all or nothing” attitude that one is either on board with healthy changes or not, since goals are spread out over time versus implemented all at once.</p>
<p>**</p>
<h2>Small steps toward improving health</h2>
<p>Nurse practitioner Travis Maule, MSN, APRN, FNP-C, doesn’t want his patients to wait until there’s a medical emergency to make healthy lifestyle changes &mdash; although sometimes that is the catalyst for change. “One of the harsh realities of life is that many people are unwilling to change until something catastrophic happens, such as stroke or heart attack,” he says. “But it doesn’t necessarily have to be this way. Lifestyle modifications don’t have to be drastic or cumbersome.” Here are Maule’s top five simple lifestyle tips that you can start doing today. </p>
<p><strong>Start with 20.</strong> Find a good compromise with your health-care provider on goals for physical activity. Any amount of exercise is better than zero minutes. Try starting with 20 minutes of cardiovascular exercise daily.</p>
<p><strong>Save it.</strong> As a general rule of thumb, your body will let you know when it doesn’t need any more food, so don’t push it. Overeating is a bad habit that often has a snowball effect. If you start to feel full, don’t continue to eat the remainder of your meal because it is available and tastes good. Save it for later!</p>
<p><strong>Recognize before you reach.</strong> Recognize “emotional eating” habits before reaching for a snack. Develop other healthy non-food-related habits to handle emotional eating. </p>
<p><strong>Change your routine.</strong> Something as simple as regularly taking the stairs rather than the elevator or parking at the far end of the parking lot at the grocery store are steps toward improving health status. </p>
<p><strong>Enjoy smaller portions.</strong> Abrupt cessation of your favorite foods is not exactly the aim, but rather practicing moderation of these foods.<br />
**</p>
<h2>Schedule it</h2>
<p>Consistency is key when it comes to implementing actions to improve lifestyle. Texas-based nurse practitioner Travis Maule, MSN, APRN, FNP-C, emphasizes consistency with his patients as one of the most important elements toward making lasting changes. “Small lifestyle modifications that are implemented on a daily basis are significantly more likely to have a lasting and profound effect,” says Maule. “Extreme and abrupt lifestyle changes oftentimes cause burnout, resulting in patients diverting back to old habits.” So, how can you be more consistent in sticking with goals? Scheduling the goal or task like any other appointment is a practical and simple way to ensure you have time allotted to accomplish the task. </p>
<h2>Focus on the positives</h2>
<p>The glass-is-half-full mindset is a good one and can also be utilized when considering goals and lifestyle changes. Instead of focusing on what should be avoided or eliminated to achieve what you are trying to accomplish, focus instead on the positive aspects of the change. For example, when overhauling your diet, think about all the delicious foods you might start adding to your meal plan. Change can be difficult enough, so replace negative thoughts with positive ones to better embrace the change. </p>
<p>**</p>
<h2>Meal prep made easy</h2>
<p>Is improving meal preparation a habit that you’d like to start? Try this <a href="https://www.diabetesselfmanagement.com/recipes/breakfast/leighs-sweet-potato-and-egg-casserole/">healthy protein- and vegetable-filled dish</a> created by registered dietitian Leigh Tracy, RD, CDE, LDN.  She focuses on preparing simple and nutritious meals during the week and recommends that her patients develop the same healthy habit. Tracy says, “My favorite breakfast items to make are egg muffins, egg casseroles and egg quesadillas &mdash; I load them with a variety of vegetables to add a splash of color, flavor and fiber to my morning. My secret ingredient to my egg creations is sautéed sweet potato. It adds a sweetness to the dish that is unique compared to using a white potato.”<br />
**</p>
<h2>Self-monitor</h2>
<p>Self-monitoring has long been recognized as one strategy to help individuals with accountability on goal progress. Goals can be self-monitored in various ways, such as on a calendar, in a journal or using an app. Self-monitoring is especially important for lifestyle and behavior change that will occur over longer periods of time. So, identify the self-monitoring method that is best suited for you and implement it daily to help with long-term success. </p>
<h2>Collaborate with others</h2>
<p>Have you ever considered working more with your health-care provider on attaining your healthy lifestyle goals? Especially for individuals dealing with various medical issues, it can be helpful not only to have your health-care provider serve as an accountability partner at checkups but also provide guidance and customized goals. He or she may even recommend other specialists who might be better able to help you reach your goals, such as a registered dietitian, physical therapist or <a href="https://www.diabetesselfmanagement.com/diabetes-resources/definitions/cde/">certified diabetes educator</a>. Maule emphasizes, “It’s important that lifestyle modifications and goals are tailored to the individual, as certain medical conditions and underlying factors can influence [what goals an individual may want to set]”. He suggests that patients write down a list of concerns and potential goals ahead of time. This can serve not only as a reminder during appointments, but also helps create a more structured conversation with the provider regarding health and lifestyle goals that are important to you. </p>
<h2>Commit to the process, not the goal</h2>
<p>Improving our lifestyle behaviors is a process without a set endpoint. Achieving a healthy lifestyle requires dedication to behaviors that occur on a regular basis. Embracing the journey or the process is a much better strategy than focusing on the end-goal alone. New habits or lifestyle behaviors likely need to be continued &mdash; the need for them doesn’t stop when the goal is reached. This is why developing a dedication to the process is much more important than commitment to the goal. This, in part, explains why many diets are largely unsuccessful &mdash; because individuals haven’t truly adopted modifications in food choices or eating behaviors. Diets are started and stopped, whereas healthy eating habits are implemented daily.</p>
<h2>Develop perseverance for long-term success</h2>
<p>Change can be difficult, especially when there are setbacks or roadblocks to achieving our short-term and long-term goals. Developing the tenacity to stick with goals despite these setbacks is an important skill that can be beneficial in many different areas of life. Sometimes roadblocks are completely out of our control but what remains in our control, is the ability to refocus, develop a new plan and continue with the steadfastness required for long-term success. </p>
<p>This year, rethink New Year’s resolutions and instead resolve to treat each day as an opportunity to improve your health and life. A healthy lifestyle is built day by day on small choices. It’s important to remember that over time, small changes can make a big difference. After all, slow change is still change.</p>
<p><em><strong>Want to learn more about setting, and sticking with, health goals? Read <a href="https://www.diabetesselfmanagement.com/about-diabetes/general-diabetes-information/setting-goals-for-healthy-living/">&#8220;Setting Goals for Health Living.&#8221;</a></strong></em></p>
		
						
																
								
		
				
										
	<div class="" style="
			padding: 10px;
			border-top: 1px solid #f1f1f1;

		">
	   <p>Learn more about the health and medical experts who who provide you with the cutting-edge resources, tools, news, and more on Diabetes Self-Management.<br /><a class="btn btn--a" href="/about-our-expert-authors/">About Our Experts &gt;&gt;</a></p>
	</div>
	</div><!-- .entry-content -->
	<script type="text/javascript">
window._mNHandle = window._mNHandle || {};
window._mNHandle.queue = window._mNHandle.queue || [];
medianet_versionId = "121199"; 
(function() {
	var sct = document.createElement("script"),
	sctHl = document.getElementsByTagName("script")[0],
	isSSL = 'https:' == document.location.protocol;
	sct.type = "text/javascript";
	sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CUVGXD58' + (isSSL ? '&https=1' : '')+'';
	sct.async = "async";
	sctHl.parentNode.insertBefore(sct, sctHl);
})();
</script>
<div id="951681667" class="timing" >
<script type="text/javascript">
  try {
	   window._mNHandle.queue.push(function () {
		window._mNDetails.loadTag("951681667", "825x200", "951681667");
		});
	  }
  catch (error) {}
</script>
</div>


	<footer class="entry-footer">
		
		<div class="entry-footer__share">
			<div style="display: inline-block; vertical-align: middle;" class="addthis_inline_share_toolbox"></div>
		</div>
		
				
						<div class="entry-footer__author-details">
			<p><a href="https://alisonmasseyrd.com/" rel="noopener" target="_blank">Alison Massey, MS, RD, LDN, CDE,</a> is a registered dietitian and certified diabetes educator in Maryland. </p>
		</div>
				
		<div class="entry-footer__disclaimer">
		<p>Disclaimer Statements: Statements and opinions expressed on this Web site are those of the authors and not necessarily those of the publishers or advertisers. The information provided on this Web site should not be construed as medical instruction. Consult appropriate health-care professionals before taking action based on this information.</p>
		</div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
		
						
					<div class="col-wrap clearfix">
						<div class="col palm-one-whole lap-one-half desk-one-whole">
									<div class="widget widget--ad widget--ad-1 txt-c">
			<div class="ad ad--box">
				<div class="txt-c ad__heading"><small>Advertisement</small></div>		
				<div id="div-ad-boxa">
<script type="text/javascript">
googletag.display('div-ad-boxa');
</script>
</div>
			</div>
		</div>
								</div>
						<div class="col palm-one-whole lap-one-half desk-one-whole">
							<div class="widget widget--related-articles">
<div class="callout--space">
	<h3 class="widget-title">Related Articles</h3>
 <div class="widget-content">

		<ul class="ul-divided">
					<li><a href="https://www.diabetesselfmanagement.com/about-diabetes/diabetes-basics/using-a-glucagon-kit/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Articles', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/about-diabetes/diabetes-basics/using-a-glucagon-kit/'});">Using a Glucagon Kit</a></li>
					<li><a href="https://www.diabetesselfmanagement.com/about-diabetes/diabetes-basics/five-tips-for-a-diabetes-doctor-visit/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Articles', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/about-diabetes/diabetes-basics/five-tips-for-a-diabetes-doctor-visit/'});">Five Tips for a Diabetes Doctor Visit</a></li>
					<li><a href="https://www.diabetesselfmanagement.com/about-diabetes/diabetes-basics/diabetes-shift-work/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Articles', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/about-diabetes/diabetes-basics/diabetes-shift-work/'});">Diabetes and Shift Work</a></li>
					<li><a href="https://www.diabetesselfmanagement.com/about-diabetes/diabetes-basics/fatigue-quiz/" onclick="dataLayer.push({'event':'GAevent','eventCategory': 'Related Articles', 'eventAction': 'Click-Desktop', 'eventLabel':'https://www.diabetesselfmanagement.com/about-diabetes/diabetes-basics/fatigue-quiz/'});">Fatigue Quiz</a></li>
				</ul>
		<p><a class="btn btn--a" href="https://www.diabetesselfmanagement.com/about-diabetes/diabetes-basics/">More Diabetes Basics Articles</a></p>			</div>
	</div>
</div>
													</div>
					</div>
					<div class="col-wrap clearfix">
						<div class="col palm-one-whole lap-one-half desk-one-whole">
							<div class="widget widget--ad widget--ad-2">
	<div class="ad ad--box txt-c">
		<div class="txt-c ad__heading"><small>Advertisement</small></div>
		<div id="div-ad-boxb">
<script type="text/javascript">
googletag.display('div-ad-boxb');
</script>
</div>
	</div>
</div>
						</div>
						<div class="col palm-one-whole lap-one-half desk-one-whole">
							<div class="widget">
	<h3 class="widget-title">Featured Recipe</h3>
	<div class="widget-content">
				<article id="post-16971">
						<div class="featured-image">
				<a href="https://www.diabetesselfmanagement.com/recipes/sides/winter-squash-risotto/" rel="bookmark">
					<img width="300" height="169" src="https://cdn.diabetesselfmanagement.com/2014/12/WInter-Squash-Risotto-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Winter Squash Risotto" title="Winter Squash Risotto" srcset="//cdn.diabetesselfmanagement.com/2014/12/WInter-Squash-Risotto-300x169.jpg 300w, //cdn.diabetesselfmanagement.com/2014/12/WInter-Squash-Risotto.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" />				</a>
			</div>
						<header class="entry-header">
				<h3 class="entry-title"><a href="https://www.diabetesselfmanagement.com/recipes/sides/winter-squash-risotto/" rel="bookmark">Winter Squash Risotto</a></h3>			</header>
			<div class="entry-footer">
				<a class="btn btn--a" href="https://www.diabetesselfmanagement.com/recipes/">More Diabetes Recipes</a>
			</div>
		</article>
			</div>
</div>						</div>
					</div>
					<div class="col-wrap clearfix">	
						<div class="col palm-one-whole lap-one-half desk-one-whole">
							
<div class="widget widget--recent-articles">
	<div class="callout" style="border-color: #23589A;">
	<h3 class="widget-title">Editor's Picks</h3>
	<div class="widget-content">
	<ul class="ul-divided">
							<li><a href="https://www.diabetesselfmanagement.com/blog/what-is-a-normal-blood-sugar-level/" class="ga_tracker_EditorsPicks">What Is a Normal Blood Sugar Level? </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/managing-diabetes/treatment-approaches/metformin-2/" class="ga_tracker_EditorsPicks">Metformin:<br />The Unauthorized Biography </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/managing-diabetes/blood-glucose-management/strike-the-spike-ii/" class="ga_tracker_EditorsPicks">Strike the Spike II:<br />Dealing With High Blood Sugar After Meals </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/blog/what-causes-diabetes-fatigue/" class="ga_tracker_EditorsPicks">What Causes Diabetes Fatigue? </a></li>
									<li><a href="https://www.diabetesselfmanagement.com/blog/bitter-melon-diabetes-news/" class="ga_tracker_EditorsPicks">Bitter Melon Diabetes News </a></li>
					</ul>
				</div>
	</div>
</div>

						</div>
						<div class="col palm-one-whole lap-one-half desk-one-whole">
							<div class="widget widget-newsletter">
	<div class="newsletter callout callout--a">
		<h3 class="newsletter__heading"><a href="https://www.diabetesselfmanagement.com/newsletter/">Sign up for our Newsletter</a></h3>
		<a class="btn btn--a" style="border-radius: 15px;" href="/newsletter/"><b>&nbsp;&nbsp;Sign up&nbsp;&nbsp;</b></a>
	</div>
</div>

						</div>
					</div>
		
		
		
		
		
	</div><!-- #secondary -->
		</div>
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="wrapper" >
			<div class="clear">
				<div class="site-footer__branding">
										<a href="https://www.diabetesselfmanagement.com/" rel="home"><img alt="Diabetes Self-Management" src="https://www.diabetesselfmanagement.com/wp-content/themes/diabetesselfmanagement/images/logo2x.png" width="150" /></a>
									</div><!-- .site-footer__branding -->
				<div class="site-footer__site-map">
										<div class="menu-secondary-container"><ul id="menu-secondary" class="menu"><li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"> <a href="https://www.diabetesselfmanagement.com/subscribe/">Subscribe</a> </li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"> <a href="https://www.diabetesselfmanagement.com/about-us/">About Us</a> </li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"> <a href="https://www.diabetesselfmanagement.com/contact/">Contact</a> </li>
<li id="menu-item-10069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10069"> <a href="https://www.diabetesselfmanagement.com/newsletter/">Newsletter</a> </li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"> <a href="https://www.diabetesselfmanagement.com/advertise/">Advertise</a> </li>
<li id="menu-item-35849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35849"> <a href="https://www.diabetesselfmanagement.com/about-our-expert-authors/">About Our Authors</a> </li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"> <a href="https://www.diabetesselfmanagement.com/privacy-policy/">Privacy Policy</a> </li>
<li id="menu-item-10072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10072"> <a href="https://www.diabetesselfmanagement.com/terms-use/">Terms of Use</a> </li>
</ul></div>									</div><!-- .site-footer__site-map -->
				<div class="site-footer__social">
					<ul class="social-nav">
		<li class="social-nav__item social-nav__facebook"><a class="icon icon-facebook-circled" href="https://www.facebook.com/DiabetesSelfManagement" target="_blank"><span class="screen-reader-text">Facebook</span></a></li>
			<li class="social-nav__item social-nav__twitter"><a class="icon icon-twitter-circled" href="https://twitter.com/ManageDiabetes" target="_blank"><span class="screen-reader-text">Twitter</span></a></li>
			<li class="social-nav__item social-nav__pinterest"><a class="icon icon-pinterest" href="https://www.pinterest.com/diabetesrecipes/" target="_blank"><span class="screen-reader-text">Pinterest</span></a></li>
		</ul>
				</div><!-- .site-footer__social -->
			</div>
			<div class="site-footer__legal">
								<p><a href="https://www.healthonnet.org/HONcode/Conduct.html?HONConduct248569" onclick="window.open(this.href); return false;"> <img src="https://www.honcode.ch/HONcode/Seal/HONConduct248569_s.gif" width="49" height="72" style="border:0px;padding-right:20px;vertical-align:middle;" title="This website is certified by Health On the Net Foundation. Click to verify." alt="This website is certified by Health On the Net Foundation. Click to verify."></a>
				

				
				&copy; 2018 Madavor Media, LLC. All Rights Reserved.</p>
			</div><!-- .site-info -->
		</div>
		<br />&nbsp;<br />&nbsp;<br />
	</footer><!-- #colophon -->
</div><!-- #page -->

<div id="amzn-assoc-ad-58e18ae4-08d1-46b0-8c26-ecd6a1a36e99"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=58e18ae4-08d1-46b0-8c26-ecd6a1a36e99"></script><script type='text/javascript'>
window._gscq = window._gscq || []
</script>
<script type='text/javascript' data-cfasync="false" async src='//widgets.getsitecontrol.com/52448/script.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/themes/diabetesselfmanagement/js/global-min.js?ver=20159197'></script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-includes/js/wp-embed.min.js?ver=6db2913486be11517a1ce9b0744ebb5d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"diabetesselfmanagement"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.diabetesselfmanagement.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=6db2913486be11517a1ce9b0744ebb5d'></script>
<div id="div-nextmillenium" class="txt-c">
	<script type="text/javascript">
	googletag.display('div-nextmillenium');
	</script>
</div>
</body>
</html>
